FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Redhat > Fedora Development

 
 
LinkBack Thread Tools
 
Old 07-01-2008, 11:00 AM
 
Default rawhide report: 20080701 changes

setting up repos
setting up old repo file:///mnt/koji/mash/rawhide-20080630/development/source/SRPMS
Excluding Packages in global exclude list
Finished
setting up new repo file:///mnt/koji/mash/rawhide-20080701/development/source/SRPMS
Excluding Packages in global exclude list
Finished
performing the diff
New package btrfs-progs
Userspace programs for btrfs
New package clive
Video extraction tool for user-uploaded video hosts
New package libcxgb3
Chelsio T3 iWARP HCA Userspace Driver
New package libformula
Formula Parser
New package libibcommon
OpenFabrics Alliance InfiniBand management common library
New package libibmad
OpenFabrics Alliance InfiniBand MAD library
New package libibumad
OpenFabrics Alliance InfiniBand umad (user MAD) library
New package libloader
Resource Loading Framework
New package libzrtpcpp
ZRTP support library for the GNU ccRTP stack
New package mairix
A program for indexing and searching email messages
New package perl-Test-WWW-Selenium
Perl Client for the Selenium Remote Control test tool
New package portreserve
TCP port reservation utility
Updated Packages:

PolicyKit-0.8-3.fc10
--------------------
* Mon Jun 30 18:00:00 2008 - Bastien Nocera <bnocera@redhat.com> - 0.8-3.fc10
- Upstream patch to allow root to read auths


automoc-1.0-0.7.beta2.fc10
--------------------------
* Mon Jun 30 18:00:00 2008 Rex Dieter <rdieter@fedoraproject.org> 1.0-0.7.beta2
- automoc4-0.9.83 (aka 1.0beta2)
- drop lib64 patch


baekmuk-ttf-fonts-2.2-9.fc10
----------------------------

certmaster-0.20-2.fc10
----------------------
* Fri Jun 6 18:00:00 2008 Adrian Likins <alikins@redhat.com> - 0.20-2
- fix fedora bug #441283 - typo in postinstall scriptlet
(the init.d symlinks for runlevels 1 and 6 were created wrong)

* Tue Apr 15 18:00:00 2008 Steve Salevan <ssalevan@redhat.com> - 0.19-3
- added in trigger directories

* Tue Apr 15 18:00:00 2008 Michael DeHaan <mdehaan@redhat.com> - 0.20-1
- new release
- fix changelog versions

* Mon Mar 17 18:00:00 2008 Adrian Likins <alikins@redhat.com> - 0.19-2
- removed unused minion/ and overlord/ dirs


cjkunifonts-0.1.20060928-6.fc10
-------------------------------

func-0.20-1.fc10
----------------
* Sat Jun 28 18:00:00 2008 Adrian Likins <alikins@redhat.com> - 0.18-2
- fix fedora bug #441283 - typo in postinstall scriptlet
(the init.d symlinks for runlevels 1 and 6 were created wrong)


icu-4.0-0.3.d03.fc10
--------------------
* Mon Jun 30 18:00:00 2008 Caolan McNamara <caolanm@redhat.com> - 4.0-0.3.d03
- 4.0 release candidate

* Wed Jun 4 18:00:00 2008 Caolan McNamara <caolanm@redhat.com> - 4.0-0.2.d02
- drop icu.icu5498.openoffice.org.patch


jd-2.0.0-0.6.svn2159_trunk.fc10
-------------------------------
* Tue Jul 1 18:00:00 2008 Mamoru Tasaka <mtasaka@ioa.s.u-tokyo.ac.jp>
- svn 2159


kde-settings-4.0-24.fc9
-----------------------
* Tue May 20 18:00:00 2008 Rex Dieter <rdieter@fedoraproject.org> 4.0-24
- kdm pam settings need to sync with gdm (#447245)


kernel-2.6.26-0.98.rc8.git1.fc10
--------------------------------
* Mon Jun 30 18:00:00 2008 Dave Jones <davej@redhat.com>
- 2.6.26-rc8-git1


libgpod-0.6.0-6.fc10
--------------------
* Mon Jun 30 18:00:00 2008 Dan Horak <dan[at]danny.cz> - 0.6.0-6
- add patch for sg3_utils 1.26 and rebuild


libipoddevice-0.5.3-5.fc10
--------------------------
* Mon Jun 30 18:00:00 2008 Dan Horak <dan[at]danny.cz> - 0.5.3-5
- add patch for sg3_utils 1.26 and rebuild


liferea-1.4.15-6.fc9
--------------------

lsvpd-1.6.4-3.fc10
------------------
* Mon Jun 30 18:00:00 2008 - Dan Horak <dan[at]danny.cz> - 1.6.4-3
- add patch for sg3_utils 1.26 and rebuild


manedit-1.1.1-1.fc10
--------------------
* Mon Jun 30 18:00:00 2008 Mamoru Tasaka <mtasaka@ioa.s.u-tokyo.ac.jp> - 1.1.1-1
- 1.1.1
- Seems that URL are moved temporarily
- Fix segv on clicking "Index" on manview
- Fix potentially insecure tmpdir creation


mod_nss-1.0.7-5.fc10
--------------------
* Mon Jun 30 18:00:00 2008 Rob Crittenden <rcritten@redhat.com> - 1.0.7-5
- Include patch to fix NSSFIPS (446851)


mysql-proxy-0.6.1-2.fc10
------------------------
* Mon Jun 30 18:00:00 2008 Ruben Kerkhof <ruben@rubenkerkhof.com> - 0.6.1-2
- Rebuild to pick up new libevent


mythes-de-0.20080630-1.fc10
---------------------------
* Mon Jun 30 18:00:00 2008 Caolan McNamara <caolanm@redhat.com> - 0.20080630-1
- latest version


nfs-utils-1.1.2-11.fc10
-----------------------
* Mon Jun 30 18:00:00 2008 Steve Dickson <steved@redhat.com> 1.1.2-10
- Rebuild for the updated libevent lib.

* Mon Jun 30 18:00:00 2008 Dennis Gilmore <dennis@ausil.us> 1.1.2-11
- add sparc arch handling


nkf-2.0.8b-3.fc10
-----------------
* Tue Jul 1 18:00:00 2008 Akira TAGOH <tagoh@redhat.com> - 1:2.0.8b-3
- Add perl(:MODULE_COMPAT_...) deps. (#453413)


openoffice.org-3.0.0-0.0.20.1.fc10
----------------------------------
* Thu Jun 26 18:00:00 2008 Caolan McNamara <caolanm@redhat.com> - 1:3.0.0-0.20-1
- next version
- Resolves: rhbz#450661 openoffice.org-3.0.0.ooo90306.sw.wrongprotection.patch
- Resolves: rhbz#448464 openoffice.org-3.0.0.ooo48400.svx.fixspelling.patch
- Resolves: rhbz#450930 openoffice.org-3.0.0.ooo90697.sd.a11ycrash.patch
- Resolves: rhbz#451512 set better math default print options
- Resolves: rhbz#451708 openoffice.org-3.0.0.oooXXXXX.connectivity.mozprofilefinder.patch
- Resolves: rhbz#452777 Ukranian langpack
- drop integrated openoffice.org-3.0.0.ooo87882.lingucomponent.systemdicts.patch
- drop integrated openoffice.org-3.0.0.ooo87604.fixupsystemhunspell.patch
- drop integrated openoffice.org-3.0.0.ooo90071.chart2.negativecount.patch
- add openoffice.org-3.0.0.ooo90876.connectivity.evoab2.patch


patch-2.5.4-35.fc10
-------------------
* Mon Jun 30 18:00:00 2008 Tim Waugh <twaugh@redhat.com> 2.5.4-35
- Don't fail if setfilecon() returns EPERM (bug #453365), although the
setfilecon man page suggests that ENOTSUP will be returned in this
case.


perl-MooseX-AttributeHelpers-0.12-2.fc10
----------------------------------------
* Mon Jun 30 18:00:00 2008 Chris Weyl <cweyl@alumni.drew.edu> 0.12-2
- ...and fix filtering. heh.

* Mon Jun 30 18:00:00 2008 Chris Weyl <cweyl@alumni.drew.edu> 0.12-1
- update to 0.12
- switch to Module::Install incantations
- update BR's
- update provides filtering

* Wed May 28 18:00:00 2008 Chris Weyl <cweyl@alumni.drew.edu> 0.09-1
- update to 0.09


perl-Net-Netmask-1.9015-2.fc10
------------------------------
* Mon Jun 30 18:00:00 2008 Paul Howarth <paul@city-fan.org> - 1.9015-2
- Add perl(:MODULE_COMPAT...) dependency (#449362)
- Remove redundant buildreq perl
- Fix "make check" syntax
- Fix argument order for find with -depth


perl-Net-SSH2-0.18-5.fc10
-------------------------
* Mon Jun 30 18:00:00 2008 Chris Weyl <cweyl@alumni.drew.edu> 0.18-5
- apply patch for 5.10


perl-Perl-Critic-1.082-1.fc10
-----------------------------
* Sun Mar 9 18:00:00 2008 Chris Weyl <cweyl@alumni.drew.edu> 1.082-1
- update to 1.082
- resolve BZ#431577
- add t/ examples/ extras/ tools/, and filter


perl-Sub-Exporter-0.979-1.fc10
------------------------------
* Mon Jun 30 18:00:00 2008 Chris Weyl <cweyl@alumni.drew.edu> 0.979-1
- update to 0.979
- drop BR's on: perl(Test::Pod::Coverage), perl(Test::Pod)


php-pear-PHP-CodeSniffer-1.1.0-0.1.RC2.fc10
-------------------------------------------
* Mon Jun 30 18:00:00 2008 Konstantin Ryabitsev <icon@fedoraproject.org> - 1.1.0-0.1.RC2
- Upstream 1.1.0RC2


php-pear-PhpDocumentor-1.4.2-1.fc10
-----------------------------------
* Mon Jun 30 18:00:00 2008 Konstantin Ryabitsev <icon@fedoraproject.org> - 1.4.2-1
- Upstream 1.4.2.


policycoreutils-2.0.50-1.fc10
-----------------------------
* Mon Jun 30 18:00:00 2008 Dan Walsh <dwalsh@redhat.com> 2.0.50-1
- Update to upstream
* Fix audit2allow generation of role-type rules from Karl MacMillan.


python-BeautifulSoup-3.0.7-2.fc10
---------------------------------
* Mon Jun 30 18:00:00 2008 Terje Rosten <terje.rosten@ntnu.no> - 3.0.7-2
- Rebuild

* Mon Jun 23 18:00:00 2008 Michel Alexandre Salim <salimma@fedoraproject.org> - 3.0.7-1
- Update to 3.0.7


python-kiwi-1.9.22-1.fc10
-------------------------
* Mon Jun 30 18:00:00 2008 Konstantin Ryabitsev <icon@fedoraproject.org> - 1.9.22-1
- Upstream 1.9.22


python-logilab-common-0.32.0-1.fc10
-----------------------------------
* Mon Jun 30 18:00:00 2008 Konstantin Ryabitsev <icon@fedoraproject.org> - 0.32.0-1
- Upstream 0.32.0


python-pgsql-0.9.7-1.fc10
-------------------------
* Mon Jun 30 18:00:00 2008 Konstantin Ryabitsev <icon@fedoraproject.org> - 0.9.7-1
- Upstream 0.9.7
- Adjust URL and Source to the PyPi location


revisor-2.1.1-5.fc10
--------------------
* Mon Jun 30 18:00:00 2008 Jeroen van Meeuwen <kanarip a fedoraunity.org> 2.1.1-5
- Latest rebuild
- Fix running GUI
- Add check for architecture composing
- Bugfixes in live media creation
- Add bluray disc support
- F-9 Release


rsync-3.0.3-0.fc10
------------------
* Mon Jun 30 18:00:00 2008 Simo Sorce <ssorce@redhat.com> 3.0.3-0.fc10
- New upstream release


ruby-1.8.6.230-3.fc10
---------------------
* Mon Jun 30 18:00:00 2008 Akira TAGOH <tagoh@redhat.com> - 1.8.6.230-3
- Backported from upstream SVN to fix a segfault issue. (#452825)
- Backported from upstream SVN to fix an integer overflow in rb_ary_fill.


scanssh-2.1-17.fc10
-------------------
* Mon Jun 30 18:00:00 2008 Patrick "Jima" Laughton <jima@beer.tclug.org> 2.1-17
- Rebuild for new libevent


scim-1.4.7-26.fc10
------------------
* Mon Jun 30 18:00:00 2008 Jens Petersen <petersen@redhat.com> - 1.4.7-26.fc10
- make xinput script no longer require multilib immodules
(Julian Sikorski, #448268)
- remove the hacks in xinput script counting the number of IMEs


sg3_utils-1.26-1.fc10
---------------------
* Mon Jun 30 18:00:00 2008 Dan Horak <dan@danny.cz> - 1.26-1
- update to upstream version 1.26


system-config-printer-1.0.3-1.fc10
----------------------------------
* Mon Jun 30 18:00:00 2008 Tim Waugh <twaugh@redhat.com> 1.0.3-1
- Updated pycups to 1.9.40.
- 1.0.3.

* Fri Jun 20 18:00:00 2008 Tim Waugh <twaugh@redhat.com>
- Updated pysmbc to 1.0.4.


twinkle-1.2-3.fc10
------------------
* Mon Jun 30 18:00:00 2008 Kevin Fenzi <kevin@tummy.com> - 1.2-3
- Rebuild with libzrtpcpp


vala-0.3.4-1.fc10
-----------------
* Tue Jul 1 18:00:00 2008 Lennart Poettering <lpoetter@redhat.com> - 0.3.4-1
- Update to 0.3.4


vdr-femon-1.6.1-1.fc9
---------------------
* Sun Jun 22 18:00:00 2008 Ville Skyttä <ville.skytta at iki.fi> - 1.6.1-1
- 1.6.1.


verbiste-0.1.23-1.fc10
----------------------
* Mon Jun 30 18:00:00 2008 Konstantin Ryabitsev <icon@fedoraproject.org> - 0.1.23-1
- Upstream 0.1.23


xerces-c-2.8.0-2.fc10
---------------------
* Mon Jun 30 18:00:00 2008 Peter Lemenkov <lemenkov@gmail.com> 2.8.0-2
- Spec cleanups ( https://bugzilla.redhat.com/show_bug.cgi?id=435132 )


xorg-x11-drv-radeonhd-1.2.1-3.3.20080630git.fc10
------------------------------------------------
* Mon Jun 30 18:00:00 2008 Hans Ulrich Niedermann <hun@n-dimensional.de> - 1.2.1-3.3.20080630git
- New snapshot (upstream commit c2139d8c7aed128644dcb1481426164ece0b967d):
- c2139d8c: R5xx Accel: another 2DFlush fix...
- dbc7057d: R5xx EXA: Destroy Nulls the XAAInfo... Oops...
- 5fe51b2e: r5xx accel: bring 2DFlush and engine initialisation into the r300+ era.
- 85ae6e1b: r5xx accel: move r5xx_2dregs to r5xx_regs.c.
- 39209b36: rhddump: bail out correctly when no pci-tag is provided.
- 10d5a41d: DAC: Program TV mux only for DACB.
- 7825387b: CloseScreen: Fix test for AccelMethod.


xorg-x11-server-utils-7.4-1.fc10
--------------------------------
* Mon Jun 30 18:00:00 2008 Adam Jackson <ajax@redhat.com> 7.4-1
- Drop xtrap utils, it's deprecated upstream.


yaz-3.0.34-1.fc10
-----------------
* Mon Jun 30 18:00:00 2008 Konstantin Ryabitsev <icon@fedoraproject.org> - 3.0.34-1
- Upstream 3.0.34


Summary:
Added Packages: 12
Removed Packages: 0
Modified Packages: 49
Broken deps for i386
----------------------------------------------------------
bitlbee-1.2-1.fc9.i386 requires libgnutls.so.13(GNUTLS_1_3)
bitlbee-1.2-1.fc9.i386 requires libgnutls.so.13
buoh-0.8.2-4.fc9.i386 requires libgnutls.so.13
claws-mail-3.4.0-1.fc10.i386 requires libetpan.so.11
claws-mail-plugins-bogofilter-3.4.0-1.fc10.i386 requires libetpan.so.11
claws-mail-plugins-dillo-3.4.0-1.fc10.i386 requires libetpan.so.11
claws-mail-plugins-pgp-3.4.0-1.fc10.i386 requires libetpan.so.11
claws-mail-plugins-spamassassin-3.4.0-1.fc10.i386 requires libetpan.so.11
drivel-2.1.1-0.5.20071130svn.fc9.i386 requires libgnutls.so.13
ekg2-jabber-0.2-0.1.rc1.fc10.i386 requires libgnutls.so.13(GNUTLS_1_3)
ekg2-jabber-0.2-0.1.rc1.fc10.i386 requires libgnutls.so.13
ghc-gtk2hs-0.9.12.1-8.fc9.i386 requires ghc = 0:6.8.2
ghc682-gtk2hs-0.9.12.1-8.fc9.i386 requires /usr/bin/ghc-pkg-6.8.2
ghc682-gtk2hs-0.9.12.1-8.fc9.i386 requires ghc682
gscan2pdf-0.9.24-1.fc10.noarch requires perl(Gtk2::ImageView)
hardinfo-0.4.2.3-5.fc9.i386 requires libgnutls.so.13
libsoup22-2.2.105-2.fc9.i386 requires libgnutls.so.13(GNUTLS_1_3)
libsoup22-2.2.105-2.fc9.i386 requires libgnutls.so.13
libtomoe-gtk-0.6.0-3.fc9.i386 requires libgucharmap.so.6
liferea-1.4.15-6.fc9.i386 requires libgnutls.so.13(GNUTLS_1_3)
liferea-1.4.15-6.fc9.i386 requires libgnutls.so.13
muine-0.8.8-9.fc9.i386 requires mono(glib-sharp) = 0:2.10.0.0
muine-0.8.8-9.fc9.i386 requires mono(gdk-sharp) = 0:2.10.0.0
muine-0.8.8-9.fc9.i386 requires mono(gtk-sharp) = 0:2.10.0.0
pygoocanvas-0.9.0-3.fc9.i386 requires goocanvas = 0:0.9
scim-tomoe-0.6.0-3.fc10.i386 requires libgucharmap.so.6
smart-0.52-54.fc9.i386 requires smart-config
stardict-3.0.1-8.fc9.i386 requires libgucharmap.so.6
swfdec-gnome-2.22.0-1.fc9.i386 requires libswfdec-gtk-0.6.so.90
swfdec-gnome-2.22.0-1.fc9.i386 requires libswfdec-0.6.so.90
tor-core-0.1.2.19-1.fc9.i386 requires libevent-1.3e.so.1
xmlsec1-gnutls-1.2.9-10.1.i386 requires libgnutls.so.13(GNUTLS_1_3)
xmlsec1-gnutls-1.2.9-10.1.i386 requires libgnutls.so.13



Broken deps for x86_64
----------------------------------------------------------
bitlbee-1.2-1.fc9.x86_64 requires libgnutls.so.13()(64bit)
bitlbee-1.2-1.fc9.x86_64 requires libgnutls.so.13(GNUTLS_1_3)(64bit)
buoh-0.8.2-4.fc9.x86_64 requires libgnutls.so.13()(64bit)
claws-mail-3.4.0-1.fc10.x86_64 requires libetpan.so.11()(64bit)
claws-mail-plugins-bogofilter-3.4.0-1.fc10.x86_64 requires libetpan.so.11()(64bit)
claws-mail-plugins-dillo-3.4.0-1.fc10.x86_64 requires libetpan.so.11()(64bit)
claws-mail-plugins-pgp-3.4.0-1.fc10.x86_64 requires libetpan.so.11()(64bit)
claws-mail-plugins-spamassassin-3.4.0-1.fc10.x86_64 requires libetpan.so.11()(64bit)
drivel-2.1.1-0.5.20071130svn.fc9.x86_64 requires libgnutls.so.13()(64bit)
ekg2-jabber-0.2-0.1.rc1.fc10.x86_64 requires libgnutls.so.13(GNUTLS_1_3)(64bit)
ekg2-jabber-0.2-0.1.rc1.fc10.x86_64 requires libgnutls.so.13()(64bit)
freenx-server-0.7.2-8.fc10.x86_64 requires /usr/lib64/nx
ghc-gtk2hs-0.9.12.1-8.fc9.x86_64 requires ghc = 0:6.8.2
ghc682-gtk2hs-0.9.12.1-8.fc9.x86_64 requires /usr/bin/ghc-pkg-6.8.2
ghc682-gtk2hs-0.9.12.1-8.fc9.x86_64 requires ghc682
gscan2pdf-0.9.24-1.fc10.noarch requires perl(Gtk2::ImageView)
hardinfo-0.4.2.3-5.fc9.x86_64 requires libgnutls.so.13()(64bit)
libsoup22-2.2.105-2.fc9.i386 requires libgnutls.so.13(GNUTLS_1_3)
libsoup22-2.2.105-2.fc9.i386 requires libgnutls.so.13
libsoup22-2.2.105-2.fc9.x86_64 requires libgnutls.so.13(GNUTLS_1_3)(64bit)
libsoup22-2.2.105-2.fc9.x86_64 requires libgnutls.so.13()(64bit)
libtomoe-gtk-0.6.0-3.fc9.i386 requires libgucharmap.so.6
libtomoe-gtk-0.6.0-3.fc9.x86_64 requires libgucharmap.so.6()(64bit)
liferea-1.4.15-6.fc9.x86_64 requires libgnutls.so.13(GNUTLS_1_3)(64bit)
liferea-1.4.15-6.fc9.x86_64 requires libgnutls.so.13()(64bit)
muine-0.8.8-9.fc9.x86_64 requires mono(gdk-sharp) = 0:2.10.0.0
muine-0.8.8-9.fc9.x86_64 requires mono(glib-sharp) = 0:2.10.0.0
muine-0.8.8-9.fc9.x86_64 requires mono(gtk-sharp) = 0:2.10.0.0
pygoocanvas-0.9.0-3.fc9.x86_64 requires goocanvas = 0:0.9
scim-tomoe-0.6.0-3.fc10.x86_64 requires libgucharmap.so.6()(64bit)
smart-0.52-54.fc9.x86_64 requires smart-config
stardict-3.0.1-8.fc9.x86_64 requires libgucharmap.so.6()(64bit)
swfdec-gnome-2.22.0-1.fc9.x86_64 requires libswfdec-gtk-0.6.so.90()(64bit)
swfdec-gnome-2.22.0-1.fc9.x86_64 requires libswfdec-0.6.so.90()(64bit)
tor-core-0.1.2.19-1.fc9.x86_64 requires libevent-1.3e.so.1()(64bit)
xmlsec1-gnutls-1.2.9-10.1.i386 requires libgnutls.so.13(GNUTLS_1_3)
xmlsec1-gnutls-1.2.9-10.1.i386 requires libgnutls.so.13
xmlsec1-gnutls-1.2.9-10.1.x86_64 requires libgnutls.so.13(GNUTLS_1_3)(64bit)
xmlsec1-gnutls-1.2.9-10.1.x86_64 requires libgnutls.so.13()(64bit)



Broken deps for ppc
----------------------------------------------------------
bitlbee-1.2-1.fc9.ppc requires libgnutls.so.13(GNUTLS_1_3)
bitlbee-1.2-1.fc9.ppc requires libgnutls.so.13
buoh-0.8.2-4.fc9.ppc requires libgnutls.so.13
claws-mail-3.4.0-1.fc10.ppc requires libetpan.so.11
claws-mail-plugins-bogofilter-3.4.0-1.fc10.ppc requires libetpan.so.11
claws-mail-plugins-dillo-3.4.0-1.fc10.ppc requires libetpan.so.11
claws-mail-plugins-pgp-3.4.0-1.fc10.ppc requires libetpan.so.11
claws-mail-plugins-spamassassin-3.4.0-1.fc10.ppc requires libetpan.so.11
drivel-2.1.1-0.5.20071130svn.fc9.ppc requires libgnutls.so.13
ekg2-jabber-0.2-0.1.rc1.fc10.ppc requires libgnutls.so.13(GNUTLS_1_3)
ekg2-jabber-0.2-0.1.rc1.fc10.ppc requires libgnutls.so.13
ghc-gtk2hs-0.9.12.1-8.fc9.ppc requires ghc = 0:6.8.2
ghc682-gtk2hs-0.9.12.1-8.fc9.ppc requires /usr/bin/ghc-pkg-6.8.2
ghc682-gtk2hs-0.9.12.1-8.fc9.ppc requires ghc682
gscan2pdf-0.9.24-1.fc10.noarch requires perl(Gtk2::ImageView)
hardinfo-0.4.2.3-5.fc9.ppc requires libgnutls.so.13
libsoup22-2.2.105-2.fc9.ppc requires libgnutls.so.13(GNUTLS_1_3)
libsoup22-2.2.105-2.fc9.ppc requires libgnutls.so.13
libsoup22-2.2.105-2.fc9.ppc64 requires libgnutls.so.13(GNUTLS_1_3)(64bit)
libsoup22-2.2.105-2.fc9.ppc64 requires libgnutls.so.13()(64bit)
libtomoe-gtk-0.6.0-3.fc9.ppc requires libgucharmap.so.6
libtomoe-gtk-0.6.0-3.fc9.ppc64 requires libgucharmap.so.6()(64bit)
liferea-1.4.15-6.fc9.ppc requires libgnutls.so.13(GNUTLS_1_3)
liferea-1.4.15-6.fc9.ppc requires libgnutls.so.13
muine-0.8.8-9.fc9.ppc requires mono(glib-sharp) = 0:2.10.0.0
muine-0.8.8-9.fc9.ppc requires mono(gdk-sharp) = 0:2.10.0.0
muine-0.8.8-9.fc9.ppc requires mono(gtk-sharp) = 0:2.10.0.0
pygoocanvas-0.9.0-3.fc9.ppc requires goocanvas = 0:0.9
scim-tomoe-0.6.0-3.fc10.ppc requires libgucharmap.so.6
smart-0.52-54.fc9.ppc requires smart-config
stardict-3.0.1-8.fc9.ppc requires libgucharmap.so.6
swfdec-gnome-2.22.0-1.fc9.ppc requires libswfdec-gtk-0.6.so.90
swfdec-gnome-2.22.0-1.fc9.ppc requires libswfdec-0.6.so.90
tor-core-0.1.2.19-1.fc9.ppc requires libevent-1.3e.so.1
xmlsec1-gnutls-1.2.9-10.1.ppc requires libgnutls.so.13(GNUTLS_1_3)
xmlsec1-gnutls-1.2.9-10.1.ppc requires libgnutls.so.13
xmlsec1-gnutls-1.2.9-10.1.ppc64 requires libgnutls.so.13(GNUTLS_1_3)(64bit)
xmlsec1-gnutls-1.2.9-10.1.ppc64 requires libgnutls.so.13()(64bit)



Broken deps for ppc64
----------------------------------------------------------
bitlbee-1.2-1.fc9.ppc64 requires libgnutls.so.13()(64bit)
bitlbee-1.2-1.fc9.ppc64 requires libgnutls.so.13(GNUTLS_1_3)(64bit)
buoh-0.8.2-4.fc9.ppc64 requires libgnutls.so.13()(64bit)
claws-mail-3.4.0-1.fc10.ppc64 requires libetpan.so.11()(64bit)
claws-mail-plugins-bogofilter-3.4.0-1.fc10.ppc64 requires libetpan.so.11()(64bit)
claws-mail-plugins-dillo-3.4.0-1.fc10.ppc64 requires libetpan.so.11()(64bit)
claws-mail-plugins-pgp-3.4.0-1.fc10.ppc64 requires libetpan.so.11()(64bit)
claws-mail-plugins-spamassassin-3.4.0-1.fc10.ppc64 requires libetpan.so.11()(64bit)
drivel-2.1.1-0.5.20071130svn.fc9.ppc64 requires libgnutls.so.13()(64bit)
ekg2-jabber-0.2-0.1.rc1.fc10.ppc64 requires libgnutls.so.13(GNUTLS_1_3)(64bit)
ekg2-jabber-0.2-0.1.rc1.fc10.ppc64 requires libgnutls.so.13()(64bit)
emma-2.0-0.5312.2jpp.3.fc9.noarch requires maven2
gscan2pdf-0.9.24-1.fc10.noarch requires perl(Gtk2::ImageView)
hardinfo-0.4.2.3-5.fc9.ppc64 requires libgnutls.so.13()(64bit)
libsoup22-2.2.105-2.fc9.ppc64 requires libgnutls.so.13(GNUTLS_1_3)(64bit)
libsoup22-2.2.105-2.fc9.ppc64 requires libgnutls.so.13()(64bit)
libtomoe-gtk-0.6.0-3.fc9.ppc64 requires libgucharmap.so.6()(64bit)
liferea-1.4.15-6.fc9.ppc64 requires libgnutls.so.13(GNUTLS_1_3)(64bit)
liferea-1.4.15-6.fc9.ppc64 requires libgnutls.so.13()(64bit)
livecd-tools-017-1.fc9.ppc64 requires yaboot
perl-Test-AutoBuild-darcs-1.2.2-3.fc9.noarch requires darcs >= 0:1.0.0
ppc64-utils-0.14-2.fc9.ppc64 requires yaboot
pygoocanvas-0.9.0-3.fc9.ppc64 requires goocanvas = 0:0.9
scim-tomoe-0.6.0-3.fc10.ppc64 requires libgucharmap.so.6()(64bit)
smart-0.52-54.fc9.ppc64 requires smart-config
stardict-3.0.1-8.fc9.ppc64 requires libgucharmap.so.6()(64bit)
swfdec-gnome-2.22.0-1.fc9.ppc64 requires libswfdec-gtk-0.6.so.90()(64bit)
swfdec-gnome-2.22.0-1.fc9.ppc64 requires libswfdec-0.6.so.90()(64bit)
tor-core-0.1.2.19-1.fc9.ppc64 requires libevent-1.3e.so.1()(64bit)
xmlsec1-gnutls-1.2.9-10.1.ppc64 requires libgnutls.so.13(GNUTLS_1_3)(64bit)
xmlsec1-gnutls-1.2.9-10.1.ppc64 requires libgnutls.so.13()(64bit)



--
fedora-devel-list mailing list
fedora-devel-list@redhat.com
https://www.redhat.com/mailman/listinfo/fedora-devel-list
 

Thread Tools




All times are GMT. The time now is 10:24 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright ©2007 - 2008, www.linux-archive.org