FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Redhat > Fedora Development

 
 
LinkBack Thread Tools
 
Old 06-05-2008, 09:42 AM
 
Default rawhide report: 20080605 changes

setting up repos
setting up old repo file:///mnt/koji/mash/rawhide-20080604/development/source/SRPMS
Excluding Packages in global exclude list
Finished
setting up new repo file:///mnt/koji/mash/rawhide-20080605/development/source/SRPMS
Excluding Packages in global exclude list
Finished
performing the diff
New package libcgroup
Tools and libraries to control and monitor control groups
Removed package python-urljr
Removed package python-yadis
Updated Packages:

GConf2-2.23.1-1.fc10
--------------------
* Wed Jun 4 18:00:00 2008 Matthias Clasen <mclasen@redhat.com> - 2.23.1-1
- Upodate to 2.23.1


ORBit2-2.14.13-1.fc10
---------------------
* Wed Jun 4 18:00:00 2008 Matthias Clasen <mclasen@redhat.com> - 2.14.13-1
- Update to 2.14.13


Pyrex-0.9.8.2-2.fc10
--------------------

anaconda-11.4.1.3-1
-------------------
* Wed Jun 4 18:00:00 2008 Chris Lumens <clumens@redhat.com> - 11.4.1.3-1
- Can't reference iutil.whatever from inside iutil.py. (clumens)
- When using the boot.iso and URL installs, download the .treeinfo
file. (clumens)
- Fix a couple typos in the getArch commit. (clumens)
- Be consistent with data type. (dcantrell)
- Replace rhpl.getArch() calls with iutil calls. (dcantrell)
- Expand iutil.isX86() and added iutil.getArch() (dcantrell)
- Add isAlpha() test function to iutil. (dcantrell)
- Create architecture test functions in iutil (dcantrell)
- Removed mystrstr() function in loader2/init.c (dcantrell)
- Don't support Arabic in text mode installs since we don't even do
RTL. (clumens)
- Removed old strace debugging in loader2/init (dcantrell)
- Keep only one copy of this code for group sorting/display around (katzj)
- Stop using rhpl.translate and use gettext directly (katzj)
- Add a descriptive comment to the top of /etc/fstab (#448966). (clumens)
- Use "message" instead of "value" on errors, and stringify on the front
side. (pjones)
- Translate package descriptions (#449455). (clumens)
- Translate password error messages (#439981). (clumens)
- Fix traceback starting vnc (#449295) (katzj)
- Add Hewbrew to lang-table (oron)
- Fix errors in python string formatting (#449130). (clumens)


avahi-0.6.22-11.fc10
--------------------
* Wed Jun 4 18:00:00 2008 Rex Deiter <rdieter@fedoraproject.org> - 0.6.22-11
- qt4 bindings (#446904)
- devel: BR: pkgconfig
- nuke rpaths


bug-buddy-2.22.0-4.fc10
-----------------------
* Wed Jun 4 18:00:00 2008 Matthias Clasen <mclasen@redhat.com> - 1:2.22.0-4
- Rebuild


cheese-2.23.3-1.fc10
--------------------
* Tue Jun 3 18:00:00 2008 Matthias Clasen <mclasen@redhat.com> 2.23.3-1
- Update to 2.23.3


control-center-2.23.3-1.fc10
----------------------------
* Wed Jun 4 18:00:00 2008 Matthias Clasen <mclasen@redhat.com> - 2.23.3-1
- Update to 2.23.3


coreutils-6.11-4.fc10
---------------------

cronie-1.1-2.fc10
-----------------
* Wed Jun 4 18:00:00 2008 Marcela Maslanova <mmaslano@redhat.com> - 1.1-2
- 49864 upgrade/update problem. Syntax error in spec.


curl-7.18.2-1.fc10
------------------
* Wed Jun 4 18:00:00 2008 Jindrich Novy <jnovy@redhat.com> 7.18.2-1
- update to 7.18.2


e2fsprogs-1.40.10-3.fc10
------------------------
* Wed Jun 4 18:00:00 2008 Eric Sandeen <sandeen@redhat.com> 1.40.10-3
- Tidy up multilib hack for non-multilib arches (#446016)
- Fix up %postun script (#449868)

* Wed Jun 4 18:00:00 2008 Dennis Gilmore <dennis@ausil.us> 1.40.10-2
- setup header support for sparc


edrip-fonts-20080523-2.fc10
---------------------------
* Wed Jun 4 18:00:00 2008 <nicolas.mailhot at laposte.net>
- 20080523-2
‚?? Fix URL
‚?? Register in new fantasy generic


eel2-2.23.2-1.fc10
------------------
* Wed Jun 4 18:00:00 2008 Tomas Bzatek <tbzatek@redhat.com> - 2.23.2-1
- Update to 2.23.2


eog-2.23.3-3.fc10
-----------------
* Wed Jun 4 18:00:00 2008 Matthias Clasen <mclasen@redhat.com> - 2.23.3-1
- Update to 2.23.3

* Wed May 21 18:00:00 2008 Tom "spot" Callaway <tcallawa@redhat.com> - 2.23.2-2
- fix license tag


evolution-2.23.3.1-2.fc10
-------------------------
* Tue Jun 3 18:00:00 2008 Matthew Barnes <mbarnes@redhat.com> - 2.23.3.1-2.fc10
- Add patches for RH bug #449925 (buffer overflow vulnerabilities).


f-spot-0.4.3.1-2.fc10
---------------------
* Wed Jun 4 18:00:00 2008 Caol√°n McNamara <caolanm@redhat.com> - 0.4.3.1-2
- rebuild for dependancies


freedoom-0.6.2-1.fc10
---------------------
* Wed Jun 4 18:00:00 2008 Wart <wart at kobold.org> 0.6.2-1
- Update to 0.6.2


freedoom-freedm-0.6.2-1.fc10
----------------------------
* Wed Jun 4 18:00:00 2008 Wart <wart at kobold.org> 0.6.2-1
- Update to 0.6.2


galculator-1.3.1-1.fc10
-----------------------
* Wed Jun 4 18:00:00 2008 Tomas Mraz <tmraz@redhat.com> - 1.3.1-1
- upgrade to latest upstream


gcalctool-5.23.3-1.fc10
-----------------------
* Wed Jun 4 18:00:00 2008 Matthias Clasen <mclasen@redhat.com> - 5.23.3-1
- Up'date to 5.23.3


gecko-sharp2-0.13-1.fc10
------------------------
* Wed Jun 4 18:00:00 2008 Tom "spot" Callaway <tcallawa@redhat.com> - 0.13-1
- update to 2.0-0.13


gnome-applet-music-2.3.1-3.fc10
-------------------------------
* Wed Jun 4 18:00:00 2008 Peter Gordon <peter@thecodergeek.com> - 2.3.1-3
- Apply proper fix from upstream, adding a pyexecdir setting to the 'make
install' invocation (following the automake manual for it) instead of
reverting the BZR change. Drop the now-unnecessary patch:
- fix-widgets-destdir.patch

* Wed Jun 4 18:00:00 2008 Peter Gordon <peter@thecodergeek.com> - 2.3.1-2
- Add patch to correct the widgets.so location, which fixes import errors on
adding/initializing the applet. Resolves bug 449105 (Music Applet Crash):
+ fix-widgets-destdir.patch


gnome-applets-2.23.2-2.fc10
---------------------------
* Wed Jun 4 18:00:00 2008 Matthias Clasen <mclasen@redhat.com> - 1:2.23.2-2
- Rebuild


gnome-desktop-2.23.3-1.fc10
---------------------------
* Wed Jun 4 18:00:00 2008 Tomas Bzatek <tbzatek@redhat.com> - 2.23.3-1
- Update to 2.23.3
- Removed patches that are upstream


gnome-do-0.4.2.0-2.fc10
-----------------------
* Wed Jun 4 18:00:00 2008 Caol√°n McNamara <caolanm@redhat.com> - 0.4.2.0-2
- rebuild for dependancies


gnome-games-2.23.3-1.fc10
-------------------------
* Tue Jun 3 18:00:00 2008 Matthias Clasen <mclasen@redhat.com> - 1:2.23.3-1
- Update to 2.23.3


gnome-media-2.23.3-1.fc10
-------------------------
* Tue Jun 3 18:00:00 2008 Matthias Clasen <mclasen@redhat.com> - 2.23.3-1
- Update to 2.23.3


gnome-menus-2.23.3-1.fc10
-------------------------
* Wed Jun 4 18:00:00 2008 Matthias Clasen <mclasen@redhat.com> - 2.23.3-1
- Update to 2.23.3


gnome-panel-2.23.3-1.fc10
-------------------------
* Wed Jun 4 18:00:00 2008 Matthias Clasen <mclasen@redhat.com> - 2.23.3-1
- 2.23.3


gnome-python2-desktop-2.22.0-5.fc10
-----------------------------------
* Wed Jun 4 18:00:00 2008 Matthias Clasen <mclasen@redhat.com> - 2.22.0-5
- Rebuild


gnome-screensaver-2.23.3-0.2008.05.29.2.fc10
--------------------------------------------
* Wed Jun 4 18:00:00 2008 Matthias Clasen <mclasen@redhat.com> - 2.23.3-0.2008.05.29.2
- Rebuild


gnome-session-2.23.3-1.fc10
---------------------------
* Wed Jun 4 18:00:00 2008 Matthias Clasen <mclasen@redhat.com> - 2.23.3-1
- Update to 2.23.3


gnome-settings-daemon-2.23.3-1.fc10
-----------------------------------
* Wed Jun 4 18:00:00 2008 Matthias Clasen <mclasen@redhat.com> - 2.23.3-1
- Update to 2.23.3


gnome-sharp-2.16.1-3.fc10
-------------------------
* Wed Jun 4 18:00:00 2008 Tom "spot" Callaway <tcallawa@redhat.com> - 2.16.1-3
- fix license, fix libdir patch (gconf-sharp-peditors-2.0.pc)


gnome-system-monitor-2.23.3-1.fc10
----------------------------------
* Wed Jun 4 18:00:00 2008 Matthias Clasen <mclasen@redhat.com> - 2.23.3-1
- Update to 2.23.3


gnome-terminal-2.23.3.1-1.fc10
------------------------------
* Wed Jun 4 18:00:00 2008 Matthias Clasen <mclasen@redhat.com> - 2.22.3.1-1
- Update to 2.23.3.1


gnome-utils-2.20.0.1-7.fc10
---------------------------
* Wed Jun 4 18:00:00 2008 Matthias Clasen <mclasen@redhat.com> - 1:2.20.0.0.1-7
- Rebuild

* Thu May 22 18:00:00 2008 Matthias Clasen <mclasen@redhat.com> - 1:2.20.0.0.1-6
- Fix a directory ownership bug


gpm-1.20.3-2.fc10
-----------------
* Wed Jun 4 18:00:00 2008 Zdenek Prikryl <zprikryl@redhat.com> - 1.20.3-2
- Enable gpm in runlevel 5


gsf-sharp-0.8.1-7.fc10
----------------------

gtk2-2.13.2-1.fc10
------------------
* Tue Jun 3 18:00:00 2008 Matthias Clasen <mclasen@redhat.com> - 2.13.2-1
- Update to 2.13.2, drop upstreamed patches


gtksourceview-sharp-2.0.12-3.fc10
---------------------------------
* Wed Jun 4 18:00:00 2008 Tom "spot" Callaway <tcallawa@redhat.com> - 2.0.12-3
- fix deps (uses gtksourceview1, not 2)

* Wed Jun 4 18:00:00 2008 Tom "spot" Callaway <tcallawa@redhat.com> - 2.0.12-2
- rebuild against new mono bits
- fix license tag

* Fri May 30 18:00:00 2008 Paul F. Johnson <paul@all-the-johnsons.co.uk> - 2.0-0.12-1.1
- rebuild for new gtk-sharp2

* Mon Apr 21 18:00:00 2008 Paul F. Johnson <paul@all-the-johnsons.co.uk> - 2.0-0.12-1
- bump
- removed the debug package

* Wed Dec 19 17:00:00 2007 Paul F. Johnson <paul@all-the-johnsons.co.uk> - 2.0-0.11-3.1
- excludearch ppc64

* Wed Dec 19 17:00:00 2007 Paul F. Johnson <paul@all-the-johnsons.co.uk> - 2.0-0.11-3
- darned epoch

* Wed Dec 19 17:00:00 2007 Paul F. Johnson <paul@all-the-johnsons.co.uk> - 2.0-0.11-2
- fix for version, addition of epoch
- now uses gtksourceview2 rather than the old version

* Sun Dec 16 17:00:00 2007 Paul F. Johnson <paul@all-the-johnsons.co.uk> - 2.0-0.11-1
- bump
- url fix
- removal of support for older versions of FC
- include BR monodoc-devel


irqbalance-0.55-10.fc10
-----------------------
* Wed Jun 4 18:00:00 2008 Neil Horman <nhorman@redhat.com> - 2:0.55-10
- Update man page to explain why irqbalance exits on single cache (bz 449949)


js-1.70-3.fc10
--------------
* Wed Jun 4 18:00:00 2008 Jon McCann <jmccann@redhat.com> - 1.70-3
- Add two missing files (#449715)


kdeartwork-4.0.80-2.fc10
------------------------
* Wed Jun 4 18:00:00 2008 Kevin Kofler <Kevin@tigcc.ticalc.org> 4.0.80-2
- omit crystalsvg icons for now


kdebase-workspace-4.0.80-4.fc10
-------------------------------
* Wed Jun 4 18:00:00 2008 Than Ngo <than@redhat.com> 4.0.80-4
- fix #449881, ksysguard OnlyShowIn=KDE


kdebase3-3.5.9-15.fc10
----------------------
* Wed Jun 4 18:00:00 2008 Kevin Kofler <Kevin@tigcc.ticalc.org> - 3.5.9-15
- reinclude crystalsvg icons also on f9+ (no longer using crystalsvg from KDE 4)

* Fri May 16 18:00:00 2008 Rex Dieter <rdieter@fedoraprojecdt.org> - 3.5.9-14
- f9+: omit extraneous kcontrol modules (#446575)

* Wed May 14 18:00:00 2008 Rex Dieter <rdieter@fedoraproject.org> - 3.5.9-12
- kcontrol modules appearing in gnome "Other" menu (#446466)

* Mon Apr 14 18:00:00 2008 Rex Dieter <rdieter@fedoraproject.org> - 3.5.9-10.1
- create/own: /var/lib/kdm (#442081)


kdegames3-3.5.9-2.fc10
----------------------
* Wed Jun 4 18:00:00 2008 Kevin Kofler <Kevin@tigcc.ticalc.org> - 3.5.9-2
- reinclude crystalsvg icons also on f9+ (no longer using crystalsvg from KDE 4)


kdelibs3-3.5.9-15.fc10
----------------------
* Wed Jun 4 18:00:00 2008 Kevin Kofler <Kevin@tigcc.ticalc.org> 3.5.9-15
- set include_crystalsvg to 1 everywhere
- use Epoch 1 for crystalsvg-icon-theme, add Obsoletes


kdewebdev-3.5.9-4.fc10
----------------------
* Wed Jun 4 18:00:00 2008 Kevin Kofler <Kevin@tigcc.ticalc.org> - 6:3.5.9-4
- reinclude crystalsvg icons also on f9+ (no longer using crystalsvg from KDE 4)


kernel-2.6.26-0.54.rc4.git5.fc10
--------------------------------
* Tue Jun 3 18:00:00 2008 John W. Linville <linville@redhat.com>
- Upstream wireless fixes from 2008-06-03
(http://marc.info/?l=linux-wireless&m=121252137324941&w=2)
- Upstream wireless updates from 2008-06-03
(http://marc.info/?l=linux-wireless&m=121252503832192&w=2)

* Tue Jun 3 18:00:00 2008 Dave Jones <davej@redhat.com>
- 2.6.26-rc4-git5


libapreq2-2.09-0.17.rc2.fc10
----------------------------
* Thu Jun 5 18:00:00 2008 Bojan Smojver <bojan@rexursive.com> - 2.09-0.17.rc2
- bump to re-tag

* Thu Jun 5 18:00:00 2008 Bojan Smojver <bojan@rexursive.com> - 2.09-0.16.rc2
- new autoconf changed the format of config.status


libgnome-2.23.3-1.fc10
----------------------
* Wed Jun 4 18:00:00 2008 Tomas Bzatek <tbzatek@redhat.com> - 2.23.3-1
- Update to 2.23.3


libgnomeui-2.23.3-1.fc10
------------------------
* Wed Jun 4 18:00:00 2008 Matthias Clasen <mclasen@redhat.com> - 2.23.3-1
- Update to 2.23.3


libgphoto2-2.4.1-2.fc10
-----------------------
* Wed Jun 4 18:00:00 2008 Jindrich Novy <jnovy@redhat.com> 2.4.1-2
- fix obsoletes
- workaround problem with coreutils-6.12 and RHEL5-xen kernels
what prevents libgphoto2 koji build


libgweather-2.23.3-1.fc10
-------------------------
* Wed Jun 4 18:00:00 2008 Matthias Clasen <mclasen@redhat.com> 2.23.3-1
- Update to 2.23.3


libvirt-0.4.2-6.fc10
--------------------
* Wed Jun 4 18:00:00 2008 Mark McLoughlin <markmc@redhat.com> - 0.4.2-6.fc10
- Disable lokkit support again (#449996, #447633)
- Ensure 10 is evaluated correctly


mail-notification-5.4-1.fc10
----------------------------
* Wed Jun 4 18:00:00 2008 Dmitry Butskoy <Dmitry@Butskoy.name> - 5.4-1
- update to 5.4 (#445345)


mousetweaks-2.23.3-1.fc10
-------------------------
* Tue Jun 3 18:00:00 2008 Matthias Clasen <mclasen@redhat.com> - 2.23.3-1
- Update to 2.23.3


nautilus-2.23.3-1.fc10
----------------------
* Wed Jun 4 18:00:00 2008 Tomas Bzatek <tbzatek@redhat.com> - 2.23.3-1
- Update to 2.23.3


nautilus-open-terminal-0.9-4.fc10
---------------------------------
* Wed Jun 4 18:00:00 2008 Matthias Clasen <mclasen@redhat.com> - 0.9-4
- Rebuild against latest gnome-desktop
- Remove the support for Fedora < 6, since "10" < "6"

* Fri May 9 18:00:00 2008 Paul W. Frields <stickster@gmail.com> - 0.9-3
- Use latest automake in spec


ocaml-3.10.2-3.fc10
-------------------
* Wed Jun 4 18:00:00 2008 Richard W.M. Jones <rjones@redhat.com> - 3.10.2-3
- ocaml-ocamldoc provides ocamldoc (bz #449931).
- REMOVED provides of labltk, camlp4. Those are libraries and all
packages should now depend on ocaml-labltk / ocaml-camlp4 / -devel
as appropriate.


openarena-0.7.7-1.fc10
----------------------
* Wed Jun 4 18:00:00 2008 MichaŇ? Bentkowski <mr.ecik at gmail.com> - 0.7.7-1
- Add patch
- Get rid of macros from Sources


openoffice.org-3.0.0-0.0.16.1.fc10
----------------------------------
* Wed Jun 4 18:00:00 2008 Caolan McNamara <caolanm@redhat.com> - 1:3.0.0-0.16-1
- next version
- add openoffice.org-3.0.0.ooo90178.tools.fixmacro.patch
- add openoffice.org-3.0.0.oooXXXXX.vcl.cairomaxclip.patch
- Resolves: rhbz#449804 fix Requires


perl-Convert-Binary-C-0.71-1.fc10
---------------------------------
* Wed Jun 4 18:00:00 2008 Alex Lancaster <alexlan[AT]fedoraproject org> - 0.71-1
- Update to latest upstream (0.71)


perl-GD-SVG-0.28-5.fc10
-----------------------
* Wed Jun 4 18:00:00 2008 Alex Lancaster <alexlan[AT]fedoraproject org> - 0.28-5
- Remove old check construct that prevents build in F-10+ (#449503)


perl-Graph-0.84-3.fc10
----------------------
* Wed Jun 4 18:00:00 2008 Alex Lancaster <alexlan[AT]fedoraproject org> - 0.84-3
- Remove old check construct that prevents build in F-10+ (#449571)


perl-Module-Install-0.75-1.fc10
-------------------------------
* Wed Jun 4 18:00:00 2008 Steven Pritchard <steve@kspei.com> 0.75-1
- Update to 0.75.


perl-SVG-2.44-1.fc10
--------------------
* Tue Jun 3 18:00:00 2008 Alex Lancaster <alexlan[AT]fedoraproject org> - 2.44-1
- Update to latest upstream (2.44)
- Fix spec file syntax (#449663)
- Add BR: perl(Test::More)


perl-Test-CPAN-Meta-0.11-1.fc10
-------------------------------
* Wed Jun 4 18:00:00 2008 Steven Pritchard <steve@kspei.com> 0.11-1
- Update to 0.11.


perl-Test-Deep-0.103-1.fc10
---------------------------
* Wed Jun 4 18:00:00 2008 Steven Pritchard <steve@kspei.com> 0.103-1
- Update to 0.103.


perl-Text-Shellwords-1.08-5.fc10
--------------------------------
* Wed Jun 4 18:00:00 2008 Alex Lancaster <alexlan[AT]fedoraproject org> - 1.08-5
- Remove old check construct that prevents F-10+ build (#449489)


perl-XML-DOM-XPath-0.14-1.fc10
------------------------------
* Wed Jun 4 18:00:00 2008 Alex Lancaster <alexlan[AT]fedoraproject org> - 0.14-1
- Update to latest upstream (0.14)
- Bump minimum BR for perl(XML::XPathEngine) to 0.10


perl-XML-XPathEngine-0.11-1.fc10
--------------------------------
* Wed Jun 4 18:00:00 2008 Alex Lancaster <alexlan[AT]fedoraproject org> - 0.11-1
- Update to latest upstream (0.11)


pgadmin3-1.8.4-1.fc10
---------------------
* Wed Jun 4 18:00:00 2008 Devrim GUNDUZ <devrim@commandprompt.com> 1.8.4-1
- Update to 1.8.4

* Tue Jun 3 18:00:00 2008 Devrim GUNDUZ <devrim@commandprompt.com> 1.8.3-1
- Update to 1.8.3


poppler-0.8.3-1.fc10
--------------------
* Wed Jun 4 18:00:00 2008 Matthias Clasen <mclasen@redhat.com> - 0.8.3-1
- Update to 0.8.3


powerman-2.0-2.fc10
-------------------

pybluez-0.15-1.fc10
-------------------
* Wed Jun 4 18:00:00 2008 Will Woods <wwoods@redhat.com> - 0.15-1
- New upstream version


python-virtinst-0.300.3-7.fc10
------------------------------
* Wed Jun 4 18:00:00 2008 Daniel P. Berrange <berrange@redhat.com> - 0.300.3-7.fc10
- Fix fetching of HVM kernels (rhbz #450032)


rrdtool-1.3-0.19.rc7.fc10
-------------------------
* Wed Jun 4 18:00:00 2008 Chris Ricker <kaboom@oobleck.net> 1.3-0.19.rc7
- Update to rrdtool 1.3 rc7


seekwatcher-0.12-1.fc10
-----------------------
* Wed Jun 4 18:00:00 2008 Eric Sandeen <sandeen@redhat.com> - 0.12-1
- New upstream version, fixes IO plots for high block ranges.

* Fri Mar 14 18:00:00 2008 Eric Sandeen <sandeen@redhat.com> - 0.11-1
- New upstream version, includes support for multiple devices.


selinux-policy-3.4.1-4.fc10
---------------------------
* Wed Jun 4 18:00:00 2008 Dan Walsh <dwalsh@redhat.com> 3.4.1-4
- Add livecd policy

* Wed Jun 4 18:00:00 2008 Dan Walsh <dwalsh@redhat.com> 3.4.1-3
- Dontaudit search of admin_home for init_system_domain
- Rewrite of xace interfaces
- Lots of new fs_list_inotify
- Allow livecd to transition to setfiles_mac


tclchecker-1.4-5.20061030cvs.fc10
---------------------------------
* Wed Jun 4 18:00:00 2008 Wart <wart at kobold.org> 1.4-5.20061030cvs
- Update autoconf support files to known working versions (BZ #449573)


tcldebugger-1.4-7.20061030cvs.fc10
----------------------------------
* Wed Jun 4 18:00:00 2008 Wart <wart at kobold.org> 1.4-7.20061030cvs
- Update autoconf support files to known working versions (BZ #449464)


tdom-0.8.2-4.fc10
-----------------
* Wed Jun 4 18:00:00 2008 Wart <wart at kobold.org> - 0.8.2-4
- Change installation directory for faster loading


texmaker-1.7.1-1.fc10
---------------------
* Wed Jun 4 18:00:00 2008 Deji Akingunola <dakingun@gmail.com> - 1.7.1-1
- A bug-fix release


tog-pegasus-2.7.0-8.fc10
------------------------
* Tue Jun 3 18:00:00 2008 Vitezslav Crhonek <vcrhonek@redhat.com> - 2:2.7.0-8
- Add cimsub to package
Resolves: #447823


tomboy-0.11.0-3.fc10
--------------------
* Wed Jun 4 18:00:00 2008 Tom "spot" Callaway <tcallawa@redhat.com> - 0.11.0-3
- Add error messages instead of empty lines. Resolves "warning CS0642: Possible mistaken empty statement" errors.

* Wed Jun 4 18:00:00 2008 Caol√°n McNamara <caolanm@redhat.com> - 0.11.0-2
- rebuild for mono dependancies

* Tue May 13 18:00:00 2008 Matthias Clasen <mclasen@redhat.com> - 0.11.0-1
- Update to 0.11.0


vala-0.3.3-1.fc10
-----------------
* Wed Jun 4 18:00:00 2008 Michel Alexandre Salim <salimma@fedoraproject.org> - 0.3.3-1
- Update to 0.3.3


vim-7.1.309-1.fc10
------------------
* Wed Jun 4 18:00:00 2008 Karsten Hopp <karsten@redhat.com> 7.1.309-1
- Patchlevel 309

* Wed Jun 4 18:00:00 2008 Karsten Hopp <karsten@redhat.com> 7.1.306-1
- patchlevel 306, fixes some unicode characters


vinagre-2.23.3.1-1.fc10
-----------------------
* Wed Jun 4 18:00:00 2008 Matthias Clasen <mclasen@redhat.com> - 2.23.3.1-1
- Update to 2.23.3.1


vte-0.16.14-1.fc10
------------------
* Wed Jun 4 18:00:00 2008 Matthias Clasen <mclasen@redhat.com> - 0.16.14-1
- Update to 0.16.14


wget-1.11.3-1.fc10
------------------
* Wed Jun 4 18:00:00 2008 Karsten Hopp <karsten@redhat.com> 1.11.3-1
- wget-1.11.3, downgrades the combination of the -N and -O options
to a warning instead of an error


wxPython-2.8.7.1-3.fc10
-----------------------
* Wed Jun 4 18:00:00 2008 Matthew Miller <mattdm@mattdm.org> - 2.8.7.1-3
- gratuitously bump package release number to work around build system
glitch


xfsprogs-2.9.8-3.fc10
---------------------

xorg-x11-drivers-7.3-5.fc10
---------------------------
* Wed Jun 4 18:00:00 2008 Dennis Gilmore <dennis@ausil.us> 7.3-5
- add sparc drivers


zenity-2.23.2-1.fc10
--------------------
* Tue Jun 3 18:00:00 2008 Matthias Clasen <mclasen@redhat.com> - 2.23.2-1
- Update to 2.23.2


Summary:
Added Packages: 1
Removed Packages: 2
Modified Packages: 97
Broken deps for i386
----------------------------------------------------------
LabPlot-1.5.1.6-6.fc9.i386 requires libMagick++.so.10
LabPlot-1.5.1.6-6.fc9.i386 requires libWand.so.10
LabPlot-1.5.1.6-6.fc9.i386 requires libMagick.so.10
avant-window-navigator-0.2.6-8.fc9.i386 requires libgnome-desktop-2.so.2
awn-extras-applets-0.2.6-4.fc9.i386 requires libgnome-desktop-2.so.2
banshee-0.99.2-2.fc10.i386 requires mono(glib-sharp) = 0:2.10.0.0
banshee-0.99.2-2.fc10.i386 requires mono(pango-sharp) = 0:2.10.0.0
banshee-0.99.2-2.fc10.i386 requires mono(glade-sharp) = 0:2.10.0.0
banshee-0.99.2-2.fc10.i386 requires mono(gdk-sharp) = 0:2.10.0.0
banshee-0.99.2-2.fc10.i386 requires mono(gtk-sharp) = 0:2.10.0.0
basket-kontact-1.0.2-5.fc9.i386 requires libkpinterfaces.so.1
basket-kontact-1.0.2-5.fc9.i386 requires libkcal.so.2
basket-kontact-1.0.2-5.fc9.i386 requires libktnef.so.1
basket-kontact-1.0.2-5.fc9.i386 requires kdepim3
basket-kontact-1.0.2-5.fc9.i386 requires libkdepim.so.1
beagle-0.3.7-5.fc10.i386 requires mono(glib-sharp) = 0:2.10.0.0
beagle-0.3.7-5.fc10.i386 requires mono(gdk-sharp) = 0:2.10.0.0
beagle-0.3.7-5.fc10.i386 requires mono(pango-sharp) = 0:2.10.0.0
beagle-0.3.7-5.fc10.i386 requires mono(glade-sharp) = 0:2.10.0.0
beagle-0.3.7-5.fc10.i386 requires mono(gtk-sharp) = 0:2.10.0.0
beagle-evolution-0.3.7-5.fc10.i386 requires mono(glib-sharp) = 0:2.10.0.0
beagle-gnome-0.3.7-5.fc10.i386 requires mono(glib-sharp) = 0:2.10.0.0
beagle-gnome-0.3.7-5.fc10.i386 requires mono(glade-sharp) = 0:2.10.0.0
beagle-gnome-0.3.7-5.fc10.i386 requires mono(gdk-sharp) = 0:2.10.0.0
beagle-gnome-0.3.7-5.fc10.i386 requires mono(pango-sharp) = 0:2.10.0.0
beagle-gnome-0.3.7-5.fc10.i386 requires mono(gtk-sharp) = 0:2.10.0.0
beagle-thunderbird-0.3.7-5.fc10.i386 requires mono(glib-sharp) = 0:2.10.0.0
bigboard-0.5.33-2.fc10.i386 requires libgnome-desktop-2.so.2
compiz-gnome-0.7.2-5.fc10.i386 requires libgnome-desktop-2.so.2
deskbar-applet-2.23.2-1.fc10.i386 requires libgnome-desktop-2.so.2
desktop-data-model-1.2.4-1.fc10.i386 requires libgnome-desktop-2.so.2
epiphany-2.22.1.1-1.fc9.i386 requires libgnome-desktop-2.so.2
evolution-brutus-1.2.11-2.fc9.i386 requires libcamel-1.2.so.11
evolution-brutus-1.2.11-2.fc9.i386 requires libWand.so.10
evolution-brutus-1.2.11-2.fc9.i386 requires libMagick.so.10
evolution-zimbra-0.1.0-5.fc9.i386 requires libcamel-provider-1.2.so.11
evolution-zimbra-0.1.0-5.fc9.i386 requires libedataserver-1.2.so.9
evolution-zimbra-0.1.0-5.fc9.i386 requires libcamel-1.2.so.11
fedora-ds-admin-1.1.4-1.fc9.i386 requires libicuuc.so.38
fedora-ds-admin-1.1.4-1.fc9.i386 requires libicudata.so.38
fedora-ds-admin-1.1.4-1.fc9.i386 requires libicui18n.so.38
fedora-ds-base-1.1.1-1.fc10.i386 requires libicudata.so.38
fedora-ds-base-1.1.1-1.fc10.i386 requires libicuuc.so.38
fedora-ds-base-1.1.1-1.fc10.i386 requires libicui18n.so.38
file-browser-applet-0.5.6-2.fc10.i386 requires libgnome-desktop-2.so.2
galeon-2.0.5-1.fc9.i386 requires libgnome-desktop-2.so.2
gnome-compiz-manager-0.10.4-4.fc9.i386 requires libgnome-desktop-2.so.2
gnome-launch-box-0.4-9.fc10.i386 requires libgnome-desktop-2.so.2
icewm-gnome-1.2.35-4.fc9.i386 requires libgnome-desktop-2.so.2
kismet-extras-0.0.2007.10.R1-3.fc9.i386 requires libMagick.so.10
libopensync-plugin-kdepim-0.35-2.fc9.i386 requires libkcal.so.2
lsvpd-1.6.4-1.fc10.i386 requires libvpd_cxx-2.0.so.1
muine-0.8.8-9.fc9.i386 requires mono(glib-sharp) = 0:2.10.0.0
muine-0.8.8-9.fc9.i386 requires mono(gdk-sharp) = 0:2.10.0.0
muine-0.8.8-9.fc9.i386 requires mono(gtk-sharp) = 0:2.10.0.0
nautilus-search-tool-0.2.2-3.fc9.i386 requires libgnome-desktop-2.so.2
orpie-1.4.3-5.fc6.i386 requires camlp4
padevchooser-0.9.4-0.4.svn20070925.fc9.i386 requires libgnome-desktop-2.so.2
perl-Catalyst-Model-LDAP-0.16-3.fc8.noarch requires perl(:MODULE_COMPAT_5.8.8)
perl-Catalyst-Plugin-StackTrace-0.07-3.fc8.noarch requires perl(:MODULE_COMPAT_5.8.8)
perl-Catalyst-View-JSON-0.24-2.fc8.noarch requires perl(:MODULE_COMPAT_5.8.8)
perl-Task-Weaken-1.02-2.fc8.noarch requires perl(:MODULE_COMPAT_5.8.8)
python-gasp-0.1.1-0.fc9.noarch requires python-pygame
qgis-0.9.1-5.fc9.i386 requires libgeos.so.2
qgis-grass-0.9.1-5.fc9.i386 requires libgeos.so.2
smart-0.52-54.fc9.i386 requires smart-config
taskjuggler-2.4.1-1.fc10.i386 requires libkcal.so.2
taskjuggler-2.4.1-1.fc10.i386 requires libktnef.so.1
taskjuggler-libs-2.4.1-1.fc10.i386 requires libkcal.so.2
tracker-search-tool-0.6.6-2.fc9.i386 requires libgnome-desktop-2.so.2



Broken deps for x86_64
----------------------------------------------------------
LabPlot-1.5.1.6-6.fc9.i386 requires libMagick++.so.10
LabPlot-1.5.1.6-6.fc9.i386 requires libWand.so.10
LabPlot-1.5.1.6-6.fc9.i386 requires libMagick.so.10
LabPlot-1.5.1.6-6.fc9.x86_64 requires libMagick++.so.10()(64bit)
LabPlot-1.5.1.6-6.fc9.x86_64 requires libMagick.so.10()(64bit)
LabPlot-1.5.1.6-6.fc9.x86_64 requires libWand.so.10()(64bit)
avant-window-navigator-0.2.6-8.fc9.i386 requires libgnome-desktop-2.so.2
avant-window-navigator-0.2.6-8.fc9.x86_64 requires libgnome-desktop-2.so.2()(64bit)
awn-extras-applets-0.2.6-4.fc9.i386 requires libgnome-desktop-2.so.2
awn-extras-applets-0.2.6-4.fc9.x86_64 requires libgnome-desktop-2.so.2()(64bit)
banshee-0.99.2-2.fc10.x86_64 requires mono(glib-sharp) = 0:2.10.0.0
banshee-0.99.2-2.fc10.x86_64 requires mono(gdk-sharp) = 0:2.10.0.0
banshee-0.99.2-2.fc10.x86_64 requires mono(glade-sharp) = 0:2.10.0.0
banshee-0.99.2-2.fc10.x86_64 requires mono(pango-sharp) = 0:2.10.0.0
banshee-0.99.2-2.fc10.x86_64 requires mono(gtk-sharp) = 0:2.10.0.0
basket-kontact-1.0.2-5.fc9.x86_64 requires libkcal.so.2()(64bit)
basket-kontact-1.0.2-5.fc9.x86_64 requires libkdepim.so.1()(64bit)
basket-kontact-1.0.2-5.fc9.x86_64 requires libktnef.so.1()(64bit)
basket-kontact-1.0.2-5.fc9.x86_64 requires kdepim3
basket-kontact-1.0.2-5.fc9.x86_64 requires libkpinterfaces.so.1()(64bit)
beagle-0.3.7-5.fc10.x86_64 requires mono(glib-sharp) = 0:2.10.0.0
beagle-0.3.7-5.fc10.x86_64 requires mono(gdk-sharp) = 0:2.10.0.0
beagle-0.3.7-5.fc10.x86_64 requires mono(pango-sharp) = 0:2.10.0.0
beagle-0.3.7-5.fc10.x86_64 requires mono(glade-sharp) = 0:2.10.0.0
beagle-0.3.7-5.fc10.x86_64 requires mono(gtk-sharp) = 0:2.10.0.0
beagle-evolution-0.3.7-5.fc10.x86_64 requires mono(glib-sharp) = 0:2.10.0.0
beagle-gnome-0.3.7-5.fc10.x86_64 requires mono(glade-sharp) = 0:2.10.0.0
beagle-gnome-0.3.7-5.fc10.x86_64 requires mono(glib-sharp) = 0:2.10.0.0
beagle-gnome-0.3.7-5.fc10.x86_64 requires mono(gdk-sharp) = 0:2.10.0.0
beagle-gnome-0.3.7-5.fc10.x86_64 requires mono(pango-sharp) = 0:2.10.0.0
beagle-gnome-0.3.7-5.fc10.x86_64 requires mono(gtk-sharp) = 0:2.10.0.0
beagle-thunderbird-0.3.7-5.fc10.x86_64 requires mono(glib-sharp) = 0:2.10.0.0
bigboard-0.5.33-2.fc10.x86_64 requires libgnome-desktop-2.so.2()(64bit)
compiz-gnome-0.7.2-5.fc10.x86_64 requires libgnome-desktop-2.so.2()(64bit)
deskbar-applet-2.23.2-1.fc10.x86_64 requires libgnome-desktop-2.so.2()(64bit)
desktop-data-model-1.2.4-1.fc10.i386 requires libgnome-desktop-2.so.2
desktop-data-model-1.2.4-1.fc10.x86_64 requires libgnome-desktop-2.so.2()(64bit)
epiphany-2.22.1.1-1.fc9.x86_64 requires libgnome-desktop-2.so.2()(64bit)
evolution-brutus-1.2.11-2.fc9.i386 requires libcamel-1.2.so.11
evolution-brutus-1.2.11-2.fc9.i386 requires libWand.so.10
evolution-brutus-1.2.11-2.fc9.i386 requires libMagick.so.10
evolution-brutus-1.2.11-2.fc9.x86_64 requires libcamel-1.2.so.11()(64bit)
evolution-brutus-1.2.11-2.fc9.x86_64 requires libMagick.so.10()(64bit)
evolution-brutus-1.2.11-2.fc9.x86_64 requires libWand.so.10()(64bit)
evolution-zimbra-0.1.0-5.fc9.x86_64 requires libcamel-provider-1.2.so.11()(64bit)
evolution-zimbra-0.1.0-5.fc9.x86_64 requires libcamel-1.2.so.11()(64bit)
evolution-zimbra-0.1.0-5.fc9.x86_64 requires libedataserver-1.2.so.9()(64bit)
fedora-ds-admin-1.1.4-1.fc9.i386 requires libicuuc.so.38
fedora-ds-admin-1.1.4-1.fc9.i386 requires libicudata.so.38
fedora-ds-admin-1.1.4-1.fc9.i386 requires libicui18n.so.38
fedora-ds-admin-1.1.4-1.fc9.x86_64 requires libicudata.so.38()(64bit)
fedora-ds-admin-1.1.4-1.fc9.x86_64 requires libicui18n.so.38()(64bit)
fedora-ds-admin-1.1.4-1.fc9.x86_64 requires libicuuc.so.38()(64bit)
fedora-ds-base-1.1.1-1.fc10.i386 requires libicudata.so.38
fedora-ds-base-1.1.1-1.fc10.i386 requires libicuuc.so.38
fedora-ds-base-1.1.1-1.fc10.i386 requires libicui18n.so.38
fedora-ds-base-1.1.1-1.fc10.x86_64 requires libicuuc.so.38()(64bit)
fedora-ds-base-1.1.1-1.fc10.x86_64 requires libicudata.so.38()(64bit)
fedora-ds-base-1.1.1-1.fc10.x86_64 requires libicui18n.so.38()(64bit)
file-browser-applet-0.5.6-2.fc10.x86_64 requires libgnome-desktop-2.so.2()(64bit)
freenx-server-0.7.2-8.fc10.x86_64 requires /usr/lib64/nx
galeon-2.0.5-1.fc9.x86_64 requires libgnome-desktop-2.so.2()(64bit)
gnome-compiz-manager-0.10.4-4.fc9.i386 requires libgnome-desktop-2.so.2
gnome-compiz-manager-0.10.4-4.fc9.x86_64 requires libgnome-desktop-2.so.2()(64bit)
gnome-launch-box-0.4-9.fc10.x86_64 requires libgnome-desktop-2.so.2()(64bit)
icewm-gnome-1.2.35-4.fc9.x86_64 requires libgnome-desktop-2.so.2()(64bit)
kismet-extras-0.0.2007.10.R1-3.fc9.x86_64 requires libMagick.so.10()(64bit)
libopensync-plugin-kdepim-0.35-2.fc9.x86_64 requires libkcal.so.2()(64bit)
lsvpd-1.6.4-1.fc10.x86_64 requires libvpd_cxx-2.0.so.1()(64bit)
muine-0.8.8-9.fc9.x86_64 requires mono(gdk-sharp) = 0:2.10.0.0
muine-0.8.8-9.fc9.x86_64 requires mono(glib-sharp) = 0:2.10.0.0
muine-0.8.8-9.fc9.x86_64 requires mono(gtk-sharp) = 0:2.10.0.0
nautilus-search-tool-0.2.2-3.fc9.x86_64 requires libgnome-desktop-2.so.2()(64bit)
orpie-1.4.3-5.fc6.x86_64 requires camlp4
padevchooser-0.9.4-0.4.svn20070925.fc9.x86_64 requires libgnome-desktop-2.so.2()(64bit)
perl-Catalyst-Model-LDAP-0.16-3.fc8.noarch requires perl(:MODULE_COMPAT_5.8.8)
perl-Catalyst-Plugin-StackTrace-0.07-3.fc8.noarch requires perl(:MODULE_COMPAT_5.8.8)
perl-Catalyst-View-JSON-0.24-2.fc8.noarch requires perl(:MODULE_COMPAT_5.8.8)
perl-Task-Weaken-1.02-2.fc8.noarch requires perl(:MODULE_COMPAT_5.8.8)
python-gasp-0.1.1-0.fc9.noarch requires python-pygame
qgis-0.9.1-5.fc9.x86_64 requires libgeos.so.2()(64bit)
qgis-grass-0.9.1-5.fc9.x86_64 requires libgeos.so.2()(64bit)
smart-0.52-54.fc9.x86_64 requires smart-config
taskjuggler-2.4.1-1.fc10.x86_64 requires libkcal.so.2()(64bit)
taskjuggler-2.4.1-1.fc10.x86_64 requires libktnef.so.1()(64bit)
taskjuggler-libs-2.4.1-1.fc10.i386 requires libkcal.so.2
taskjuggler-libs-2.4.1-1.fc10.x86_64 requires libkcal.so.2()(64bit)
tracker-search-tool-0.6.6-2.fc9.x86_64 requires libgnome-desktop-2.so.2()(64bit)



Broken deps for ppc
----------------------------------------------------------
LabPlot-1.5.1.6-6.fc9.ppc requires libMagick++.so.10
LabPlot-1.5.1.6-6.fc9.ppc requires libWand.so.10
LabPlot-1.5.1.6-6.fc9.ppc requires libMagick.so.10
avant-window-navigator-0.2.6-8.fc9.ppc requires libgnome-desktop-2.so.2
avant-window-navigator-0.2.6-8.fc9.ppc64 requires libgnome-desktop-2.so.2()(64bit)
awn-extras-applets-0.2.6-4.fc9.ppc requires libgnome-desktop-2.so.2
awn-extras-applets-0.2.6-4.fc9.ppc64 requires libgnome-desktop-2.so.2()(64bit)
banshee-0.99.2-2.fc10.ppc requires mono(glib-sharp) = 0:2.10.0.0
banshee-0.99.2-2.fc10.ppc requires mono(glade-sharp) = 0:2.10.0.0
banshee-0.99.2-2.fc10.ppc requires mono(pango-sharp) = 0:2.10.0.0
banshee-0.99.2-2.fc10.ppc requires mono(gdk-sharp) = 0:2.10.0.0
banshee-0.99.2-2.fc10.ppc requires mono(gtk-sharp) = 0:2.10.0.0
basket-kontact-1.0.2-5.fc9.ppc requires libkpinterfaces.so.1
basket-kontact-1.0.2-5.fc9.ppc requires libkcal.so.2
basket-kontact-1.0.2-5.fc9.ppc requires libktnef.so.1
basket-kontact-1.0.2-5.fc9.ppc requires kdepim3
basket-kontact-1.0.2-5.fc9.ppc requires libkdepim.so.1
beagle-0.3.7-5.fc10.ppc requires mono(glib-sharp) = 0:2.10.0.0
beagle-0.3.7-5.fc10.ppc requires mono(gdk-sharp) = 0:2.10.0.0
beagle-0.3.7-5.fc10.ppc requires mono(pango-sharp) = 0:2.10.0.0
beagle-0.3.7-5.fc10.ppc requires mono(glade-sharp) = 0:2.10.0.0
beagle-0.3.7-5.fc10.ppc requires mono(gtk-sharp) = 0:2.10.0.0
beagle-evolution-0.3.7-5.fc10.ppc requires mono(glib-sharp) = 0:2.10.0.0
beagle-gnome-0.3.7-5.fc10.ppc requires mono(glib-sharp) = 0:2.10.0.0
beagle-gnome-0.3.7-5.fc10.ppc requires mono(glade-sharp) = 0:2.10.0.0
beagle-gnome-0.3.7-5.fc10.ppc requires mono(gdk-sharp) = 0:2.10.0.0
beagle-gnome-0.3.7-5.fc10.ppc requires mono(pango-sharp) = 0:2.10.0.0
beagle-gnome-0.3.7-5.fc10.ppc requires mono(gtk-sharp) = 0:2.10.0.0
beagle-thunderbird-0.3.7-5.fc10.ppc requires mono(glib-sharp) = 0:2.10.0.0
bigboard-0.5.33-2.fc10.ppc requires libgnome-desktop-2.so.2
compiz-gnome-0.7.2-5.fc10.ppc requires libgnome-desktop-2.so.2
deskbar-applet-2.23.2-1.fc10.ppc requires libgnome-desktop-2.so.2
desktop-data-model-1.2.4-1.fc10.ppc requires libgnome-desktop-2.so.2
desktop-data-model-1.2.4-1.fc10.ppc64 requires libgnome-desktop-2.so.2()(64bit)
epiphany-2.22.1.1-1.fc9.ppc requires libgnome-desktop-2.so.2
evolution-brutus-1.2.11-2.fc9.ppc requires libcamel-1.2.so.11
evolution-brutus-1.2.11-2.fc9.ppc requires libWand.so.10
evolution-brutus-1.2.11-2.fc9.ppc requires libMagick.so.10
evolution-brutus-1.2.11-2.fc9.ppc64 requires libcamel-1.2.so.11()(64bit)
evolution-brutus-1.2.11-2.fc9.ppc64 requires libMagick.so.10()(64bit)
evolution-brutus-1.2.11-2.fc9.ppc64 requires libWand.so.10()(64bit)
evolution-zimbra-0.1.0-5.fc9.ppc requires libcamel-provider-1.2.so.11
evolution-zimbra-0.1.0-5.fc9.ppc requires libedataserver-1.2.so.9
evolution-zimbra-0.1.0-5.fc9.ppc requires libcamel-1.2.so.11
fedora-ds-admin-1.1.4-1.fc9.ppc requires libicuuc.so.38
fedora-ds-admin-1.1.4-1.fc9.ppc requires libicudata.so.38
fedora-ds-admin-1.1.4-1.fc9.ppc requires libicui18n.so.38
fedora-ds-admin-1.1.4-1.fc9.ppc64 requires libicudata.so.38()(64bit)
fedora-ds-admin-1.1.4-1.fc9.ppc64 requires libicui18n.so.38()(64bit)
fedora-ds-admin-1.1.4-1.fc9.ppc64 requires libicuuc.so.38()(64bit)
fedora-ds-base-1.1.1-1.fc10.ppc requires libicudata.so.38
fedora-ds-base-1.1.1-1.fc10.ppc requires libicuuc.so.38
fedora-ds-base-1.1.1-1.fc10.ppc requires libicui18n.so.38
fedora-ds-base-1.1.1-1.fc10.ppc64 requires libicuuc.so.38()(64bit)
fedora-ds-base-1.1.1-1.fc10.ppc64 requires libicudata.so.38()(64bit)
fedora-ds-base-1.1.1-1.fc10.ppc64 requires libicui18n.so.38()(64bit)
file-browser-applet-0.5.6-2.fc10.ppc requires libgnome-desktop-2.so.2
galeon-2.0.5-1.fc9.ppc requires libgnome-desktop-2.so.2
gnome-compiz-manager-0.10.4-4.fc9.ppc requires libgnome-desktop-2.so.2
gnome-compiz-manager-0.10.4-4.fc9.ppc64 requires libgnome-desktop-2.so.2()(64bit)
gnome-launch-box-0.4-9.fc10.ppc requires libgnome-desktop-2.so.2
icewm-gnome-1.2.35-4.fc9.ppc requires libgnome-desktop-2.so.2
kismet-extras-0.0.2007.10.R1-3.fc9.ppc requires libMagick.so.10
libopensync-plugin-kdepim-0.35-2.fc9.ppc requires libkcal.so.2
lsvpd-1.6.4-1.fc10.ppc requires libvpd_cxx-2.0.so.1
muine-0.8.8-9.fc9.ppc requires mono(glib-sharp) = 0:2.10.0.0
muine-0.8.8-9.fc9.ppc requires mono(gdk-sharp) = 0:2.10.0.0
muine-0.8.8-9.fc9.ppc requires mono(gtk-sharp) = 0:2.10.0.0
nautilus-search-tool-0.2.2-3.fc9.ppc requires libgnome-desktop-2.so.2
orpie-1.4.3-5.fc6.ppc requires camlp4
padevchooser-0.9.4-0.4.svn20070925.fc9.ppc requires libgnome-desktop-2.so.2
perl-Catalyst-Model-LDAP-0.16-3.fc8.noarch requires perl(:MODULE_COMPAT_5.8.8)
perl-Catalyst-Plugin-StackTrace-0.07-3.fc8.noarch requires perl(:MODULE_COMPAT_5.8.8)
perl-Catalyst-View-JSON-0.24-2.fc8.noarch requires perl(:MODULE_COMPAT_5.8.8)
perl-Task-Weaken-1.02-2.fc8.noarch requires perl(:MODULE_COMPAT_5.8.8)
python-gasp-0.1.1-0.fc9.noarch requires python-pygame
qgis-0.9.1-5.fc9.ppc requires libgeos.so.2
qgis-grass-0.9.1-5.fc9.ppc requires libgeos.so.2
smart-0.52-54.fc9.ppc requires smart-config
taskjuggler-2.4.1-1.fc10.ppc requires libkcal.so.2
taskjuggler-2.4.1-1.fc10.ppc requires libktnef.so.1
taskjuggler-libs-2.4.1-1.fc10.ppc requires libkcal.so.2
taskjuggler-libs-2.4.1-1.fc10.ppc64 requires libkcal.so.2()(64bit)
tracker-search-tool-0.6.6-2.fc9.ppc requires libgnome-desktop-2.so.2
wxMaxima-0.7.4-3.fc9.ppc requires maxima >= 0:5.13



Broken deps for ppc64
----------------------------------------------------------
avant-window-navigator-0.2.6-8.fc9.ppc64 requires libgnome-desktop-2.so.2()(64bit)
awn-extras-applets-0.2.6-4.fc9.ppc64 requires libgnome-desktop-2.so.2()(64bit)
basket-kontact-1.0.2-5.fc9.ppc64 requires libkcal.so.2()(64bit)
basket-kontact-1.0.2-5.fc9.ppc64 requires libkdepim.so.1()(64bit)
basket-kontact-1.0.2-5.fc9.ppc64 requires libktnef.so.1()(64bit)
basket-kontact-1.0.2-5.fc9.ppc64 requires kdepim3
basket-kontact-1.0.2-5.fc9.ppc64 requires libkpinterfaces.so.1()(64bit)
bigboard-0.5.33-2.fc10.ppc64 requires libgnome-desktop-2.so.2()(64bit)
deskbar-applet-2.23.2-1.fc10.ppc64 requires libgnome-desktop-2.so.2()(64bit)
desktop-data-model-1.2.4-1.fc10.ppc64 requires libgnome-desktop-2.so.2()(64bit)
emma-2.0-0.5312.2jpp.3.fc9.noarch requires maven2
epiphany-2.22.1.1-1.fc9.ppc64 requires libgnome-desktop-2.so.2()(64bit)
evolution-brutus-1.2.11-2.fc9.ppc64 requires libcamel-1.2.so.11()(64bit)
evolution-brutus-1.2.11-2.fc9.ppc64 requires libMagick.so.10()(64bit)
evolution-brutus-1.2.11-2.fc9.ppc64 requires libWand.so.10()(64bit)
evolution-zimbra-0.1.0-5.fc9.ppc64 requires libcamel-provider-1.2.so.11()(64bit)
evolution-zimbra-0.1.0-5.fc9.ppc64 requires libcamel-1.2.so.11()(64bit)
evolution-zimbra-0.1.0-5.fc9.ppc64 requires libedataserver-1.2.so.9()(64bit)
fedora-ds-admin-1.1.4-1.fc9.ppc64 requires libicudata.so.38()(64bit)
fedora-ds-admin-1.1.4-1.fc9.ppc64 requires libicui18n.so.38()(64bit)
fedora-ds-admin-1.1.4-1.fc9.ppc64 requires libicuuc.so.38()(64bit)
fedora-ds-base-1.1.1-1.fc10.ppc64 requires libicuuc.so.38()(64bit)
fedora-ds-base-1.1.1-1.fc10.ppc64 requires libicudata.so.38()(64bit)
fedora-ds-base-1.1.1-1.fc10.ppc64 requires libicui18n.so.38()(64bit)
file-browser-applet-0.5.6-2.fc10.ppc64 requires libgnome-desktop-2.so.2()(64bit)
galeon-2.0.5-1.fc9.ppc64 requires libgnome-desktop-2.so.2()(64bit)
gnome-compiz-manager-0.10.4-4.fc9.ppc64 requires libgnome-desktop-2.so.2()(64bit)
gnome-launch-box-0.4-9.fc10.ppc64 requires libgnome-desktop-2.so.2()(64bit)
icewm-gnome-1.2.35-4.fc9.ppc64 requires libgnome-desktop-2.so.2()(64bit)
kismet-extras-0.0.2007.10.R1-3.fc9.ppc64 requires libMagick.so.10()(64bit)
libopensync-plugin-kdepim-0.35-2.fc9.ppc64 requires libkcal.so.2()(64bit)
livecd-tools-017-1.fc9.ppc64 requires yaboot
lsvpd-1.6.4-1.fc10.ppc64 requires libvpd_cxx-2.0.so.1()(64bit)
nautilus-search-tool-0.2.2-3.fc9.ppc64 requires libgnome-desktop-2.so.2()(64bit)
padevchooser-0.9.4-0.4.svn20070925.fc9.ppc64 requires libgnome-desktop-2.so.2()(64bit)
perl-Catalyst-Model-LDAP-0.16-3.fc8.noarch requires perl(:MODULE_COMPAT_5.8.8)
perl-Catalyst-Plugin-StackTrace-0.07-3.fc8.noarch requires perl(:MODULE_COMPAT_5.8.8)
perl-Catalyst-View-JSON-0.24-2.fc8.noarch requires perl(:MODULE_COMPAT_5.8.8)
perl-Task-Weaken-1.02-2.fc8.noarch requires perl(:MODULE_COMPAT_5.8.8)
perl-Test-AutoBuild-darcs-1.2.2-3.fc9.noarch requires darcs >= 0:1.0.0
ppc64-utils-0.14-2.fc9.ppc64 requires yaboot
python-gasp-0.1.1-0.fc9.noarch requires python-pygame
qgis-0.9.1-5.fc9.ppc64 requires libgeos.so.2()(64bit)
qgis-grass-0.9.1-5.fc9.ppc64 requires libgeos.so.2()(64bit)
smart-0.52-54.fc9.ppc64 requires smart-config
taskjuggler-2.4.1-1.fc10.ppc64 requires libkcal.so.2()(64bit)
taskjuggler-2.4.1-1.fc10.ppc64 requires libktnef.so.1()(64bit)
taskjuggler-libs-2.4.1-1.fc10.ppc64 requires libkcal.so.2()(64bit)
tracker-search-tool-0.6.6-2.fc9.ppc64 requires libgnome-desktop-2.so.2()(64bit)



--
fedora-devel-list mailing list
fedora-devel-list@redhat.com
https://www.redhat.com/mailman/listinfo/fedora-devel-list
 

Thread Tools




All times are GMT. The time now is 01:05 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright ©2007 - 2008, www.linux-archive.org