FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Redhat > Fedora Development

 
 
LinkBack Thread Tools
 
Old 06-24-2012, 07:52 AM
Diego Elio Pettenò
 
Default Orphaned packages

Hi all,

I'm going to give up maintainership of a few packages simply because I'm
not using it any longer and thus I can't care about them as much as I
should:

dev-util/perf
app-text/libxmlpatch
sys-power/apcupsd (still looking at it from base-system)
sys-apps/lomoco
net-misc/tsclient
net-misc/quagga
net-fs/netatalk (net-fs)
net-libs/libasyncns
dev-dotnet/flickrnet-bin
app-admin/ec2-ami-tools
app-admin/ec2-api-tools
app-admin/aws-elb-tools
app-admin/amazon-ec2-init

I'll drop myself out of the various metadata today; feel free to pick
them up, and if you add yourself remove me from metadata so I have less
work to do

Thanks!

--
Diego Elio Pettenò — Flameeyes
flameeyes@flameeyes.eu — http://blog.flameeyes.eu/
 
Old 06-28-2012, 08:22 AM
Naohiro Aota
 
Default Orphaned packages

Diego Elio Petten <flameeyes@gentoo.org> writes:

> Hi all,
>
> I'm going to give up maintainership of a few packages simply because I'm
> not using it any longer and thus I can't care about them as much as I
> should:
>
> dev-util/perf

I take this one.

Regards,
 
Old 06-29-2012, 03:31 AM
Mike Frysinger
 
Default Orphaned packages

On Thursday 28 June 2012 04:22:22 Naohiro Aota wrote:
> Diego Elio Petten <flameeyes@gentoo.org> writes:
> > I'm going to give up maintainership of a few packages simply because I'm
> > not using it any longer and thus I can't care about them as much as I
> > should:
> >
> > dev-util/perf
>
> I take this one.

i think this can go to kernel-misc herd since it's part of the kernel
-mike
 
Old 08-15-2012, 08:53 PM
BJ Dierkes
 
Default Orphaned Packages

Hello all,

I was previously involved with the Drizzle community, however due to changes in my current role at my $dayjob I am no longer much involved with the project. The following packages were maintained as part of that project, and therefore I am orphaning them. Some may need to be deprecated (or obsoleted), but I am giving the option for others to pick these up easily being that they will be auto-deprecated before next release.

FEDORA:

- haildb
- libdrizzle


- python-drizzle


EPEL:

- haildb
- libdrizzle


- python-drizzle


- protobuf


---
derks


--
devel mailing list
devel@lists.fedoraproject.org
https://admin.fedoraproject.org/mailman/listinfo/devel
 
Old 08-15-2012, 08:53 PM
BJ Dierkes
 
Default Orphaned Packages

Hello all,

I was previously involved with the Drizzle community, however due to changes in my current role at my $dayjob I am no longer much involved with the project. The following packages were maintained as part of that project, and therefore I am orphaning them. Some may need to be deprecated (or obsoleted), but I am giving the option for others to pick these up easily being that they will be auto-deprecated before next release.

FEDORA:

- haildb
- libdrizzle


- python-drizzle


EPEL:

- haildb
- libdrizzle


- python-drizzle


- protobuf


---
derks


_______________________________________________
epel-devel-list mailing list
epel-devel-list@redhat.com
https://www.redhat.com/mailman/listinfo/epel-devel-list
 
Old 08-31-2012, 01:56 AM
Orcan Ogetbil
 
Default Orphaned packages

Due to lack of time, I am dropping my maintainership for the following:

- bouncycastle, bouncycastle-mail, bouncycastle-tsp: New version
available, but not API compatible with the itext version (2.1.7) we
have. I have an almost complete patch for itext-2.1.7 for the API
changes for those who are interested. But itext build fails in tho GCJ
AOT bits compilation phase.
- calf: No releases for a while but the trunk is active.
- clementine: Very cooperative upstream. They have a constant habit of
bundling 3rd party libraries. But they gladly accept patches to factor
those out. So every clementine release comes with a debate with
upstream, exchanging patches etc.
- faust
- itext: Cannot update to 5.x due to license issues. also see above at
bouncycastle.
- kde-plasma-yawp
- libechonest: needed by clementine
- libfreebob: this is an obsolete library, replaced by libffado
- libqxt: needed by clementine
- lv2-zynadd-plugins
- lv2dynparam
- lxsplit
- qjson: needed by clementine
- qtiocompressor: needed by clementine
- qtlockedfile: needed by clementine
- qtsingleapplication: needed by clementine
- sha2: needed by clementine

Additionally I am dropping my comaintainership for the following.
These packages still have primary maintainers but I am sure these
maintainers won't mind additional help:
- ladspa-amb-plugins
- ladspa-cmt-plugins
- ladspa-fil-plugins
- ladspa-swh-plugins
- lv2-invada-plugins
- kmplayer
- pdfmerge
- pdftk
- raptor
- rasqal
- redland
- redland-bindings
- rosegarden4

Feel free to take anything you need.
Best,
Orcan
--
devel mailing list
devel@lists.fedoraproject.org
https://admin.fedoraproject.org/mailman/listinfo/devel
 

Thread Tools




All times are GMT. The time now is 08:14 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org