FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor


 
 
LinkBack Thread Tools
 
Old 05-05-2008, 02:42 PM
Lillian Angel
 
Default rawhide failure

Hi,

I am having problems building the latest java-1.6.0-openjdk package
into rawhide. Does anyone know why I might be seeing this error?

http://koji.fedoraproject.org/koji/getfile?taskID=596036&name=root.log

Thanks,
Lillian



DEBUG backend.py:490: /usr/bin/yum --installroot
/var/lib/mock/dist-f10-build-184356-32533/root/ resolvedep
'libX11-devel' 'pkgconfig >= 0.9.0' 'libXinerama-devel'
'java-1.6.0-openjdk-devel' 'gtk2-devel' 'libXt-devel' 'lesstif-devel'
'ant' 'desktop-file-utils' 'xerces-j2' 'gecko-devel' 'fontconfig'
'cups-devel' 'libXtst-devel' 'libbonobo-devel' 'glib2-devel'
'alsa-lib-devel' 'at-spi-devel' 'gawk' 'xorg-x11-fonts-Type1' 'wget'
'xalan-j2' 'giflib-devel' 'xorg-x11-fonts-misc' 'xorg-x11-utils'
'freetype-devel >= 2.2.0' 'libjpeg-devel' 'mercurial'
'xorg-x11-proto-devel' 'libXi-devel' 'libpng-devel'
'xorg-x11-server-Xvfb' 'libXp-devel'
DEBUG util.py:272: Executing command: /usr/bin/yum --installroot
/var/lib/mock/dist-f10-build-184356-32533/root/ resolvedep
'libX11-devel' 'pkgconfig >= 0.9.0' 'libXinerama-devel'
'java-1.6.0-openjdk-devel' 'gtk2-devel' 'libXt-devel' 'lesstif-devel'
'ant' 'desktop-file-utils' 'xerces-j2' 'gecko-devel' 'fontconfig'
'cups-devel' 'libXtst-devel' 'libbonobo-devel' 'glib2-devel'
'alsa-lib-devel' 'at-spi-devel' 'gawk' 'xorg-x11-fonts-Type1' 'wget'
'xalan-j2' 'giflib-devel' 'xorg-x11-fonts-misc' 'xorg-x11-utils'
'freetype-devel >= 2.2.0' 'libjpeg-devel' 'mercurial'
'xorg-x11-proto-devel' 'libXi-devel' 'libpng-devel'
'xorg-x11-server-Xvfb' 'libXp-devel'

DEBUG util.py:250: 0:libX11-devel-1.1.4-1.fc9.i386
DEBUG util.py:250: 1kgconfig-0.23-2.fc9.i386
DEBUG util.py:250: 0:libXinerama-devel-1.0.3-1.fc9.i386
DEBUG util.py:250: 1:java-1.6.0-openjdk-devel-1.6.0.0-0.10.b09.fc9.i386
DEBUG util.py:250: 0:gtk2-devel-2.13.0-2.fc10.i386
DEBUG util.py:250: 0:libXt-devel-1.0.4-5.fc9.i386
DEBUG util.py:250: 0:lesstif-devel-0.95.0-23.fc9.i386
DEBUG util.py:250: 0:ant-1.7.0-1jpp.4.fc9.i386
DEBUG util.py:250: 0:desktop-file-utils-0.15-3.fc10.i386
DEBUG util.py:250: 0:xerces-j2-2.7.1-10jpp.1.fc9.i386
DEBUG util.py:250: 0:xulrunner-devel-1.9-0.60.cvs20080414.fc10.i386
DEBUG util.py:250: 0:fontconfig-2.5.0-2.fc9.i386
DEBUG util.py:250: 1:cups-devel-1.3.7-1.fc9.i386
DEBUG util.py:250: 0:libXtst-devel-1.0.3-3.fc9.i386
DEBUG util.py:250: 0:libbonobo-devel-2.22.0-2.fc10.i386
DEBUG util.py:250: 0:glib2-devel-2.16.3-5.fc10.i386
DEBUG util.py:250: 0:alsa-lib-devel-1.0.16-3.fc9.i386
DEBUG util.py:250: 0:at-spi-devel-1.22.1-1.fc9.i386
DEBUG util.py:250: 0:gawk-3.1.5-17.fc9.i386
DEBUG util.py:250: 0:xorg-x11-fonts-Type1-7.2-6.fc9.noarch
DEBUG util.py:250: 0:wget-1.11.1-1.fc9.i386
DEBUG util.py:250: 0:xalan-j2-2.7.0-7jpp.2.fc9.i386
DEBUG util.py:250: 0:giflib-devel-4.1.3-9.i386
DEBUG util.py:250: 0:xorg-x11-fonts-misc-7.2-6.fc9.noarch
DEBUG util.py:250: 0:xorg-x11-utils-7.3-3.fc9.i386
DEBUG util.py:250: 0:freetype-devel-2.3.5-4.fc9.i386
DEBUG util.py:250: 0:libjpeg-devel-6b-41.fc9.i386
DEBUG util.py:250: 0:mercurial-1.0-4.fc9.i386
DEBUG util.py:250: 0:xorg-x11-proto-devel-7.3-12.fc9.noarch
DEBUG util.py:250: 0:libXi-devel-1.1.3-4.fc9.i386
DEBUG util.py:250: 2:libpng-devel-1.2.24-1.fc9.i386
DEBUG util.py:250: 0:xorg-x11-server-Xvfb-1.4.99.901-26.20080415.fc9.i386
DEBUG util.py:250: 0:libXp-devel-1.0.0-11.fc9.i386
DEBUG backend.py:490: /usr/bin/yum --installroot
/var/lib/mock/dist-f10-build-184356-32533/root/ install
'libX11-devel' 'pkgconfig >= 0.9.0' 'libXinerama-devel'
'java-1.6.0-openjdk-devel' 'gtk2-devel' 'libXt-devel' 'lesstif-devel'
'ant' 'desktop-file-utils' 'xerces-j2' 'gecko-devel' 'fontconfig'
'cups-devel' 'libXtst-devel' 'libbonobo-devel' 'glib2-devel'
'alsa-lib-devel' 'at-spi-devel' 'gawk' 'xorg-x11-fonts-Type1' 'wget'
'xalan-j2' 'giflib-devel' 'xorg-x11-fonts-misc' 'xorg-x11-utils'
'freetype-devel >= 2.2.0' 'libjpeg-devel' 'mercurial'
'xorg-x11-proto-devel' 'libXi-devel' 'libpng-devel'
'xorg-x11-server-Xvfb' 'libXp-devel'
DEBUG util.py:272: Executing command: /usr/bin/yum --installroot
/var/lib/mock/dist-f10-build-184356-32533/root/ install
'libX11-devel' 'pkgconfig >= 0.9.0' 'libXinerama-devel'
'java-1.6.0-openjdk-devel' 'gtk2-devel' 'libXt-devel' 'lesstif-devel'
'ant' 'desktop-file-utils' 'xerces-j2' 'gecko-devel' 'fontconfig'
'cups-devel' 'libXtst-devel' 'libbonobo-devel' 'glib2-devel'
'alsa-lib-devel' 'at-spi-devel' 'gawk' 'xorg-x11-fonts-Type1' 'wget'
'xalan-j2' 'giflib-devel' 'xorg-x11-fonts-misc' 'xorg-x11-utils'
'freetype-devel >= 2.2.0' 'libjpeg-devel' 'mercurial'
'xorg-x11-proto-devel' 'libXi-devel' 'libpng-devel'
'xorg-x11-server-Xvfb' 'libXp-devel'
DEBUG util.py:250: Error: Missing Dependency: libhunspell.so.1 is
needed by package xulrunner
DEBUG backend.py:478: umount -n
/var/lib/mock/dist-f10-build-184356-32533/root/proc
DEBUG util.py:272: Executing command: umount -n
/var/lib/mock/dist-f10-build-184356-32533/root/proc
DEBUG backend.py:478: umount -n
/var/lib/mock/dist-f10-build-184356-32533/root/sys
DEBUG util.py:272: Executing command: umount -n
/var/lib/mock/dist-f10-build-184356-32533/root/sys
DEBUG backend.py:478: umount -n
/var/lib/mock/dist-f10-build-184356-32533/root/dev/pts
DEBUG util.py:272: Executing command: umount -n
/var/lib/mock/dist-f10-build-184356-32533/root/dev/pts

DEBUG util.py:98: kill orphans

--
fedora-devel-java-list mailing list
fedora-devel-java-list@redhat.com
https://www.redhat.com/mailman/listinfo/fedora-devel-java-list
 
Old 05-05-2008, 02:53 PM
"Mat Booth"
 
Default rawhide failure

-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

On Mon, May 5, 2008 at 3:42 PM, Lillian Angel wrote:
> Hi,
>
> I am having problems building the latest java-1.6.0-openjdk package into
> rawhide. Does anyone know why I might be seeing this error?
> http://koji.fedoraproject.org/koji/getfile?taskID=596036&name=root.log
>
> Thanks,
> Lillian
>

Hi,

I was tripped up by the same thing earlier:
https://www.redhat.com/archives/fedora-devel-java-list/2008-May/msg00001.html

See this thread:
https://www.redhat.com/archives/fedora-devel-list/2008-April/msg01593.html

Mat

- --
Mat Booth
www.matbooth.co.uk

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.7 (GNU/Linux)
Comment: http://getfiregpg.org

iD8DBQFIHx+DKfdzh3zDrvARAuSVAJ9fEHowPIZVmUjviNm4kH vs5WXxAwCfU1ps
BgXKV46+8DP3PqDsxHddhfw=
=gp+F
-----END PGP SIGNATURE-----

--
fedora-devel-java-list mailing list
fedora-devel-java-list@redhat.com
https://www.redhat.com/mailman/listinfo/fedora-devel-java-list
 

Thread Tools




All times are GMT. The time now is 04:26 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org