FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Redhat > Fedora Development Java

 
 
LinkBack Thread Tools
 
Old 10-14-2010, 06:57 AM
Pierre-Yves
 
Default Maven plugin update status

Dear all,

Running my little script there is the status of update for the maven
plugin:

* maven-antrun-plugin is not up to date upstream: 1.6, Fedora:
1.5-1.fc15
* maven-compiler-plugin is not up to date upstream: 2.3.2, Fedora:
2.0.2-2.fc14
* maven-dependency-plugin is not up to date upstream: 2.1, Fedora:
2.2-0.2.svn949573.fc14
* maven-ejb-plugin is not up to date upstream: 2.3, Fedora: 2.2.1-5.fc14
* maven-install-plugin is not up to date upstream: 2.3.1, Fedora:
2.3-8.fc15
* maven-repository-plugin is not up to date upstream: 2.3.1, Fedora:
2.3-3.fc15
* maven-shade-plugin is not up to date upstream: 1.4, Fedora:
1.3.3-2.fc14
* maven-site-plugin is not up to date upstream: 3.0, Fedora: 2.1-3.fc14

- maven-dependency-plugin is a false positive
The other one looks true positive.

Regards,
Pierre
--
java-devel mailing list
java-devel@lists.fedoraproject.org
https://admin.fedoraproject.org/mailman/listinfo/java-devel
 

Thread Tools




All times are GMT. The time now is 04:04 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org