FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Redhat > Fedora Development Java

 
 
LinkBack Thread Tools
 
Old 09-05-2008, 01:15 AM
Dan Thurman
 
Default How to get Ruby installed on Eclipse 3.4?

I'm a bit perplexed..

How do I install Ruby on Eclipse 3.4? Seems that it wants
Equinox - but I don't seem to have this listed in my installed
list - Just straight Eclipse so far.

Here is the barf I get:

Cannot complete the request. See the details.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.epic.regexp/[0.5.1,0.5.1]] and
Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.epic.regexp/[0.1.4,0.1.4]] can be satisfied.


I am using straight Eclipse 3.4 (Not the Fedora 9 version)

I do have EPIC installed also and thought it would work but the
difference seems to be that there must also be EPIC under Equinox
or so I assume? The RubyPeople claims it is compatable with
Eclipse v3.4.

Sorry, I am somewhat a n00b in this case.

Thanks!
Dan

--
fedora-devel-java-list mailing list
fedora-devel-java-list@redhat.com
https://www.redhat.com/mailman/listinfo/fedora-devel-java-list
 
Old 09-05-2008, 01:15 PM
Andrew Overholt
 
Default How to get Ruby installed on Eclipse 3.4?

Hi Dan,

> I'm a bit perplexed..
>
> How do I install Ruby on Eclipse 3.4? Seems that it wants
> Equinox - but I don't seem to have this listed in my installed
> list - Just straight Eclipse so far.

This list is more for developers of Java parts of Fedora and not so much
end user questions. Those are best asked on fedora-list.

But since you're using an upstream download, you're really better off
asking on one of the Eclipse newsgroups:

http://www.eclipse.org/newsgroups/

> org.eclipse.equinox.p2.iu/org.epic.regexp/[0.5.1,0.5.1]] and
> Match[requiredCapability:
> org.eclipse.equinox.p2.iu/org.epic.regexp/[0.1.4,0.1.4]] can be
> satisfied.
> [...]
> I do have EPIC installed also

How'd you install EPIC? This error indicates that the EPIC installation
is broken in some way which is preventing the installation of whatever
ruby plugin you're trying.

Andrew

--
fedora-devel-java-list mailing list
fedora-devel-java-list@redhat.com
https://www.redhat.com/mailman/listinfo/fedora-devel-java-list
 

Thread Tools




All times are GMT. The time now is 11:52 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org