FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor


 
 
LinkBack Thread Tools
 
Old 08-03-2008, 11:59 PM
"Andrew Myers"
 
Default Eclipse 3.4

Hold that thought...

Instead if you use this site:

http://download.eclipse.org/releases/ganymede/

It looks like you can get it from there.

2008/8/4 Andrew Myers <am2605@gmail.com>:
> I had a look in there but couldn't see any "sites" defined in there.
> When I added in http://download.eclipse.org/webtools/updates/ I got a
> message saying "The software items you selected may not be valid with
> your current installation. Do you want to open the wizard anyway to
> review the selections?".
>
> I choose yes but it couldn't complete because of some unsatisfied
> dependency errors.
>
> Is there (or will there be) something similar to the "Eclipse IDE for
> Java EE Developers" download from eclipse.org available, which
> includes all this?
>
> 2008/8/3 Mat Booth <fedora@matbooth.co.uk>:
>> On Sat, Aug 2, 2008 at 4:38 AM, Andrew Myers <am2605@gmail.com> wrote:
>>> I was hoping to use 3.4 with the Web Tools Platform but I am not sure
>>> how to do it. Is it possible?
>>>
>>
>> With 3.3 in Fedora 9 it is possible to use the Help->Software Updates
>> tool to install your favourite non-Fedora add-ons as normal. Hopefully
>> the situation is the same for 3.4.
>>
>>
>> --
>> Mat Booth
>> www.matbooth.co.uk
>>
>

--
fedora-devel-java-list mailing list
fedora-devel-java-list@redhat.com
https://www.redhat.com/mailman/listinfo/fedora-devel-java-list
 
Old 08-05-2008, 12:35 PM
Andrew Overholt
 
Default Eclipse 3.4

Hi Andrew,

* Andrew Myers <am2605@gmail.com> [2008-08-01 23:39]:
> I was hoping to use 3.4 with the Web Tools Platform but I am not sure
> how to do it. Is it possible?

Of course. Just add the update site for Ganymede and install from
there. It should default to installing into your home directory under
~/.eclipse. I've tested this with smaller projects, but if something
doesn't work, please let me know

Andrew

--
fedora-devel-java-list mailing list
fedora-devel-java-list@redhat.com
https://www.redhat.com/mailman/listinfo/fedora-devel-java-list
 
Old 08-05-2008, 12:47 PM
Andrew Overholt
 
Default Eclipse 3.4

Hi,

* Andrew Myers <am2605@gmail.com> [2008-08-03 19:56]:
> Is there (or will there be) something similar to the "Eclipse IDE for
> Java EE Developers" download from eclipse.org available, which
> includes all this?

Packaging up WTP and its dependencies would be a bit of work. I'm
always willing to help someone along who'd like to do this, but I
personally don't have time to commit to doing it.

Andrew

--
fedora-devel-java-list mailing list
fedora-devel-java-list@redhat.com
https://www.redhat.com/mailman/listinfo/fedora-devel-java-list
 
Old 08-07-2008, 06:49 PM
Andrew Overholt
 
Default Eclipse 3.4

Hi,

I don't think waiting to push 3.4 to rawhide is helping testing so I'm
going to push the SDK, Mylyn, CDT, ChangeLog, PyDev, and the specfile
editor to rawhide today.

I have updated patches for the other packages. I've emailed the owners
individually. I was mistaken earlier when I said that everything should
go into %{_libdir}. Obviously if a package is noarch it should go into
%{_datadir} so I added a dropins directory there.

Note that you *may* (and I emphasize may since it's not every time that
I've hit this) run into issues if you install, remove, and then
re-install a few times, starting up in between each step of the cycles.
I'm still tracking down the root cause of this but will work with the
upstream p2 developers once I have a test case.

Hopefully tomorrow (2008-08-08)'s rawhide push will include stuff
allowing you to:

yum --enablerepo=rawhide install eclipse-pde

getting 3.4! If there are issues upgrading from 3.3.2 in Fedora 9, I'd
appreciate bugs filed at bugzilla.redhat.com. The only major issue I'm
aware of at this time is the help system not starting [1] which I'd
appreciate help on if someone has time

Thanks,

Andrew

[1]
https://bugzilla.redhat.com/show_bug.cgi?id=458348

--
fedora-devel-java-list mailing list
fedora-devel-java-list@redhat.com
https://www.redhat.com/mailman/listinfo/fedora-devel-java-list
 

Thread Tools




All times are GMT. The time now is 08:46 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org