FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Redhat > Fedora Desktop

 
 
LinkBack Thread Tools
 
Old 09-19-2011, 10:44 PM
Matthias Clasen
 
Default Building 3.1.92

Hey,

I'm starting to do 3.1.92 builds now. I think we can probably get away
without the f16-gnome tag and just build things into
f16-updates-candidate as usual. I still want to do a big update
collecting most of the 3.1.92 modules; I think that has worked fairly
well for the past few releases.

If people feel like helping out with builds, feel free to do so and let
me know which builds you want me to pick up for the update.

Matthias

--
desktop mailing list
desktop@lists.fedoraproject.org
https://admin.fedoraproject.org/mailman/listinfo/desktop
 
Old 09-20-2011, 08:45 AM
Nacho
 
Default Building 3.1.92

hey,
as usual I will do with all the gedit* gtksourceview modules.
Regards.

On Tue, Sep 20, 2011 at 12:44 AM, Matthias Clasen <mclasen@redhat.com> wrote:

Hey,



I'm starting to do 3.1.92 builds now. I think we can probably get away

without the f16-gnome tag and just build things into

f16-updates-candidate as usual. I still want to do a big update

collecting most of the 3.1.92 modules; I think that has worked fairly

well for the past few releases.



If people feel like helping out with builds, feel free to do so and let

me know which builds you want me to pick up for the update.



Matthias



--

desktop mailing list

desktop@lists.fedoraproject.org

https://admin.fedoraproject.org/mailman/listinfo/desktop



--
Ignacio Casal Quinteiro


--
desktop mailing list
desktop@lists.fedoraproject.org
https://admin.fedoraproject.org/mailman/listinfo/desktop
 
Old 09-20-2011, 08:45 AM
Nacho
 
Default Building 3.1.92

hey,
as usual I will do with all the gedit* gtksourceview modules.
Regards.

On Tue, Sep 20, 2011 at 12:44 AM, Matthias Clasen <mclasen@redhat.com> wrote:

Hey,



I'm starting to do 3.1.92 builds now. I think we can probably get away

without the f16-gnome tag and just build things into

f16-updates-candidate as usual. I still want to do a big update

collecting most of the 3.1.92 modules; I think that has worked fairly

well for the past few releases.



If people feel like helping out with builds, feel free to do so and let

me know which builds you want me to pick up for the update.



Matthias



--

desktop mailing list

desktop@lists.fedoraproject.org

https://admin.fedoraproject.org/mailman/listinfo/desktop



--
Ignacio Casal Quinteiro


--
desktop mailing list
desktop@lists.fedoraproject.org
https://admin.fedoraproject.org/mailman/listinfo/desktop
 
Old 09-20-2011, 12:36 PM
Elad
 
Default Building 3.1.92

On Tue, Sep 20, 2011 at 1:44 AM, Matthias Clasen <mclasen@redhat.com> wrote:

Hey,



I'm starting to do 3.1.92 builds now. I think we can probably get away

without the f16-gnome tag and just build things into

f16-updates-candidate as usual. I still want to do a big update

collecting most of the 3.1.92 modules; I think that has worked fairly

well for the past few releases.



If people feel like helping out with builds, feel free to do so and let

me know which builds you want me to pick up for the update.



Matthias



--

desktop mailing list

desktop@lists.fedoraproject.org

https://admin.fedoraproject.org/mailman/listinfo/desktop


I tried to build the latest gnome-documents, but again it failed due to tracker dependency problem. The new tracker (the one that gnome-documents needs) is already built, http://koji.fedoraproject.org/koji/buildinfo?buildID=263862 but koji doesn't use it. I don't know how to make koji use it, I guess we would need the f16-gnome tag again.

If anyone knows how to fix it, please go ahead and do it.
--
-Elad Alfassa.


--
desktop mailing list
desktop@lists.fedoraproject.org
https://admin.fedoraproject.org/mailman/listinfo/desktop
 
Old 09-20-2011, 12:36 PM
Elad
 
Default Building 3.1.92

On Tue, Sep 20, 2011 at 1:44 AM, Matthias Clasen <mclasen@redhat.com> wrote:

Hey,



I'm starting to do 3.1.92 builds now. I think we can probably get away

without the f16-gnome tag and just build things into

f16-updates-candidate as usual. I still want to do a big update

collecting most of the 3.1.92 modules; I think that has worked fairly

well for the past few releases.



If people feel like helping out with builds, feel free to do so and let

me know which builds you want me to pick up for the update.



Matthias



--

desktop mailing list

desktop@lists.fedoraproject.org

https://admin.fedoraproject.org/mailman/listinfo/desktop


I tried to build the latest gnome-documents, but again it failed due to tracker dependency problem. The new tracker (the one that gnome-documents needs) is already built, http://koji.fedoraproject.org/koji/buildinfo?buildID=263862 but koji doesn't use it. I don't know how to make koji use it, I guess we would need the f16-gnome tag again.

If anyone knows how to fix it, please go ahead and do it.
--
-Elad Alfassa.


--
desktop mailing list
desktop@lists.fedoraproject.org
https://admin.fedoraproject.org/mailman/listinfo/desktop
 
Old 09-20-2011, 12:40 PM
Peter Robinson
 
Default Building 3.1.92

On Tue, Sep 20, 2011 at 1:36 PM, Elad <elad@fedoraproject.org> wrote:
>
>
> On Tue, Sep 20, 2011 at 1:44 AM, Matthias Clasen <mclasen@redhat.com> wrote:
>>
>> Hey,
>>
>> I'm starting to do 3.1.92 builds now. I think we can probably get away
>> without the f16-gnome tag and just build things into
>> f16-updates-candidate as usual. I still want to do a big update
>> collecting most of the 3.1.92 modules; I think that has worked fairly
>> well for the past few releases.
>>
>> If people feel like helping out with builds, feel free to do so and let
>> me know which builds you want me to pick up for the update.
>>
>> Matthias
>>
>> --
>> desktop mailing list
>> desktop@lists.fedoraproject.org
>> https://admin.fedoraproject.org/mailman/listinfo/desktop
>
> I tried to build the latest gnome-documents, but again it failed due to
> tracker dependency problem. The new tracker (the one that gnome-documents
> needs) is already built,
> http://koji.fedoraproject.org/koji/buildinfo?buildID=263862 but koji doesn't
> use it. I don't know how to make koji use it, I guess we would need the
> f16-gnome tag again.
> If anyone knows how to fix it, please go ahead and do it.

You need to tag it into the build override. You can do that through
the bodhi web interface.

Peter
--
desktop mailing list
desktop@lists.fedoraproject.org
https://admin.fedoraproject.org/mailman/listinfo/desktop
 
Old 09-20-2011, 12:42 PM
Elad
 
Default Building 3.1.92

On Tue, Sep 20, 2011 at 3:40 PM, Peter Robinson <pbrobinson@gmail.com> wrote:

On Tue, Sep 20, 2011 at 1:36 PM, Elad <elad@fedoraproject.org> wrote:

>

>

> On Tue, Sep 20, 2011 at 1:44 AM, Matthias Clasen <mclasen@redhat.com> wrote:

>>

>> Hey,

>>

>> I'm starting to do 3.1.92 builds now. I think we can probably get away

>> without the f16-gnome tag and just build things into

>> f16-updates-candidate as usual. I still want to do a big update

>> collecting most of the 3.1.92 modules; I think that has worked fairly

>> well for the past few releases.

>>

>> If people feel like helping out with builds, feel free to do so and let

>> me know which builds you want me to pick up for the update.

>>

>> Matthias

>>

>> --

>> desktop mailing list

>> desktop@lists.fedoraproject.org

>> https://admin.fedoraproject.org/mailman/listinfo/desktop

>

> I tried to build the latest gnome-documents, but again it failed due to

> tracker dependency problem. The new tracker (the one that gnome-documents

> needs) is already built,

> http://koji.fedoraproject.org/koji/buildinfo?buildID=263862 but koji doesn't

> use it. I don't know how to make koji use it, I guess we would need the

> f16-gnome tag again.

> If anyone knows how to fix it, please go ahead and do it.



You need to tag it into the build override. You can do that through

the bodhi web interface.



Peter

--

desktop mailing list

desktop@lists.fedoraproject.org

https://admin.fedoraproject.org/mailman/listinfo/desktop

Tag what into the build override? tracker?
--
-Elad Alfassa.


--
desktop mailing list
desktop@lists.fedoraproject.org
https://admin.fedoraproject.org/mailman/listinfo/desktop
 
Old 09-20-2011, 01:10 PM
Peter Robinson
 
Default Building 3.1.92

On Tue, Sep 20, 2011 at 1:42 PM, Elad <elad@fedoraproject.org> wrote:
>
>
> On Tue, Sep 20, 2011 at 3:40 PM, Peter Robinson <pbrobinson@gmail.com>
> wrote:
>>
>> On Tue, Sep 20, 2011 at 1:36 PM, Elad <elad@fedoraproject.org> wrote:
>> >
>> >
>> > On Tue, Sep 20, 2011 at 1:44 AM, Matthias Clasen <mclasen@redhat.com>
>> > wrote:
>> >>
>> >> Hey,
>> >>
>> >> I'm starting to do 3.1.92 builds now. I think we can probably get away
>> >> without the f16-gnome tag and just build things into
>> >> f16-updates-candidate as usual. I still want to do a big update
>> >> collecting most of the 3.1.92 modules; I think that has worked fairly
>> >> well for the past few releases.
>> >>
>> >> If people feel like helping out with builds, feel free to do so and let
>> >> me know which builds you want me to pick up for the update.
>> >>
>> >> Matthias
>> >>
>> >> --
>> >> desktop mailing list
>> >> desktop@lists.fedoraproject.org
>> >> https://admin.fedoraproject.org/mailman/listinfo/desktop
>> >
>> > I tried to build the latest gnome-documents, but again it failed due to
>> > tracker dependency problem. The new tracker (the one that
>> > gnome-documents
>> > needs) is already built,
>> > http://koji.fedoraproject.org/koji/buildinfo?buildID=263862 but koji
>> > doesn't
>> > use it. I don't know how to make koji use it, I guess we would need the
>> > f16-gnome tag again.
>> > If anyone knows how to fix it, please go ahead and do it.
>>
>> You need to tag it into the build override. You can do that through
>> the bodhi web interface.
>>
>> Peter
>> --
>> desktop mailing list
>> desktop@lists.fedoraproject.org
>> https://admin.fedoraproject.org/mailman/listinfo/desktop
>
> Tag what into the build override? tracker?

The version of what ever is missing from the koji build root, so
presumably it would be the version of tracker you wish to build
against.

Peter
--
desktop mailing list
desktop@lists.fedoraproject.org
https://admin.fedoraproject.org/mailman/listinfo/desktop
 
Old 09-20-2011, 01:20 PM
Elad
 
Default Building 3.1.92

On Tue, Sep 20, 2011 at 4:10 PM, Peter Robinson <pbrobinson@gmail.com> wrote:

On Tue, Sep 20, 2011 at 1:42 PM, Elad <elad@fedoraproject.org> wrote:

>

>

> On Tue, Sep 20, 2011 at 3:40 PM, Peter Robinson <pbrobinson@gmail.com>

> wrote:

>>

>> On Tue, Sep 20, 2011 at 1:36 PM, Elad <elad@fedoraproject.org> wrote:

>> >

>> >

>> > On Tue, Sep 20, 2011 at 1:44 AM, Matthias Clasen <mclasen@redhat.com>

>> > wrote:

>> >>

>> >> Hey,

>> >>

>> >> I'm starting to do 3.1.92 builds now. I think we can probably get away

>> >> without the f16-gnome tag and just build things into

>> >> f16-updates-candidate as usual. I still want to do a big update

>> >> collecting most of the 3.1.92 modules; I think that has worked fairly

>> >> well for the past few releases.

>> >>

>> >> If people feel like helping out with builds, feel free to do so and let

>> >> me know which builds you want me to pick up for the update.

>> >>

>> >> Matthias

>> >>

>> >> --

>> >> desktop mailing list

>> >> desktop@lists.fedoraproject.org

>> >> https://admin.fedoraproject.org/mailman/listinfo/desktop

>> >

>> > I tried to build the latest gnome-documents, but again it failed due to

>> > tracker dependency problem. The new tracker (the one that

>> > gnome-documents

>> > needs) is already built,

>> > http://koji.fedoraproject.org/koji/buildinfo?buildID=263862 but koji

>> > doesn't

>> > use it. I don't know how to make koji use it, I guess we would need the

>> > f16-gnome tag again.

>> > If anyone knows how to fix it, please go ahead and do it.

>>

>> You need to tag it into the build override. You can do that through

>> the bodhi web interface.

>>

>> Peter

>> --

>> desktop mailing list

>> desktop@lists.fedoraproject.org

>> https://admin.fedoraproject.org/mailman/listinfo/desktop

>

> Tag what into the build override? tracker?



The version of what ever is missing from the koji build root, so

presumably it would be the version of tracker you wish to build

against.



Peter

--

desktop mailing list

desktop@lists.fedoraproject.org

https://admin.fedoraproject.org/mailman/listinfo/desktop


I get an error.
Error: You do not have commit privileges to tracker

btw, Matthias, please add the new sushi build (http://koji.fedoraproject.org/koji/taskinfo?taskID=3364153) to the update when you submit it.

--
-Elad Alfassa.


--
desktop mailing list
desktop@lists.fedoraproject.org
https://admin.fedoraproject.org/mailman/listinfo/desktop
 
Old 09-20-2011, 05:01 PM
Peter Robinson
 
Default Building 3.1.92

On Mon, Sep 19, 2011 at 11:44 PM, Matthias Clasen <mclasen@redhat.com> wrote:
> Hey,
>
> I'm starting to do 3.1.92 builds now. I think we can probably get away
> without the f16-gnome tag and just build things into
> f16-updates-candidate as usual. I still want to do a big update
> collecting most of the 3.1.92 modules; I think that has worked fairly
> well for the past few releases.
>
> If people feel like helping out with builds, feel free to do so and let
> me know which builds you want me to pick up for the update.

I've done:
clutter-1.8.0-1.fc16
clutter-gtk-1.0.2-4.fc16
cogl-1.8.0-1.fc16
libchamplain-0.12.0-1.fc16

Peter
--
desktop mailing list
desktop@lists.fedoraproject.org
https://admin.fedoraproject.org/mailman/listinfo/desktop
 

Thread Tools




All times are GMT. The time now is 05:11 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org