FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Redhat > Fedora Desktop

 
 
LinkBack Thread Tools
 
Old 04-01-2011, 06:36 PM
Adam Williamson
 
Default F15 Beta TC1 desktop live images now available for validation

Hi, everyone! We had a bit of a delay composing the Beta TC1 live
images, but they're now up at:

http://serverbeach1.fedoraproject.org/pub/alt/stage/15-Beta.TC1/Live/

if everyone could help out with testing and filling in the desktop
validation table at
https://fedoraproject.org/wiki/Test_Results:Fedora_15_Beta_TC1_Desktop ,
that would be really great. Just ask me if you have any questions or
uncertainties about the process. Thanks!
--
Adam Williamson
Fedora QA Community Monkey
IRC: adamw | Fedora Talk: adamwill AT fedoraproject DOT org
http://www.happyassassin.net

--
desktop mailing list
desktop@lists.fedoraproject.org
https://admin.fedoraproject.org/mailman/listinfo/desktop
 
Old 04-01-2011, 09:36 PM
Chuck Anderson
 
Default F15 Beta TC1 desktop live images now available for validation

On Fri, Apr 01, 2011 at 11:36:12AM -0700, Adam Williamson wrote:
> Hi, everyone! We had a bit of a delay composing the Beta TC1 live
> images, but they're now up at:

I would put these results in the Test Results wiki, but there doesn't
seem to be a test case listed for "bootup".

On first boot, it hung with a black screen after going through the
plymouth screen for a bit.

On second boot, I tried Basic Video and I got a "Oh no! Something went
wrong!" screen. After clicking Logout, I got the same screen again,
then the GDM login window. Logging in as Live User it loaded GNOME 3
fallback mode.

On third boot, I tried the normal boot again, and I got the same
"something went wrong" screen. I clicked Logout, and I got the same
screen again, then the GDM login window. Logging in as Live User it
loaded GNOME 3 Shell... and the shell appears to work correctly.

This is on a Toshiba netbook with an Atom processor.
--
desktop mailing list
desktop@lists.fedoraproject.org
https://admin.fedoraproject.org/mailman/listinfo/desktop
 
Old 04-02-2011, 04:15 PM
"LHT." Quốc
 
Default F15 Beta TC1 desktop live images now available for validation

It's really wonderful with me only after updating But it work.

--
desktop mailing list
desktop@lists.fedoraproject.org
https://admin.fedoraproject.org/mailman/listinfo/desktop
 
Old 04-02-2011, 06:40 PM
Chuck Anderson
 
Default F15 Beta TC1 desktop live images now available for validation

On Fri, Apr 01, 2011 at 05:36:32PM -0400, Chuck Anderson wrote:
> On first boot, it hung with a black screen after going through the
> plymouth screen for a bit.

I was able to reproduce this a couple times when booting the live USB.
About half-way through Plymouth, the screen went back to text mode
with the left-over image of the boot menu and then just hung there.

> On second boot, I tried Basic Video and I got a "Oh no! Something went
> wrong!" screen. After clicking Logout, I got the same screen again,
> then the GDM login window. Logging in as Live User it loaded GNOME 3
> fallback mode.

Further details: on the Basic Video boot, the GDM screen didn't appear
the first time--only after clicking Logout on the "something went
wrong" screen did the GDM login window appear.

> On third boot, I tried the normal boot again, and I got the same
> "something went wrong" screen. I clicked Logout, and I got the same
> screen again, then the GDM login window. Logging in as Live User it
> loaded GNOME 3 Shell... and the shell appears to work correctly.

I forgot to mention that for the third try, the "normal" boot was
actually with rhgb disabled (otherwise I have the same issues as the
first "regular" boot). With rhgb disabled, it behaves the same as the
second "basic video" bootup above, no GDM login window the first time,
clicking Logout on the "something went wrong" screen causes GDM login
to appear.

> This is on a Toshiba netbook with an Atom processor.

Lastly, I did a live-install. When it got to the stage where it was
transferring the image to the hard drive, the progress bar froze at
approx. 1% for a couple hours--finally it just closed and returned to
a blank GNOME shell screen. I thought it had failed to install and
then crashed, but it actually id install fine. I'm using the
installed F15 Beta TC1 right now.

Interestingly, once installed to the hard drive, all the above
problems went away. I do not experience the "something went wrong"
screen and the GDM window appears as it should on the first try. So I
think the problems above are due to the slowness of the netbook
combined with the slow USB access of the Live image.

So in the end, everything is looking great. The latest Gnome 3/Shell
updates are great. There are some issues with applications and
non-resizable windows that don't fit on the 1024x600 screen (evolution
is bad with this).
--
desktop mailing list
desktop@lists.fedoraproject.org
https://admin.fedoraproject.org/mailman/listinfo/desktop
 

Thread Tools




All times are GMT. The time now is 04:07 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org