Linux Archive

Linux Archive (http://www.linux-archive.org/)
-   Fedora Build System (http://www.linux-archive.org/fedora-build-system/)
-   -   Fwd: Broken dependencies: gstreamer-java (http://www.linux-archive.org/fedora-build-system/585742-fwd-broken-dependencies-gstreamer-java.html)

Farkas Levente 10-10-2011 01:35 PM

Fwd: Broken dependencies: gstreamer-java
 
hi,
can anybody tell meg why i get these mails for all fedora release?
imho on all fedora version eclipse-swt provides libswt3-gtk2 (and even
you think so):
---------------------------
yum --disablerepo=* --enablerepo=fedora-rawhide provides libswt3-gtk2
Loaded plugins: aliases, downloadonly, list-data,
post-transaction-actions, priorities, refresh-packagekit, versionlock
1:eclipse-swt-3.7.0-1.3.fc16.x86_64 : SWT Library for GTK+-2.0
Repo : fedora-rawhide
Matched from:
Other : libswt3-gtk2
---------------------------
so what can be the problem???
thanks.


-------- Original Message --------
Subject: Broken dependencies: gstreamer-java
Date: Mon, 10 Oct 2011 13:20:08 +0000 (UTC)
From: buildsys@fedoraproject.org
To: gstreamer-java-owner@fedoraproject.org



gstreamer-java has broken dependencies in the rawhide tree:
On x86_64:
gstreamer-java-swt-1.5-1.fc16.x86_64 requires libswt3-gtk2
On i386:
gstreamer-java-swt-1.5-1.fc16.i686 requires libswt3-gtk2
Please resolve this as soon as possible.


--
buildsys mailing list
buildsys@lists.fedoraproject.org
https://admin.fedoraproject.org/mailman/listinfo/buildsys


All times are GMT. The time now is 01:14 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.