Linux Archive

Linux Archive (http://www.linux-archive.org/)
-   EPEL Development (http://www.linux-archive.org/epel-development/)
-   -   libgeos soname bump in EL-6 (http://www.linux-archive.org/epel-development/651922-libgeos-soname-bump-el-6-a.html)

Orion Poplawski 04-02-2012 08:26 PM

libgeos soname bump in EL-6
 
--> Running transaction check
---> Package geos.x86_64 0:3.3.1-1.el6 will be updated
--> Processing Dependency: libgeos-3.3.1.so()(64bit) for package:
python-basemap-0.99.4-9.el6.x86_64

---> Package geos.x86_64 0:3.3.2-1.el6 will be an update
---> Package geos-devel.x86_64 0:3.3.1-1.el6 will be updated
---> Package geos-devel.x86_64 0:3.3.2-1.el6 will be an update
--> Finished Dependency Resolution
Error: Package: python-basemap-0.99.4-9.el6.x86_64 (@epel/6.1)
Requires: libgeos-3.3.1.so()(64bit)
Removing: geos-3.3.1-1.el6.x86_64 (@epel/6.1)
libgeos-3.3.1.so()(64bit)
Updated By: geos-3.3.2-1.el6.x86_64 (epel)
Not found
You could try using --skip-broken to work around the problem
You could try running: rpm -Va --nofiles --nodigest

Not nice.

--
Orion Poplawski
Technical Manager 303-415-9701 x222
NWRA, Boulder Office FAX: 303-415-9702
3380 Mitchell Lane orion@nwra.com
Boulder, CO 80301 http://www.nwra.com

_______________________________________________
epel-devel-list mailing list
epel-devel-list@redhat.com
https://www.redhat.com/mailman/listinfo/epel-devel-list

Orion Poplawski 04-06-2012 04:15 PM

libgeos soname bump in EL-6
 
On 04/02/2012 02:26 PM, Orion Poplawski wrote:

--> Running transaction check
---> Package geos.x86_64 0:3.3.1-1.el6 will be updated
--> Processing Dependency: libgeos-3.3.1.so()(64bit) for package:
python-basemap-0.99.4-9.el6.x86_64
---> Package geos.x86_64 0:3.3.2-1.el6 will be an update
---> Package geos-devel.x86_64 0:3.3.1-1.el6 will be updated
---> Package geos-devel.x86_64 0:3.3.2-1.el6 will be an update
--> Finished Dependency Resolution
Error: Package: python-basemap-0.99.4-9.el6.x86_64 (@epel/6.1)
Requires: libgeos-3.3.1.so()(64bit)
Removing: geos-3.3.1-1.el6.x86_64 (@epel/6.1)
libgeos-3.3.1.so()(64bit)
Updated By: geos-3.3.2-1.el6.x86_64 (epel)
Not found
You could try using --skip-broken to work around the problem
You could try running: rpm -Va --nofiles --nodigest

Not nice.



Anyone? Shall I just go ahead and rebuild python-basemap? That appears to be
the only other thing in EPEL that requires it.


--
Orion Poplawski
Technical Manager 303-415-9701 x222
NWRA, Boulder Office FAX: 303-415-9702
3380 Mitchell Lane orion@nwra.com
Boulder, CO 80301 http://www.nwra.com

_______________________________________________
epel-devel-list mailing list
epel-devel-list@redhat.com
https://www.redhat.com/mailman/listinfo/epel-devel-list

Devrim GÜNDÜZ 04-06-2012 04:23 PM

libgeos soname bump in EL-6
 
On Fri, 2012-04-06 at 10:15 -0600, Orion Poplawski wrote:
>
>
> Anyone? Shall I just go ahead and rebuild python-basemap? That
> appears to be
> the only other thing in EPEL that requires it.

Ooops, sorry. I built basemap a few days before...

REgards,
--
Devrim GÜNDÜZ
Principal Systems Engineer @ EnterpriseDB: http://www.enterprisedb.com
PostgreSQL Danışmanı/Consultant, Red Hat Certified Engineer
Community: devrim~PostgreSQL.org, devrim.gunduz~linux.org.tr
http://www.gunduz.org Twitter: http://twitter.com/devrimgunduz
_______________________________________________
epel-devel-list mailing list
epel-devel-list@redhat.com
https://www.redhat.com/mailman/listinfo/epel-devel-list

Orion Poplawski 04-06-2012 04:41 PM

libgeos soname bump in EL-6
 
On 04/06/2012 10:23 AM, Devrim GNDZ wrote:

On Fri, 2012-04-06 at 10:15 -0600, Orion Poplawski wrote:



Anyone? Shall I just go ahead and rebuild python-basemap? That
appears to be
the only other thing in EPEL that requires it.


Ooops, sorry. I built basemap a few days before...

REgards,


They really should be filed as a single update.

--
Orion Poplawski
Technical Manager 303-415-9701 x222
NWRA, Boulder Office FAX: 303-415-9702
3380 Mitchell Lane orion@nwra.com
Boulder, CO 80301 http://www.nwra.com

_______________________________________________
epel-devel-list mailing list
epel-devel-list@redhat.com
https://www.redhat.com/mailman/listinfo/epel-devel-list

Christopher Meng 04-09-2012 08:20 AM

libgeos soname bump in EL-6
 
is it updated now?

On Saturday, April 7, 2012, Orion Poplawski wrote:
On 04/06/2012 10:23 AM, Devrim GNDZ wrote:



On Fri, 2012-04-06 at 10:15 -0600, Orion Poplawski wrote:






Anyone? *Shall I just go ahead and rebuild python-basemap? *That

appears to be

the only other thing in EPEL that requires it.




Ooops, sorry. I built basemap a few days before...



REgards,




They really should be filed as a single update.



--

Orion Poplawski

Technical Manager * * * * * * * * * * 303-415-9701 x222

NWRA, Boulder Office * * * * * * * * *FAX: 303-415-9702

3380 Mitchell Lane * * * * * * * * * * * orion@nwra.com

Boulder, CO 80301 * * * * * * * * * http://www.nwra.com



_______________________________________________

epel-devel-list mailing list

epel-devel-list@redhat.com

https://www.redhat.com/mailman/listinfo/epel-devel-list



--
Sent from Gmail Mobile

_______________________________________________
epel-devel-list mailing list
epel-devel-list@redhat.com
https://www.redhat.com/mailman/listinfo/epel-devel-list


All times are GMT. The time now is 09:25 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.