FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Redhat > EPEL Development

 
 
LinkBack Thread Tools
 
Old 01-28-2011, 03:55 PM
"Andy Cress"
 
Default new ipmiutil package

Folks,


*


The ipmiutil package was newly added to FC14, and was also
built and included in EL6.*


The rpm was built for EL6, and I expected to see it on the
install media for EL6, but I didn’t see it in the early December EL6 RC
media.


Was there an issue?* I didn’t see a bugzilla on
it.*


Or is there a missing step to get this package included onto
the EL6 install media for 6.1?


*


Andy


*





WARNING - This e-mail or its attachments may contain controlled technical data or controlled technology within the definition of the International Traffic in Arms Regulations (ITAR) or Export Administration Regulations (EAR), and are subject to the export control laws of the U.S. Government.* Transfer of this data or technology by any means to a foreign person, whether in the United States or abroad, without an export license or other approval from the U.S. Government, is prohibited. The information contained in this document is CONFIDENTIAL and property of Kontron. Any unauthorized review, use, disclosure or distribution is prohibited without express written consent of Kontron. If you are not the intended recipient, please contact the sender and destroy all copies of the original message and enclosed attachments.




_______________________________________________
epel-devel-list mailing list
epel-devel-list@redhat.com
https://www.redhat.com/mailman/listinfo/epel-devel-list
 
Old 01-28-2011, 04:23 PM
Kevin Fenzi
 
Default new ipmiutil package

On Fri, 28 Jan 2011 08:55:24 -0800
"Andy Cress" <andy.cress@us.kontron.com> wrote:

> Folks,
>
>
>
> The ipmiutil package was newly added to FC14, and was also built and
> included in EL6.
>
> The rpm was built for EL6, and I expected to see it on the install
> media for EL6, but I didn't see it in the early December EL6 RC media.
>
> Was there an issue? I didn't see a bugzilla on it.
>
> Or is there a missing step to get this package included onto the EL6
> install media for 6.1?

EPEL != RHEL.

EPEL packages are add one packages for RHEL, they are not shipped as
part of RHEL or on the RHEL install media. If you want your package to
be included in RHEL itself, please talk to Red Hat folks and see if
they are willing to do so.

Otherwise, it will be available in the EPEL repos and ready for
install/use for anyone who enables the EPEL collection.

kevin
_______________________________________________
epel-devel-list mailing list
epel-devel-list@redhat.com
https://www.redhat.com/mailman/listinfo/epel-devel-list
 

Thread Tools




All times are GMT. The time now is 12:01 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org