FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Redhat > EPEL Development

 
 
LinkBack Thread Tools
 
Old 01-19-2011, 05:28 PM
 
Default Fedora EPEL 6 updates-testing report

The following Fedora EPEL 6 Security updates need testing:



The following builds have been pushed to Fedora EPEL 6 updates-testing

fedora-packager-0.5.2.0-2.el6

Details about builds:


================================================== ==============================
fedora-packager-0.5.2.0-2.el6 (FEDORA-EPEL-2011-0090)
Tools for setting up a fedora maintainer environment
--------------------------------------------------------------------------------
Update Information:

Adding fedora-packager, it missed the epel-6 cutoff due to broken deps in bodhi-server
--------------------------------------------------------------------------------


_______________________________________________
epel-devel-list mailing list
epel-devel-list@redhat.com
https://www.redhat.com/mailman/listinfo/epel-devel-list
 
Old 01-20-2011, 05:31 AM
 
Default Fedora EPEL 6 updates-testing report

The following Fedora EPEL 6 Security updates need testing:



The following builds have been pushed to Fedora EPEL 6 updates-testing

PyPAM-0.5.0-9.el6
dfu-programmer-0.5.4-1.el6
ghc-rpm-macros-0.8.3-1.el6
perl-CDB_File-0.96-2.el6
waf-1.6.2-2.el6
zabbix-1.8.4-2.el6

Details about builds:


================================================== ==============================
PyPAM-0.5.0-9.el6 (FEDORA-EPEL-2011-0096)
PAM bindings for Python
--------------------------------------------------------------------------------
Update Information:

fix two bugs in the PAM object deallocation
--------------------------------------------------------------------------------
ChangeLog:

* Wed Jan 19 2011 Miroslav Such <msuchy@redhat.com> 0.5.0-9
- 658955 - fix two bugs in the PAM object deallocation
- add -fno-strict-aliasing to CFLAGS
--------------------------------------------------------------------------------
References:

[ 1 ] Bug #658955 - core dump when using example script
https://bugzilla.redhat.com/show_bug.cgi?id=658955
--------------------------------------------------------------------------------


================================================== ==============================
dfu-programmer-0.5.4-1.el6 (FEDORA-EPEL-2011-0097)
A Device Firmware Update based USB programmer for Atmel chips
--------------------------------------------------------------------------------
Update Information:

Update to the 0.5.4 release of dfu-programmer.

For details see:
http://dfu-programmer.sourceforge.net/
--------------------------------------------------------------------------------
ChangeLog:

* Sun Jan 16 2011 Weston Schmidt <weston_schmidt at alumni.purdue.edu> - 0.5.4-1
- added atmega8u2 support
* Sun Jan 16 2011 Weston Schmidt <weston_schmidt at alumni.purdue.edu> - 0.5.3-1
- added at32uc3c* support
- fixed a number of defects
* Sat Aug 22 2009 Weston Schmidt <weston_schmidt at alumni.purdue.edu> - 0.5.2-1
- added ability to read from STDIN
- added ability to configure AVR32 fuses
- Applied a number of bug fixes
- Fixed AVR device support
--------------------------------------------------------------------------------


================================================== ==============================
ghc-rpm-macros-0.8.3-1.el6 (FEDORA-EPEL-2011-0095)
Macros for building packages for GHC
--------------------------------------------------------------------------------
Update Information:

Backport latest version from Fedora 14 for better compatibility with latest macros.
--------------------------------------------------------------------------------
ChangeLog:

* Wed Dec 29 2010 Jens Petersen <petersen@redhat.com> - 0.8.3-1
- revert disabling debug_package, since with redhat-rpm-config installed
the behaviour depended on the position of ghc_lib_package in the spec file
(reported by narasim_7)
* Thu Sep 30 2010 Jens Petersen <petersen@redhat.com> - 0.8.2-1
- add ghc_pkg_obsoletes for obsoleting old packages
- always obsolete -doc packages, but keep -o for now for backward compatibility
- disable debuginfo by default
- make shared and hscolour default
- use without_shared and without_hscolour to disable them
- fix without_shared build so it actually works
- use ghcpkgbasedir
--------------------------------------------------------------------------------


================================================== ==============================
perl-CDB_File-0.96-2.el6 (FEDORA-EPEL-2011-0104)
Perl extension for access to cdb databases
--------------------------------------------------------------------------------
References:

[ 1 ] Bug #656084 - Review Request: perl-CDB_File - Perl extension for access to cdb databases
https://bugzilla.redhat.com/show_bug.cgi?id=656084
--------------------------------------------------------------------------------


================================================== ==============================
waf-1.6.2-2.el6 (FEDORA-EPEL-2011-0103)
A Python-based build system
--------------------------------------------------------------------------------
Update Information:

Updates waf to the latest released version, 1.6.
--------------------------------------------------------------------------------
ChangeLog:

* Tue Jan 18 2011 Thomas Moschny <thomas.moschny@gmx.de> - 1.6.2-2
- Enable building without html docs, and disable it for EL-6 for now,
until python-sphinx10 is available (see bz 670041).
* Sat Jan 15 2011 Thomas Moschny <thomas.moschny@gmx.de> - 1.6.2-1
- Update to 1.6.2.
- Generate and include html docs.
- Upstream removed the 'install' target, so we need to copy waflib
manually.
- The bash completion file is not provided anymore.
--------------------------------------------------------------------------------


================================================== ==============================
zabbix-1.8.4-2.el6 (FEDORA-EPEL-2011-0098)
Open-source monitoring solution for your IT infrastructure
--------------------------------------------------------------------------------
ChangeLog:

* Tue Jan 18 2011 Dan Hork <dan[at]danny.cz> - 1.8.4-2
- enable libcurl detection (#670500)
--------------------------------------------------------------------------------
References:

[ 1 ] Bug #670500 - WEB monitoring support
https://bugzilla.redhat.com/show_bug.cgi?id=670500
--------------------------------------------------------------------------------


_______________________________________________
epel-devel-list mailing list
epel-devel-list@redhat.com
https://www.redhat.com/mailman/listinfo/epel-devel-list
 
Old 01-20-2011, 04:26 PM
 
Default Fedora EPEL 6 updates-testing report

The following Fedora EPEL 6 Security updates need testing:

https://admin.fedoraproject.org/updates/myproxy-5.3-1.el6


The following builds have been pushed to Fedora EPEL 6 updates-testing

R-qtl-1.19.20-1.el6
drupal6-advanced-help-1.2-2.el6
drupal6-footnotes-2.5-1.el6
mmapper-2.1.0-1.el6
myproxy-5.3-1.el6
perl-Authen-DigestMD5-0.04-10.el6
perl-Package-Stash-0.24-1.el6
perl-Proc-Daemon-0.06-1.el6
php-phpunit-PHPUnit-3.5.9-1.el6
php-phpunit-PHPUnit-MockObject-1.0.6-1.el6
php-phpunit-PHPUnit-Selenium-1.0.2-1.el6
powwow-1.2.16-1.el6

Details about builds:


================================================== ==============================
R-qtl-1.19.20-1.el6 (FEDORA-EPEL-2011-0117)
Tools for analyzing QTL experiments
--------------------------------------------------------------------------------
Update Information:

New version from http://www.rqtl.org/

--------------------------------------------------------------------------------
ChangeLog:

* Wed Jan 19 2011 Mattias Ellert <mattias.ellert@fysast.uu.se> - 1.19.20-1
- New upstream release
--------------------------------------------------------------------------------


================================================== ==============================
drupal6-advanced-help-1.2-2.el6 (FEDORA-EPEL-2011-0119)
Allows module developers to store their help outside the module system in html
--------------------------------------------------------------------------------


================================================== ==============================
drupal6-footnotes-2.5-1.el6 (FEDORA-EPEL-2011-0110)
Allows to easily create automatically numbered footnote references
--------------------------------------------------------------------------------


================================================== ==============================
mmapper-2.1.0-1.el6 (FEDORA-EPEL-2011-0109)
Graphical MUME mapper
--------------------------------------------------------------------------------
Update Information:

MMapper is a graphical mapper for a MUD named MUME (Multi-Users in Middle
Earth). The game is traditionally played in a text-only mode, but MMapper tries
to represent the virtual world in user-friendly graphical environment. It acts
as a proxy between a telnet client and a MUD server, being able to analyze game
data in real time and show player's position in a map.

--------------------------------------------------------------------------------


================================================== ==============================
myproxy-5.3-1.el6 (FEDORA-EPEL-2011-0108)
Manage X.509 Public Key Infrastructure (PKI) security credentials
--------------------------------------------------------------------------------
Update Information:

Release 5.3 fixes a myproxy-logon security bug in MyProxy versions
5.0-5.2 that disabled server identity verification:

The myproxy-logon program in MyProxy versions 5.0 through 5.2 does not
enforce the check that the myproxy-server's certificate contains the
expected hostname or identity. The impacted MyProxy versions are
included in Globus Toolkit releases 5.0.0-5.0.2. This issue is
addressed in MyProxy 5.3.

Full details are available:
http://grid.ncsa.illinois.edu/myproxy/security/myproxy-adv-2011-01.txt

Other changes in this release:
* if myproxy-logon GSI mutual authentication with the myproxy-server fails, try again with client-side anonymous authentication, in case the client-side GSI credentials are unacceptable to the myproxy-server (for example, signed by an untrusted CA), but the myproxy-server would accept an anonymous client (http://bugzilla.globus.org/bugzilla/show_bug.cgi?id=7103)
* fix configure checks for globus_usage_stats_send, globus_usage_stats_send_array, and globus_gsi_proxy_handle_set_extensions when installing without existing Globus libraries in LD_LIBRARY_PATH (http://bugzilla.globus.org/bugzilla/show_bug.cgi?id=7098)
* in myproxy-server-setup, look in /sbin and /usr/sbin for chkconfig or update-rc.d in case they're not in PATH
* add certificate_issuer_subca_certfile option in myproxy-server.config (http://bugzilla.globus.org/bugzilla/show_bug.cgi?id=7119)
* make all Globus Usage library errors non-fatal (http://bugzilla.globus.org/bugzilla/show_bug.cgi?id=7111)
--------------------------------------------------------------------------------
ChangeLog:

* Tue Jan 18 2011 Steve Traylen <steve.traylen@cern.ch> - 5.3-1
- New upstream 5.3.
--------------------------------------------------------------------------------


================================================== ==============================
perl-Authen-DigestMD5-0.04-10.el6 (FEDORA-EPEL-2011-0115)
SASL DIGEST-MD5 authentication (RFC2831)
--------------------------------------------------------------------------------
Update Information:

This is the initial EPEL release of perl-Authen-DigestMD5, cloned from the current Fedora version.
--------------------------------------------------------------------------------
References:

[ 1 ] Bug #191494 - Review Request: perl-Authen-DigestMD5
https://bugzilla.redhat.com/show_bug.cgi?id=191494
--------------------------------------------------------------------------------


================================================== ==============================
perl-Package-Stash-0.24-1.el6 (FEDORA-EPEL-2011-0112)
Routines for manipulating stashes
--------------------------------------------------------------------------------
Update Information:

This is the current upstream release of Package::Stash
--------------------------------------------------------------------------------
ChangeLog:

* Tue Jan 18 2011 Paul Howarth <paul@city-fan.org> - 0.24-1
- Update to 0.24 (reinstate Test::Requires dependency)
--------------------------------------------------------------------------------


================================================== ==============================
perl-Proc-Daemon-0.06-1.el6 (FEDORA-EPEL-2011-0107)
Run Perl program as a daemon process
--------------------------------------------------------------------------------
Update Information:

Upstream Changelog:

Version 0.06 - Mon Jan 17 2011
* A lot of documentation was add to the source code.
* Daemon STDIN was fixed to "read" now instead of "write".
* Replaced global filehandles with scalars.
* Add a <die> if <chdir> fails.
* Updated the documentation and add a note to the documentation about the behavior of process-group Signals.

--------------------------------------------------------------------------------
ChangeLog:

* Wed Jan 19 2011 Remi Collet <Fedora@famillecollet.com> 0.06-1
- update to 0.06
--------------------------------------------------------------------------------


================================================== ==============================
php-phpunit-PHPUnit-3.5.9-1.el6 (FEDORA-EPEL-2011-0106)
Regression testing framework for unit tests
--------------------------------------------------------------------------------
Update Information:

Upstream Changelog:

PHPUnit 3.5.9
-------------
* Fixed GH-17: Process Isolation breaks for global objects that implement the `Serializable` interface.
* Fixed GH-64: `./` added to path to test when using PHPUnit on Windows terminal.
* Fixed GH-104: Bootstrap must be relative to the current directory.

PHPUnit 3.5.8
-------------
* Fixed GH-84: If no assertions are made the code should not be marked as covered.
* Fixed GH-115: Make most of the attributes in `PHPUnit_Framework_TestCase` private.

PHPUnit 3.5.7
-------------
* Implemented GH-103: Improved handling of deprecated PHPUnit features.
* Fixed GH-100: `assertSame()` does not give useful output on misordered arrays.
* Fixed GH-105: Backup of static attributes causes memory exhaustion.
* The TextUI test runner now prints the normal progress output in verbose mode.

PHPUnit_Selenium 1.0.2
----------------------
* Updated for PHPUnit 3.5.8.

PHPUnit_MockObject 1.0.6
------------------------
* Fixed GH-35: Mocking undeclared methods impossible since 1.0.4.

PHPUnit_MockObject 1.0.5
------------------------
* Fixed GH-34: Mocking methods with variable parameter count impossible since 1.0.4.

PHPUnit_MockObject 1.0.4
------------------------
* Fixed GH-3: `returnCallback()` does not work for parameters that are passed by reference.

Changelog, Readme and License are now provided in the package documentation.
--------------------------------------------------------------------------------
ChangeLog:

* Tue Jan 18 2011 Remi Collet <Fedora@famillecollet.com> - 3.5.9-1
- Version 3.5.9 (stable) - API 3.5.7 (stable)
--------------------------------------------------------------------------------


================================================== ==============================
php-phpunit-PHPUnit-MockObject-1.0.6-1.el6 (FEDORA-EPEL-2011-0106)
Mock Object library for PHPUnit
--------------------------------------------------------------------------------
Update Information:

Upstream Changelog:

PHPUnit 3.5.9
-------------
* Fixed GH-17: Process Isolation breaks for global objects that implement the `Serializable` interface.
* Fixed GH-64: `./` added to path to test when using PHPUnit on Windows terminal.
* Fixed GH-104: Bootstrap must be relative to the current directory.

PHPUnit 3.5.8
-------------
* Fixed GH-84: If no assertions are made the code should not be marked as covered.
* Fixed GH-115: Make most of the attributes in `PHPUnit_Framework_TestCase` private.

PHPUnit 3.5.7
-------------
* Implemented GH-103: Improved handling of deprecated PHPUnit features.
* Fixed GH-100: `assertSame()` does not give useful output on misordered arrays.
* Fixed GH-105: Backup of static attributes causes memory exhaustion.
* The TextUI test runner now prints the normal progress output in verbose mode.

PHPUnit_Selenium 1.0.2
----------------------
* Updated for PHPUnit 3.5.8.

PHPUnit_MockObject 1.0.6
------------------------
* Fixed GH-35: Mocking undeclared methods impossible since 1.0.4.

PHPUnit_MockObject 1.0.5
------------------------
* Fixed GH-34: Mocking methods with variable parameter count impossible since 1.0.4.

PHPUnit_MockObject 1.0.4
------------------------
* Fixed GH-3: `returnCallback()` does not work for parameters that are passed by reference.

Changelog, Readme and License are now provided in the package documentation.
--------------------------------------------------------------------------------
ChangeLog:

* Tue Jan 18 2011 Remi Collet <Fedora@famillecollet.com> - 1.0.6-1
- Version 1.0.6 (stable) - API 1.0.4 (stable)
* Tue Jan 18 2011 Remi Collet <Fedora@famillecollet.com> - 1.0.5-1
- Version 1.0.5 (stable) - API 1.0.4 (stable)
- CHANGELOG and LICENSE are now in the tarball
--------------------------------------------------------------------------------


================================================== ==============================
php-phpunit-PHPUnit-Selenium-1.0.2-1.el6 (FEDORA-EPEL-2011-0106)
Selenium RC integration for PHPUnit
--------------------------------------------------------------------------------
Update Information:

Upstream Changelog:

PHPUnit 3.5.9
-------------
* Fixed GH-17: Process Isolation breaks for global objects that implement the `Serializable` interface.
* Fixed GH-64: `./` added to path to test when using PHPUnit on Windows terminal.
* Fixed GH-104: Bootstrap must be relative to the current directory.

PHPUnit 3.5.8
-------------
* Fixed GH-84: If no assertions are made the code should not be marked as covered.
* Fixed GH-115: Make most of the attributes in `PHPUnit_Framework_TestCase` private.

PHPUnit 3.5.7
-------------
* Implemented GH-103: Improved handling of deprecated PHPUnit features.
* Fixed GH-100: `assertSame()` does not give useful output on misordered arrays.
* Fixed GH-105: Backup of static attributes causes memory exhaustion.
* The TextUI test runner now prints the normal progress output in verbose mode.

PHPUnit_Selenium 1.0.2
----------------------
* Updated for PHPUnit 3.5.8.

PHPUnit_MockObject 1.0.6
------------------------
* Fixed GH-35: Mocking undeclared methods impossible since 1.0.4.

PHPUnit_MockObject 1.0.5
------------------------
* Fixed GH-34: Mocking methods with variable parameter count impossible since 1.0.4.

PHPUnit_MockObject 1.0.4
------------------------
* Fixed GH-3: `returnCallback()` does not work for parameters that are passed by reference.

Changelog, Readme and License are now provided in the package documentation.
--------------------------------------------------------------------------------
ChangeLog:

* Tue Jan 18 2011 Remi Collet <Fedora@famillecollet.com> - 1.0.2-1
- Version 1.0.2 (stable) - API 1.0.0 (stable)
- CHANGELOG and LICENSE are now in the tarball
--------------------------------------------------------------------------------


================================================== ==============================
powwow-1.2.16-1.el6 (FEDORA-EPEL-2011-0114)
A console MUD client
--------------------------------------------------------------------------------
Update Information:

Powwow is a powerful console MUD client that supports triggers, aliases,
multiple connections, and more. It is primarily designed for DikuMUDs, but
nothing prevents its use for other types of MUDs. This client is also
extensible through a plugin interface.

--------------------------------------------------------------------------------


_______________________________________________
epel-devel-list mailing list
epel-devel-list@redhat.com
https://www.redhat.com/mailman/listinfo/epel-devel-list
 
Old 01-21-2011, 06:22 PM
 
Default Fedora EPEL 6 updates-testing report

The following Fedora EPEL 6 Security updates need testing:

https://admin.fedoraproject.org/updates/myproxy-5.3-1.el6


The following builds have been pushed to Fedora EPEL 6 updates-testing

perl-NetPacket-1.1.0-1.el6
php-phpunit-PHPUnit-3.5.10-1.el6
php-phpunit-PHPUnit-MockObject-1.0.6-1.el6
php-phpunit-PHPUnit-Selenium-1.0.2-1.el6
php-symfony-symfony-1.4.8-2.el6
protobuf-2.3.0-7.el6
python-cement-0.8.14-5.el6
python-turbojson13-1.3-2.el6
smstools-3.1.14-1.el6

Details about builds:


================================================== ==============================
perl-NetPacket-1.1.0-1.el6 (FEDORA-EPEL-2011-0123)
Assemble/disassemble network packets at the protocol level
--------------------------------------------------------------------------------
Update Information:

Update to 1.1.0.
--------------------------------------------------------------------------------
ChangeLog:

* Thu Jan 20 2011 Jose Pedro Oliveira <jpo at di.uminho.pt> - 1.1.0-1
- Update to 1.1.0.
--------------------------------------------------------------------------------


================================================== ==============================
php-phpunit-PHPUnit-3.5.10-1.el6 (FEDORA-EPEL-2011-0106)
Regression testing framework for unit tests
--------------------------------------------------------------------------------
Update Information:

Upstream Changelog:

PHPUnit 3.5.10
--------------
* Fixed GH-71: `PHPUnit_Framework_TestSuite::addTestFile()` has problems identifying the correct test suite.
* Fixed GH-120: Printer class does not handle "file does not exist" problems correctly.
* Fixed GH-125: Work around [PHP bug #47987](http://bugs.php.net/bug.php?id=47987).

PHPUnit 3.5.9
-------------
* Fixed GH-17: Process Isolation breaks for global objects that implement the `Serializable` interface.
* Fixed GH-64: `./` added to path to test when using PHPUnit on Windows terminal.
* Fixed GH-104: Bootstrap must be relative to the current directory.

PHPUnit 3.5.8
-------------
* Fixed GH-84: If no assertions are made the code should not be marked as covered.
* Fixed GH-115: Make most of the attributes in `PHPUnit_Framework_TestCase` private.

PHPUnit 3.5.7
-------------
* Implemented GH-103: Improved handling of deprecated PHPUnit features.
* Fixed GH-100: `assertSame()` does not give useful output on misordered arrays.
* Fixed GH-105: Backup of static attributes causes memory exhaustion.
* The TextUI test runner now prints the normal progress output in verbose mode.

PHPUnit_Selenium 1.0.2
----------------------
* Updated for PHPUnit 3.5.8.

PHPUnit_MockObject 1.0.6
------------------------
* Fixed GH-35: Mocking undeclared methods impossible since 1.0.4.

PHPUnit_MockObject 1.0.5
------------------------
* Fixed GH-34: Mocking methods with variable parameter count impossible since 1.0.4.

PHPUnit_MockObject 1.0.4
------------------------
* Fixed GH-3: `returnCallback()` does not work for parameters that are passed by reference.

Changelog, Readme and License are now provided in the package documentation.
--------------------------------------------------------------------------------
ChangeLog:

* Thu Jan 20 2011 Remi Collet <Fedora@famillecollet.com> - 3.5.10-1
- Version 3.5.10 (stable) - API 3.5.7 (stable)
* Tue Jan 18 2011 Remi Collet <Fedora@famillecollet.com> - 3.5.9-1
- Version 3.5.9 (stable) - API 3.5.7 (stable)
--------------------------------------------------------------------------------


================================================== ==============================
php-phpunit-PHPUnit-MockObject-1.0.6-1.el6 (FEDORA-EPEL-2011-0106)
Mock Object library for PHPUnit
--------------------------------------------------------------------------------
Update Information:

Upstream Changelog:

PHPUnit 3.5.10
--------------
* Fixed GH-71: `PHPUnit_Framework_TestSuite::addTestFile()` has problems identifying the correct test suite.
* Fixed GH-120: Printer class does not handle "file does not exist" problems correctly.
* Fixed GH-125: Work around [PHP bug #47987](http://bugs.php.net/bug.php?id=47987).

PHPUnit 3.5.9
-------------
* Fixed GH-17: Process Isolation breaks for global objects that implement the `Serializable` interface.
* Fixed GH-64: `./` added to path to test when using PHPUnit on Windows terminal.
* Fixed GH-104: Bootstrap must be relative to the current directory.

PHPUnit 3.5.8
-------------
* Fixed GH-84: If no assertions are made the code should not be marked as covered.
* Fixed GH-115: Make most of the attributes in `PHPUnit_Framework_TestCase` private.

PHPUnit 3.5.7
-------------
* Implemented GH-103: Improved handling of deprecated PHPUnit features.
* Fixed GH-100: `assertSame()` does not give useful output on misordered arrays.
* Fixed GH-105: Backup of static attributes causes memory exhaustion.
* The TextUI test runner now prints the normal progress output in verbose mode.

PHPUnit_Selenium 1.0.2
----------------------
* Updated for PHPUnit 3.5.8.

PHPUnit_MockObject 1.0.6
------------------------
* Fixed GH-35: Mocking undeclared methods impossible since 1.0.4.

PHPUnit_MockObject 1.0.5
------------------------
* Fixed GH-34: Mocking methods with variable parameter count impossible since 1.0.4.

PHPUnit_MockObject 1.0.4
------------------------
* Fixed GH-3: `returnCallback()` does not work for parameters that are passed by reference.

Changelog, Readme and License are now provided in the package documentation.
--------------------------------------------------------------------------------
ChangeLog:

* Tue Jan 18 2011 Remi Collet <Fedora@famillecollet.com> - 1.0.6-1
- Version 1.0.6 (stable) - API 1.0.4 (stable)
* Tue Jan 18 2011 Remi Collet <Fedora@famillecollet.com> - 1.0.5-1
- Version 1.0.5 (stable) - API 1.0.4 (stable)
- CHANGELOG and LICENSE are now in the tarball
--------------------------------------------------------------------------------


================================================== ==============================
php-phpunit-PHPUnit-Selenium-1.0.2-1.el6 (FEDORA-EPEL-2011-0106)
Selenium RC integration for PHPUnit
--------------------------------------------------------------------------------
Update Information:

Upstream Changelog:

PHPUnit 3.5.10
--------------
* Fixed GH-71: `PHPUnit_Framework_TestSuite::addTestFile()` has problems identifying the correct test suite.
* Fixed GH-120: Printer class does not handle "file does not exist" problems correctly.
* Fixed GH-125: Work around [PHP bug #47987](http://bugs.php.net/bug.php?id=47987).

PHPUnit 3.5.9
-------------
* Fixed GH-17: Process Isolation breaks for global objects that implement the `Serializable` interface.
* Fixed GH-64: `./` added to path to test when using PHPUnit on Windows terminal.
* Fixed GH-104: Bootstrap must be relative to the current directory.

PHPUnit 3.5.8
-------------
* Fixed GH-84: If no assertions are made the code should not be marked as covered.
* Fixed GH-115: Make most of the attributes in `PHPUnit_Framework_TestCase` private.

PHPUnit 3.5.7
-------------
* Implemented GH-103: Improved handling of deprecated PHPUnit features.
* Fixed GH-100: `assertSame()` does not give useful output on misordered arrays.
* Fixed GH-105: Backup of static attributes causes memory exhaustion.
* The TextUI test runner now prints the normal progress output in verbose mode.

PHPUnit_Selenium 1.0.2
----------------------
* Updated for PHPUnit 3.5.8.

PHPUnit_MockObject 1.0.6
------------------------
* Fixed GH-35: Mocking undeclared methods impossible since 1.0.4.

PHPUnit_MockObject 1.0.5
------------------------
* Fixed GH-34: Mocking methods with variable parameter count impossible since 1.0.4.

PHPUnit_MockObject 1.0.4
------------------------
* Fixed GH-3: `returnCallback()` does not work for parameters that are passed by reference.

Changelog, Readme and License are now provided in the package documentation.
--------------------------------------------------------------------------------
ChangeLog:

* Tue Jan 18 2011 Remi Collet <Fedora@famillecollet.com> - 1.0.2-1
- Version 1.0.2 (stable) - API 1.0.0 (stable)
- CHANGELOG and LICENSE are now in the tarball
--------------------------------------------------------------------------------


================================================== ==============================
php-symfony-symfony-1.4.8-2.el6 (FEDORA-EPEL-2011-0129)
Open-Source PHP Web Framework
--------------------------------------------------------------------------------
Update Information:

imported symfony 1.4.8
--------------------------------------------------------------------------------


================================================== ==============================
protobuf-2.3.0-7.el6 (FEDORA-EPEL-2011-0127)
Protocol Buffers - Google's data interchange format
--------------------------------------------------------------------------------


================================================== ==============================
python-cement-0.8.14-5.el6 (FEDORA-EPEL-2011-0121)
CLI Application Framework for Python
--------------------------------------------------------------------------------


================================================== ==============================
python-turbojson13-1.3-2.el6 (FEDORA-EPEL-2011-0125)
Python template plugin that supports json
--------------------------------------------------------------------------------
References:

[ 1 ] Bug #670352 - Review Request: python-turbojson13 - Python template plugin that supports json
https://bugzilla.redhat.com/show_bug.cgi?id=670352
--------------------------------------------------------------------------------


================================================== ==============================
smstools-3.1.14-1.el6 (FEDORA-EPEL-2011-0130)
Tools to send and receive short messages through GSM modems or mobile phones
--------------------------------------------------------------------------------
Update Information:

yes, I know, I missed the EPEL6 window by a week.
This package being a leaf and the version in EPEL6
is old and will have bug 634547, I hope the update can be allowed.
(the other bugs I managed to fix, but backporting a fix for that one
is beyond what I can do in my spare time)
--------------------------------------------------------------------------------
References:

[ 1 ] Bug #671167 - bump to 3.1.14
https://bugzilla.redhat.com/show_bug.cgi?id=671167
--------------------------------------------------------------------------------


_______________________________________________
epel-devel-list mailing list
epel-devel-list@redhat.com
https://www.redhat.com/mailman/listinfo/epel-devel-list
 
Old 01-22-2011, 05:21 PM
 
Default Fedora EPEL 6 updates-testing report

The following Fedora EPEL 6 Security updates need testing:

https://admin.fedoraproject.org/updates/myproxy-5.3-1.el6
https://admin.fedoraproject.org/updates/perl-CGI-Simple-1.113-1.el6


The following builds have been pushed to Fedora EPEL 6 updates-testing

TurboGears-1.1.2-2.el6
bios_extract-0-0.6.20101207gitd65284d.el6
clustershell-1.4-1.el6
erlang-ebloom-1.0.2-4.el6
perl-CGI-Simple-1.113-1.el6
perl-Mail-Mbox-MessageParser-1.5002-6.el6
pondus-0.7.3-1.el6
python-pep8-0.6.0-2.el6
skipfish-1.84-0.1.b.el6

Details about builds:


================================================== ==============================
TurboGears-1.1.2-2.el6 (FEDORA-EPEL-2011-0138)
Back-to-front web development in Python
--------------------------------------------------------------------------------
ChangeLog:

* Mon Jan 17 2011 Toshio Kuratomi <toshio@fedoraproject.org> - 1.1.2-2
- Changes to allow the package to run on RHEL6.
- Add a text file with tips for porting from 1.0 to 1.1
* Sat Dec 25 2010 Toshio Kuratomi <toshio@fedoraproject.org> - 1.1.2-1
- Update to upstream 1.1.2
- Add python-dateutil as a a Req (for scheduler)
* Thu Dec 2 2010 Toshio Kuratomi <toshio@fedoraproject.org> - 1.1.1-1
- Update to upstream 1.1.1
- Fix test case failure
- Fix problem with an import not matching what's actually called.
* Thu Sep 16 2010 Mark Chappell <tremble@fedoraproject.org> - 1.0.9-7
- Add explicit versions to ensure we install cleanly on EL-5 RHBZ#451228
* Tue Aug 3 2010 Toshio Kuratomi <toshio@fedoraproject.org> - 1.0.9-6
- Fix building on python-2.7
* Wed Jul 21 2010 David Malcolm <dmalcolm@redhat.com> - 1.0.9-5
- Rebuilt for https://fedoraproject.org/wiki/Features/Python_2.7/MassRebuild
* Mon May 31 2010 Toshio Kuratomi <toshio@fedoraproject.org> - 1.0.9-4
- Fix failing unittest with SA-0.6
* Wed Jan 13 2010 Toshio Kuratomi <toshio@fedoraproject.org> - 1.0.9-3
- Fix deprecation warnings
--------------------------------------------------------------------------------


================================================== ==============================
bios_extract-0-0.6.20101207gitd65284d.el6 (FEDORA-EPEL-2011-0133)
Tools to extract the different submodules of common legacy bioses
--------------------------------------------------------------------------------
Update Information:

* New GIT snapshot
--------------------------------------------------------------------------------
ChangeLog:

* Sat Jan 22 2011 Peter Lemenkov <lemenkov@gmail.com> - 0-0.6.20101207gitd65284d
- New git snapshot
- Dropped upstreamed patches
--------------------------------------------------------------------------------


================================================== ==============================
clustershell-1.4-1.el6 (FEDORA-EPEL-2011-0139)
Python framework for efficient cluster administration
--------------------------------------------------------------------------------
Update Information:

* performance improvements on large cluster
* several new minor features
* CLI tools code rewrite

--------------------------------------------------------------------------------
ChangeLog:

* Sat Jan 15 2011 Stephane Thiell <stephane.thiell@cea.fr> 1.4-1
- update to 1.4
--------------------------------------------------------------------------------


================================================== ==============================
erlang-ebloom-1.0.2-4.el6 (FEDORA-EPEL-2011-0141)
A NIF wrapper around a basic bloom filter
--------------------------------------------------------------------------------
Update Information:

* Added CXXFLAGS too
--------------------------------------------------------------------------------
ChangeLog:

* Sat Jan 22 2011 Peter Lemenkov <lemenkov@gmail.com> - 1.0.2-4
- Pass proper cxxflags to the C++ compiler (rhbz #669722) too
* Fri Jan 21 2011 Peter Lemenkov <lemenkov@gmail.com> - 1.0.2-3
- Pass proper cflags to the C compiler (rhbz #669722)
--------------------------------------------------------------------------------
References:

[ 1 ] Bug #669722 - Pass proper optflags to the C-compiler
https://bugzilla.redhat.com/show_bug.cgi?id=669722
--------------------------------------------------------------------------------


================================================== ==============================
perl-CGI-Simple-1.113-1.el6 (FEDORA-EPEL-2011-0148)
Simple totally OO CGI interface that is CGI.pm compliant
--------------------------------------------------------------------------------
Update Information:

Update to 1.113 and apply additional patch to resolve CVE-2010-4410.

Fix boundary to use randomized value as opposed to hardcoded value.

--------------------------------------------------------------------------------
ChangeLog:

* Fri Jan 21 2011 Tom Callaway <spot@fedoraproject.org> - 1.113-1
- Update to 1.113, apply additional patch to fully resolve CVE-2010-4411
--------------------------------------------------------------------------------
References:

[ 1 ] Bug #658976 - perl-CGI, perl-CGI-Simple: CVE-2010-2761 -- hardcoded value of the MIME boundary string in multipart/x-mixed-replace content, CVE-2010-4410 -- CRLF injection vulnerability in the header function
https://bugzilla.redhat.com/show_bug.cgi?id=658976
[ 2 ] Bug #658970 - perl-CGI-Simple: CRLF injection vulnerability via a crafted URL
https://bugzilla.redhat.com/show_bug.cgi?id=658970
--------------------------------------------------------------------------------


================================================== ==============================
perl-Mail-Mbox-MessageParser-1.5002-6.el6 (FEDORA-EPEL-2011-0140)
A fast and simple mbox folder reader
--------------------------------------------------------------------------------
Update Information:

This is the first EPEL release of perl-Mail-Mbox-MessageParser.
--------------------------------------------------------------------------------
References:

[ 1 ] Bug #170507 - Review Request: perl-Mail-Mbox-MessageParser
https://bugzilla.redhat.com/show_bug.cgi?id=170507
--------------------------------------------------------------------------------


================================================== ==============================
pondus-0.7.3-1.el6 (FEDORA-EPEL-2011-0137)
A personal weight management program
--------------------------------------------------------------------------------
Update Information:

Update to newest stable upstream release.
--------------------------------------------------------------------------------
ChangeLog:

* Sat Jan 22 2011 Jussi Lehtola <jussilehtola@fedoraproject.org> - 0.7.3-1
- Update to 0.7.3.
* Wed Jul 21 2010 David Malcolm <dmalcolm@redhat.com> - 0.7.2-2
- Rebuilt for https://fedoraproject.org/wiki/Features/Python_2.7/MassRebuild
--------------------------------------------------------------------------------
References:

[ 1 ] Bug #671866 - pondus-0.7.3 is available
https://bugzilla.redhat.com/show_bug.cgi?id=671866
--------------------------------------------------------------------------------


================================================== ==============================
python-pep8-0.6.0-2.el6 (FEDORA-EPEL-2011-0132)
Python style guide checker
--------------------------------------------------------------------------------
Update Information:

This update fixes a dependency issue where python-setuptools, a required package to run this program, was not installed.
--------------------------------------------------------------------------------
References:

[ 1 ] Bug #633102 - [abrt] python-pep8-0.4.2-2.fc13: pep8:5:<module>:ImportError: No module named pkg_resources
https://bugzilla.redhat.com/show_bug.cgi?id=633102
--------------------------------------------------------------------------------


================================================== ==============================
skipfish-1.84-0.1.b.el6 (FEDORA-EPEL-2011-0136)
Web application security scanner
--------------------------------------------------------------------------------
Update Information:

Update to versin 1.84b
--------------------------------------------------------------------------------
ChangeLog:

* Fri Jan 21 2011 Michal Ambroz <rebus AT seznam.cz> - 1.84-0.1.b
- rebuild for version 1.84b
--------------------------------------------------------------------------------
References:

[ 1 ] Bug #576431 - Package Review: skipfish - Web application security scanner
https://bugzilla.redhat.com/show_bug.cgi?id=576431
--------------------------------------------------------------------------------


_______________________________________________
epel-devel-list mailing list
epel-devel-list@redhat.com
https://www.redhat.com/mailman/listinfo/epel-devel-list
 
Old 01-23-2011, 04:55 PM
 
Default Fedora EPEL 6 updates-testing report

The following Fedora EPEL 6 Security updates need testing:

https://admin.fedoraproject.org/updates/myproxy-5.3-1.el6
https://admin.fedoraproject.org/updates/perl-CGI-Simple-1.113-1.el6


The following builds have been pushed to Fedora EPEL 6 updates-testing

PyQuante-1.6.4-1.el6
dbmail-3.0.0-0.2.rc1.el6
rancid-2.3.6-1.el6

Details about builds:


================================================== ==============================
PyQuante-1.6.4-1.el6 (FEDORA-EPEL-2011-0154)
Python Quantum Chemistry
--------------------------------------------------------------------------------
Update Information:

Update to newest upstream release, featuring libint integration (in PyQuante-libint).
--------------------------------------------------------------------------------
ChangeLog:

* Sat Jan 22 2011 Jussi Lehtola <jussilehtola@fedoraproject.org> - 1.6.4-1
- Update to 1.6.4.
- Drop tests from package, since they are run upon build.
* Thu Dec 2 2010 Jussi Lehtola <jussilehtola@fedoraproject.org> - 1.6.3-7.174svn
- Rebuild against libint, which was recompiled to support basis sets of
larger angular momentum.
* Wed Dec 1 2010 Jussi Lehtola <jussilehtola@fedoraproject.org> - 1.6.3-6.174svn
- Added Requires: openbabel.
- Split libint library in a separate package due to the resulting binary
being GPLv2+ licensed.
* Wed Nov 3 2010 Jussi Lehtola <jussilehtola@fedoraproject.org> - 1.6.3-5.174svn
- Switch to using an SVN snapshot.
- Build against libint.
- Run tests.
* Wed Jul 21 2010 David Malcolm <dmalcolm@redhat.com> - 1.6.3-4
- Rebuilt for https://fedoraproject.org/wiki/Features/Python_2.7/MassRebuild
--------------------------------------------------------------------------------


================================================== ==============================
dbmail-3.0.0-0.2.rc1.el6 (FEDORA-EPEL-2011-0151)
A database backed mail storage system
--------------------------------------------------------------------------------
Update Information:

Dbmail is the name of a group of programs that enable the possiblilty of
storing and retrieving mail messages from a database.

Currently dbmail supports the following database backends via libzdb:
MySQL
PostgreSQL
SQLite

Please see /usr/share/doc/dbmail-*/README.fedora for specific information on
installation and configuration in Fedora.

--------------------------------------------------------------------------------


================================================== ==============================
rancid-2.3.6-1.el6 (FEDORA-EPEL-2011-0153)
Really Awesome New Cisco confIg Differ
--------------------------------------------------------------------------------
Update Information:

Update to 2.3.6
--------------------------------------------------------------------------------
References:

[ 1 ] Bug #565782 - rancid branched but not imported/built for EPEL
https://bugzilla.redhat.com/show_bug.cgi?id=565782
--------------------------------------------------------------------------------


_______________________________________________
epel-devel-list mailing list
epel-devel-list@redhat.com
https://www.redhat.com/mailman/listinfo/epel-devel-list
 
Old 01-24-2011, 05:03 PM
 
Default Fedora EPEL 6 updates-testing report

The following Fedora EPEL 6 Security updates need testing:

https://admin.fedoraproject.org/updates/myproxy-5.3-1.el6
https://admin.fedoraproject.org/updates/perl-CGI-Simple-1.113-1.el6


The following builds have been pushed to Fedora EPEL 6 updates-testing

js-1.70-12.el6
libfap-1.0-3.el6
perl-Coro-5.25-3.el6
poco-1.3.5-9.el6
spectrum-1.4.7-1.el6

Details about builds:


================================================== ==============================
js-1.70-12.el6 (FEDORA-EPEL-2011-0157)
JavaScript interpreter and libraries
--------------------------------------------------------------------------------
Update Information:

Sync with master branch, compile with utf8 support
--------------------------------------------------------------------------------
ChangeLog:

* Wed Jun 16 2010 Pavel Alexeev <Pahan@Hubbitus.info> - 1.70-12
- Add UTF-8 support (add -DJS_C_STRINGS_ARE_UTF8 ) by request Peter Halliday: BZ#576585
* Mon Jun 14 2010 Dan Horák <dan[at]danny.cz> - 1.70-11
- updated the va_copy patch for s390
* Mon Jan 25 2010 Pavel Alexeev <Pahan@Hubbitus.info> - 1.70-10
- Remove static library from -devel - %{_libdir}/*.a (bz#556057) to meet guidelines.
--------------------------------------------------------------------------------


================================================== ==============================
libfap-1.0-3.el6 (FEDORA-EPEL-2011-0161)
An APRS parser written in C
--------------------------------------------------------------------------------
Update Information:

libfap is an APRS (Amateur Packet Reporting System) parser that can decode
normal, mic-e and compressed location packets, NMEA location packets,
objects, items, messages, telemetry and most weather packets.
--------------------------------------------------------------------------------
References:

[ 1 ] Bug #669010 - Review Request: libfap - C port of Ham::APRS::FAP APRS Parser
https://bugzilla.redhat.com/show_bug.cgi?id=669010
--------------------------------------------------------------------------------


================================================== ==============================
perl-Coro-5.25-3.el6 (FEDORA-EPEL-2011-0160)
The only real threads in perl
--------------------------------------------------------------------------------
Update Information:

New package for the Perl Coro module in EL6.
--------------------------------------------------------------------------------


================================================== ==============================
poco-1.3.5-9.el6 (FEDORA-EPEL-2011-0162)
C++ class libraries for network-centric applications
--------------------------------------------------------------------------------
Update Information:

Add expat-devel as a dependency of poco-devel
--------------------------------------------------------------------------------
ChangeLog:

* Mon Jan 24 2011 Matěj Cepl <mcepl@redhat.com> - 1.3.5-9
- Add expat-devel as a dependency of poco-devel (#669708)
--------------------------------------------------------------------------------
References:

[ 1 ] Bug #669708 - poco-devel
https://bugzilla.redhat.com/show_bug.cgi?id=669708
--------------------------------------------------------------------------------


================================================== ==============================
spectrum-1.4.7-1.el6 (FEDORA-EPEL-2011-0159)
XMPP transport/gateway
--------------------------------------------------------------------------------
Update Information:

Upstream update
* General:
- Fixed various bugs and crashes.
- Resize and convert avatars before sending them into legacy
network.
- Working nicknames/groups synchronization in both directions
using Remote Roster protoXEP. Need patched Ejabberd or extra
Prosody module. Check
http://spectrum.im/projects/spectrum/wiki/Remote_roster.
- Send Adhoc Commands always in the same order.
- Answer to VCard IQ for transport contact.
- Send messages always to bare JID when resources have the
same priority.
- Send disco#info and disco#items features for all protocols.
Fixes bad capability hash in presences.
* ICQ:
- Fixed avatars forwarding from Jabber to ICQ.
- Set use_clientlogin=0 and server=login.icq.com as default
values for older libpurple.
- Forward more informations in VCards. Thanks to Alexander Skovpen.
- Fixed denying of authorization requests.
* XMPP:
- Fixed nickname setting for Jabber MUC.
- Send status code 110 while joining the room.
* Identica:
- Store last message ID in database, so Spectrum doesn't send
the same messages again.
--------------------------------------------------------------------------------
ChangeLog:

* Mon Jan 24 2011 Matěj Cepl <mcepl@redhat.com> - 1.4.7-1
- New upstream release.
--------------------------------------------------------------------------------


_______________________________________________
epel-devel-list mailing list
epel-devel-list@redhat.com
https://www.redhat.com/mailman/listinfo/epel-devel-list
 
Old 01-25-2011, 05:56 PM
 
Default Fedora EPEL 6 updates-testing report

The following Fedora EPEL 6 Security updates need testing:

https://admin.fedoraproject.org/updates/myproxy-5.3-1.el6
https://admin.fedoraproject.org/updates/perl-CGI-Simple-1.113-1.el6


The following builds have been pushed to Fedora EPEL 6 updates-testing

claws-mail-3.7.8-3.el6
claws-mail-plugins-3.7.8-5.el6
holland-1.0.6-3.el6
libxc-1.0-4.el6
nagios-3.2.3-8.el6
python-rhsm-0.94.15-1.el6

Details about builds:


================================================== ==============================
claws-mail-3.7.8-3.el6 (FEDORA-EPEL-2011-0165)
The extended version of Sylpheed
--------------------------------------------------------------------------------


================================================== ==============================
claws-mail-plugins-3.7.8-5.el6 (FEDORA-EPEL-2011-0165)
Additional plugins for claws-mail
--------------------------------------------------------------------------------


================================================== ==============================
holland-1.0.6-3.el6 (FEDORA-EPEL-2011-0167)
Pluggable Backup Framework
--------------------------------------------------------------------------------
ChangeLog:

* Mon Jan 24 2011 BJ Dierkes <wdierkes@rackspace.com> - 1.0.6-3
- Added Patch0: holland-1.0.6-bug706997.patch which resolves
LP#706997 purge-policy = before-backup problem
--------------------------------------------------------------------------------


================================================== ==============================
libxc-1.0-4.el6 (FEDORA-EPEL-2011-0164)
Library of exchange and correlation functionals to be used in DFT codes
--------------------------------------------------------------------------------
Update Information:

First release in Fedora.
--------------------------------------------------------------------------------
References:

[ 1 ] Bug #670541 - Review Request: libxc - Library of exchange and correlation functionals to be used in DFT codes
https://bugzilla.redhat.com/show_bug.cgi?id=670541
--------------------------------------------------------------------------------


================================================== ==============================
nagios-3.2.3-8.el6 (FEDORA-EPEL-2011-0171)
Nagios monitors hosts and services and yells if somethings breaks
--------------------------------------------------------------------------------
Update Information:

- Fixed strange permission on executables (see rhbz #672074)
- Dropped permissions on directories with log-files (see rhbz #672074)
--------------------------------------------------------------------------------
ChangeLog:

* Tue Jan 25 2011 Peter Lemenkov <lemenkov@gmail.com> - 3.2.3-8
- Fixed strange permission on executables (see rhbz #672074)
- Dropped permissions on directories with log-files (see rhbz #672074)
--------------------------------------------------------------------------------
References:

[ 1 ] Bug #672074 - Weird permissions in package
https://bugzilla.redhat.com/show_bug.cgi?id=672074
--------------------------------------------------------------------------------


================================================== ==============================
python-rhsm-0.94.15-1.el6 (FEDORA-EPEL-2011-0168)
A Python library to communicate with a Red Hat Unified Entitlement Platform
--------------------------------------------------------------------------------
Update Information:

Fixes several minor bugs, translation, and rpmlint issues.
--------------------------------------------------------------------------------
ChangeLog:

* Thu Jan 13 2011 Devan Goodwin <dgoodwin@redhat.com> 0.94.15-1
- Resolves: #668814
- remove shebang from certificate.py for rpmlint (jbowes@redhat.com)
- 668814: break out 404 and 500s into a different error (cduryee@redhat.com)
* Wed Jan 12 2011 Devan Goodwin <dgoodwin@redhat.com> 0.94.14-1
- Related: #667829
- Initialized to use tito. (jbowes@redhat.com)
* Wed Jan 12 2011 jesus m. rodriguez <jesusr@redhat.com> 0.94.13-1
- 667829: handle proxy config options being absent from rhsm.conf (alikins@redhat.com)
--------------------------------------------------------------------------------
References:

[ 1 ] Bug #668814 - firstboot and subscription-manager display "network error" on server 500
https://bugzilla.redhat.com/show_bug.cgi?id=668814
--------------------------------------------------------------------------------


_______________________________________________
epel-devel-list mailing list
epel-devel-list@redhat.com
https://www.redhat.com/mailman/listinfo/epel-devel-list
 
Old 01-26-2011, 06:03 PM
 
Default Fedora EPEL 6 updates-testing report

The following Fedora EPEL 6 Security updates need testing:

https://admin.fedoraproject.org/updates/asterisk-1.8.2.2-2.el6,libsrtp-1.4.4-2.20101004cvs.el6
https://admin.fedoraproject.org/updates/myproxy-5.3-1.el6
https://admin.fedoraproject.org/updates/perl-CGI-Simple-1.113-1.el6


The following builds have been pushed to Fedora EPEL 6 updates-testing

asterisk-1.8.2.2-2.el6
drupal6-auto_nodetitle-1.2-4.el6
drupal6-ctools-1.8-4.el6
drupal6-views_bulk_operations-1.10-3.el6
libsrtp-1.4.4-2.20101004cvs.el6
netatalk-2.1.5-1.el6
ntfs-3g-2011.1.15-1.el6
perl-Net-DBus-0.33.6-8.el6
python-inotify-0.9.1-1.el6
rear-1.9-1.el6
x11vnc-0.9.12-17.el6
yubikey-ksm-1.5-3.el6
yubikey-val-2.7-2.el6

Details about builds:


================================================== ==============================
asterisk-1.8.2.2-2.el6 (FEDORA-EPEL-2011-0191)
The Open Source PBX
--------------------------------------------------------------------------------
Update Information:

Update to 1.8.2.2 to fix CVE-2011-0495
--------------------------------------------------------------------------------
ChangeLog:

* Mon Jan 24 2011 Jeffrey C. Ollie <jeff@ocjtech.us> - 1.8.2.2-2
- Build with SRTP support
* Mon Jan 24 2011 Jeffrey C. Ollie <jeff@ocjtech.us> - 1.8.2.2-1
-
- The Asterisk Development Team has announced a release for the security issue
- described in AST-2011-001.
-
- Due to a failed merge, Asterisk 1.8.2.1 which should have included the security
- fix did not. Asterisk 1.8.2.2 contains the the changes which should have been
- included in Asterisk 1.8.2.1.
-
- This releases is available for immediate download at
- http://downloads.asterisk.org/pub/telephony/asterisk/releases
-
- The releases of Asterisk 1.4.38.1, 1.4.39.1, 1.6.1.21, 1.6.2.15.1, 1.6.2.16.2,
- 1.8.1.2, and 1.8.2.2 resolve an issue when forming an outgoing SIP request while
- in pedantic mode, which can cause a stack buffer to be made to overflow if
- supplied with carefully crafted caller ID information. The issue and resolution
- are described in the AST-2011-001 security advisory.
-
- For more information about the details of this vulnerability, please read the
- security advisory AST-2011-001, which was released at the same time as this
- announcement.
-
- For a full list of changes in the current release, please see the ChangeLog:
-
- http://downloads.asterisk.org/pub/telephony/asterisk/releases/ChangeLog-1.8.2.2
-
- Security advisory AST-2011-001 is available at:
-
- http://downloads.asterisk.org/pub/security/AST-2011-001.pdf
* Mon Jan 24 2011 Jeffrey C. Ollie <jeff@ocjtech.us> - 1.8.2.1-1
-
- The Asterisk Development Team has announced security releases for the following
- versions of Asterisk:
-
- * 1.4.38.1
- * 1.4.39.1
- * 1.6.1.21
- * 1.6.2.15.1
- * 1.6.2.16.1
- * 1.8.1.2
- * 1.8.2.1
-
- These releases are available for immediate download at
- http://downloads.asterisk.org/pub/telephony/asterisk/releases
-
- The releases of Asterisk 1.4.38.1, 1.4.39.1, 1.6.1.21, 1.6.2.15.1, 1.6.2.16.2,
- 1.8.1.2, and 1.8.2.1 resolve an issue when forming an outgoing SIP request while
- in pedantic mode, which can cause a stack buffer to be made to overflow if
- supplied with carefully crafted caller ID information. The issue and resolution
- are described in the AST-2011-001 security advisory.
-
- For more information about the details of this vulnerability, please read the
- security advisory AST-2011-001, which was released at the same time as this
- announcement.
-
- For a full list of changes in the current releases, please see the ChangeLog:
-
- http://downloads.asterisk.org/pub/telephony/asterisk/releases/ChangeLog-1.4.38.1
- http://downloads.asterisk.org/pub/telephony/asterisk/releases/ChangeLog-1.4.39.1
- http://downloads.asterisk.org/pub/telephony/asterisk/releases/ChangeLog-1.6.1.21
- http://downloads.asterisk.org/pub/telephony/asterisk/releases/ChangeLog-1.6.2.15.1
- http://downloads.asterisk.org/pub/telephony/asterisk/releases/ChangeLog-1.6.2.16.1
- http://downloads.asterisk.org/pub/telephony/asterisk/releases/ChangeLog-1.8.1.2
- http://downloads.asterisk.org/pub/telephony/asterisk/releases/ChangeLog-1.8.2.1
-
- Security advisory AST-2011-001 is available at:
-
- http://downloads.asterisk.org/pub/security/AST-2011-001.pdf
* Mon Jan 24 2011 Jeffrey C. Ollie <jeff@ocjtech.us> - 1.8.2-1
-
- The Asterisk Development Team has announced the release of Asterisk 1.8.2. This
- release is available for immediate download at
- http://downloads.asterisk.org/pub/telephony/asterisk/
-
- The release of Asterisk 1.8.2 resolves several issues reported by the
- community and would have not been possible without your participation.
- Thank you!
-
- The following is a sample of the issues resolved in this release:
-
- * 'sip notify clear-mwi' needs terminating CRLF.
- (Closes issue #18275. Reported, patched by klaus3000)
-
- * Patch for deadlock from ordering issue between channel/queue locks in
- app_queue (set_queue_variables).
- (Closes issue #18031. Reported by rain. Patched by bbryant)
-
- * Fix cache of device state changes for multiple servers.
- (Closes issue #18284, #18280. Reported, tested by klaus3000. Patched, tested
- by russellb)
-
- * Resolve issue where channel redirect function (CLI or AMI) hangs up the call
- instead of redirecting the call.
- (Closes issue #18171. Reported by: SantaFox)
- (Closes issue #18185. Reported by: kwemheuer)
- (Closes issue #18211. Reported by: zahir_koradia)
- (Closes issue #18230. Reported by: vmarrone)
- (Closes issue #18299. Reported by: mbrevda)
- (Closes issue #18322. Reported by: nerbos)
-
- * Fix reloading of peer when a user is requested. Prevent peer reloading from
- causing multiple MWI subscriptions to be created when using realtime.
- (Closes issue #18342. Reported, patched by nivek.)
-
- * Fix XMPP PubSub-based distributed device state. Initialize pubsubflags to 0
- so res_jabber doesn't think there is already an XMPP connection sending
- device state. Also clean up CLI commands a bit.
- (Closes issue #18272. Reported by klaus3000. Patched by Marquis42)
-
- * Don't crash after Set(CDR(userfield)=...) in ast_bridge_call. Instead of
- setting peer->cdr = NULL, set it to not post.
- (Closes issue #18415. Reported by macbrody. Patched, tested by jsolares)
-
- * Fixes issue with outbound google voice calls not working. Thanks to az1234
- and nevermind_quack for their input in helping debug the issue.
- (Closes issue #18412. Reported by nevermind_quack. Patched by dvossel)
-
- For a full list of changes in this release, please see the ChangeLog:
-
- http://downloads.asterisk.org/pub/telephony/asterisk/ChangeLog-1.8.2
* Mon Jan 24 2011 Jeffrey C. Ollie <jeff@ocjtech.us> - 1.8.1.1-1
-
- The Asterisk Development Team has announced the release of Asterisk 1.8.1.1.
- This release is available for immediate download at
- http://downloads.asterisk.org/pub/telephony/asterisk/
-
- The release of Asterisk 1.8.1.1 resolves two issues reported by the community
- since the release of Asterisk 1.8.1.
-
- * Don't crash after Set(CDR(userfield)=...) in ast_bridge_call. Instead of
- setting peer->cdr = NULL, set it to not post.
- (Closes issue #18415. Reported by macbrody. Patched, tested by jsolares)
-
- * Fixes issue with outbound google voice calls not working. Thanks to az1234
- and nevermind_quack for their input in helping debug the issue.
- (Closes issue #18412. Reported by nevermind_quack. Patched by dvossel)
-
- For a full list of changes in this release candidate, please see the ChangeLog:
-
- http://downloads.asterisk.org/pub/telephony/asterisk/ChangeLog-1.8.1.1
* Mon Jan 24 2011 Jeffrey C. Ollie <jeff@ocjtech.us> - 1.8.1-1
-
- The Asterisk Development Team has announced the release of Asterisk 1.8.1. This
- release is available for immediate download at
- http://downloads.asterisk.org/pub/telephony/asterisk/
-
- The release of Asterisk 1.8.1 resolves several issues reported by the
- community and would have not been possible without your participation.
- Thank you!
-
- The following is a sample of the issues resolved in this release:
-
- * Fix issue when using directmedia. Asterisk needs to limit the codecs offered
- to just the ones that both sides recognize, otherwise they may end up sending
- audio that the other side doesn't understand.
- (Closes issue #17403. Reported, patched by one47. Tested by one47, falves11)
-
- * Resolve issue where Party A in an analog 3-way call would continue to hear
- ringback after party C answers.
- (Patched by rmudgett)
-
- * Fix playback failure when using IAX with the timerfd module.
- (Closes issue #18110. Reported, tested by tpanton. Patched by jpeeler)
-
- * Fix problem with qualify option packets for realtime peers never stopping.
- The option packets not only never stopped, but if a realtime peer was not in
- the peer list multiple options dialogs could accumulate over time.
- (Closes issue #16382. Reported by lftsy. Tested by zerohalo. Patched by
- jpeeler)
-
- * Fix issue where it is possible to crash Asterisk by feeding the curl engine
- invalid data.
- (Closes issue #18161. Reported by wdoekes. Patched by tilghman)
-
- For a full list of changes in this release, please see the ChangeLog:
-
- http://downloads.asterisk.org/pub/telephony/asterisk/ChangeLog-1.8.1
--------------------------------------------------------------------------------
References:

[ 1 ] Bug #670777 - CVE-2011-0495 Asterisk: Stack-based buffer overflow by forming an outgoing SIP request with specially-crafted caller ID information (AST-2011-001)
https://bugzilla.redhat.com/show_bug.cgi?id=670777
--------------------------------------------------------------------------------


================================================== ==============================
drupal6-auto_nodetitle-1.2-4.el6 (FEDORA-EPEL-2011-0173)
A small and efficient module that allows hiding of the content title
--------------------------------------------------------------------------------
Update Information:

"auto_nodetitle" is a small and efficient module that allows hiding of the content title.
--------------------------------------------------------------------------------
References:

[ 1 ] Bug #664303 - Review Request: drupal6-auto_nodetitle - "auto_nodetitle" is a small and efficient module that allows hiding of the content title
https://bugzilla.redhat.com/show_bug.cgi?id=664303
--------------------------------------------------------------------------------


================================================== ==============================
drupal6-ctools-1.8-4.el6 (FEDORA-EPEL-2011-0187)
This suite is primarily a set of APIs and tools
--------------------------------------------------------------------------------
Update Information:

This suite is primarily a set of APIs and tools to improve the developer experience.
--------------------------------------------------------------------------------
References:

[ 1 ] Bug #653805 - Review Request: drupal6-ctools - This suite is primarily a set of APIs and tools to improve the developer experience.
https://bugzilla.redhat.com/show_bug.cgi?id=653805
--------------------------------------------------------------------------------


================================================== ==============================
drupal6-views_bulk_operations-1.10-3.el6 (FEDORA-EPEL-2011-0179)
This module augments Views by allowing bulk operations to be executed
--------------------------------------------------------------------------------
Update Information:

This module augments Views by allowing bulk operations to be executed.
--------------------------------------------------------------------------------
References:

[ 1 ] Bug #669327 - Review Request: drupal6-views_bulk_operations - This module augments Views by allowing bulk operations to be executed
https://bugzilla.redhat.com/show_bug.cgi?id=669327
--------------------------------------------------------------------------------


================================================== ==============================
libsrtp-1.4.4-2.20101004cvs.el6 (FEDORA-EPEL-2011-0191)
An implementation of the Secure Real-time Transport Protocol (SRTP)
--------------------------------------------------------------------------------
Update Information:

Update to 1.8.2.2 to fix CVE-2011-0495
--------------------------------------------------------------------------------
References:

[ 1 ] Bug #670777 - CVE-2011-0495 Asterisk: Stack-based buffer overflow by forming an outgoing SIP request with specially-crafted caller ID information (AST-2011-001)
https://bugzilla.redhat.com/show_bug.cgi?id=670777
--------------------------------------------------------------------------------


================================================== ==============================
netatalk-2.1.5-1.el6 (FEDORA-EPEL-2011-0180)
AppleTalk networking programs
--------------------------------------------------------------------------------
References:

[ 1 ] Bug #669196 - Please move netatalk into EPEL repo
https://bugzilla.redhat.com/show_bug.cgi?id=669196
--------------------------------------------------------------------------------


================================================== ==============================
ntfs-3g-2011.1.15-1.el6 (FEDORA-EPEL-2011-0174)
Linux NTFS userspace driver
--------------------------------------------------------------------------------
Update Information:

Update to 2011.1.15:

* New: implemented fsync() and fsyncdir().
* New: implemented the ’sync’ mount option.
* New: sanity check upcase table.
* New: added a big-endian extended attribute name for attrib and times.
* New: added an extended attribute name for creation time.
* New: enable renaming of system extended attributes.
* Change: improved appending data to fragmented files.
* Change: improved rebuilding a runlist.
* Change: improved comparing filenames on big-endian CPUs.
* Fixed stat(2) for system files with no data.
* Fixed alignment on cached structures.
* Fixed Posix ACLs for big-endian CPUs.
* Fixed deleting files using ignore_case option.
* Fixed allocated size when an attribute update causes unnamed data to be expelled.
--------------------------------------------------------------------------------
ChangeLog:

* Tue Jan 25 2011 Tom Callaway <spot@fedoraproject.org> - 2:2011.1.15-1
- update to 2011.1.15
* Mon Oct 11 2010 Tom "spot" Callaway <tcallawa@redhat.com> - 2:2010.10.2-1
- update to 2010.10.2, all patches merged upstream
* Thu Sep 9 2010 Tom "spot" Callaway <tcallawa@redhat.com> - 2:2010.8.8-2
- add support for context= mount option (Till Maas) (bz502946)
* Mon Aug 9 2010 Tom "spot" Callaway <tcallawa@redhat.com> - 2:2010.8.8-1
- update to 2010.8.8
--------------------------------------------------------------------------------


================================================== ==============================
perl-Net-DBus-0.33.6-8.el6 (FEDORA-EPEL-2011-0178)
Use and provide DBus services
--------------------------------------------------------------------------------
Update Information:

New package for the Perl Net:Bus module in EL6.
--------------------------------------------------------------------------------


================================================== ==============================
python-inotify-0.9.1-1.el6 (FEDORA-EPEL-2011-0188)
Monitor filesystem events with Python under Linux
--------------------------------------------------------------------------------
Update Information:

This is a Python module for watching filesystems changes. pyinotify can be used for various kind of fs monitoring. pyinotify relies on a recent Linux Kernel feature (merged in kernel 2.6.13) called inotify. inotify is an event-driven notifier, its notifications are
exported from kernel space to user space.

--------------------------------------------------------------------------------
References:

[ 1 ] Bug #231830 - Review Request: python-inotify - Monitor filesystem events with Python under Linux
https://bugzilla.redhat.com/show_bug.cgi?id=231830
--------------------------------------------------------------------------------


================================================== ==============================
rear-1.9-1.el6 (FEDORA-EPEL-2011-0189)
Relax and Recover (ReaR) is a Linux Disaster Recovery framework
--------------------------------------------------------------------------------
Update Information:

rear release with cloning functionalities (P2V,...)
--------------------------------------------------------------------------------
ChangeLog:

* Mon Jan 24 2011 Gratien D'haese <gdha at sourceforge.net> - 1.9-1
- New development release with P2V, V2V functionality, and more
- added AUTHORS, TODO to %doc and rm from datadir
--------------------------------------------------------------------------------


================================================== ==============================
x11vnc-0.9.12-17.el6 (FEDORA-EPEL-2011-0192)
VNC server for the current X11 session
--------------------------------------------------------------------------------
References:

[ 1 ] Bug #666612 - new release of x11vnc 0.9.12 is available that might allow successful build.
https://bugzilla.redhat.com/show_bug.cgi?id=666612
--------------------------------------------------------------------------------


================================================== ==============================
yubikey-ksm-1.5-3.el6 (FEDORA-EPEL-2011-0175)
The YubiKey Key Storage Module
--------------------------------------------------------------------------------
Update Information:

adding yubikey-ksm the yubikey key storage module
--------------------------------------------------------------------------------
References:

[ 1 ] Bug #637212 - Review Request: yubikey-ksm - The YubiKey Key Storage Module
https://bugzilla.redhat.com/show_bug.cgi?id=637212
--------------------------------------------------------------------------------


================================================== ==============================
yubikey-val-2.7-2.el6 (FEDORA-EPEL-2011-0190)
The YubiKey Validation Server
--------------------------------------------------------------------------------
Update Information:

adding yubikey-val the yubikey validation server
--------------------------------------------------------------------------------
References:

[ 1 ] Bug #637213 - Review Request: yubikey-val - The YubiKey Validation Server
https://bugzilla.redhat.com/show_bug.cgi?id=637213
--------------------------------------------------------------------------------


_______________________________________________
epel-devel-list mailing list
epel-devel-list@redhat.com
https://www.redhat.com/mailman/listinfo/epel-devel-list
 
Old 01-27-2011, 05:24 PM
 
Default Fedora EPEL 6 updates-testing report

The following Fedora EPEL 6 Security updates need testing:

https://admin.fedoraproject.org/updates/asterisk-1.8.2.3-1.el6,libsrtp-1.4.4-2.20101004cvs.el6
https://admin.fedoraproject.org/updates/myproxy-5.3-1.el6
https://admin.fedoraproject.org/updates/perl-CGI-Simple-1.113-1.el6


The following builds have been pushed to Fedora EPEL 6 updates-testing

asterisk-1.8.2.3-1.el6
drupal6-rules-1.4-3.el6
erlang-ibrowse-2.1.3-1.el6
libsrtp-1.4.4-2.20101004cvs.el6
perl-CPAN-Meta-YAML-0.003-3.el6
perl-Perl-OSType-1.002-3.el6
pyvnc2swf-0.9.5-9.el6
t1utils-1.36-1.el6

Details about builds:


================================================== ==============================
asterisk-1.8.2.3-1.el6 (FEDORA-EPEL-2011-0191)
The Open Source PBX
--------------------------------------------------------------------------------
Update Information:

Update to 1.8.2.3 to fix CVE-2011-0495
--------------------------------------------------------------------------------
ChangeLog:

* Wed Jan 26 2011 Jeffrey C. Ollie <jeff@ocjtech.us> - 1.8.2.3-1
-
- The Asterisk Development Team has announced the release of Asterisk 1.8.2.3.
- This release is available for immediate download at
- http://downloads.asterisk.org/pub/telephony/asterisk/
-
- The release of Asterisk 1.8.2.3 resolves the following issue:
-
- * Reimplemented fax session reservation to reverse the ABI breakage introduced
- in r297486.
- (Reported by Jeremy Kister on the asterisk-users mailing list. Patched by
- mnicholson)
-
- For a full list of changes in this release, please see the ChangeLog:
-
- http://downloads.asterisk.org/pub/telephony/asterisk/ChangeLog-1.8.2.3
* Mon Jan 24 2011 Jeffrey C. Ollie <jeff@ocjtech.us> - 1.8.2.2-2
- Build with SRTP support
* Mon Jan 24 2011 Jeffrey C. Ollie <jeff@ocjtech.us> - 1.8.2.2-1
-
- The Asterisk Development Team has announced a release for the security issue
- described in AST-2011-001.
-
- Due to a failed merge, Asterisk 1.8.2.1 which should have included the security
- fix did not. Asterisk 1.8.2.2 contains the the changes which should have been
- included in Asterisk 1.8.2.1.
-
- This releases is available for immediate download at
- http://downloads.asterisk.org/pub/telephony/asterisk/releases
-
- The releases of Asterisk 1.4.38.1, 1.4.39.1, 1.6.1.21, 1.6.2.15.1, 1.6.2.16.2,
- 1.8.1.2, and 1.8.2.2 resolve an issue when forming an outgoing SIP request while
- in pedantic mode, which can cause a stack buffer to be made to overflow if
- supplied with carefully crafted caller ID information. The issue and resolution
- are described in the AST-2011-001 security advisory.
-
- For more information about the details of this vulnerability, please read the
- security advisory AST-2011-001, which was released at the same time as this
- announcement.
-
- For a full list of changes in the current release, please see the ChangeLog:
-
- http://downloads.asterisk.org/pub/telephony/asterisk/releases/ChangeLog-1.8.2.2
-
- Security advisory AST-2011-001 is available at:
-
- http://downloads.asterisk.org/pub/security/AST-2011-001.pdf
* Mon Jan 24 2011 Jeffrey C. Ollie <jeff@ocjtech.us> - 1.8.2.1-1
-
- The Asterisk Development Team has announced security releases for the following
- versions of Asterisk:
-
- * 1.4.38.1
- * 1.4.39.1
- * 1.6.1.21
- * 1.6.2.15.1
- * 1.6.2.16.1
- * 1.8.1.2
- * 1.8.2.1
-
- These releases are available for immediate download at
- http://downloads.asterisk.org/pub/telephony/asterisk/releases
-
- The releases of Asterisk 1.4.38.1, 1.4.39.1, 1.6.1.21, 1.6.2.15.1, 1.6.2.16.2,
- 1.8.1.2, and 1.8.2.1 resolve an issue when forming an outgoing SIP request while
- in pedantic mode, which can cause a stack buffer to be made to overflow if
- supplied with carefully crafted caller ID information. The issue and resolution
- are described in the AST-2011-001 security advisory.
-
- For more information about the details of this vulnerability, please read the
- security advisory AST-2011-001, which was released at the same time as this
- announcement.
-
- For a full list of changes in the current releases, please see the ChangeLog:
-
- http://downloads.asterisk.org/pub/telephony/asterisk/releases/ChangeLog-1.4.38.1
- http://downloads.asterisk.org/pub/telephony/asterisk/releases/ChangeLog-1.4.39.1
- http://downloads.asterisk.org/pub/telephony/asterisk/releases/ChangeLog-1.6.1.21
- http://downloads.asterisk.org/pub/telephony/asterisk/releases/ChangeLog-1.6.2.15.1
- http://downloads.asterisk.org/pub/telephony/asterisk/releases/ChangeLog-1.6.2.16.1
- http://downloads.asterisk.org/pub/telephony/asterisk/releases/ChangeLog-1.8.1.2
- http://downloads.asterisk.org/pub/telephony/asterisk/releases/ChangeLog-1.8.2.1
-
- Security advisory AST-2011-001 is available at:
-
- http://downloads.asterisk.org/pub/security/AST-2011-001.pdf
* Mon Jan 24 2011 Jeffrey C. Ollie <jeff@ocjtech.us> - 1.8.2-1
-
- The Asterisk Development Team has announced the release of Asterisk 1.8.2. This
- release is available for immediate download at
- http://downloads.asterisk.org/pub/telephony/asterisk/
-
- The release of Asterisk 1.8.2 resolves several issues reported by the
- community and would have not been possible without your participation.
- Thank you!
-
- The following is a sample of the issues resolved in this release:
-
- * 'sip notify clear-mwi' needs terminating CRLF.
- (Closes issue #18275. Reported, patched by klaus3000)
-
- * Patch for deadlock from ordering issue between channel/queue locks in
- app_queue (set_queue_variables).
- (Closes issue #18031. Reported by rain. Patched by bbryant)
-
- * Fix cache of device state changes for multiple servers.
- (Closes issue #18284, #18280. Reported, tested by klaus3000. Patched, tested
- by russellb)
-
- * Resolve issue where channel redirect function (CLI or AMI) hangs up the call
- instead of redirecting the call.
- (Closes issue #18171. Reported by: SantaFox)
- (Closes issue #18185. Reported by: kwemheuer)
- (Closes issue #18211. Reported by: zahir_koradia)
- (Closes issue #18230. Reported by: vmarrone)
- (Closes issue #18299. Reported by: mbrevda)
- (Closes issue #18322. Reported by: nerbos)
-
- * Fix reloading of peer when a user is requested. Prevent peer reloading from
- causing multiple MWI subscriptions to be created when using realtime.
- (Closes issue #18342. Reported, patched by nivek.)
-
- * Fix XMPP PubSub-based distributed device state. Initialize pubsubflags to 0
- so res_jabber doesn't think there is already an XMPP connection sending
- device state. Also clean up CLI commands a bit.
- (Closes issue #18272. Reported by klaus3000. Patched by Marquis42)
-
- * Don't crash after Set(CDR(userfield)=...) in ast_bridge_call. Instead of
- setting peer->cdr = NULL, set it to not post.
- (Closes issue #18415. Reported by macbrody. Patched, tested by jsolares)
-
- * Fixes issue with outbound google voice calls not working. Thanks to az1234
- and nevermind_quack for their input in helping debug the issue.
- (Closes issue #18412. Reported by nevermind_quack. Patched by dvossel)
-
- For a full list of changes in this release, please see the ChangeLog:
-
- http://downloads.asterisk.org/pub/telephony/asterisk/ChangeLog-1.8.2
* Mon Jan 24 2011 Jeffrey C. Ollie <jeff@ocjtech.us> - 1.8.1.1-1
-
- The Asterisk Development Team has announced the release of Asterisk 1.8.1.1.
- This release is available for immediate download at
- http://downloads.asterisk.org/pub/telephony/asterisk/
-
- The release of Asterisk 1.8.1.1 resolves two issues reported by the community
- since the release of Asterisk 1.8.1.
-
- * Don't crash after Set(CDR(userfield)=...) in ast_bridge_call. Instead of
- setting peer->cdr = NULL, set it to not post.
- (Closes issue #18415. Reported by macbrody. Patched, tested by jsolares)
-
- * Fixes issue with outbound google voice calls not working. Thanks to az1234
- and nevermind_quack for their input in helping debug the issue.
- (Closes issue #18412. Reported by nevermind_quack. Patched by dvossel)
-
- For a full list of changes in this release candidate, please see the ChangeLog:
-
- http://downloads.asterisk.org/pub/telephony/asterisk/ChangeLog-1.8.1.1
* Mon Jan 24 2011 Jeffrey C. Ollie <jeff@ocjtech.us> - 1.8.1-1
-
- The Asterisk Development Team has announced the release of Asterisk 1.8.1. This
- release is available for immediate download at
- http://downloads.asterisk.org/pub/telephony/asterisk/
-
- The release of Asterisk 1.8.1 resolves several issues reported by the
- community and would have not been possible without your participation.
- Thank you!
-
- The following is a sample of the issues resolved in this release:
-
- * Fix issue when using directmedia. Asterisk needs to limit the codecs offered
- to just the ones that both sides recognize, otherwise they may end up sending
- audio that the other side doesn't understand.
- (Closes issue #17403. Reported, patched by one47. Tested by one47, falves11)
-
- * Resolve issue where Party A in an analog 3-way call would continue to hear
- ringback after party C answers.
- (Patched by rmudgett)
-
- * Fix playback failure when using IAX with the timerfd module.
- (Closes issue #18110. Reported, tested by tpanton. Patched by jpeeler)
-
- * Fix problem with qualify option packets for realtime peers never stopping.
- The option packets not only never stopped, but if a realtime peer was not in
- the peer list multiple options dialogs could accumulate over time.
- (Closes issue #16382. Reported by lftsy. Tested by zerohalo. Patched by
- jpeeler)
-
- * Fix issue where it is possible to crash Asterisk by feeding the curl engine
- invalid data.
- (Closes issue #18161. Reported by wdoekes. Patched by tilghman)
-
- For a full list of changes in this release, please see the ChangeLog:
-
- http://downloads.asterisk.org/pub/telephony/asterisk/ChangeLog-1.8.1
--------------------------------------------------------------------------------
References:

[ 1 ] Bug #670777 - CVE-2011-0495 Asterisk: Stack-based buffer overflow by forming an outgoing SIP request with specially-crafted caller ID information (AST-2011-001)
https://bugzilla.redhat.com/show_bug.cgi?id=670777
--------------------------------------------------------------------------------


================================================== ==============================
drupal6-rules-1.4-3.el6 (FEDORA-EPEL-2011-0199)
It allows site administrators to define conditionally executed actions
--------------------------------------------------------------------------------
Update Information:

It allows site administrators to define conditionally executed actions.
--------------------------------------------------------------------------------
References:

[ 1 ] Bug #669509 - Review Request: drupal6-rules - It allows site administrators to define conditionally executed actions
https://bugzilla.redhat.com/show_bug.cgi?id=669509
--------------------------------------------------------------------------------


================================================== ==============================
erlang-ibrowse-2.1.3-1.el6 (FEDORA-EPEL-2011-0205)
Erlang HTTP client
--------------------------------------------------------------------------------
Update Information:

* Ver. 2.1.3 (required by CouchDB 1.0.2)
--------------------------------------------------------------------------------
ChangeLog:

* Thu Jan 27 2011 Peter Lemenkov <lemenkov@gmail.com> - 2.1.3-1
- Ver. 2.1.3
--------------------------------------------------------------------------------
References:

[ 1 ] Bug #668725 - Upgrade to 2.1.2
https://bugzilla.redhat.com/show_bug.cgi?id=668725
--------------------------------------------------------------------------------


================================================== ==============================
libsrtp-1.4.4-2.20101004cvs.el6 (FEDORA-EPEL-2011-0191)
An implementation of the Secure Real-time Transport Protocol (SRTP)
--------------------------------------------------------------------------------
Update Information:

Update to 1.8.2.3 to fix CVE-2011-0495
--------------------------------------------------------------------------------
References:

[ 1 ] Bug #670777 - CVE-2011-0495 Asterisk: Stack-based buffer overflow by forming an outgoing SIP request with specially-crafted caller ID information (AST-2011-001)
https://bugzilla.redhat.com/show_bug.cgi?id=670777
--------------------------------------------------------------------------------


================================================== ==============================
perl-CPAN-Meta-YAML-0.003-3.el6 (FEDORA-EPEL-2011-0196)
Read and write a subset of YAML for CPAN Meta files
--------------------------------------------------------------------------------
Update Information:

This module implements a subset of the YAML specification for use in reading and writing CPAN metadata files like META.yml and MYMETA.yml. It should not be used for any other general YAML parsing or generation task.
--------------------------------------------------------------------------------
References:

[ 1 ] Bug #672807 - Review Request: perl-CPAN-Meta-YAML - Read and write a subset of YAML for CPAN Meta files
https://bugzilla.redhat.com/show_bug.cgi?id=672807
--------------------------------------------------------------------------------


================================================== ==============================
perl-Perl-OSType-1.002-3.el6 (FEDORA-EPEL-2011-0204)
Map Perl operating system names to generic types
--------------------------------------------------------------------------------
Update Information:

Modules that provide OS-specific behaviors often need to know if the current operating system matches a more generic type of operating systems. For example, 'linux' is a type of 'Unix' operating system and so is 'freebsd'.

This module provides a mapping between an operating system name as given by $^O and a more generic type. The initial version is based on the OS type mappings provided in Module::Build and ExtUtils::CBuilder (thus, Microsoft operating systems are given the type 'Windows' rather than 'Win32').
--------------------------------------------------------------------------------
References:

[ 1 ] Bug #672801 - Review Request: perl-Perl-OSType - Map Perl operating system names to generic types
https://bugzilla.redhat.com/show_bug.cgi?id=672801
--------------------------------------------------------------------------------


================================================== ==============================
pyvnc2swf-0.9.5-9.el6 (FEDORA-EPEL-2011-0208)
VNC screen recorder
--------------------------------------------------------------------------------
Update Information:

At the time of EPEL-6 release, pyvnc2swf could not be built due to x11vnc being unavailable. x11vnc had a java dependent package, which is not currently build-able on ppc64 architecture.

Now that x11vnc does not attempt to build it's java subpackage on ppc64 it's builds succeed, and hence we can make pyvnc2swf available for EL6.
--------------------------------------------------------------------------------


================================================== ==============================
t1utils-1.36-1.el6 (FEDORA-EPEL-2011-0198)
Collection of Type 1 and 2 font manipulation utilities
--------------------------------------------------------------------------------
Update Information:

t1utils is a collection of programs for manipulating PostScript type 1 and type 2 fonts containing programs to convert between PFA (ASCII) format, PFB (binary) format, a human-readable and editable ASCII format, and Macintosh resource forks.
--------------------------------------------------------------------------------
ChangeLog:

* Wed Jan 26 2011 Robert Scheck <robert@fedoraproject.org> 1.36-1
- Update to 1.36
--------------------------------------------------------------------------------
References:

[ 1 ] Bug #616522 - EPEL 6 request for t1utils
https://bugzilla.redhat.com/show_bug.cgi?id=616522
[ 2 ] Bug #616531 - Package Change Request - t1utils
https://bugzilla.redhat.com/show_bug.cgi?id=616531
--------------------------------------------------------------------------------


_______________________________________________
epel-devel-list mailing list
epel-devel-list@redhat.com
https://www.redhat.com/mailman/listinfo/epel-devel-list
 

Thread Tools




All times are GMT. The time now is 09:45 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org