FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Redhat > EPEL Development

 
 
LinkBack Thread Tools
 
Old 05-15-2012, 07:29 PM
 
Default Fedora EPEL 6 updates-testing report

The following Fedora EPEL 6 Security updates need testing:

https://admin.fedoraproject.org/updates/FEDORA-EPEL-2012-5620/bugzilla-3.4.14-2.el6
https://admin.fedoraproject.org/updates/FEDORA-EPEL-2012-5854/perl-Config-IniFiles-2.72-1.el6
https://admin.fedoraproject.org/updates/FEDORA-EPEL-2012-5772/drupal6-og-2.3-1.el6
https://admin.fedoraproject.org/updates/FEDORA-EPEL-2012-5781/python-django-horizon-2012.1-4.el6
https://admin.fedoraproject.org/updates/FEDORA-EPEL-2011-4701/supybot-gribble-0.83.4.1-10.el6
https://admin.fedoraproject.org/updates/FEDORA-EPEL-2012-5808/python-virtualenvwrapper-3.2-3.el6
https://admin.fedoraproject.org/updates/FEDORA-EPEL-2012-5877/moodle-2.1.5-3.el6


The following builds have been pushed to Fedora EPEL 6 updates-testing

ScientificPython-2.8-15.el6
drupal6-backup_migrate-2.6-1.el6
drupal6-feeds-1.0-0.8.beta12.el6
python-fiat-1.0.0-3.el6

Details about builds:


================================================== ==============================
ScientificPython-2.8-15.el6 (FEDORA-EPEL-2012-5882)
A collection of Python modules that are useful for scientific computing
--------------------------------------------------------------------------------
Update Information:

Add dependency on ScientificPython to python-fiat
--------------------------------------------------------------------------------


================================================== ==============================
drupal6-backup_migrate-2.6-1.el6 (FEDORA-EPEL-2012-5885)
Database backup, restore, and migrate module for Drupal 6
--------------------------------------------------------------------------------
Update Information:

New upstream version. For complete change details, refer to: http://drupal.org/node/1565876
--------------------------------------------------------------------------------
ChangeLog:

* Tue May 15 2012 Paul W. Frields <stickster@gmail.com> - 2.6-1
- Update to upstream 2.6
--------------------------------------------------------------------------------
References:

[ 1 ] Bug #820885 - drupal6-backup_migrate-2.6 is available
https://bugzilla.redhat.com/show_bug.cgi?id=820885
--------------------------------------------------------------------------------


================================================== ==============================
drupal6-feeds-1.0-0.8.beta12.el6 (FEDORA-EPEL-2012-5884)
An import and aggregation framework for Drupal
--------------------------------------------------------------------------------
Update Information:

New upstream version. For complete change details, refer to: http://drupal.org/node/1567326
--------------------------------------------------------------------------------
ChangeLog:

* Tue May 15 2012 Paul W. Frields <stickster@gmail.com> - 1.0-0.8.beta12
- New upstream version 1.0-beta12
* Fri Jan 13 2012 Fedora Release Engineering <rel-eng@lists.fedoraproject.org> - 1.0-0.7.beta11
- Rebuilt for https://fedoraproject.org/wiki/Fedora_17_Mass_Rebuild
--------------------------------------------------------------------------------
References:

[ 1 ] Bug #820888 - drupal6-feeds-1.0-beta12 is available
https://bugzilla.redhat.com/show_bug.cgi?id=820888
--------------------------------------------------------------------------------


================================================== ==============================
python-fiat-1.0.0-3.el6 (FEDORA-EPEL-2012-5882)
Generation of arbitrary order instances of the Lagrange elements
--------------------------------------------------------------------------------
Update Information:

Add dependency on ScientificPython to python-fiat
--------------------------------------------------------------------------------


_______________________________________________
epel-devel-list mailing list
epel-devel-list@redhat.com
https://www.redhat.com/mailman/listinfo/epel-devel-list
 
Old 05-16-2012, 06:59 PM
 
Default Fedora EPEL 6 updates-testing report

The following Fedora EPEL 6 Security updates need testing:

https://admin.fedoraproject.org/updates/FEDORA-EPEL-2012-5620/bugzilla-3.4.14-2.el6
https://admin.fedoraproject.org/updates/FEDORA-EPEL-2012-5854/perl-Config-IniFiles-2.72-1.el6
https://admin.fedoraproject.org/updates/FEDORA-EPEL-2012-5772/drupal6-og-2.3-1.el6
https://admin.fedoraproject.org/updates/FEDORA-EPEL-2012-5781/python-django-horizon-2012.1-4.el6
https://admin.fedoraproject.org/updates/FEDORA-EPEL-2011-4701/supybot-gribble-0.83.4.1-10.el6
https://admin.fedoraproject.org/updates/FEDORA-EPEL-2012-5808/python-virtualenvwrapper-3.2-3.el6
https://admin.fedoraproject.org/updates/FEDORA-EPEL-2012-5877/moodle-2.1.5-3.el6
https://admin.fedoraproject.org/updates/FEDORA-EPEL-2012-5898/pidgin-otr-3.2.1-1.el6


The following builds have been pushed to Fedora EPEL 6 updates-testing

bip-0.8.8-3.el6
cpanspec-1.78-6.el6
drupal7-job_scheduler-2.0-0.2.alpha3.el6
drupal7-pathauto-1.1-1.el6
drupal7-token-1.1-1.el6
erlang-ebloom-1.1.1-1.el6
erlang-getopt-0.4.3-1.el6
erlang-luke-0.2.5-1.el6
erlang-oauth-1.1.1-1.el6
erlang-riak_client-1.2.1-2.el6
gitolite3-3.01-2.el6
pidgin-otr-3.2.1-1.el6

Details about builds:


================================================== ==============================
bip-0.8.8-3.el6 (FEDORA-EPEL-2012-5893)
IRC Bouncer
--------------------------------------------------------------------------------
Update Information:

upstream bugfix
--------------------------------------------------------------------------------
ChangeLog:

* Tue May 15 2012 Brian C. Lane <bcl@redhat.com> 0.8.8-3
- Change /etc/bip.conf to 0640,root,bip (#815935)
* Fri Apr 13 2012 Adam Williamson <awilliam@redhat.com> - 0.8.8-2
- upstream patch to fix privmsg logs being split up (upstream #252)
--------------------------------------------------------------------------------
References:

[ 1 ] Bug #815935 - please make /etc/bip.conf non world readable
https://bugzilla.redhat.com/show_bug.cgi?id=815935
--------------------------------------------------------------------------------


================================================== ==============================
cpanspec-1.78-6.el6 (FEDORA-EPEL-2012-5894)
RPM spec file generation utility
--------------------------------------------------------------------------------
Update Information:

cpanspec generates spec files (and, optionally, source or even binary packages) for Perl modules from CPAN for Fedora.
--------------------------------------------------------------------------------


================================================== ==============================
drupal7-job_scheduler-2.0-0.2.alpha3.el6 (FEDORA-EPEL-2012-5895)
Simple API for scheduling tasks
--------------------------------------------------------------------------------
Update Information:

New upstream version.
--------------------------------------------------------------------------------
ChangeLog:

--------------------------------------------------------------------------------
References:

[ 1 ] Bug #820889 - drupal7-job_scheduler-2.0-alpha3 is available
https://bugzilla.redhat.com/show_bug.cgi?id=820889
--------------------------------------------------------------------------------


================================================== ==============================
drupal7-pathauto-1.1-1.el6 (FEDORA-EPEL-2012-5901)
Automatically generates path aliases
--------------------------------------------------------------------------------
Update Information:

Update to upstream release 1.1
Upstream release notes at http://drupal.org/node/1576582
--------------------------------------------------------------------------------
ChangeLog:

* Mon May 14 2012 Jared Smith <jsmith@fedoraproject.org> - 1.1-1
- Update to upstream release 1.1
- Upstream release notes at http://drupal.org/node/1576582
* Fri Jan 13 2012 Fedora Release Engineering <rel-eng@lists.fedoraproject.org> - 1.0-2
- Rebuilt for https://fedoraproject.org/wiki/Fedora_17_Mass_Rebuild
--------------------------------------------------------------------------------
References:

[ 1 ] Bug #821383 - drupal7-pathauto-1.1 is available
https://bugzilla.redhat.com/show_bug.cgi?id=821383
--------------------------------------------------------------------------------


================================================== ==============================
drupal7-token-1.1-1.el6 (FEDORA-EPEL-2012-5892)
Provides a method for site designers to control content presentation
--------------------------------------------------------------------------------
Update Information:

New upstream version. For complete change details, refer to: http://drupal.org/node/1580482
--------------------------------------------------------------------------------
ChangeLog:

* Wed May 16 2012 Paul W. Frields <stickster@gmail.com> - 1.1-1
- New upstream version.
--------------------------------------------------------------------------------
References:

[ 1 ] Bug #822089 - drupal7-token-1.1 is available
https://bugzilla.redhat.com/show_bug.cgi?id=822089
--------------------------------------------------------------------------------


================================================== ==============================
erlang-ebloom-1.1.1-1.el6 (FEDORA-EPEL-2012-5889)
A NIF wrapper around a basic bloom filter
--------------------------------------------------------------------------------
Update Information:

* Updated to the latest version - 1.1.1 (fully API compatible with the previous one).
--------------------------------------------------------------------------------
ChangeLog:

* Tue May 15 2012 Peter Lemenkov <lemenkov@gmail.com> - 1.1.1-1
- Ver. 1.1.1
* Fri Jan 13 2012 Fedora Release Engineering <rel-eng@lists.fedoraproject.org> - 1.0.2-6
- Rebuilt for https://fedoraproject.org/wiki/Fedora_17_Mass_Rebuild
* Tue Feb 8 2011 Fedora Release Engineering <rel-eng@lists.fedoraproject.org> - 1.0.2-5
- Rebuilt for https://fedoraproject.org/wiki/Fedora_15_Mass_Rebuild
--------------------------------------------------------------------------------
References:

[ 1 ] Bug #715782 - FTBFS erlang-ebloom-1.0.2-5.fc15
https://bugzilla.redhat.com/show_bug.cgi?id=715782
--------------------------------------------------------------------------------


================================================== ==============================
erlang-getopt-0.4.3-1.el6 (FEDORA-EPEL-2012-5886)
Erlang module to parse command line arguments using the GNU getopt syntax
--------------------------------------------------------------------------------
Update Information:

* Ver. 0.4.3 (Fully API compatible with few additional extensions)
--------------------------------------------------------------------------------
ChangeLog:

* Tue May 15 2012 Peter Lemenkov <lemenkov@gmail.com> - 0.4.3-1
- Ver. 0.4.3
* Fri Jan 13 2012 Fedora Release Engineering <rel-eng@lists.fedoraproject.org> - 0.3-5
- Rebuilt for https://fedoraproject.org/wiki/Fedora_17_Mass_Rebuild
* Tue Feb 8 2011 Fedora Release Engineering <rel-eng@lists.fedoraproject.org> - 0.3-4
- Rebuilt for https://fedoraproject.org/wiki/Fedora_15_Mass_Rebuild
--------------------------------------------------------------------------------


================================================== ==============================
erlang-luke-0.2.5-1.el6 (FEDORA-EPEL-2012-5900)
Dataflow / MapReduce coordination framework
--------------------------------------------------------------------------------
Update Information:

* Update to 0.2.5 (fully API compatible)
--------------------------------------------------------------------------------
ChangeLog:

* Tue May 15 2012 Peter Lemenkov <lemenkov@gmail.com> - 0.2.5-1
- Ver. 0.2.5
* Fri Jan 13 2012 Fedora Release Engineering <rel-eng@lists.fedoraproject.org> - 0.2.4-2
- Rebuilt for https://fedoraproject.org/wiki/Fedora_17_Mass_Rebuild
* Fri Sep 16 2011 Peter Lemenkov <lemenkov@gmail.com> - 0.2.4-1
- Ver. 0.2.4
* Tue Feb 8 2011 Fedora Release Engineering <rel-eng@lists.fedoraproject.org> - 0.2.3-3
- Rebuilt for https://fedoraproject.org/wiki/Fedora_15_Mass_Rebuild
--------------------------------------------------------------------------------


================================================== ==============================
erlang-oauth-1.1.1-1.el6 (FEDORA-EPEL-2012-5891)
An Erlang OAuth implementation
--------------------------------------------------------------------------------
Update Information:

* Update to 1.1.1 (backwards API compatible with few additional exported functions)
--------------------------------------------------------------------------------
ChangeLog:

* Wed May 16 2012 Peter Lemenkov <lemenkov@gmail.com> - 1.1.1-1
- Ver. 1.1.1 (Incompatible with Erlang/OTP < R14B)
* Fri Jan 13 2012 Fedora Release Engineering <rel-eng@lists.fedoraproject.org> - 1.0.1-3
- Rebuilt for https://fedoraproject.org/wiki/Fedora_17_Mass_Rebuild
* Tue Feb 8 2011 Fedora Release Engineering <rel-eng@lists.fedoraproject.org> - 1.0.1-2
- Rebuilt for https://fedoraproject.org/wiki/Fedora_15_Mass_Rebuild
--------------------------------------------------------------------------------


================================================== ==============================
erlang-riak_client-1.2.1-2.el6 (FEDORA-EPEL-2012-5890)
Erlang client for Riak
--------------------------------------------------------------------------------
Update Information:

* Update to 1.2.1 (fully API compatible with several additional exported functions)
--------------------------------------------------------------------------------
ChangeLog:

* Tue May 15 2012 Peter Lemenkov <lemenkov@gmail.com> - 1.2.1-1
- Ver. 1.2.1
* Fri Jan 13 2012 Fedora Release Engineering <rel-eng@lists.fedoraproject.org> - 1.2.0-2
- Rebuilt for https://fedoraproject.org/wiki/Fedora_17_Mass_Rebuild
* Fri Sep 16 2011 Peter Lemenkov <lemenkov@gmail.com> - 1.2.0-1
- Ver. 1.2.0
--------------------------------------------------------------------------------


================================================== ==============================
gitolite3-3.01-2.el6 (FEDORA-EPEL-2012-5888)
Highly flexible server for git directory version tracker
--------------------------------------------------------------------------------
Update Information:

New package for gitolite 3.01.
--------------------------------------------------------------------------------
References:

[ 1 ] Bug #821838 - Review Request: gitolite3 - Highly flexible server for git directory version tracker
https://bugzilla.redhat.com/show_bug.cgi?id=821838
--------------------------------------------------------------------------------


================================================== ==============================
pidgin-otr-3.2.1-1.el6 (FEDORA-EPEL-2012-5898)
Off-The-Record Messaging plugin for Pidgin
--------------------------------------------------------------------------------
Update Information:

New release addresses Format string vulnerability CVE-2012-2369
--------------------------------------------------------------------------------
ChangeLog:

* Mon May 14 2012 Paul Wouters <pwouters@redhat.com> - 3.2.1-1
- Updated to 3.2.1. The only change is for CVE-2012-2369
--------------------------------------------------------------------------------


_______________________________________________
epel-devel-list mailing list
epel-devel-list@redhat.com
https://www.redhat.com/mailman/listinfo/epel-devel-list
 
Old 05-17-2012, 08:31 PM
 
Default Fedora EPEL 6 updates-testing report

The following Fedora EPEL 6 Security updates need testing:

https://admin.fedoraproject.org/updates/FEDORA-EPEL-2012-5620/bugzilla-3.4.14-2.el6
https://admin.fedoraproject.org/updates/FEDORA-EPEL-2012-5854/perl-Config-IniFiles-2.72-1.el6
https://admin.fedoraproject.org/updates/FEDORA-EPEL-2012-5772/drupal6-og-2.3-1.el6
https://admin.fedoraproject.org/updates/FEDORA-EPEL-2012-5781/python-django-horizon-2012.1-4.el6
https://admin.fedoraproject.org/updates/FEDORA-EPEL-2011-4701/supybot-gribble-0.83.4.1-10.el6
https://admin.fedoraproject.org/updates/FEDORA-EPEL-2012-5808/python-virtualenvwrapper-3.2-3.el6
https://admin.fedoraproject.org/updates/FEDORA-EPEL-2012-5877/moodle-2.1.5-3.el6


The following builds have been pushed to Fedora EPEL 6 updates-testing

drupal7-mediawiki_api-1.0-0.3.alpha2.el6
erlang-misultin-0.9-1.el6
erlang-rebar-2-6.20120514git635d1a9.el6
gdl-0.9.2-6.cvs20120515.el6
openstack-nova-2012.1-7.el6

Details about builds:


================================================== ==============================
drupal7-mediawiki_api-1.0-0.3.alpha2.el6 (FEDORA-EPEL-2012-5907)
Provides a MediaWiki syntax to html conversion input filter
--------------------------------------------------------------------------------
Update Information:

New upstream version, http://drupal.org/node/1586616
--------------------------------------------------------------------------------
ChangeLog:

--------------------------------------------------------------------------------


================================================== ==============================
erlang-misultin-0.9-1.el6 (FEDORA-EPEL-2012-5902)
Erlang library for building fast lightweight HTTP(S) servers
--------------------------------------------------------------------------------
Update Information:

* Latest version 0.9
--------------------------------------------------------------------------------
ChangeLog:

* Thu May 17 2012 Peter Lemenkov <lemenkov@gmail.com> - 0.9-1
- Update to the latest final 0.9 (there will be no more misultin releases)
* Fri Jan 13 2012 Fedora Release Engineering <rel-eng@lists.fedoraproject.org> - 0.6.1-4
- Rebuilt for https://fedoraproject.org/wiki/Fedora_17_Mass_Rebuild
* Tue Feb 8 2011 Fedora Release Engineering <rel-eng@lists.fedoraproject.org> - 0.6.1-3
- Rebuilt for https://fedoraproject.org/wiki/Fedora_15_Mass_Rebuild
--------------------------------------------------------------------------------


================================================== ==============================
erlang-rebar-2-6.20120514git635d1a9.el6 (FEDORA-EPEL-2012-5903)
Erlang Build Tools
--------------------------------------------------------------------------------
Update Information:

* Update to the latest git tag
--------------------------------------------------------------------------------
ChangeLog:

* Wed May 16 2012 Peter Lemenkov <lemenkov@gmail.com> - 2-6.20120514git635d1a9
- Updated to the latest git snapshot
* Fri Jan 13 2012 Fedora Release Engineering <rel-eng@lists.fedoraproject.org> - 2-5.20101120git90058c7
- Rebuilt for https://fedoraproject.org/wiki/Fedora_17_Mass_Rebuild
* Tue Feb 8 2011 Fedora Release Engineering <rel-eng@lists.fedoraproject.org> - 2-4.20101120git90058c7
- Rebuilt for https://fedoraproject.org/wiki/Fedora_15_Mass_Rebuild
--------------------------------------------------------------------------------


================================================== ==============================
gdl-0.9.2-6.cvs20120515.el6 (FEDORA-EPEL-2012-5904)
GNU Data Language
--------------------------------------------------------------------------------
Update Information:

Update to current cvs
--------------------------------------------------------------------------------
ChangeLog:

* Tue May 15 2012 Orion Poplawski <orion@cora.nwra.com> - 0.9.2-6.cvs20120515
- Update to current cvs
- Add patch for testsuite make check to work in build directory
- Add patch to fix pythongdl.c compile
- Run the testsuite properly with make check
* Wed Mar 21 2012 Orion Poplawski <orion@cora.nwra.com> - 0.9.2-5
- Rebuild antlr generated files
- Rebuild for ImageMagick
* Tue Feb 28 2012 Fedora Release Engineering <rel-eng@lists.fedoraproject.org> - 0.9.2-4
- Rebuilt for c++ ABI breakage
--------------------------------------------------------------------------------


================================================== ==============================
openstack-nova-2012.1-7.el6 (FEDORA-EPEL-2012-5905)
OpenStack Compute (nova)
--------------------------------------------------------------------------------
Update Information:

- Sync up with Essex stable branch
- Handle updated qemu-img info output
- Depend on tunctl which can be used when `ip tuntap` is unavailable
- Replace openstack-nova-db-setup with openstack-db
--------------------------------------------------------------------------------
ChangeLog:

* Wed May 16 2012 Pdraig Brady <P@draigBrady.com> - 2012.1-7
- Depend on tunctl which can be used when `ip tuntap` is unavailable
- Sync up with Essex stable branch
- Handle updated qemu-img info output
- Replace openstack-nova-db-setup with openstack-db
* Wed May 9 2012 Alan Pevec <apevec@redhat.com> - 2012.1-6
- Remove the socat dependency no longer needed by Essex
* Tue May 1 2012 Pdraig Brady <P@draigBrady.com> - 2012.1-5
- Start the services later in the boot sequence
--------------------------------------------------------------------------------


_______________________________________________
epel-devel-list mailing list
epel-devel-list@redhat.com
https://www.redhat.com/mailman/listinfo/epel-devel-list
 
Old 05-18-2012, 09:39 PM
 
Default Fedora EPEL 6 updates-testing report

The following Fedora EPEL 6 Security updates need testing:

https://admin.fedoraproject.org/updates/FEDORA-EPEL-2012-5620/bugzilla-3.4.14-2.el6
https://admin.fedoraproject.org/updates/FEDORA-EPEL-2012-5854/perl-Config-IniFiles-2.72-1.el6
https://admin.fedoraproject.org/updates/FEDORA-EPEL-2012-5772/drupal6-og-2.3-1.el6
https://admin.fedoraproject.org/updates/FEDORA-EPEL-2012-5781/python-django-horizon-2012.1-4.el6
https://admin.fedoraproject.org/updates/FEDORA-EPEL-2011-4701/supybot-gribble-0.83.4.1-10.el6
https://admin.fedoraproject.org/updates/FEDORA-EPEL-2012-5808/python-virtualenvwrapper-3.2-3.el6
https://admin.fedoraproject.org/updates/FEDORA-EPEL-2012-5877/moodle-2.1.5-3.el6


The following builds have been pushed to Fedora EPEL 6 updates-testing

asterisk-gui-2.0-5.20120518svn5220.el6
drupal7-workbench_moderation-1.2-1.el6
erlang-webmachine-1.9.1-1.el6
libyuv-0-0.8.20120518svn256.el6
man2html-1.6-5.g.el6
perl-Pod-Wordlist-hanekomu-1.121370-1.el6
php-pear-Mail-Mime-1.8.4-1.el6

Details about builds:


================================================== ==============================
asterisk-gui-2.0-5.20120518svn5220.el6 (FEDORA-EPEL-2012-5908)
Graphical interface for Asterisk configuration
--------------------------------------------------------------------------------
Update Information:

Update to 2.0-5.20120518svn5220
--------------------------------------------------------------------------------
ChangeLog:

* Fri May 18 2012 Matthieu Saulnier <fantom@fedoraproject.org> - 2.0-5.20120518svn5220
- new upstream snapshot
- remove sed statement in %prep section
- update comments about Source0 in spec file
* Thu Jan 12 2012 Fedora Release Engineering <rel-eng@lists.fedoraproject.org> - 2.0-4.20111230svn5218
- Rebuilt for https://fedoraproject.org/wiki/Fedora_17_Mass_Rebuild
--------------------------------------------------------------------------------


================================================== ==============================
drupal7-workbench_moderation-1.2-1.el6 (FEDORA-EPEL-2012-5915)
Adds arbitrary moderation states to Drupal
--------------------------------------------------------------------------------
Update Information:

Updated to the latest stable, http://drupal.org/node/1587844.
--------------------------------------------------------------------------------
ChangeLog:

--------------------------------------------------------------------------------
References:

[ 1 ] Bug #822835 - drupal7-workbench_moderation-1.2 is available
https://bugzilla.redhat.com/show_bug.cgi?id=822835
--------------------------------------------------------------------------------


================================================== ==============================
erlang-webmachine-1.9.1-1.el6 (FEDORA-EPEL-2012-5909)
A REST-based system for building web applications
--------------------------------------------------------------------------------
Update Information:

* Ver. 1.9.1 (API compatible)
--------------------------------------------------------------------------------
ChangeLog:

* Fri May 18 2012 Peter Lemenkov <lemenkov@gmail.com> - 1.9.1-1
- Ver. 1.9.1
* Fri Jan 13 2012 Fedora Release Engineering <rel-eng@lists.fedoraproject.org> - 1.8.0-4
- Rebuilt for https://fedoraproject.org/wiki/Fedora_17_Mass_Rebuild
* Tue Feb 8 2011 Fedora Release Engineering <rel-eng@lists.fedoraproject.org> - 1.8.0-3
- Rebuilt for https://fedoraproject.org/wiki/Fedora_15_Mass_Rebuild
--------------------------------------------------------------------------------


================================================== ==============================
libyuv-0-0.8.20120518svn256.el6 (FEDORA-EPEL-2012-5913)
YUV conversion and scaling functionality library
--------------------------------------------------------------------------------
Update Information:

- Next svn snapshot - ver. 268
- Fixed failure on s390x and PPC64 (see rhbz #822494)
- Fixed FTBFS on EL5 (see rhbz #819179)
--------------------------------------------------------------------------------
ChangeLog:

* Fri May 18 2012 Peter Lemenkov <lemenkov@gmail.com> - 0-0.8.20120518svn268
- Next svn snapshot - ver. 268
- Fixed failure on s390x and PPC64 (see rhbz #822494)
- Fixed FTBFS on EL5 (see rhbz #819179)
* Sat May 5 2012 Peter Lemenkov <lemenkov@gmail.com> - 0-0.7.20120505svn256
- Next svn snapshot - ver. 256
--------------------------------------------------------------------------------
References:

[ 1 ] Bug #819179 - FTBFS libyuv svn. 256
https://bugzilla.redhat.com/show_bug.cgi?id=819179
[ 2 ] Bug #822494 - planar test fails on non-x86
https://bugzilla.redhat.com/show_bug.cgi?id=822494
--------------------------------------------------------------------------------


================================================== ==============================
man2html-1.6-5.g.el6 (FEDORA-EPEL-2012-5914)
Convert man pages to HTML - CGI scripts
--------------------------------------------------------------------------------
Update Information:

Converts man pages to HTML
--------------------------------------------------------------------------------
References:

[ 1 ] Bug #767985 - Review Request: man2html - Convert man pages to HTML
https://bugzilla.redhat.com/show_bug.cgi?id=767985
--------------------------------------------------------------------------------


================================================== ==============================
perl-Pod-Wordlist-hanekomu-1.121370-1.el6 (FEDORA-EPEL-2012-5911)
Add words for spell checking POD
--------------------------------------------------------------------------------
Update Information:

Words added to the word list:

* GUIDs
* UUID
* UUIDs
* searchable

--------------------------------------------------------------------------------
ChangeLog:

* Thu May 17 2012 Paul Howarth <paul@city-fan.org> - 1.121370-1
- Update to 1.121370
- Added: "GUIDs", "UUID", "UUIDs", "searchable"
- Update patch for building with Test::More < 0.88
--------------------------------------------------------------------------------


================================================== ==============================
php-pear-Mail-Mime-1.8.4-1.el6 (FEDORA-EPEL-2012-5910)
Classes to create MIME messages
--------------------------------------------------------------------------------
Update Information:

Upstream Changelog:
* Request #19406: Allow to set individual attachment part headers [alec]
* Fixed Bug #18982: Non-static method Mail_mimePart::encodeHeader() should not be called statically [alec]
* Request #19009: Remove error_reporting from tests [alec]
* Fixed Bug #19094: Email addresses do not have to contain a space between the name and address part [alec]
* Fixed Bug #19328: Wrong encoding of filenames with comma [alec]
--------------------------------------------------------------------------------
ChangeLog:

* Fri May 18 2012 Remi Collet <remi@fedoraproject.org> - 1.8.4-1
- Version 1.8.3 (stable) - API 1.4.2 (stable)
--------------------------------------------------------------------------------


_______________________________________________
epel-devel-list mailing list
epel-devel-list@redhat.com
https://www.redhat.com/mailman/listinfo/epel-devel-list
 
Old 05-19-2012, 06:35 PM
 
Default Fedora EPEL 6 updates-testing report

The following Fedora EPEL 6 Security updates need testing:

https://admin.fedoraproject.org/updates/FEDORA-EPEL-2012-5620/bugzilla-3.4.14-2.el6
https://admin.fedoraproject.org/updates/FEDORA-EPEL-2012-5854/perl-Config-IniFiles-2.72-1.el6
https://admin.fedoraproject.org/updates/FEDORA-EPEL-2012-5781/python-django-horizon-2012.1-4.el6
https://admin.fedoraproject.org/updates/FEDORA-EPEL-2011-4701/supybot-gribble-0.83.4.1-10.el6
https://admin.fedoraproject.org/updates/FEDORA-EPEL-2012-5808/python-virtualenvwrapper-3.2-3.el6
https://admin.fedoraproject.org/updates/FEDORA-EPEL-2012-5877/moodle-2.1.5-3.el6


The following builds have been pushed to Fedora EPEL 6 updates-testing

jemalloc-3.0.0-1.el6
munin-1.4.7-5.el6
php-pear-PHP-CodeSniffer-1.3.4-1.el6
python-markdown2-1.4.2-2.el6

Details about builds:


================================================== ==============================
jemalloc-3.0.0-1.el6 (FEDORA-EPEL-2012-5919)
General-purpose scalable concurrent malloc implementation
--------------------------------------------------------------------------------
Update Information:

New upstream release
--------------------------------------------------------------------------------
ChangeLog:

* Mon May 14 2012 Ingvar Hagelund <ingvar@redpill-linpro.com> - 3.0.0-1
- New upstream release
- Updated no_pprof patch to match new release
- Updated s390 patch to match new relase
- Added make check
- Added new script jemalloc.sh
- Added a patch for atomic operations on epel5/ppc
* Sat Apr 21 2012 Peter Robinson <pbrobinson@fedoraproject.org> - 2.2.5-5
- Improve ARM patch
* Fri Apr 20 2012 Dennis Gilmore <dennis@ausil.us> - 2.2.5-4
- no attomics on armv5tel
* Wed Feb 8 2012 Dan Hork <dan[at]danny.cz> - 2.2.5-3
- substitute version information in the header (#788517)
* Fri Jan 13 2012 Fedora Release Engineering <rel-eng@lists.fedoraproject.org> - 2.2.5-2
- Rebuilt for https://fedoraproject.org/wiki/Fedora_17_Mass_Rebuild
--------------------------------------------------------------------------------


================================================== ==============================
munin-1.4.7-5.el6 (FEDORA-EPEL-2012-5920)
Network-wide graphing framework (grapher/gatherer)
--------------------------------------------------------------------------------
Update Information:

Bugfix update, no more 1.4.x updates expected from upstream.
Fix ownership of /var/run/munin
--------------------------------------------------------------------------------
ChangeLog:

* Fri May 18 2012 D. Johnson <fenris02@fedoraproject.org> - 1.4.7-5
- BZ# 822992 Including GCTime.java.patch
- BZ# 747663 Include older cpuspeed.in for older kernels
- BZ# 822894 Requires: perl-Net-CIDR
- BZ# 746083 Append user=munin for munin-node plugins
- BZ# 821912 Move htaccess to httpd/conf.d/munin.conf for easier administration
* Sun May 13 2012 Kevin Fenzi <kevin@scrye.com> - 1.4.7-4
- Fix ownership on /var/run/munin. Fixes bug #821204
--------------------------------------------------------------------------------
References:

[ 1 ] Bug #822992 - jmx_ plugin has a bug
https://bugzilla.redhat.com/show_bug.cgi?id=822992
[ 2 ] Bug #747663 - munin-node cpuspeed plugin does not work on EL5 kernel
https://bugzilla.redhat.com/show_bug.cgi?id=747663
[ 3 ] Bug #822894 - munin-node should depend perl-Net-CIDR
https://bugzilla.redhat.com/show_bug.cgi?id=822894
[ 4 ] Bug #746083 - permission denied to write to /var/lib/munin/plugin-state/ (iostat_ios/diskstats)
https://bugzilla.redhat.com/show_bug.cgi?id=746083
[ 5 ] Bug #821912 - Make a /var/www/html/.htaccess file a config file
https://bugzilla.redhat.com/show_bug.cgi?id=821912
[ 6 ] Bug #821204 - Wrong ownership of /var/run/munin
https://bugzilla.redhat.com/show_bug.cgi?id=821204
--------------------------------------------------------------------------------


================================================== ==============================
php-pear-PHP-CodeSniffer-1.3.4-1.el6 (FEDORA-EPEL-2012-5918)
PHP coding standards enforcement tool
--------------------------------------------------------------------------------
Update Information:

upstream 1.3.4
--------------------------------------------------------------------------------
ChangeLog:

* Sat May 19 2012 Christof Damian <christof@damian.net> - 1.3.4-1
- upstream 1.3.4
--------------------------------------------------------------------------------


================================================== ==============================
python-markdown2-1.4.2-2.el6 (FEDORA-EPEL-2012-5921)
A fast and complete Python implementation of Markdown
--------------------------------------------------------------------------------
Update Information:

Update to the latest stable version. Also, a python3 subpackage is built, were applicable.

>From the upstream changelog:

* [issue #78, issue #77] Add "metadata" extra (github.com/slomo).
* New fenced-code-blocks extra. It allows a code block to not have to be indented by fencing it with '```' on a line before and after. Based on GFM.
* Deprecate code-color extra. Use the fenced-code-block extra and its cleaner mechanism for specifying the language, instead. This extra will be removed in v2.0 or so.
* [issue #80] Jython 2.2.1 support fix (by github.com/clach04)
* [issue #64] Python 3 support! markdown2.py supports Python 2 and 3 in the same file without requiring install-time 2to3 transformation.
* [issue #83, 'fenced-code-blocks' and 'code-color' extras] Allow 'cssclass' code coloring option (passed to pygments) to be overridden (by https://github.com/kaishaku).
* [issue #86, 'fenced-code-blocks' extra] Fix fenced code blocks not being parsed out before other syntax elements, like headers.
* Fix code blocks and fenced-code-blocks to work with a single leading newline at the start of the input.
* [issue #67] Fix an sub-ul inside a ol not working with an indent less than 4 spaces.
* [issue #84, issue #87] Fix problems with fenced-code-blocks getting double-processed.


--------------------------------------------------------------------------------
ChangeLog:

* Sat May 19 2012 Thomas Moschny <thomas.moschny@gmx.de> - 1.4.2-2
- Skip pygments test on rhel6.
* Sat May 19 2012 Thomas Moschny <thomas.moschny@gmx.de> - 1.4.2-1
- Update to 1.4.2.
- Build python3 subpackage.
--------------------------------------------------------------------------------


_______________________________________________
epel-devel-list mailing list
epel-devel-list@redhat.com
https://www.redhat.com/mailman/listinfo/epel-devel-list
 
Old 05-20-2012, 05:58 PM
 
Default Fedora EPEL 6 updates-testing report

The following Fedora EPEL 6 Security updates need testing:

https://admin.fedoraproject.org/updates/FEDORA-EPEL-2012-5620/bugzilla-3.4.14-2.el6
https://admin.fedoraproject.org/updates/FEDORA-EPEL-2012-5854/perl-Config-IniFiles-2.72-1.el6
https://admin.fedoraproject.org/updates/FEDORA-EPEL-2011-4701/supybot-gribble-0.83.4.1-10.el6
https://admin.fedoraproject.org/updates/FEDORA-EPEL-2012-5808/python-virtualenvwrapper-3.2-3.el6
https://admin.fedoraproject.org/updates/FEDORA-EPEL-2012-5877/moodle-2.1.5-3.el6


The following builds have been pushed to Fedora EPEL 6 updates-testing

drupal7-calendar-3.4-1.el6
erlang-erlando-2.8.2-2.el6
pyshp-1.1.4-3.el6
sphinx-webtools-0.2.1-20120516.hg86a2eac02afe.el6
trac-sphinx-plugin-0.2.1-20120515.hge021e691af84.el6

Details about builds:


================================================== ==============================
drupal7-calendar-3.4-1.el6 (FEDORA-EPEL-2012-5928)
This module will display any Views date field in calendar formats
--------------------------------------------------------------------------------
Update Information:

New upstream version, http://drupal.org/node/1589798.
--------------------------------------------------------------------------------
ChangeLog:

* Sat May 19 2012 Peter Borsa <peter.borsa@gmail.com> - 3.4-1
- New upstream version.
--------------------------------------------------------------------------------


================================================== ==============================
erlang-erlando-2.8.2-2.el6 (FEDORA-EPEL-2012-5929)
A set of syntax extensions for Erlang
--------------------------------------------------------------------------------
Update Information:

* Initial package
--------------------------------------------------------------------------------
References:

[ 1 ] Bug #821802 - Review Request: erlang-erlando - A set of syntax extensions for Erlang
https://bugzilla.redhat.com/show_bug.cgi?id=821802
--------------------------------------------------------------------------------


================================================== ==============================
pyshp-1.1.4-3.el6 (FEDORA-EPEL-2012-5926)
Pure Python read/write support for ESRI Shapefile format
--------------------------------------------------------------------------------
Update Information:

This package is new to Fedora.

Pyshp offers pure Python read/write support for the ESRI Shapefile format.

Python 2 and 3 versions of this module are available.
--------------------------------------------------------------------------------
References:

[ 1 ] Bug #815141 - Review Request: pyshp - Pure Python read/write support for ESRI Shapefile format
https://bugzilla.redhat.com/show_bug.cgi?id=815141
--------------------------------------------------------------------------------


================================================== ==============================
sphinx-webtools-0.2.1-20120516.hg86a2eac02afe.el6 (FEDORA-EPEL-2012-5927)
Sphinx web tools for python web frameworks
--------------------------------------------------------------------------------
Update Information:

Build updates for EL6.
--------------------------------------------------------------------------------
References:

[ 1 ] Bug #821889 - Review Request: sphinx-webtools - Sphinx web tools for python web frameworks
https://bugzilla.redhat.com/show_bug.cgi?id=821889
--------------------------------------------------------------------------------


================================================== ==============================
trac-sphinx-plugin-0.2.1-20120515.hge021e691af84.el6 (FEDORA-EPEL-2012-5925)
Basic tasks to manage Sphinx documentation in Trac
--------------------------------------------------------------------------------
Update Information:

Build updates for EL6.
--------------------------------------------------------------------------------
References:

[ 1 ] Bug #821890 - Review Request: trac-sphinx-plugin - Basic tasks to manage Sphinx documentation in Trac
https://bugzilla.redhat.com/show_bug.cgi?id=821890
--------------------------------------------------------------------------------


_______________________________________________
epel-devel-list mailing list
epel-devel-list@redhat.com
https://www.redhat.com/mailman/listinfo/epel-devel-list
 
Old 05-22-2012, 03:42 PM
 
Default Fedora EPEL 6 updates-testing report

The following Fedora EPEL 6 Security updates need testing:

https://admin.fedoraproject.org/updates/FEDORA-EPEL-2012-5620/bugzilla-3.4.14-2.el6
https://admin.fedoraproject.org/updates/FEDORA-EPEL-2012-5944/python-tornado-2.2.1-1.el6
https://admin.fedoraproject.org/updates/FEDORA-EPEL-2012-5854/perl-Config-IniFiles-2.72-1.el6
https://admin.fedoraproject.org/updates/FEDORA-EPEL-2011-4701/supybot-gribble-0.83.4.1-10.el6
https://admin.fedoraproject.org/updates/FEDORA-EPEL-2012-5877/moodle-2.1.5-3.el6


The following builds have been pushed to Fedora EPEL 6 updates-testing

ATpy-0.9.6-1.el6
erlang-rebar-2-9.20120514git635d1a9.el6
gitolite-2.3.1-1.el6
gitolite3-3.02-1.el6
mcollective-2.0.0-3.el6
mozilla-https-everywhere-2.0.5-1.el6
nagios-plugins-check_sip-1.3-1.el6
nagios-plugins-check_sip-1.3-2.el6
php-channel-digitalsandwich-1.3-2.el6
php-channel-phpqatools-1.3-3.el6
python-httplib2-0.7.4-1.el6
python-tornado-2.2.1-1.el6
python-txzmq-0.5.0-1.el6
python-urllib2_kerberos-0.1.6-4.el6

Details about builds:


================================================== ==============================
ATpy-0.9.6-1.el6 (FEDORA-EPEL-2012-5937)
Astronomical Tables in Python
--------------------------------------------------------------------------------
Update Information:

New upstream source
--------------------------------------------------------------------------------
ChangeLog:

* Mon May 21 2012 Sergio Pascual <sergiopr at fedoraproject.org> - 0.9.6-1
- New upstream release.
--------------------------------------------------------------------------------


================================================== ==============================
erlang-rebar-2-9.20120514git635d1a9.el6 (FEDORA-EPEL-2012-5936)
Erlang Build Tools
--------------------------------------------------------------------------------
Update Information:

* Fixed dependencies (erl_interface)
* Update to the latest git tag
* Update to the latest git tag
* Update to the latest git tag
--------------------------------------------------------------------------------
ChangeLog:

* Tue May 22 2012 Peter Lemenkov <lemenkov@gmail.com> - 2-9.20120514git635d1a9
- Fix building in EL6 and Fedora
* Mon May 21 2012 Peter Lemenkov <lemenkov@gmail.com> - 2-8.20120514git635d1a9
- Explicitly list erlang-erl_interface as a dependency
- Fixed EPEL5 dependencies
* Sun May 20 2012 Peter Lemenkov <lemenkov@gmail.com> - 2-7.20120514git635d1a9
- Enable building on EL5 (remove erlydtl-related stuff on el5)
- Remove abnfc-related stff until we package it
* Wed May 16 2012 Peter Lemenkov <lemenkov@gmail.com> - 2-6.20120514git635d1a9
- Updated to the latest git snapshot
* Fri Jan 13 2012 Fedora Release Engineering <rel-eng@lists.fedoraproject.org> - 2-5.20101120git90058c7
- Rebuilt for https://fedoraproject.org/wiki/Fedora_17_Mass_Rebuild
* Tue Feb 8 2011 Fedora Release Engineering <rel-eng@lists.fedoraproject.org> - 2-4.20101120git90058c7
- Rebuilt for https://fedoraproject.org/wiki/Fedora_15_Mass_Rebuild
--------------------------------------------------------------------------------


================================================== ==============================
gitolite-2.3.1-1.el6 (FEDORA-EPEL-2012-5939)
Highly flexible server for git directory version tracker
--------------------------------------------------------------------------------
Update Information:

Latest upstream.
--------------------------------------------------------------------------------
ChangeLog:

* Mon May 21 2012 Jon Ciesla <limburgher@gmail.com> - 2.3.1-1
- 2.3.1.
- configgen patch upstreamed.
--------------------------------------------------------------------------------


================================================== ==============================
gitolite3-3.02-1.el6 (FEDORA-EPEL-2012-5951)
Highly flexible server for git directory version tracker
--------------------------------------------------------------------------------
Update Information:

New upstream.
New package for gitolite 3.01.
New package for gitolite 3.01.
New package for gitolite 3.01.
--------------------------------------------------------------------------------
References:

[ 1 ] Bug #821838 - Review Request: gitolite3 - Highly flexible server for git directory version tracker
https://bugzilla.redhat.com/show_bug.cgi?id=821838
--------------------------------------------------------------------------------


================================================== ==============================
mcollective-2.0.0-3.el6 (FEDORA-EPEL-2012-5948)
A framework to build server orchestration or parallel job execution systems
--------------------------------------------------------------------------------
Update Information:

Drops lsb requirement from SysV init files.
--------------------------------------------------------------------------------
ChangeLog:

* Tue May 22 2012 Steve Traylen <steve.traylen@cern.ch> - 2.0.0-3
- Drop 0001-get-rid-of-vendor-libraries.patch and
0002-Don-t-enable-services-by-default.patch. vendor load falls
back to system path.
* Mon May 21 2012 Steve Traylen <steve.traylen@cern.ch> - 2.0.0-2
- Fix ExecReload in systemd file.
- Use alternate SysV start up file dropping lsb requires.
--------------------------------------------------------------------------------


================================================== ==============================
mozilla-https-everywhere-2.0.5-1.el6 (FEDORA-EPEL-2012-5935)
HTTPS/HSTS enforcement extension for Mozilla Firefox and SeaMonkey
--------------------------------------------------------------------------------
Update Information:

* Fix for compatibility with some other Firefox extensions:
https://trac.torproject.org/projects/tor/ticket/5682
* Fixes: Wordpress stylesheets, USENIX, Mozilla, Opera, Indymedia
https://trac.torproject.org/projects/tor/ticket/5905
https://mail1.eff.org/pipermail/https-everywhere-rules/2012-April/001105.html
* Disable broken: Pandora, Miranda IM, Pastebin.ca, PaidContent
https://trac.torproject.org/projects/tor/ticket/5804
https://trac.torproject.org/projects/tor/ticket/5776
--------------------------------------------------------------------------------
ChangeLog:

--------------------------------------------------------------------------------


================================================== ==============================
nagios-plugins-check_sip-1.3-1.el6 (FEDORA-EPEL-2012-5788)
A Nagios plugin to check SIP servers and devices
--------------------------------------------------------------------------------
Update Information:

* Ver. 1.3 (small enhancements)
--------------------------------------------------------------------------------


================================================== ==============================
nagios-plugins-check_sip-1.3-2.el6 (FEDORA-EPEL-2012-5931)
A Nagios plugin to check SIP servers and devices
--------------------------------------------------------------------------------
Update Information:

* Fixed typo (see rhbz #823859)
--------------------------------------------------------------------------------
ChangeLog:

* Tue May 22 2012 Peter Lemenkov <lemenkov@gmail.com> - 1.3-2
- Fixed typo (see rhbz #823859)
--------------------------------------------------------------------------------
References:

[ 1 ] Bug #823859 - nagios-plugins-check_sip x86_64 broken, reason: typo /usr/lib6464/nagios/plugins
https://bugzilla.redhat.com/show_bug.cgi?id=823859
--------------------------------------------------------------------------------


================================================== ==============================
php-channel-digitalsandwich-1.3-2.el6 (FEDORA-EPEL-2012-5949)
Adds digitalsandwich channel to PEAR
--------------------------------------------------------------------------------
Update Information:

new package
--------------------------------------------------------------------------------


================================================== ==============================
php-channel-phpqatools-1.3-3.el6 (FEDORA-EPEL-2012-5940)
Adds phpqatools channel to PEAR
--------------------------------------------------------------------------------
Update Information:

new package
--------------------------------------------------------------------------------


================================================== ==============================
python-httplib2-0.7.4-1.el6 (FEDORA-EPEL-2012-5942)
A comprehensive HTTP client library
--------------------------------------------------------------------------------
Update Information:

Upstream update to 0.7.4

- Applied patch suggested in issue 208

--------------------------------------------------------------------------------
ChangeLog:

* Thu May 3 2012 Ding-Yi Chen <dchen at redhat.com> - 0.7.4-1
- Upstream update to 0.7.4
- Applied patch suggested in issue 208
--------------------------------------------------------------------------------


================================================== ==============================
python-tornado-2.2.1-1.el6 (FEDORA-EPEL-2012-5944)
Scalable, non-blocking web server and tools
--------------------------------------------------------------------------------
Update Information:

Update to 2.2.1 which fixes an HTTP header injection vulnerability.
--------------------------------------------------------------------------------
ChangeLog:

* Sun May 20 2012 Thomas Spura <tomspur@fedoraproject.org> - 2.2.1-1
- update to upstream release 2.2.1 (fixes CVE-2012-2374)
- fix typo for epel6 macro bug #822972 (Florian La Roche)
* Thu Feb 9 2012 Ionuț C. Arțăriși <mapleoin@fedoraproject.org> - 2.2-1
- upgrade to upstream release 2.2
* Thu Feb 9 2012 Ionuț C. Arțăriși <mapleoin@fedoraproject.org> - 2.1.1-4
- remove python3-simplejson dependency
* Fri Jan 27 2012 Thomas Spura <tomspur@fedoraproject.org> - 2.1.1-3
- build python3 package
* Sat Jan 14 2012 Fedora Release Engineering <rel-eng@lists.fedoraproject.org> - 2.1.1-2
- Rebuilt for https://fedoraproject.org/wiki/Fedora_17_Mass_Rebuild
--------------------------------------------------------------------------------
References:

[ 1 ] Bug #823213 - python-tornado: HTTP header injection vulnerability
https://bugzilla.redhat.com/show_bug.cgi?id=823213
[ 2 ] Bug #822852 - CVE-2012-2374 python-tornado: Tornado v2.2.1 tornado.web.RequestHandler.set_header() fix to prevent header injection
https://bugzilla.redhat.com/show_bug.cgi?id=822852
--------------------------------------------------------------------------------


================================================== ==============================
python-txzmq-0.5.0-1.el6 (FEDORA-EPEL-2012-5934)
Twisted bindings for ZeroMQ
--------------------------------------------------------------------------------
Update Information:

Latest version
Initial packaging of txzmq.
--------------------------------------------------------------------------------
References:

[ 1 ] Bug #810382 - Review Request: python-txzmq - Twisted bindings for ZeroMQ
https://bugzilla.redhat.com/show_bug.cgi?id=810382
--------------------------------------------------------------------------------


================================================== ==============================
python-urllib2_kerberos-0.1.6-4.el6 (FEDORA-EPEL-2012-5938)
Kerberos over HTTP Negotiate/SPNEGO support for urllib2
--------------------------------------------------------------------------------
Update Information:

Kerberos over HTTP Negotiate/SPNEGO support for urllib2
--------------------------------------------------------------------------------
References:

[ 1 ] Bug #505623 - Review Request: python-urllib2_kerberos - Kerberos over HTTP Negotiate/SPNEGO support for urllib2
https://bugzilla.redhat.com/show_bug.cgi?id=505623
--------------------------------------------------------------------------------


_______________________________________________
epel-devel-list mailing list
epel-devel-list@redhat.com
https://www.redhat.com/mailman/listinfo/epel-devel-list
 
Old 05-24-2012, 03:55 PM
 
Default Fedora EPEL 6 updates-testing report

The following Fedora EPEL 6 Security updates need testing:

https://admin.fedoraproject.org/updates/FEDORA-EPEL-2012-5620/bugzilla-3.4.14-2.el6
https://admin.fedoraproject.org/updates/FEDORA-EPEL-2012-5944/python-tornado-2.2.1-1.el6
https://admin.fedoraproject.org/updates/FEDORA-EPEL-2012-5854/perl-Config-IniFiles-2.72-1.el6
https://admin.fedoraproject.org/updates/FEDORA-EPEL-2012-5955/socat-1.7.2.1-1.el6
https://admin.fedoraproject.org/updates/FEDORA-EPEL-2011-4701/supybot-gribble-0.83.4.1-10.el6
https://admin.fedoraproject.org/updates/FEDORA-EPEL-2012-5960/moodle-2.1.6-1.el6


The following builds have been pushed to Fedora EPEL 6 updates-testing

erlang-gen_leader-1.0-1.el6
gitolite3-3.03-1.el6
ldns-1.6.13-1.el6
moodle-2.1.6-1.el6
rubygem-aws-sdk-1.4.1-1.el6
rubygem-aws-sdk-1.4.1-2.el6
socat-1.7.2.1-1.el6
zeroinstall-injector-1.8-1.el6

Details about builds:


================================================== ==============================
erlang-gen_leader-1.0-1.el6 (FEDORA-EPEL-2012-5957)
A leader election behavior modeled after gen_server
--------------------------------------------------------------------------------
Update Information:

* First stable release.
--------------------------------------------------------------------------------
ChangeLog:

* Tue May 22 2012 Peter Lemenkov <lemenkov@gmail.com> - 1.0-1
- Ver. 1.0
* Fri Jan 13 2012 Fedora Release Engineering <rel-eng@lists.fedoraproject.org> - 0-0.4
- Rebuilt for https://fedoraproject.org/wiki/Fedora_17_Mass_Rebuild
* Tue Feb 8 2011 Fedora Release Engineering <rel-eng@lists.fedoraproject.org> - 0-0.3
- Rebuilt for https://fedoraproject.org/wiki/Fedora_15_Mass_Rebuild
--------------------------------------------------------------------------------


================================================== ==============================
gitolite3-3.03-1.el6 (FEDORA-EPEL-2012-5954)
Highly flexible server for git directory version tracker
--------------------------------------------------------------------------------
Update Information:

3.03.
New upstream.
New package for gitolite 3.01.
New package for gitolite 3.01.
New package for gitolite 3.01.
New upstream.
New package for gitolite 3.01.
New package for gitolite 3.01.
New package for gitolite 3.01.
New upstream.
New package for gitolite 3.01.
New package for gitolite 3.01.
New package for gitolite 3.01.
--------------------------------------------------------------------------------
References:

[ 1 ] Bug #821838 - Review Request: gitolite3 - Highly flexible server for git directory version tracker
https://bugzilla.redhat.com/show_bug.cgi?id=821838
--------------------------------------------------------------------------------


================================================== ==============================
ldns-1.6.13-1.el6 (FEDORA-EPEL-2012-5956)
Lowlevel DNS(SEC) library with API
--------------------------------------------------------------------------------
Update Information:

Various minor bug fixes
--------------------------------------------------------------------------------
ChangeLog:

* Mon May 21 2012 Paul Wouters <pwouters@redhat.com> - 1.6.13-1
- Upgraded to 1.6.13, bugfix release
- Added --disable-ecdsa as ECC is still banned
- Removed --with-sha2 - it is always enabled and option was removed
--------------------------------------------------------------------------------


================================================== ==============================
moodle-2.1.6-1.el6 (FEDORA-EPEL-2012-5960)
A Course Management System
--------------------------------------------------------------------------------
Update Information:

CVE-2012-2353 MSA-12-0024: Hidden information access issue
CVE-2012-2354 MSA-12-0025: Personal communication access issue
CVE-2012-2355 MSA-12-0026: Quiz capability issue
CVE-2012-2356 MSA-12-0027: Question bank capability issues
CVE-2012-2357 MSA-12-0028: Insecure authentication issue
CVE-2012-2358 MSA-12-0029: Information editing access issue
CVE-2012-2359 MSA-12-0030: Capability manipulation issue
CVE-2012-2360 MSA-12-0031: Cross-site scripting vulnerability in Wiki
CVE-2012-2361 MSA-12-0032: Cross-site scripting vulnerability in Web services
CVE-2012-2362 MSA-12-0033: Cross-site scripting vulnerability in Blog
CVE-2012-2363 MSA-12-0034: Potential SQL injection issue
CVE-2012-2364 MSA-12-0035: Cross-site scripting vulnerability in "download all"
CVE-2012-2365 MSA-12-0036: Cross-site scripting vulnerability in category identifier
CVE-2012-2366 MSA-12-0037: Write access issue in Database activity module
CVE-2012-2367 MSA-12-0038: Calendar event write permission issue
Correct CAS unbundling.
Drop bundled language packs.
New upstreams, multiple vulnerabilities.
--------------------------------------------------------------------------------
ChangeLog:

* Wed May 23 2012 Jon Ciesla <limburgher@gmail.com> - 2.1.6-1
- 2.1.6, security fixes, BZ 824482.
* Thu May 10 2012 Jon Ciesla <limburgher@gmail.com> - 2.1.5-3
- Fixed CAS unbundling per rcollet.
* Wed May 9 2012 Jon Ciesla <limburgher@gmail.com> - 2.1.5-2
- Dropped bundled language packs, BZ 748958.
* Mon Apr 2 2012 Jon Ciesla <limburgher@gmail.com> - 2.1.5-1
- New upstream, BZ 809227.
--------------------------------------------------------------------------------


================================================== ==============================
rubygem-aws-sdk-1.4.1-1.el6 (FEDORA-EPEL-2012-5952)
AWS SDK for Ruby
--------------------------------------------------------------------------------
Update Information:

Update rubygem-aws-sdk in EPEL to latest version.
--------------------------------------------------------------------------------
ChangeLog:

* Wed May 23 2012 Brett Lentz <blentz@redhat.com> - 1.4.1-1
- Upstream release 1.4.1
* Thu Mar 15 2012 Brett Lentz <blentz@redhat.com> - 1.3.7-1
- Upstream release 1.3.7
--------------------------------------------------------------------------------


================================================== ==============================
rubygem-aws-sdk-1.4.1-2.el6 (FEDORA-EPEL-2012-5953)
AWS SDK for Ruby
--------------------------------------------------------------------------------
Update Information:

Updated aws-sdk for el6
--------------------------------------------------------------------------------
ChangeLog:

* Wed May 23 2012 Brett Lentz <blentz@redhat.com> - 1.4.1-2
- Re-add dropped patch to fix nokogiri deps.
* Wed May 23 2012 Brett Lentz <blentz@redhat.com> - 1.4.1-1
- Upstream release 1.4.1
* Thu Mar 15 2012 Brett Lentz <blentz@redhat.com> - 1.3.7-1
- Upstream release 1.3.7
--------------------------------------------------------------------------------


================================================== ==============================
socat-1.7.2.1-1.el6 (FEDORA-EPEL-2012-5955)
Bidirectional data relay between two data channels ('netcat++')
--------------------------------------------------------------------------------
Update Information:

Fix for CVE-2012-0219 heap-based buffer overflow
--------------------------------------------------------------------------------
ChangeLog:

* Wed May 23 2012 Paul Wouters <pwouters@redhat.com> - 1.7.2.1-1
- Updated to 1.7.2.1 for CVE-2012-0219, rhbz#821554, rhbz#821688
- Remove patch merged upstream
- Remove --disable-fips from configure
- Added socat-1.7.2.1-errqueue.patch
--------------------------------------------------------------------------------


================================================== ==============================
zeroinstall-injector-1.8-1.el6 (FEDORA-EPEL-2012-5959)
The Zero Install Injector (0launch)
--------------------------------------------------------------------------------
Update Information:

Latest upstream release; see
http://article.gmane.org/gmane.comp.file-systems.zero-install.devel/5866

for details.
New features:
- Warn about replaced interfaces in "0install update".
- Attempting to create an alias to a replaced interface uses the replacement.
- Allow <command> inside <package-implementation>.

Many bug fixes; see http://article.gmane.org/gmane.comp.file-systems.zero-install.devel/5493 for details

--------------------------------------------------------------------------------
ChangeLog:

* Wed May 23 2012 Michel Salim <salimma@fedoraproject.org> - 1.8-1
- Update to 1.8
* Tue Apr 24 2012 Michel Salim <salimma@fedoraproject.org> - 1.7-1
- Update to 1.7
--------------------------------------------------------------------------------
References:

[ 1 ] Bug #789695 - zeroinstall-injector-1.7 is available
https://bugzilla.redhat.com/show_bug.cgi?id=789695
--------------------------------------------------------------------------------


_______________________________________________
epel-devel-list mailing list
epel-devel-list@redhat.com
https://www.redhat.com/mailman/listinfo/epel-devel-list
 
Old 05-26-2012, 10:09 PM
 
Default Fedora EPEL 6 updates-testing report

The following Fedora EPEL 6 Security updates need testing:

https://admin.fedoraproject.org/updates/FEDORA-EPEL-2012-5620/bugzilla-3.4.14-2.el6
https://admin.fedoraproject.org/updates/FEDORA-EPEL-2012-5944/python-tornado-2.2.1-1.el6
https://admin.fedoraproject.org/updates/FEDORA-EPEL-2012-5854/perl-Config-IniFiles-2.72-1.el6
https://admin.fedoraproject.org/updates/FEDORA-EPEL-2012-5955/socat-1.7.2.1-1.el6
https://admin.fedoraproject.org/updates/FEDORA-EPEL-2011-4701/supybot-gribble-0.83.4.1-10.el6
https://admin.fedoraproject.org/updates/FEDORA-EPEL-2012-5974/drupal7-7.14-2.el6
https://admin.fedoraproject.org/updates/FEDORA-EPEL-2012-5960/moodle-2.1.6-1.el6
https://admin.fedoraproject.org/updates/FEDORA-EPEL-2012-5965/python-virtualenvwrapper-3.4-1.el6
https://admin.fedoraproject.org/updates/FEDORA-EPEL-2012-5972/globus-gridftp-server-6.10-2.el6,globus-gridftp-server-control-2.5-2.el6


The following builds have been pushed to Fedora EPEL 6 updates-testing

CGSI-gSOAP-1.3.5-2.el6
alex-2.3.5-6.el6.2
cabal-install-0.10.2-7.el6
collectl-3.6.3-1.el6
darcs-2.5.2-9.el6
dcap-2.47.6-1.el6
drupal7-7.14-2.el6
ghc-7.0.4-46.el6
ghc-GLUT-2.1.2.1-13.el6
ghc-HTTP-4000.1.2-4.el6
ghc-HUnit-1.2.4.2-3.el6
ghc-OpenGL-2.2.3.0-12.el6
ghc-QuickCheck-2.4.1.1-2.el6
ghc-X11-1.5.0.1-2.el6
ghc-X11-xft-0.3.1-3.el6
ghc-binary-0.5.0.2-10.el6
ghc-cairo-0.12.2-2.el6
ghc-cgi-3001.1.7.4-11.el6
ghc-dataenc-0.14-2.el6
ghc-deepseq-1.1.0.2-9.el6
ghc-fgl-5.4.2.4-2.el6
ghc-gio-0.12.2-2.el6
ghc-glade-0.12.1-3.el6
ghc-glib-0.12.2-2.el6
ghc-gtk-0.12.2-2.3.el6
ghc-hashed-storage-0.5.7-2.el6
ghc-haskeline-0.6.4.6-3.el6
ghc-haskell-src-1.0.1.4-10.el6
ghc-html-1.0.1.2-13.el6.3
ghc-mmap-0.5.7-6.el6
ghc-mtl-2.0.1.0-10.el6
ghc-network-2.3.0.5-3.el6
ghc-pango-0.12.2-2.el6
ghc-parallel-3.1.0.1-8.el6.3
ghc-parsec-3.1.1-8.el6
ghc-regex-base-0.93.2-10.el6
ghc-regex-compat-0.95.1-2.el6
ghc-regex-posix-0.95.1-2.el6
ghc-rpm-macros-0.15.5-1.el6
ghc-stm-2.2.0.1-8.el6.3
ghc-syb-0.3.3-4.el6
ghc-tar-0.3.2.0-1.el6
ghc-terminfo-0.3.2.3-2.el6
ghc-text-0.11.1.5-3.el6
ghc-transformers-0.2.2.0-14.el6
ghc-utf8-string-0.3.7-1.el6
ghc-xhtml-3000.2.0.4-3.el6
ghc-xmonad-contrib-0.10-4.2.el6
ghc-zlib-0.5.3.1-8.el6
globus-authz-2.2-1.el6
globus-authz-callout-error-2.2-1.el6
globus-callout-2.2-1.el6
globus-common-14.6-1.el6
globus-core-8.8-1.el6
globus-ftp-client-7.3-1.el6
globus-ftp-control-4.4-1.el6
globus-gass-cache-program-5.1-1.el6
globus-gass-copy-8.4-1.el6
globus-gass-server-ez-4.3-1.el6
globus-gass-transfer-7.2-1.el6
globus-gatekeeper-9.11-1.el6
globus-gfork-3.2-1.el6
globus-gram-client-12.4-1.el6
globus-gram-client-tools-10.3-1.el6
globus-gram-job-manager-13.33-1.el6
globus-gram-job-manager-condor-1.3-1.el6
globus-gram-protocol-11.3-1.el6
globus-gridftp-server-6.10-2.el6
globus-gridftp-server-control-2.5-2.el6
globus-gsi-callback-4.2-1.el6
globus-gsi-cert-utils-8.3-1.el6
globus-gsi-credential-5.3-1.el6
globus-gsi-proxy-core-6.2-1.el6
globus-gsi-sysconfig-5.2-1.el6
globus-gss-assist-8.5-1.el6
globus-gssapi-gsi-10.6-1.el6
globus-io-9.3-1.el6
globus-openssl-module-3.2-1.el6
globus-scheduler-event-generator-4.6-1.el6
globus-xio-3.3-1.el6
globus-xio-gsi-driver-2.3-1.el6
globus-xio-pipe-driver-2.2-1.el6
globus-xio-popen-driver-2.3-1.el6
globus-xioperf-3.1-1.el6
grid-packaging-tools-3.6.2-1.el6
gtk2hs-buildtools-0.12.1-2.el6.2
happy-1.18.6-8.el6.2
haskell-platform-2011.4.0.0-6.el6
hscolour-1.19-6.el6
jemalloc-3.0.0-2.el6
man2html-1.6-6.g.el6
moksha-0.8.0-3.el6
php-channel-phpdoc-1.3-3.el6
python-jsonschema-0.2-1.el6
python-virtualenvwrapper-3.4-1.el6
rubygem-redcarpet-2.1.1-5.el6
voms-2.0.8-1.el6
voms-api-java-2.0.8-1.el6
voms-mysql-plugin-3.1.6-1.el6
xmonad-0.10-6.el6

Details about builds:


================================================== ==============================
CGSI-gSOAP-1.3.5-2.el6 (FEDORA-EPEL-2012-5981)
GSI plugin for gSOAP
--------------------------------------------------------------------------------
Update Information:

Update to version 1.3.5 (EMI 2 version)
--------------------------------------------------------------------------------
ChangeLog:

* Thu May 24 2012 Mattias Ellert <mattias.ellert@fysast.uu.se> - 1.3.5-2
- Use the right svn tag
* Thu May 24 2012 Mattias Ellert <mattias.ellert@fysast.uu.se> - 1.3.5-1
- Update to version 1.3.5 (EMI 2 release)
--------------------------------------------------------------------------------


================================================== ==============================
alex-2.3.5-6.el6.2 (FEDORA-EPEL-2012-5980)
A lexer generator for Haskell
--------------------------------------------------------------------------------
Update Information:

* update to latest stable Haskell packages:
* ghc-7.0.4
* Haskell Platform 2011.4.0.0
* xmonad 0.10
* darcs-2.5.2 (not built for ppc64)
* gtk2hs-0.12.2: (obsolete ghc-gtksourceview2 since current version does not build on EL6 because gtksourceview2 is too old)
* build packages for ppc64

--------------------------------------------------------------------------------
ChangeLog:

* Thu Jan 12 2012 Fedora Release Engineering <rel-eng@lists.fedoraproject.org> - 2.3.5-6.2
- Rebuilt for https://fedoraproject.org/wiki/Fedora_17_Mass_Rebuild
* Thu Oct 20 2011 Marcela Mašláňová <mmaslano@redhat.com> - 2.3.5-5.2
- rebuild with new gmp without compat lib
* Mon Oct 10 2011 Peter Schiffer <pschiffe@redhat.com> - 2.3.5-5.1
- rebuild with new gmp
* Tue Jun 21 2011 Jens Petersen <petersen@redhat.com> - 2.3.5-5
- ghc_arches replaces ghc_excluded_archs
* Mon Jun 20 2011 Jens Petersen <petersen@redhat.com> - 2.3.5-4
- BR ghc-Cabal-devel
- use ghc_excluded_archs
* Wed May 18 2011 Jens Petersen <petersen@redhat.com> - 2.3.5-3
- add ppc64
* Thu Mar 10 2011 Fabio M. Di Nitto <fdinitto@redhat.com> - 2.3.5-2
- Enable build on sparcv9
* Tue Feb 15 2011 Jens Petersen <petersen@redhat.com> - 2.3.5-1
- update to 2.3.5 for haskell-platform-2011.1
* Mon Feb 7 2011 Fedora Release Engineering <rel-eng@lists.fedoraproject.org> - 2.3.4-3
- Rebuilt for https://fedoraproject.org/wiki/Fedora_15_Mass_Rebuild
* Sat Jan 15 2011 Jens Petersen <petersen@redhat.com> - 2.3.4-2
- update to cabal2spec-0.22.4
- BR ghc-devel
* Sun Dec 5 2010 Jens Petersen <petersen@redhat.com> - 2.3.4-1
- update to 2.3.4
* Thu Nov 25 2010 Jens Petersen <petersen@redhat.com> - 2.3.3-2
- rebuild
* Fri Jul 30 2010 Jens Petersen <petersen@redhat.com>
- update to simpler url
--------------------------------------------------------------------------------
References:

[ 1 ] Bug #753833 - hscolour is required but not found error
https://bugzilla.redhat.com/show_bug.cgi?id=753833
[ 2 ] Bug #753661 - hsc2hs not found error due to update-alternatives not found (missing Requires: chkconfig)
https://bugzilla.redhat.com/show_bug.cgi?id=753661
[ 3 ] Bug #713705 - ghc-7.0.4 is available
https://bugzilla.redhat.com/show_bug.cgi?id=713705
[ 4 ] Bug #755194 - xmonad-0.10 is available
https://bugzilla.redhat.com/show_bug.cgi?id=755194
[ 5 ] Bug #753743 - ghc-gtk-0.12.2 is available
https://bugzilla.redhat.com/show_bug.cgi?id=753743
[ 6 ] Bug #684730 - darcs-2.5.2 is available
https://bugzilla.redhat.com/show_bug.cgi?id=684730
--------------------------------------------------------------------------------


================================================== ==============================
cabal-install-0.10.2-7.el6 (FEDORA-EPEL-2012-5980)
Haskell package tool
--------------------------------------------------------------------------------
Update Information:

* update to latest stable Haskell packages:
* ghc-7.0.4
* Haskell Platform 2011.4.0.0
* xmonad 0.10
* darcs-2.5.2 (not built for ppc64)
* gtk2hs-0.12.2: (obsolete ghc-gtksourceview2 since current version does not build on EL6 because gtksourceview2 is too old)
* build packages for ppc64

--------------------------------------------------------------------------------
ChangeLog:

* Thu Jan 12 2012 Fedora Release Engineering <rel-eng@lists.fedoraproject.org> - 0.10.2-7
- Rebuilt for https://fedoraproject.org/wiki/Fedora_17_Mass_Rebuild
* Wed Dec 28 2011 Jens Petersen <petersen@redhat.com> - 0.10.2-6
- rebuild for haskell-platform-2011.4.0.0
* Fri Dec 16 2011 Jens Petersen <petersen@redhat.com> - 0.10.2-5
- bring back requires ghc-compiler (Stanislav Ochotnicky, #760461)
* Thu Oct 20 2011 Marcela Mašláňová <mmaslano@redhat.com> - 0.10.2-4.2
- rebuild with new gmp without compat lib
* Mon Oct 10 2011 Peter Schiffer <pschiffe@redhat.com> - 0.10.2-4.1
- rebuild with new gmp
* Tue Jun 21 2011 Jens Petersen <petersen@redhat.com> - 0.10.2-4
- ghc_arches replaces ghc_excluded_archs
* Mon Jun 20 2011 Jens Petersen <petersen@redhat.com> - 0.10.2-3
- BR ghc-Cabal-devel and use ghc_excluded_archs
- drop ghc requires to allow local ghc
* Wed May 25 2011 Jens Petersen <petersen@redhat.com> - 0.10.2-2
- add ppc64
* Fri Mar 11 2011 Jens Petersen <petersen@redhat.com> - 0.10.2-1
- update to 0.10.2
* Thu Mar 10 2011 Fabio M. Di Nitto <fdinitto@redhat.com> - 0.9.6-0.2
- Enable build on sparcv9
* Tue Feb 15 2011 Jens Petersen <petersen@redhat.com> - 0.9.6-0.1
- update to 0.9.6 pre snapshot
* Tue Feb 15 2011 Jens Petersen <petersen@redhat.com> - 0.9.5-0.5
- rebuild for haskell-platform-2011.1 updates
* Tue Feb 8 2011 Fedora Release Engineering <rel-eng@lists.fedoraproject.org> - 0.9.5-0.4
- Rebuilt for https://fedoraproject.org/wiki/Fedora_15_Mass_Rebuild
* Sun Jan 23 2011 Jens Petersen <petersen@redhat.com> - 0.9.5-0.3
- update to cabal2spec-0.22.4
- BR ghc-devel
* Sun Dec 5 2010 Jens Petersen <petersen@redhat.com> - 0.9.5-0.2
- rebuild with HTTP-4000.1.1
* Thu Nov 25 2010 Jens Petersen <petersen@redhat.com> - 0.9.5-0.1
- update to current 0.9.5 snapshot
--------------------------------------------------------------------------------
References:

[ 1 ] Bug #753833 - hscolour is required but not found error
https://bugzilla.redhat.com/show_bug.cgi?id=753833
[ 2 ] Bug #753661 - hsc2hs not found error due to update-alternatives not found (missing Requires: chkconfig)
https://bugzilla.redhat.com/show_bug.cgi?id=753661
[ 3 ] Bug #713705 - ghc-7.0.4 is available
https://bugzilla.redhat.com/show_bug.cgi?id=713705
[ 4 ] Bug #755194 - xmonad-0.10 is available
https://bugzilla.redhat.com/show_bug.cgi?id=755194
[ 5 ] Bug #753743 - ghc-gtk-0.12.2 is available
https://bugzilla.redhat.com/show_bug.cgi?id=753743
[ 6 ] Bug #684730 - darcs-2.5.2 is available
https://bugzilla.redhat.com/show_bug.cgi?id=684730
--------------------------------------------------------------------------------


================================================== ==============================
collectl-3.6.3-1.el6 (FEDORA-EPEL-2012-5975)
A utility to collect various Linux performance data
--------------------------------------------------------------------------------
Update Information:

- update to upstream version 3.6.3
- upstream changelog at http://collectl.sourceforge.net/Releases.html
--------------------------------------------------------------------------------
ChangeLog:

* Fri May 25 2012 Dan Horák <dan[at]danny.cz> - 3.6.3-1
- upgrade to upstream version 3.6.3
--------------------------------------------------------------------------------


================================================== ==============================
darcs-2.5.2-9.el6 (FEDORA-EPEL-2012-5980)
David's Advanced Revision Control System
--------------------------------------------------------------------------------
Update Information:

* update to latest stable Haskell packages:
* ghc-7.0.4
* Haskell Platform 2011.4.0.0
* xmonad 0.10
* darcs-2.5.2 (not built for ppc64)
* gtk2hs-0.12.2: (obsolete ghc-gtksourceview2 since current version does not build on EL6 because gtksourceview2 is too old)
* build packages for ppc64

--------------------------------------------------------------------------------
ChangeLog:

* Wed May 23 2012 Jens Petersen <petersen@redhat.com> - 2.5.2-9
- exclude ppc64 since its ghc build has no threaded rts
* Fri Jan 6 2012 Jens Petersen <petersen@redhat.com> - 2.5.2-8
- update to cabal2spec-0.25.2
- drop Cabal-1.8 workaround for manpage permission issue
- patch .cabal for regex-compat-0.95.1 in haskell-platform-2011.4
* Tue Oct 25 2011 Jens Petersen <petersen@redhat.com> - 2.5.2-7.2
- minor package cleanup closer to cabal2spec-0.24.1
* Thu Oct 20 2011 Marcela Mašláňová <mmaslano@redhat.com> - 2.5.2-7.1
- rebuild with new gmp without compat lib
* Fri Oct 14 2011 Jens Petersen <petersen@redhat.com> - 2.5.2-7
- rebuild for newer hashed-storage
* Mon Oct 10 2011 Peter Schiffer <pschiffe@redhat.com> - 2.5.2-6.1
- rebuild with new gmp
* Wed Aug 17 2011 Jens Petersen <petersen@redhat.com> - 2.5.2-6
- rebuild for updated dataenc, terminfo, hashed-storage, and haskeline
* Wed Aug 10 2011 Jens Petersen <petersen@redhat.com> - 2.5.2-5
- rebuild for terminfo-0.3.2
* Thu Jun 23 2011 Jens Petersen <petersen@redhat.com> - 2.5.2-4
- BR ghc-Cabal-devel instead of ghc-prof and use ghc_arches (cabal2spec-0.23.2)
- BR haskell98 for Setup
* Wed Jun 1 2011 Jens Petersen <petersen@redhat.com> - 2.5.2-3
- update to cabal2spec-0.23
* Fri May 6 2011 Jens Petersen <petersen@redhat.com> - 2.5.2-2
- rebuild for updates to hashed-storage and haskeline
- cabal2spec-0.22.6
* Mon Mar 14 2011 Jens Petersen <petersen@redhat.com> - 2.5.2-1
- update to 2.5.2
* Thu Mar 10 2011 Fabio M. Di Nitto <fdinitto@redhat.com> - 2.5.1-3
- Enable build on sparcv9
* Tue Feb 15 2011 Jens Petersen <petersen@redhat.com> - 2.5.1-2
- rebuild for dep updates
* Sat Feb 12 2011 Jens Petersen <petersen@redhat.com> - 2.5.1-1
- update to 2.5.1
* Tue Feb 8 2011 Fedora Release Engineering <rel-eng@lists.fedoraproject.org> - 2.5-7
- Rebuilt for https://fedoraproject.org/wiki/Fedora_15_Mass_Rebuild
* Sun Jan 23 2011 Jens Petersen <petersen@redhat.com> - 2.5-6
- rebuild for dynamic executable
* Wed Jan 19 2011 Jens Petersen <petersen@redhat.com> - 2.5-5
- update to cabal2spec-0.22.4
* Sun Dec 5 2010 Jens Petersen <petersen@redhat.com> - 2.5-4
- rebuild against HP 2011.1 alpha
- bump parsec
* Fri Nov 26 2010 Jens Petersen <petersen@redhat.com> - 2.5-3
- add darcs-2.5-ShellHarness-ghc70.patch for abstract directory Permissions
- add darcs-2.5-ghc7-deps.patch to bump dep versions
- add darcs-2.5-ghc7.patch for ghc-7.0.1 (thanks Ganesh Sittampalam)
- disabled tests for now with bcond
- drop -o obsoletes
* Wed Nov 17 2010 Jens Petersen <petersen@redhat.com> - 2.5-2
- rebuild for haskeline-0.6.3.2
* Mon Nov 1 2010 Jens Petersen <petersen@redhat.com> - 2.5-1
- update to 2.5 release
* Tue Oct 26 2010 Jens Petersen <petersen@redhat.com> - 2.4.99.1-1
- update to 2.4.99.1
* Wed Sep 29 2010 jkeating - 2.4.98.5-3
- Rebuilt for gcc bug 634757
* Thu Sep 23 2010 Jens Petersen <petersen@redhat.com> - 2.4.98.5-2
- rebuild for newer haskeline with terminfo
* Fri Sep 17 2010 Jens Petersen <petersen@redhat.com> - 2.4.98.5-1
- 2.5 beta 5 (darcs-beta)
- new deps on tar and text
* Thu Aug 19 2010 Jens Petersen <petersen@redhat.com> - 2.4.4-4
- rebuild for newer haskeline and dataenc
- make it easier to build darcs-beta
--------------------------------------------------------------------------------
References:

[ 1 ] Bug #753833 - hscolour is required but not found error
https://bugzilla.redhat.com/show_bug.cgi?id=753833
[ 2 ] Bug #753661 - hsc2hs not found error due to update-alternatives not found (missing Requires: chkconfig)
https://bugzilla.redhat.com/show_bug.cgi?id=753661
[ 3 ] Bug #713705 - ghc-7.0.4 is available
https://bugzilla.redhat.com/show_bug.cgi?id=713705
[ 4 ] Bug #755194 - xmonad-0.10 is available
https://bugzilla.redhat.com/show_bug.cgi?id=755194
[ 5 ] Bug #753743 - ghc-gtk-0.12.2 is available
https://bugzilla.redhat.com/show_bug.cgi?id=753743
[ 6 ] Bug #684730 - darcs-2.5.2 is available
https://bugzilla.redhat.com/show_bug.cgi?id=684730
--------------------------------------------------------------------------------


================================================== ==============================
dcap-2.47.6-1.el6 (FEDORA-EPEL-2012-5962)
Client Tools for dCache
--------------------------------------------------------------------------------
Update Information:

New upstream release (EMI 2 release)
--------------------------------------------------------------------------------
ChangeLog:

* Thu May 24 2012 Mattias Ellert <mattias.ellert@fysast.uu.se> - 2.47.6-1
- New upstream release (EMI 2 release)
- Drop patches dcap-aliasing.patch and dcap-libs.patch implemented upstream
* Fri Jan 13 2012 Fedora Release Engineering <rel-eng@lists.fedoraproject.org> - 2.47.5-3
- Rebuilt for https://fedoraproject.org/wiki/Fedora_17_Mass_Rebuild
* Fri Feb 11 2011 Fedora Release Engineering <rel-eng@lists.fedoraproject.org> - 2.47.5-2
- Rebuilt for https://fedoraproject.org/wiki/Fedora_15_Mass_Rebuild
--------------------------------------------------------------------------------


================================================== ==============================
drupal7-7.14-2.el6 (FEDORA-EPEL-2012-5974)
An open-source content-management platform
--------------------------------------------------------------------------------
Update Information:

Fix for CVE-2012-2922, path disclosure vulnerability.
--------------------------------------------------------------------------------
ChangeLog:

* Thu May 24 2012 Jon Ciesla <limburgher@gmail.com> - 7.14-2
- Patch for CVE-2012-2922, BZ 824631, BZ 824632.
--------------------------------------------------------------------------------
References:

[ 1 ] Bug #824631 - CVE-2012-2922 drupal7: full path disclosure vulnerability [fedora-all]
https://bugzilla.redhat.com/show_bug.cgi?id=824631
[ 2 ] Bug #824632 - CVE-2012-2922 drupal7: full path disclosure vulnerability [epel-all]
https://bugzilla.redhat.com/show_bug.cgi?id=824632
--------------------------------------------------------------------------------


================================================== ==============================
ghc-7.0.4-46.el6 (FEDORA-EPEL-2012-5980)
Glasgow Haskell Compiler
--------------------------------------------------------------------------------
Update Information:

* update to latest stable Haskell packages:
* ghc-7.0.4
* Haskell Platform 2011.4.0.0
* xmonad 0.10
* darcs-2.5.2 (not built for ppc64)
* gtk2hs-0.12.2: (obsolete ghc-gtksourceview2 since current version does not build on EL6 because gtksourceview2 is too old)
* build packages for ppc64

--------------------------------------------------------------------------------
ChangeLog:

* Fri Mar 9 2012 Jens Petersen <petersen@redhat.com> - 7.0.4-46
- reinstate ghc-powerpc-pthread.patch needed for linking on ppc
* Thu Mar 8 2012 Jens Petersen <petersen@redhat.com> - 7.0.4-45
- patch ghc wrapper script to add libffi includedir on tier 2 archs
* Sat Mar 3 2012 Jens Petersen <petersen@redhat.com> - 7.0.4-44
- BR ghc-compiler
- add s390 and s390x to unregisterised_archs
- add configure-s390x from debian
- only apply ppc64 pthread patch when bootstrapping
* Thu Feb 9 2012 Jens Petersen <petersen@redhat.com> - 7.0.4-43
- fix build with system libffi on secondary archs by including libffi headers
in base/include
* Thu Jan 19 2012 Jens Petersen <petersen@redhat.com> - 7.0.4-42
- move ghc-ghc-devel from ghc-libraries to the ghc metapackage
* Fri Jan 13 2012 Fedora Release Engineering <rel-eng@lists.fedoraproject.org> - 7.0.4-41
- Rebuilt for https://fedoraproject.org/wiki/Fedora_17_Mass_Rebuild
* Mon Nov 14 2011 Jens Petersen <petersen@redhat.com> - 7.0.4-40
- do alternatives handling correctly (reported by Giam Teck Choon, #753661)
see https://fedoraproject.org/wiki/Packaging:Alternatives
* Sat Nov 12 2011 Jens Petersen <petersen@redhat.com> - 7.0.4-39
- move ghc-doc and ghc-libs obsoletes
- add HaskellReport license also to the base and libraries subpackages
* Thu Nov 10 2011 Jens Petersen <petersen@redhat.com> - 7.0.4-38
- the post and postun scripts are now for the compiler subpackage
* Wed Nov 2 2011 Jens Petersen <petersen@redhat.com> - 7.0.4-37
- rename ghc-devel metapackage to ghc-libraries
- require ghc-rpm-macros-0.14
* Tue Nov 1 2011 Jens Petersen <petersen@redhat.com> - 7.0.4-36
- move compiler and tools to ghc-compiler
- the ghc base package is now a metapackage that installs all of ghc,
ie ghc-compiler and ghc-devel (#750317)
- drop ghc-doc provides
* Fri Oct 28 2011 Jens Petersen <petersen@redhat.com> - 7.0.4-35.1
- rebuild against new gmp
* Fri Oct 28 2011 Jens Petersen <petersen@redhat.com> - 7.0.4-35
- add HaskellReport license tag to some of the library subpackages
which contain some code from the Haskell Reports
* Thu Oct 20 2011 Marcela Mašláňová <mmaslano@redhat.com> - 7.0.4-34.1
- rebuild with new gmp without compat lib
* Thu Oct 20 2011 Jens Petersen <petersen@redhat.com> - 7.0.4-34
- setup ghc-deps.sh after ghc_version_override for bootstrapping
* Tue Oct 18 2011 Jens Petersen <petersen@redhat.com> - 7.0.4-33
- add armv5tel (ported by Henrik Nordström)
- also use ghc-deps.sh when bootstrapping (ghc-rpm-macros-0.13.13)
* Mon Oct 17 2011 Jens Petersen <petersen@redhat.com> - 7.0.4-32
- remove libffi_archs: not allowed to bundle libffi on any arch
- include the ghc (ghci) library in ghc-devel (Narasim)
* Tue Oct 11 2011 Peter Schiffer <pschiffe@redhat.com> - 7.0.4-31.1
- rebuild with new gmp
* Fri Sep 30 2011 Jens Petersen <petersen@redhat.com> - 7.0.4-31
- build with ghc-rpm-macros >= 0.13.11 to fix provides and obsoletes versions
in library devel subpackages
* Thu Sep 29 2011 Jens Petersen <petersen@redhat.com> - 7.0.4-30
- no need to specify -lffi in build.mk (Henrik Nordström)
* Wed Sep 28 2011 Jens Petersen <petersen@redhat.com> - 7.0.4-29
- port to armv7hl by Henrik Nordström (#741725)
* Wed Sep 14 2011 Jens Petersen <petersen@redhat.com> - 7.0.4-28
- setup ghc-deps.sh when not bootstrapping!
* Wed Sep 14 2011 Jens Petersen <petersen@redhat.com> - 7.0.4-27
- setup dependency generation with ghc-deps.sh since it was moved to
ghc_lib_install in ghc-rpm-macros
* Fri Jun 17 2011 Jens Petersen <petersen@redhat.com> - 7.0.4-26
- BR same ghc version unless ghc_bootstrapping defined
- add libffi_archs
- drop the quick build profile
- put dyn before p in GhcLibWays
- explain new bootstrapping mode using ghc_bootstrap (ghc-rpm-macros-0.13.5)
* Thu Jun 16 2011 Jens Petersen <petersen@redhat.com> - 7.0.4-25
- update to 7.0.4 bugfix release
http://haskell.org/ghc/docs/7.0.4/html/users_guide/release-7-0-4.html
- strip static again (upstream #5004 fixed)
- Cabal updated to 1.10.2.0
- re-enable testsuite
- update summary and description
* Tue Jun 14 2011 Jens Petersen <petersen@redhat.com> - 7.0.2-24
- finally change from ExclusiveArch to ExcludeArch to target more archs
* Sat May 21 2011 Jens Petersen <petersen@redhat.com> - 7.0.2-23
- obsolete dph libraries and feldspar-language
* Mon May 16 2011 Jens Petersen <petersen@redhat.com> - 7.0.2-22
- merge prof subpackages into the devel subpackages with ghc-rpm-macros-0.13
* Wed May 11 2011 Jens Petersen <petersen@redhat.com> - 7.0.2-21
- configure with /usr/bin/gcc to help bootstrapping to new archs
(otherwise ccache tends to get hardcoded as gcc, which not in koji)
- posttrans scriplet for ghc_pkg_recache is redundant
* Mon May 9 2011 Jens Petersen <petersen@redhat.com> - 7.0.2-20
- make devel and prof meta packages require libs with release
- make ghc-*-devel subpackages require ghc with release
* Wed May 4 2011 Jiri Skala <jskala@redhat.com> - 7.0.2-19.1
- fixes path to gcc on ppc64 arch
* Tue Apr 26 2011 Jens Petersen <petersen@redhat.com> - 7.0.2-19
- add upstream ghc-powerpc-linker-mmap.patch for ppc64 (Jiri Skala)
* Thu Apr 21 2011 Jiri Skala <jskala@redhat.com> - 7.0.2-18
- bootstrap to ppc64
* Fri Apr 1 2011 Jens Petersen <petersen@redhat.com> - 7.0.2-17
- rebuild against ghc-rpm-macros-0.11.14 to provide ghc-*-doc
* Fri Apr 1 2011 Jens Petersen <petersen@redhat.com> - 7.0.2-16
- provides ghc-doc again: it is still a buildrequires for libraries
- ghc-prof now requires ghc-devel
- ghc-devel now requires ghc explicitly
* Wed Mar 30 2011 Jens Petersen <petersen@redhat.com> - 7.0.2-15
- do not strip static libs since it breaks ghci-7.0.2 loading libHSghc.a
(see http://hackage.haskell.org/trac/ghc/ticket/5004)
- no longer provide ghc-doc
- no longer obsolete old haddock
* Tue Mar 29 2011 Jens Petersen <petersen@redhat.com> - 7.0.2-14
- fix back missing LICENSE files in library subpackages
- drop ghc_reindex_haddock from install script
* Thu Mar 10 2011 Jens Petersen <petersen@redhat.com> - 7.0.2-13
- rebuild against 7.0.2
* Wed Mar 9 2011 Jens Petersen <petersen@redhat.com> - 7.0.2-12
- update to 7.0.2 release
- move bin-package-db into ghc-ghc
- disable broken testsuite
* Wed Feb 23 2011 Fabio M. Di Nitto <fdinitto@redhat.com> 7.0.1-11
- enable build on sparcv9
- add ghc-fix-linking-on-sparc.patch to fix ld being called
at the same time with --relax and -r. The two options conflict
on sparc.
- bump BuildRequires on ghc-rpm-macros to >= 0.11.10 that guarantees
a correct build on secondary architectures.
* Sun Feb 13 2011 Jens Petersen <petersen@redhat.com>
- without_shared renamed to ghc_without_shared
* Thu Feb 10 2011 Jens Petersen <petersen@redhat.com> - 7.0.1-10
- rebuild
* Thu Feb 10 2011 Jens Petersen <petersen@redhat.com> - 7.0.1-9
- fix without_shared build (thanks Adrian Reber)
- disable system libffi for secondary archs
- temporarily disable ghc-*-devel BRs for ppc
* Tue Feb 8 2011 Fedora Release Engineering <rel-eng@lists.fedoraproject.org> - 7.0.1-8
- Rebuilt for https://fedoraproject.org/wiki/Fedora_15_Mass_Rebuild
* Mon Jan 31 2011 Jens Petersen <petersen@redhat.com> - 7.0.1-7
- include LICENSE files in the shared lib subpackages
* Sat Jan 22 2011 Jens Petersen <petersen@redhat.com> - 7.0.1-6
- patch Cabal to add configure option --enable-executable-dynamic
- exclude huge ghc API library from devel and prof metapackages
* Thu Jan 13 2011 Jens Petersen <petersen@redhat.com> - 7.0.1-5
- fix no doc and no manual builds
* Thu Jan 13 2011 Jens Petersen <petersen@redhat.com> - 7.0.1-4
- add BRs for various subpackaged ghc libraries needed to build ghc
- condition rts .so libraries for non-shared builds
* Thu Dec 30 2010 Jens Petersen <petersen@redhat.com> - 7.0.1-3
- subpackage all the libraries with ghc-rpm-macros-0.11.1
- put rts, integer-gmp and ghc-prim in base, and ghc-binary in bin-package-db
- drop the libs mega-subpackage
- prof now a meta-package for backward compatibility
- add devel meta-subpackage to easily install all ghc libraries
- store doc cronjob package cache file under /var (#664850)
- drop old extralibs bcond
- no longer need to define or clean buildroot
- ghc base package now requires ghc-base-devel
- drop ghc-time obsoletes
* Wed Nov 24 2010 Jens Petersen <petersen@redhat.com> - 7.0.1-2
- require libffi-devel
* Tue Nov 16 2010 Jens Petersen <petersen@redhat.com> - 7.0.1-1
- update to 7.0.1 release
- turn on system libffi now
* Mon Nov 8 2010 Jens Petersen <petersen@redhat.com> - 6.12.3-9
- disable the libffi changes for now since they break libHSffi*.so
* Thu Nov 4 2010 Jens Petersen <petersen@redhat.com> - 6.12.3-8
- add a cronjob for doc indexing
- disable gen_contents_index when not run with --batch for cron
- use system libffi with ghc-use-system-libffi.patch from debian
- add bcond for system libffi
* Thu Nov 4 2010 Jens Petersen <petersen@redhat.com> - 6.12.3-7
- skip huge type-level docs from haddock re-indexing (#649228)
* Thu Sep 30 2010 Jens Petersen <petersen@redhat.com> - 6.12.3-6
- move gtk2hs obsoletes to ghc-glib and ghc-gtk
- drop happy buildrequires
- smp build with max 4 cpus
--------------------------------------------------------------------------------
References:

[ 1 ] Bug #753833 - hscolour is required but not found error
https://bugzilla.redhat.com/show_bug.cgi?id=753833
[ 2 ] Bug #753661 - hsc2hs not found error due to update-alternatives not found (missing Requires: chkconfig)
https://bugzilla.redhat.com/show_bug.cgi?id=753661
[ 3 ] Bug #713705 - ghc-7.0.4 is available
https://bugzilla.redhat.com/show_bug.cgi?id=713705
[ 4 ] Bug #755194 - xmonad-0.10 is available
https://bugzilla.redhat.com/show_bug.cgi?id=755194
[ 5 ] Bug #753743 - ghc-gtk-0.12.2 is available
https://bugzilla.redhat.com/show_bug.cgi?id=753743
[ 6 ] Bug #684730 - darcs-2.5.2 is available
https://bugzilla.redhat.com/show_bug.cgi?id=684730
--------------------------------------------------------------------------------


================================================== ==============================
ghc-GLUT-2.1.2.1-13.el6 (FEDORA-EPEL-2012-5980)
Haskell GLUT library
--------------------------------------------------------------------------------
Update Information:

* update to latest stable Haskell packages:
* ghc-7.0.4
* Haskell Platform 2011.4.0.0
* xmonad 0.10
* darcs-2.5.2 (not built for ppc64)
* gtk2hs-0.12.2: (obsolete ghc-gtksourceview2 since current version does not build on EL6 because gtksourceview2 is too old)
* build packages for ppc64

--------------------------------------------------------------------------------
ChangeLog:

* Fri Jan 6 2012 Jens Petersen <petersen@redhat.com> - 2.1.2.1-13
- update to cabal2spec-0.25.2
* Mon Oct 24 2011 Marcela Mašláňová <mmaslano@redhat.com> - 2.1.2.1-12.3
- rebuild with new gmp without compat lib
* Thu Oct 20 2011 Marcela Mašláňová <mmaslano@redhat.com> - 2.1.2.1-12.2
- rebuild with new gmp without compat lib
* Tue Oct 11 2011 Peter Schiffer <pschiffe@redhat.com> - 2.1.2.1-12.1
- rebuild with new gmp
* Tue Jun 21 2011 Jens Petersen <petersen@redhat.com> - 2.1.2.1-12
- ghc_arches replaces ghc_excluded_archs
* Mon Jun 20 2011 Jens Petersen <petersen@redhat.com> - 2.1.2.1-11
- BR ghc-Cabal-devel and use ghc_excluded_archs
* Fri May 27 2011 Jens Petersen <petersen@redhat.com> - 2.1.2.1-10
- update to cabal2spec-0.23: add ppc64
* Thu Mar 10 2011 Fabio M. Di Nitto <fdinitto@redhat.com> - 2.1.2.1-9
- Enable build on sparcv9
* Tue Feb 8 2011 Fedora Release Engineering <rel-eng@lists.fedoraproject.org> - 2.1.2.1-8
- Rebuilt for https://fedoraproject.org/wiki/Fedora_15_Mass_Rebuild
* Tue Jan 18 2011 Jens Petersen <petersen@redhat.com> - 2.1.2.1-7
- update to cabal2spec-0.22.4
* Thu Nov 25 2010 Jens Petersen <petersen@redhat.com> - 2.1.2.1-6
- drop -o obsolete
--------------------------------------------------------------------------------
References:

[ 1 ] Bug #753833 - hscolour is required but not found error
https://bugzilla.redhat.com/show_bug.cgi?id=753833
[ 2 ] Bug #753661 - hsc2hs not found error due to update-alternatives not found (missing Requires: chkconfig)
https://bugzilla.redhat.com/show_bug.cgi?id=753661
[ 3 ] Bug #713705 - ghc-7.0.4 is available
https://bugzilla.redhat.com/show_bug.cgi?id=713705
[ 4 ] Bug #755194 - xmonad-0.10 is available
https://bugzilla.redhat.com/show_bug.cgi?id=755194
[ 5 ] Bug #753743 - ghc-gtk-0.12.2 is available
https://bugzilla.redhat.com/show_bug.cgi?id=753743
[ 6 ] Bug #684730 - darcs-2.5.2 is available
https://bugzilla.redhat.com/show_bug.cgi?id=684730
--------------------------------------------------------------------------------


================================================== ==============================
ghc-HTTP-4000.1.2-4.el6 (FEDORA-EPEL-2012-5980)
Haskell HTTP client library
--------------------------------------------------------------------------------
Update Information:

* update to latest stable Haskell packages:
* ghc-7.0.4
* Haskell Platform 2011.4.0.0
* xmonad 0.10
* darcs-2.5.2 (not built for ppc64)
* gtk2hs-0.12.2: (obsolete ghc-gtksourceview2 since current version does not build on EL6 because gtksourceview2 is too old)
* build packages for ppc64

--------------------------------------------------------------------------------
ChangeLog:

* Sat May 19 2012 Jens Petersen <petersen@redhat.com> - 4000.1.2-4
- add LICENSE to ghc_files
* Mon Jan 23 2012 Jens Petersen <petersen@redhat.com> - 4000.1.2-3
- update url
* Fri Jan 13 2012 Fedora Release Engineering <rel-eng@lists.fedoraproject.org> - 4000.1.2-2
- Rebuilt for https://fedoraproject.org/wiki/Fedora_17_Mass_Rebuild
* Wed Dec 28 2011 Jens Petersen <petersen@redhat.com> - 4000.1.2-1
- update to 4000.1.2 for haskell-platform-2011.4.0.0
- update to cabal2spec-0.25.1
* Mon Oct 24 2011 Marcela Mašláňová <mmaslano@redhat.com> - 4000.1.1-8.3
- rebuild with new gmp without compat lib
* Fri Oct 21 2011 Marcela Mašláňová <mmaslano@redhat.com> - 4000.1.1-8.2
- rebuild with new gmp without compat lib
* Tue Oct 11 2011 Peter Schiffer <pschiffe@redhat.com> - 4000.1.1-8.1
- rebuild with new gmp
* Tue Jun 21 2011 Jens Petersen <petersen@redhat.com> - 4000.1.1-8
- ghc_arches replaces ghc_excluded_archs
* Mon Jun 20 2011 Jens Petersen <petersen@redhat.com> - 4000.1.1-7
- BR ghc-Cabal-devel and use ghc_excluded_archs
* Fri May 27 2011 Jens Petersen <petersen@redhat.com> - 4000.1.1-6
- update to cabal2spec-0.23: add ppc64
* Thu Mar 10 2011 Fabio M. Di Nitto <fdinitto@redhat.com> - 4000.1.1-5
- Enable build on sparcv9
* Tue Feb 15 2011 Jens Petersen <petersen@redhat.com> - 4000.1.1-4
- rebuild for haskell-platform-2011.1 updates
* Tue Feb 8 2011 Fedora Release Engineering <rel-eng@lists.fedoraproject.org> - 4000.1.1-3
- Rebuilt for https://fedoraproject.org/wiki/Fedora_15_Mass_Rebuild
* Sat Jan 15 2011 Jens Petersen <petersen@redhat.com> - 4000.1.1-2
- update to cabal2spec-0.22.4
* Sun Dec 5 2010 Jens Petersen <petersen@redhat.com> - 4000.1.1-1
- update to 4000.1.1
* Thu Nov 25 2010 Jens Petersen <petersen@redhat.com> - 4000.1.0-1
- update to 4000.1.0
* Thu Nov 25 2010 Jens Petersen <petersen@redhat.com> - 4000.0.9-6
- drop -o obsoletes
--------------------------------------------------------------------------------
References:

[ 1 ] Bug #753833 - hscolour is required but not found error
https://bugzilla.redhat.com/show_bug.cgi?id=753833
[ 2 ] Bug #753661 - hsc2hs not found error due to update-alternatives not found (missing Requires: chkconfig)
https://bugzilla.redhat.com/show_bug.cgi?id=753661
[ 3 ] Bug #713705 - ghc-7.0.4 is available
https://bugzilla.redhat.com/show_bug.cgi?id=713705
[ 4 ] Bug #755194 - xmonad-0.10 is available
https://bugzilla.redhat.com/show_bug.cgi?id=755194
[ 5 ] Bug #753743 - ghc-gtk-0.12.2 is available
https://bugzilla.redhat.com/show_bug.cgi?id=753743
[ 6 ] Bug #684730 - darcs-2.5.2 is available
https://bugzilla.redhat.com/show_bug.cgi?id=684730
--------------------------------------------------------------------------------


================================================== ==============================
ghc-HUnit-1.2.4.2-3.el6 (FEDORA-EPEL-2012-5980)
Haskell HUnit library
--------------------------------------------------------------------------------
Update Information:

* update to latest stable Haskell packages:
* ghc-7.0.4
* Haskell Platform 2011.4.0.0
* xmonad 0.10
* darcs-2.5.2 (not built for ppc64)
* gtk2hs-0.12.2: (obsolete ghc-gtksourceview2 since current version does not build on EL6 because gtksourceview2 is too old)
* build packages for ppc64

--------------------------------------------------------------------------------
ChangeLog:

* Fri Jan 13 2012 Fedora Release Engineering <rel-eng@lists.fedoraproject.org> - 1.2.4.2-3
- Rebuilt for https://fedoraproject.org/wiki/Fedora_17_Mass_Rebuild
* Fri Dec 30 2011 Jens Petersen <petersen@redhat.com> - 1.2.4.2-2
- fix accidently deleted post script
- cabal2spec-0.25.1
* Tue Dec 27 2011 Jens Petersen <petersen@redhat.com> - 1.2.4.2-1
- update to 1.2.4.2 for haskell-platform-2011.4.0.0
- update to cabal2spec-0.25
* Mon Oct 24 2011 Marcela Mašláňová <mmaslano@redhat.com> - 1.2.2.3-7.3
- rebuild with new gmp without compat lib
* Fri Oct 21 2011 Marcela Mašláňová <mmaslano@redhat.com> - 1.2.2.3-7.2
- rebuild with new gmp without compat lib
* Tue Oct 11 2011 Peter Schiffer <pschiffe@redhat.com> - 1.2.2.3-7.1
- rebuild with new gmp
* Tue Jun 21 2011 Jens Petersen <petersen@redhat.com> - 1.2.2.3-7
- ghc_arches replaces ghc_excluded_archs
* Mon Jun 20 2011 Jens Petersen <petersen@redhat.com> - 1.2.2.3-6
- BR ghc-Cabal-devel and use ghc_excluded_archs
* Fri May 27 2011 Jens Petersen <petersen@redhat.com> - 1.2.2.3-5
- update to cabal2spec-0.23: add ppc64
* Thu Mar 10 2011 Fabio M. Di Nitto <fdinitto@redhat.com> - 1.2.2.3-4
- Enable build on sparcv9
* Tue Feb 8 2011 Fedora Release Engineering <rel-eng@lists.fedoraproject.org> - 1.2.2.3-3
- Rebuilt for https://fedoraproject.org/wiki/Fedora_15_Mass_Rebuild
* Mon Jan 17 2011 Jens Petersen <petersen@redhat.com> - 1.2.2.3-2
- update to cabal2spec-0.22.4
* Sun Dec 5 2010 Jens Petersen <petersen@redhat.com> - 1.2.2.3-1
- update to 1.2.2.3
* Thu Nov 25 2010 Jens Petersen <petersen@redhat.com> - 1.2.2.1-5
- drop -o obsolete
- don't list license file twice
--------------------------------------------------------------------------------
References:

[ 1 ] Bug #753833 - hscolour is required but not found error
https://bugzilla.redhat.com/show_bug.cgi?id=753833
[ 2 ] Bug #753661 - hsc2hs not found error due to update-alternatives not found (missing Requires: chkconfig)
https://bugzilla.redhat.com/show_bug.cgi?id=753661
[ 3 ] Bug #713705 - ghc-7.0.4 is available
https://bugzilla.redhat.com/show_bug.cgi?id=713705
[ 4 ] Bug #755194 - xmonad-0.10 is available
https://bugzilla.redhat.com/show_bug.cgi?id=755194
[ 5 ] Bug #753743 - ghc-gtk-0.12.2 is available
https://bugzilla.redhat.com/show_bug.cgi?id=753743
[ 6 ] Bug #684730 - darcs-2.5.2 is available
https://bugzilla.redhat.com/show_bug.cgi?id=684730
--------------------------------------------------------------------------------


================================================== ==============================
ghc-OpenGL-2.2.3.0-12.el6 (FEDORA-EPEL-2012-5980)
Haskell OpenGL library
--------------------------------------------------------------------------------
Update Information:

* update to latest stable Haskell packages:
* ghc-7.0.4
* Haskell Platform 2011.4.0.0
* xmonad 0.10
* darcs-2.5.2 (not built for ppc64)
* gtk2hs-0.12.2: (obsolete ghc-gtksourceview2 since current version does not build on EL6 because gtksourceview2 is too old)
* build packages for ppc64

--------------------------------------------------------------------------------
ChangeLog:

* Fri Jan 6 2012 Jens Petersen <petersen@redhat.com> - 2.2.3.0-12
- update to cabal2spec-0.25.2
* Fri Nov 11 2011 Jens Petersen <petersen@redhat.com> - 2.2.3.0-11
- update to cabal2spec-0.24.1
- append _isa to mesa-libGL*-devel requires
* Mon Oct 24 2011 Marcela Mašláňová <mmaslano@redhat.com> - 2.2.3.0-10.3
- rebuild with new gmp without compat lib
* Fri Oct 21 2011 Marcela Mašláňová <mmaslano@redhat.com> - 2.2.3.0-10.2
- rebuild with new gmp without compat lib
* Tue Oct 11 2011 Peter Schiffer <pschiffe@redhat.com> - 2.2.3.0-10.1
- rebuild with new gmp
* Tue Jun 21 2011 Jens Petersen <petersen@redhat.com> - 2.2.3.0-10
- ghc_arches replaces ghc_excluded_archs
* Mon Jun 20 2011 Jens Petersen <petersen@redhat.com> - 2.2.3.0-9
- BR ghc-Cabal-devel and use ghc_excluded_archs
* Fri May 27 2011 Jens Petersen <petersen@redhat.com> - 2.2.3.0-8
- update to cabal2spec-0.23: add ppc64
* Thu Mar 10 2011 Fabio M. Di Nitto <fdinitto@redhat.com> - 2.2.3.0-7
- Enable build on sparcv9
* Tue Jan 18 2011 Jens Petersen <petersen@redhat.com> - 2.2.3.0-6
- update to cabal2spec-0.22.4
* Thu Nov 25 2010 Jens Petersen <petersen@redhat.com> - 2.2.3.0-5
- drop -o obsoletes
--------------------------------------------------------------------------------
References:

[ 1 ] Bug #753833 - hscolour is required but not found error
https://bugzilla.redhat.com/show_bug.cgi?id=753833
[ 2 ] Bug #753661 - hsc2hs not found error due to update-alternatives not found (missing Requires: chkconfig)
https://bugzilla.redhat.com/show_bug.cgi?id=753661
[ 3 ] Bug #713705 - ghc-7.0.4 is available
https://bugzilla.redhat.com/show_bug.cgi?id=713705
[ 4 ] Bug #755194 - xmonad-0.10 is available
https://bugzilla.redhat.com/show_bug.cgi?id=755194
[ 5 ] Bug #753743 - ghc-gtk-0.12.2 is available
https://bugzilla.redhat.com/show_bug.cgi?id=753743
[ 6 ] Bug #684730 - darcs-2.5.2 is available
https://bugzilla.redhat.com/show_bug.cgi?id=684730
--------------------------------------------------------------------------------


================================================== ==============================
ghc-QuickCheck-2.4.1.1-2.el6 (FEDORA-EPEL-2012-5980)
Automatic testing of Haskell programs
--------------------------------------------------------------------------------
Update Information:

* update to latest stable Haskell packages:
* ghc-7.0.4
* Haskell Platform 2011.4.0.0
* xmonad 0.10
* darcs-2.5.2 (not built for ppc64)
* gtk2hs-0.12.2: (obsolete ghc-gtksourceview2 since current version does not build on EL6 because gtksourceview2 is too old)
* build packages for ppc64

--------------------------------------------------------------------------------
ChangeLog:

* Fri Jan 13 2012 Fedora Release Engineering <rel-eng@lists.fedoraproject.org> - 2.4.1.1-2
- Rebuilt for https://fedoraproject.org/wiki/Fedora_17_Mass_Rebuild
* Tue Dec 27 2011 Jens Petersen <petersen@redhat.com> - 2.4.1.1-1
- update to 2.4.1.1 for haskell-platform-2011.4.0.0
- no longer depends on mtl nor ghci
- update to cabal2spec-0.24.1
- build on archs without ghci without template-haskell
* Mon Oct 24 2011 Marcela Mašláňová <mmaslano@redhat.com> - 2.4.0.1-7.3
- rebuild with new gmp without compat lib
* Fri Oct 21 2011 Marcela Mašláňová <mmaslano@redhat.com> - 2.4.0.1-7.2
- rebuild with new gmp without compat lib
* Tue Oct 11 2011 Peter Schiffer <pschiffe@redhat.com> - 2.4.0.1-7.1
- rebuild with new gmp
* Mon Jun 20 2011 Jens Petersen <petersen@redhat.com> - 2.4.0.1-7
- BR ghc-Cabal-devel and use ghc_excluded_archs
* Fri May 27 2011 Jens Petersen <petersen@redhat.com> - 2.4.0.1-6
- update to cabal2spec-0.23: add ppc64
* Thu Mar 10 2011 Fabio M. Di Nitto <fdinitto@redhat.com> - 2.4.0.1-5
- Enable build on sparcv9
* Tue Feb 8 2011 Fedora Release Engineering <rel-eng@lists.fedoraproject.org> - 2.4.0.1-4
- Rebuilt for https://fedoraproject.org/wiki/Fedora_15_Mass_Rebuild
* Sun Jan 23 2011 Jens Petersen <petersen@redhat.com> - 2.4.0.1-3
- rebuild
* Tue Jan 18 2011 Jens Petersen <petersen@redhat.com> - 2.4.0.1-2
- update to cabal2spec-0.22.4
* Thu Nov 25 2010 Jens Petersen <petersen@redhat.com> - 2.4.0.1-1
- update to 2.4.0.1
- add hscolour
- update url and drop -o obsoletes
--------------------------------------------------------------------------------
References:

[ 1 ] Bug #753833 - hscolour is required but not found error
https://bugzilla.redhat.com/show_bug.cgi?id=753833
[ 2 ] Bug #753661 - hsc2hs not found error due to update-alternatives not found (missing Requires: chkconfig)
https://bugzilla.redhat.com/show_bug.cgi?id=753661
[ 3 ] Bug #713705 - ghc-7.0.4 is available
https://bugzilla.redhat.com/show_bug.cgi?id=713705
[ 4 ] Bug #755194 - xmonad-0.10 is available
https://bugzilla.redhat.com/show_bug.cgi?id=755194
[ 5 ] Bug #753743 - ghc-gtk-0.12.2 is available
https://bugzilla.redhat.com/show_bug.cgi?id=753743
[ 6 ] Bug #684730 - darcs-2.5.2 is available
https://bugzilla.redhat.com/show_bug.cgi?id=684730
--------------------------------------------------------------------------------


================================================== ==============================
ghc-X11-1.5.0.1-2.el6 (FEDORA-EPEL-2012-5980)
Haskell X11 library
--------------------------------------------------------------------------------
Update Information:

* update to latest stable Haskell packages:
* ghc-7.0.4
* Haskell Platform 2011.4.0.0
* xmonad 0.10
* darcs-2.5.2 (not built for ppc64)
* gtk2hs-0.12.2: (obsolete ghc-gtksourceview2 since current version does not build on EL6 because gtksourceview2 is too old)
* build packages for ppc64

--------------------------------------------------------------------------------
ChangeLog:

* Fri Jan 6 2012 Jens Petersen <petersen@redhat.com> - 1.5.0.1-2
- restore X devel requires
* Thu Jan 5 2012 Jens Petersen <petersen@redhat.com> - 1.5.0.1-1
- update to 1.5.0.1 and cabal2spec-0.25.2
* Fri Dec 2 2011 Jens Petersen <petersen@redhat.com> - 1.5.0.0-13
- use _isa and update to cabal2spec-0.24.1
* Mon Oct 24 2011 Marcela Mašláňová <mmaslano@redhat.com> - 1.5.0.0-12.3
- rebuild with new gmp without compat lib
* Fri Oct 21 2011 Marcela Mašláňová <mmaslano@redhat.com> - 1.5.0.0-12.2
- rebuild with new gmp without compat lib
* Tue Oct 11 2011 Peter Schiffer <pschiffe@redhat.com> - 1.5.0.0-12.1
- rebuild with new gmp
* Wed Jun 22 2011 Jens Petersen <petersen@redhat.com> - 1.5.0.0-12
- BR ghc-Cabal-devel instead of ghc-prof and use ghc_arches (cabal2spec-0.23.2)
* Thu Mar 10 2011 Fabio M. Di Nitto <fdinitto@redhat.com> - 1.5.0.0-11
- Enable build on sparcv9
* Tue Feb 8 2011 Fedora Release Engineering <rel-eng@lists.fedoraproject.org> - 1.5.0.0-10
- Rebuilt for https://fedoraproject.org/wiki/Fedora_15_Mass_Rebuild
* Sat Jan 15 2011 Ben Boeckel <mathstuf@gmail.com> - 1.5.0.0-9
- Update to cabal2spec-0.22.4
- Rebuild
* Sun Dec 5 2010 Jens Petersen <petersen@redhat.com> - 1.5.0.0-8
- rebuild
* Thu Nov 25 2010 Jens Petersen <petersen@redhat.com> - 1.5.0.0-7
- new syb dependency needed for ghc7
- drop -o obsoletes
* Sun Nov 7 2010 Ben Boeckel <mathstuf@gmail.com> - 1.5.0.0-6
- Rebuild
--------------------------------------------------------------------------------
References:

[ 1 ] Bug #753833 - hscolour is required but not found error
https://bugzilla.redhat.com/show_bug.cgi?id=753833
[ 2 ] Bug #753661 - hsc2hs not found error due to update-alternatives not found (missing Requires: chkconfig)
https://bugzilla.redhat.com/show_bug.cgi?id=753661
[ 3 ] Bug #713705 - ghc-7.0.4 is available
https://bugzilla.redhat.com/show_bug.cgi?id=713705
[ 4 ] Bug #755194 - xmonad-0.10 is available
https://bugzilla.redhat.com/show_bug.cgi?id=755194
[ 5 ] Bug #753743 - ghc-gtk-0.12.2 is available
https://bugzilla.redhat.com/show_bug.cgi?id=753743
[ 6 ] Bug #684730 - darcs-2.5.2 is available
https://bugzilla.redhat.com/show_bug.cgi?id=684730
--------------------------------------------------------------------------------


================================================== ==============================
ghc-X11-xft-0.3.1-3.el6 (FEDORA-EPEL-2012-5980)
Haskell bindings to the Xft library
--------------------------------------------------------------------------------
Update Information:

* update to latest stable Haskell packages:
* ghc-7.0.4
* Haskell Platform 2011.4.0.0
* xmonad 0.10
* darcs-2.5.2 (not built for ppc64)
* gtk2hs-0.12.2: (obsolete ghc-gtksourceview2 since current version does not build on EL6 because gtksourceview2 is too old)
* build packages for ppc64

--------------------------------------------------------------------------------
ChangeLog:

* Thu Mar 22 2012 Jens Petersen <petersen@redhat.com> - 0.3.1-3
- add LICENSE to ghc_files
* Fri Jan 6 2012 Jens Petersen <petersen@redhat.com> - 0.3.1-2
- update to cabal2spec-0.25.2
* Fri Dec 2 2011 Jens Petersen <petersen@redhat.com> - 0.3.1-1
- update to 0.3.1 and cabal2spec-0.24.1
* Mon Oct 24 2011 Marcela Mašláňová <mmaslano@redhat.com> - 0.3-16.3
- rebuild with new gmp without compat lib
* Fri Oct 21 2011 Marcela Mašláňová <mmaslano@redhat.com> - 0.3-16.2
- rebuild with new gmp without compat lib
* Tue Oct 11 2011 Peter Schiffer <pschiffe@redhat.com> - 0.3-16.1
- rebuild with new gmp
* Wed Jun 22 2011 Jens Petersen <petersen@redhat.com> - 0.3-16
- BR ghc-Cabal-devel instead of ghc-prof and use ghc_arches (cabal2spec-0.23.2)
* Thu Mar 10 2011 Fabio M. Di Nitto <fdinitto@redhat.com> - 0.3-15
- Enable build on sparcv9
* Tue Feb 8 2011 Fedora Release Engineering <rel-eng@lists.fedoraproject.org> - 0.3-14
- Rebuilt for https://fedoraproject.org/wiki/Fedora_15_Mass_Rebuild
* Sun Jan 16 2011 Jens Petersen <petersen@redhat.com> - 0.3-13
- update to cabal2spec-0.22.4
* Sun Dec 5 2010 Jens Petersen <petersen@redhat.com> - 0.3-12
- rebuild
* Fri Nov 26 2010 Jens Petersen <petersen@redhat.com> - 0.3-11
- update url and drop -o obsoletes
--------------------------------------------------------------------------------
References:

[ 1 ] Bug #753833 - hscolour is required but not found error
https://bugzilla.redhat.com/show_bug.cgi?id=753833
[ 2 ] Bug #753661 - hsc2hs not found error due to update-alternatives not found (missing Requires: chkconfig)
https://bugzilla.redhat.com/show_bug.cgi?id=753661
[ 3 ] Bug #713705 - ghc-7.0.4 is available
https://bugzilla.redhat.com/show_bug.cgi?id=713705
[ 4 ] Bug #755194 - xmonad-0.10 is available
https://bugzilla.redhat.com/show_bug.cgi?id=755194
[ 5 ] Bug #753743 - ghc-gtk-0.12.2 is available
https://bugzilla.redhat.com/show_bug.cgi?id=753743
[ 6 ] Bug #684730 - darcs-2.5.2 is available
https://bugzilla.redhat.com/show_bug.cgi?id=684730
--------------------------------------------------------------------------------


================================================== ==============================
ghc-binary-0.5.0.2-10.el6 (FEDORA-EPEL-2012-5980)
Haskell binary serialisation library
--------------------------------------------------------------------------------
Update Information:

* update to latest stable Haskell packages:
* ghc-7.0.4
* Haskell Platform 2011.4.0.0
* xmonad 0.10
* darcs-2.5.2 (not built for ppc64)
* gtk2hs-0.12.2: (obsolete ghc-gtksourceview2 since current version does not build on EL6 because gtksourceview2 is too old)
* build packages for ppc64

--------------------------------------------------------------------------------
ChangeLog:

* Tue Jun 21 2011 Jens Petersen <petersen@redhat.com> - 0.5.0.2-10
- ghc_arches replaces ghc_excluded_archs
* Tue Jun 21 2011 Jens Petersen <petersen@redhat.com> - 0.5.0.2-9
- BR ghc-Cabal-devel and use ghc_excluded_archs
* Thu Mar 10 2011 Fabio M. Di Nitto <fdinitto@redhat.com> - 0.5.0.2-8
- Enable build on sparcv9
* Tue Feb 8 2011 Fedora Release Engineering <rel-eng@lists.fedoraproject.org> - 0.5.0.2-7
- Rebuilt for https://fedoraproject.org/wiki/Fedora_15_Mass_Rebuild
* Mon Jan 17 2011 Jens Petersen <petersen@redhat.com> - 0.5.0.2-6
- update to cabal2spec-0.22.4
* Thu Nov 25 2010 Jens Petersen <petersen@redhat.com> - 0.5.0.2-5
- update url and drop -o obsoletes
--------------------------------------------------------------------------------
References:

[ 1 ] Bug #753833 - hscolour is required but not found error
https://bugzilla.redhat.com/show_bug.cgi?id=753833
[ 2 ] Bug #753661 - hsc2hs not found error due to update-alternatives not found (missing Requires: chkconfig)
https://bugzilla.redhat.com/show_bug.cgi?id=753661
[ 3 ] Bug #713705 - ghc-7.0.4 is available
https://bugzilla.redhat.com/show_bug.cgi?id=713705
[ 4 ] Bug #755194 - xmonad-0.10 is available
https://bugzilla.redhat.com/show_bug.cgi?id=755194
[ 5 ] Bug #753743 - ghc-gtk-0.12.2 is available
https://bugzilla.redhat.com/show_bug.cgi?id=753743
[ 6 ] Bug #684730 - darcs-2.5.2 is available
https://bugzilla.redhat.com/show_bug.cgi?id=684730
--------------------------------------------------------------------------------


================================================== ==============================
ghc-cairo-0.12.2-2.el6 (FEDORA-EPEL-2012-5980)
Haskell cairo library
--------------------------------------------------------------------------------
Update Information:

* update to latest stable Haskell packages:
* ghc-7.0.4
* Haskell Platform 2011.4.0.0
* xmonad 0.10
* darcs-2.5.2 (not built for ppc64)
* gtk2hs-0.12.2: (obsolete ghc-gtksourceview2 since current version does not build on EL6 because gtksourceview2 is too old)
* build packages for ppc64

--------------------------------------------------------------------------------
ChangeLog:

* Mon May 21 2012 Jens Petersen <petersen@redhat.com> - 0.12.2-2
- add license to ghc_files
* Wed Jan 4 2012 Jens Petersen <petersen@redhat.com> - 0.12.2-1
- update to 0.12.2 and cabal2spec-0.25.2
* Thu Oct 20 2011 Marcela Mašláňová <mmaslano@redhat.com> - 0.12.1-1.2
- rebuild with new gmp without compat lib
* Tue Oct 11 2011 Peter Schiffer <pschiffe@redhat.com> - 0.12.1-1.1
- rebuild with new gmp
* Tue Sep 20 2011 Jens Petersen <petersen@redhat.com> - 0.12.1-1
- update to 0.12.1
* Tue Jun 21 2011 Jens Petersen <petersen@redhat.com> - 0.12.0-5
- use BR ghc-Cabal-devel instead of ghc-prof (cabal2spec-0.23.1)
* Thu Mar 10 2011 Fabio M. Di Nitto <fdinitto@redhat.com> - 0.12.0-4
- Enable build on sparcv9
* Tue Feb 8 2011 Fedora Release Engineering <rel-eng@lists.fedoraproject.org> - 0.12.0-3
- Rebuilt for https://fedoraproject.org/wiki/Fedora_15_Mass_Rebuild
* Tue Jan 18 2011 Jens Petersen <petersen@redhat.com> - 0.12.0-2
- update to cabal2spec-0.22.4
* Tue Nov 30 2010 Jens Petersen <petersen@redhat.com> - 0.12.0-1
- update to 0.12.0
- Gtk2HsSetup patch no longer needed
* Thu Nov 25 2010 Jens Petersen <petersen@redhat.com> - 0.11.1-2
- add ghc-cairo-Gtk2HsSetup-Cabal-1.10.patch to fix build
--------------------------------------------------------------------------------
References:

[ 1 ] Bug #753833 - hscolour is required but not found error
https://bugzilla.redhat.com/show_bug.cgi?id=753833
[ 2 ] Bug #753661 - hsc2hs not found error due to update-alternatives not found (missing Requires: chkconfig)
https://bugzilla.redhat.com/show_bug.cgi?id=753661
[ 3 ] Bug #713705 - ghc-7.0.4 is available
https://bugzilla.redhat.com/show_bug.cgi?id=713705
[ 4 ] Bug #755194 - xmonad-0.10 is available
https://bugzilla.redhat.com/show_bug.cgi?id=755194
[ 5 ] Bug #753743 - ghc-gtk-0.12.2 is available
https://bugzilla.redhat.com/show_bug.cgi?id=753743
[ 6 ] Bug #684730 - darcs-2.5.2 is available
https://bugzilla.redhat.com/show_bug.cgi?id=684730
--------------------------------------------------------------------------------


================================================== ==============================
ghc-cgi-3001.1.7.4-11.el6 (FEDORA-EPEL-2012-5980)
Haskell cgi library
--------------------------------------------------------------------------------
Update Information:

* update to latest stable Haskell packages:
* ghc-7.0.4
* Haskell Platform 2011.4.0.0
* xmonad 0.10
* darcs-2.5.2 (not built for ppc64)
* gtk2hs-0.12.2: (obsolete ghc-gtksourceview2 since current version does not build on EL6 because gtksourceview2 is too old)
* build packages for ppc64

--------------------------------------------------------------------------------
ChangeLog:

* Fri Jan 13 2012 Fedora Release Engineering <rel-eng@lists.fedoraproject.org> - 3001.1.7.4-11
- Rebuilt for https://fedoraproject.org/wiki/Fedora_17_Mass_Rebuild
* Wed Dec 28 2011 Jens Petersen <petersen@redhat.com> - 3001.1.7.4-10
- rebuild against newer network and xhtml for haskell-platform-2011.4.0.0
* Thu Oct 20 2011 Marcela Mašláňová <mmaslano@redhat.com> - 3001.1.7.4-9.2
- rebuild with new gmp without compat lib
* Tue Oct 11 2011 Peter Schiffer <pschiffe@redhat.com> - 3001.1.7.4-9.1
- rebuild with new gmp
* Tue Jun 21 2011 Jens Petersen <petersen@redhat.com> - 3001.1.7.4-9
- ghc_arches replaces ghc_excluded_archs
* Mon Jun 20 2011 Jens Petersen <petersen@redhat.com> - 3001.1.7.4-8
- BR ghc-Cabal-devel and use ghc_excluded_archs
* Fri May 27 2011 Jens Petersen <petersen@redhat.com> - 3001.1.7.4-7
- update to cabal2spec-0.23
* Thu Mar 10 2011 Fabio M. Di Nitto <fdinitto@redhat.com> - 3001.1.7.4-6
- Enable build on sparcv9
* Tue Feb 15 2011 Jens Petersen <petersen@redhat.com> - 3001.1.7.4-5
- rebuild for haskell-platform-2011.1 updates
* Tue Feb 8 2011 Fedora Release Engineering <rel-eng@lists.fedoraproject.org> - 3001.1.7.4-4
- Rebuilt for https://fedoraproject.org/wiki/Fedora_15_Mass_Rebuild
* Tue Jan 18 2011 Jens Petersen <petersen@redhat.com> - 3001.1.7.4-3
- update to cabal2spec-0.22.4
* Sun Dec 5 2010 Jens Petersen <petersen@redhat.com> - 3001.1.7.4-2
- rebuild against network-2.3
* Thu Nov 25 2010 Jens Petersen <petersen@redhat.com> - 3001.1.7.4-1
- update to 3001.1.7.4
- update url and drop -o obsoletes
- add hscolour
--------------------------------------------------------------------------------
References:

[ 1 ] Bug #753833 - hscolour is required but not found error
https://bugzilla.redhat.com/show_bug.cgi?id=753833
[ 2 ] Bug #753661 - hsc2hs not found error due to update-alternatives not found (missing Requires: chkconfig)
https://bugzilla.redhat.com/show_bug.cgi?id=753661
[ 3 ] Bug #713705 - ghc-7.0.4 is available
https://bugzilla.redhat.com/show_bug.cgi?id=713705
[ 4 ] Bug #755194 - xmonad-0.10 is available
https://bugzilla.redhat.com/show_bug.cgi?id=755194
[ 5 ] Bug #753743 - ghc-gtk-0.12.2 is available
https://bugzilla.redhat.com/show_bug.cgi?id=753743
[ 6 ] Bug #684730 - darcs-2.5.2 is available
https://bugzilla.redhat.com/show_bug.cgi?id=684730
--------------------------------------------------------------------------------


================================================== ==============================
ghc-dataenc-0.14-2.el6 (FEDORA-EPEL-2012-5980)
Haskell encoding library
--------------------------------------------------------------------------------
Update Information:

* update to latest stable Haskell packages:
* ghc-7.0.4
* Haskell Platform 2011.4.0.0
* xmonad 0.10
* darcs-2.5.2 (not built for ppc64)
* gtk2hs-0.12.2: (obsolete ghc-gtksourceview2 since current version does not build on EL6 because gtksourceview2 is too old)
* build packages for ppc64

--------------------------------------------------------------------------------
ChangeLog:

* Tue Jun 21 2011 Jens Petersen <petersen@redhat.com> - 0.14-2
- BR ghc-Cabal-devel instead of ghc-prof (cabal2spec-0.23.2)
* Fri Mar 11 2011 Jens Petersen <petersen@redhat.com> - 0.14-1
- update to 0.14
* Thu Mar 10 2011 Fabio M. Di Nitto <fdinitto@redhat.com> - 0.13.0.5-2
- Enable build on sparcv9
* Tue Feb 15 2011 Jens Petersen <petersen@redhat.com> - 0.13.0.5-1
- update to 0.13.0.5
* Tue Feb 8 2011 Fedora Release Engineering <rel-eng@lists.fedoraproject.org> - 0.13.0.4-4
- Rebuilt for https://fedoraproject.org/wiki/Fedora_15_Mass_Rebuild
* Wed Jan 19 2011 Jens Petersen <petersen@redhat.com> - 0.13.0.4-3
- update to cabal2spec-0.22.4
* Thu Nov 25 2010 Jens Petersen <petersen@redhat.com> - 0.13.0.4-2
- update url
* Mon Nov 1 2010 Jens Petersen <petersen@redhat.com> - 0.13.0.4-1
- update to 0.13.0.4
--------------------------------------------------------------------------------
References:

[ 1 ] Bug #753833 - hscolour is required but not found error
https://bugzilla.redhat.com/show_bug.cgi?id=753833
[ 2 ] Bug #753661 - hsc2hs not found error due to update-alternatives not found (missing Requires: chkconfig)
https://bugzilla.redhat.com/show_bug.cgi?id=753661
[ 3 ] Bug #713705 - ghc-7.0.4 is available
https://bugzilla.redhat.com/show_bug.cgi?id=713705
[ 4 ] Bug #755194 - xmonad-0.10 is available
https://bugzilla.redhat.com/show_bug.cgi?id=755194
[ 5 ] Bug #753743 - ghc-gtk-0.12.2 is available
https://bugzilla.redhat.com/show_bug.cgi?id=753743
[ 6 ] Bug #684730 - darcs-2.5.2 is available
https://bugzilla.redhat.com/show_bug.cgi?id=684730
--------------------------------------------------------------------------------


================================================== ==============================
ghc-deepseq-1.1.0.2-9.el6 (FEDORA-EPEL-2012-5980)
Haskell library to fully evaluate data structures
--------------------------------------------------------------------------------
Update Information:

* update to latest stable Haskell packages:
* ghc-7.0.4
* Haskell Platform 2011.4.0.0
* xmonad 0.10
* darcs-2.5.2 (not built for ppc64)
* gtk2hs-0.12.2: (obsolete ghc-gtksourceview2 since current version does not build on EL6 because gtksourceview2 is too old)
* build packages for ppc64

--------------------------------------------------------------------------------
ChangeLog:

* Fri Jan 13 2012 Fedora Release Engineering <rel-eng@lists.fedoraproject.org> - 1.1.0.2-9
- Rebuilt for https://fedoraproject.org/wiki/Fedora_17_Mass_Rebuild
* Mon Jan 2 2012 Jens Petersen <petersen@redhat.com> - 1.1.0.2-8
- update to cabal2spec-0.25.2
* Mon Oct 24 2011 Marcela Mašláňová <mmaslano@redhat.com> - 1.1.0.2-7.3
- rebuild with new gmp without compat lib
* Thu Oct 20 2011 Marcela Mašláňová <mmaslano@redhat.com> - 1.1.0.2-7.2
- rebuild with new gmp without compat lib
* Tue Oct 11 2011 Peter Schiffer <pschiffe@redhat.com> - 1.1.0.2-7.1
- rebuild with new gmp
* Tue Jun 21 2011 Jens Petersen <petersen@redhat.com> - 1.1.0.2-7
- ghc_arches replaces ghc_excluded_archs
* Mon Jun 20 2011 Jens Petersen <petersen@redhat.com> - 1.1.0.2-6
- cabal2spec-0.23:
- BR ghc-Cabal-devel and deps
- use ghc_excluded_archs
* Wed May 25 2011 Jens Petersen <petersen@redhat.com> - 1.1.0.2-5
- update to cabal2spec-0.22.7
* Thu Mar 10 2011 Fabio M. Di Nitto <fdinitto@redhat.com> - 1.1.0.2-4
- Enable build on sparcv9
* Tue Feb 8 2011 Fedora Release Engineering <rel-eng@lists.fedoraproject.org> - 1.1.0.2-3
- Rebuilt for https://fedoraproject.org/wiki/Fedora_15_Mass_Rebuild
* Mon Jan 17 2011 Jens Petersen <petersen@redhat.com> - 1.1.0.2-2
- update to cabal2spec-0.22.4
* Thu Nov 25 2010 Jens Petersen <petersen@redhat.com> - 1.1.0.2-1
- update to 1.1.0.2
- drop -o obsoletes
--------------------------------------------------------------------------------
References:

[ 1 ] Bug #753833 - hscolour is required but not found error
https://bugzilla.redhat.com/show_bug.cgi?id=753833
[ 2 ] Bug #753661 - hsc2hs not found error due to update-alternatives not found (missing Requires: chkconfig)
https://bugzilla.redhat.com/show_bug.cgi?id=753661
[ 3 ] Bug #713705 - ghc-7.0.4 is available
https://bugzilla.redhat.com/show_bug.cgi?id=713705
[ 4 ] Bug #755194 - xmonad-0.10 is available
https://bugzilla.redhat.com/show_bug.cgi?id=755194
[ 5 ] Bug #753743 - ghc-gtk-0.12.2 is available
https://bugzilla.redhat.com/show_bug.cgi?id=753743
[ 6 ] Bug #684730 - darcs-2.5.2 is available
https://bugzilla.redhat.com/show_bug.cgi?id=684730
--------------------------------------------------------------------------------


================================================== ==============================
ghc-fgl-5.4.2.4-2.el6 (FEDORA-EPEL-2012-5980)
Haskell Functional Graph Library
--------------------------------------------------------------------------------
Update Information:

* update to latest stable Haskell packages:
* ghc-7.0.4
* Haskell Platform 2011.4.0.0
* xmonad 0.10
* darcs-2.5.2 (not built for ppc64)
* gtk2hs-0.12.2: (obsolete ghc-gtksourceview2 since current version does not build on EL6 because gtksourceview2 is too old)
* build packages for ppc64

--------------------------------------------------------------------------------
ChangeLog:

* Fri Jan 13 2012 Fedora Release Engineering <rel-eng@lists.fedoraproject.org> - 5.4.2.4-2
- Rebuilt for https://fedoraproject.org/wiki/Fedora_17_Mass_Rebuild
* Mon Dec 19 2011 Jens Petersen <petersen@redhat.com> - 5.4.2.4-1
- update to 5.4.2.4 for haskell-platform-2011.4
* Thu Oct 20 2011 Marcela Mašláňová <mmaslano@redhat.com> - 5.4.2.3-8.2
- rebuild with new gmp without compat lib
* Tue Oct 11 2011 Peter Schiffer <pschiffe@redhat.com> - 5.4.2.3-8.1
- rebuild with new gmp
* Tue Jun 21 2011 Jens Petersen <petersen@redhat.com> - 5.4.2.3-8
- ghc_arches replaces ghc_excluded_archs
* Mon Jun 20 2011 Jens Petersen <petersen@redhat.com> - 5.4.2.3-7
- BR ghc-Cabal-devel and use ghc_excluded_archs
* Fri May 27 2011 Jens Petersen <petersen@redhat.com> - 5.4.2.3-6
- update to cabal2spec-0.23
* Thu Mar 10 2011 Fabio M. Di Nitto <fdinitto@redhat.com> - 5.4.2.3-5
- Enable build on sparcv9
* Tue Feb 8 2011 Fedora Release Engineering <rel-eng@lists.fedoraproject.org> - 5.4.2.3-4
- Rebuilt for https://fedoraproject.org/wiki/Fedora_15_Mass_Rebuild
* Tue Jan 18 2011 Jens Petersen <petersen@redhat.com> - 5.4.2.3-3
- update to cabal2spec-0.22.4
* Thu Nov 25 2010 Jens Petersen <petersen@redhat.com> - 5.4.2.3-2
- add hscolour
- drop -o obsoletes
--------------------------------------------------------------------------------
References:

[ 1 ] Bug #753833 - hscolour is required but not found error
https://bugzilla.redhat.com/show_bug.cgi?id=753833
[ 2 ] Bug #753661 - hsc2hs not found error due to update-alternatives not found (missing Requires: chkconfig)
https://bugzilla.redhat.com/show_bug.cgi?id=753661
[
 
Old 05-27-2012, 07:43 PM
 
Default Fedora EPEL 6 updates-testing report

The following Fedora EPEL 6 Security updates need testing:

https://admin.fedoraproject.org/updates/FEDORA-EPEL-2012-5620/bugzilla-3.4.14-2.el6
https://admin.fedoraproject.org/updates/FEDORA-EPEL-2012-5944/python-tornado-2.2.1-1.el6
https://admin.fedoraproject.org/updates/FEDORA-EPEL-2012-5854/perl-Config-IniFiles-2.72-1.el6
https://admin.fedoraproject.org/updates/FEDORA-EPEL-2012-5955/socat-1.7.2.1-1.el6
https://admin.fedoraproject.org/updates/FEDORA-EPEL-2011-4701/supybot-gribble-0.83.4.1-10.el6
https://admin.fedoraproject.org/updates/FEDORA-EPEL-2012-5974/drupal7-7.14-2.el6
https://admin.fedoraproject.org/updates/FEDORA-EPEL-2012-5960/moodle-2.1.6-1.el6
https://admin.fedoraproject.org/updates/FEDORA-EPEL-2012-5965/python-virtualenvwrapper-3.4-1.el6
https://admin.fedoraproject.org/updates/FEDORA-EPEL-2012-5972/globus-gridftp-server-6.10-2.el6,globus-gridftp-server-control-2.5-2.el6


The following builds have been pushed to Fedora EPEL 6 updates-testing

Zim-0.56-3.el6
fedmsg-0.1.4-1.el6
fwsnort-1.6.2-1.el6
mysql-utilities-1.0.5-3.el6
rubygem-rhc-0.92.11-1.el6
strongswan-4.6.3-1.el6

Details about builds:


================================================== ==============================
Zim-0.56-3.el6 (FEDORA-EPEL-2012-5985)
Desktop wiki & notekeeper
--------------------------------------------------------------------------------
Update Information:

New upstream release
--------------------------------------------------------------------------------
ChangeLog:

* Sun May 27 2012 Robin Lee <cheeselee@fedoraproject.org> - 0.56-3
- bug #802750
* Thu May 24 2012 Robin Lee <cheeselee@fedoraproject.org> - 0.56-2
- BZ#822454
* Wed Apr 4 2012 Robin Lee <cheeselee@fedoraproject.org> - 0.56-1
- Update to 0.56
--------------------------------------------------------------------------------


================================================== ==============================
fedmsg-0.1.4-1.el6 (FEDORA-EPEL-2012-5987)
Tools for Fedora Infrastructure real-time messaging
--------------------------------------------------------------------------------
Update Information:

New package - tools for fedora infrastructure message bus.
--------------------------------------------------------------------------------
References:

[ 1 ] Bug #818297 - Review Request: fedmsg - Tools for Fedora Infrastructure real-time messaging
https://bugzilla.redhat.com/show_bug.cgi?id=818297
--------------------------------------------------------------------------------


================================================== ==============================
fwsnort-1.6.2-1.el6 (FEDORA-EPEL-2012-5988)
Translates Snort rules into equivalent iptables rules
--------------------------------------------------------------------------------
Update Information:

Updated version 1.6.2
--------------------------------------------------------------------------------
ChangeLog:

* Sat May 26 2012 Guillermo Gómez <gomix@fedoraproject.org> - 1.6.2-1
- Update to version 1.6.2
- Replaced Net::IPv4Addr with NetAddr::IP module which has support for IPv6
address network parsing and comparisons.
- wget added as required to support default configuration.
--------------------------------------------------------------------------------


================================================== ==============================
mysql-utilities-1.0.5-3.el6 (FEDORA-EPEL-2012-5986)
MySQL Utilities
--------------------------------------------------------------------------------
Update Information:

The MySQL Utilities is a set of easy-to-use scripts intended to make working with servers easier. It is part of the MySQL Workbench.

--------------------------------------------------------------------------------
References:

[ 1 ] Bug #812099 - Review Request: mysql-utilities - MySQL Utilities
https://bugzilla.redhat.com/show_bug.cgi?id=812099
--------------------------------------------------------------------------------


================================================== ==============================
rubygem-rhc-0.92.11-1.el6 (FEDORA-EPEL-2012-5984)
OpenShift Express Client Tools
--------------------------------------------------------------------------------
Update Information:

Updated version 0.92.11
--------------------------------------------------------------------------------
ChangeLog:

* Sun May 27 2012 Guillermo Gómez <gomix@fedoraproject.org> - 0.92.11-1
- Updated to version 0.92.11
--------------------------------------------------------------------------------


================================================== ==============================
strongswan-4.6.3-1.el6 (FEDORA-EPEL-2012-5982)
An OpenSource IPsec-based VPN Solution
--------------------------------------------------------------------------------
Update Information:

Fix bug 821733 and update to new upstream version
--------------------------------------------------------------------------------
ChangeLog:

* Sat May 26 2012 Pavel *imerda <pavlix@pavlix.net> - 4.6.3-1
- New version of Strongswan
- Support for RFC 3110 DNSKEY (see upstream changelog)
- Fix corrupt scriptlets
* Fri Mar 30 2012 Pavel *imerda <pavlix@pavlix.net> - 4.6.2-2
- #808612 - strongswan binary renaming side-effect
--------------------------------------------------------------------------------
References:

[ 1 ] Bug #821733 - Error in PREUN in the rpm
https://bugzilla.redhat.com/show_bug.cgi?id=821733
--------------------------------------------------------------------------------


_______________________________________________
epel-devel-list mailing list
epel-devel-list@redhat.com
https://www.redhat.com/mailman/listinfo/epel-devel-list
 

Thread Tools




All times are GMT. The time now is 05:32 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org