FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Redhat > EPEL Development

 
 
LinkBack Thread Tools
 
Old 01-10-2011, 08:42 PM
Dennis Gilmore
 
Default epel 6 buildroot update

Hi all,

Just wanted to let you know that since the rpms for the ha and lb channels are
on the public mirrors that those 2 channels have been added to the buildroots.
they are only supported on i686 and x86_64 so if you have a packages that
depends on something in there you will need to add an ExcludeArch ppc64


Thanks

Dennis
_______________________________________________
epel-devel-list mailing list
epel-devel-list@redhat.com
https://www.redhat.com/mailman/listinfo/epel-devel-list
 
Old 01-11-2011, 07:59 AM
Michael J Gruber
 
Default epel 6 buildroot update

Dennis Gilmore venit, vidit, dixit 10.01.2011 22:42:
> Hi all,
>
> Just wanted to let you know that since the rpms for the ha and lb channels are
> on the public mirrors that those 2 channels have been added to the buildroots.
> they are only supported on i686 and x86_64 so if you have a packages that
> depends on something in there you will need to add an ExcludeArch ppc64

Could you please translate that into non-RHCE terms for those poor
Fedora souls who support RHEL+friends by maintaining epel branches but
don't grok "ha + lb channels"?

Michael

_______________________________________________
epel-devel-list mailing list
epel-devel-list@redhat.com
https://www.redhat.com/mailman/listinfo/epel-devel-list
 
Old 01-11-2011, 08:29 AM
Dan Horák
 
Default epel 6 buildroot update

Michael J Gruber p*še v Út 11. 01. 2011 v 09:59 +0100:
> Dennis Gilmore venit, vidit, dixit 10.01.2011 22:42:
> > Hi all,
> >
> > Just wanted to let you know that since the rpms for the ha and lb channels are
> > on the public mirrors that those 2 channels have been added to the buildroots.
> > they are only supported on i686 and x86_64 so if you have a packages that
> > depends on something in there you will need to add an ExcludeArch ppc64
>
> Could you please translate that into non-RHCE terms for those poor
> Fedora souls who support RHEL+friends by maintaining epel branches but
> don't grok "ha + lb channels"?

The HighAvailability (packages like cman, pacemaker, luci) and
LoadBalacing (ipvsadm and piranha) add-ons are publicly available in the
RHEL 6 Beta directories, so they are now included in the EPEL
buildroots.


Dan


_______________________________________________
epel-devel-list mailing list
epel-devel-list@redhat.com
https://www.redhat.com/mailman/listinfo/epel-devel-list
 

Thread Tools




All times are GMT. The time now is 06:29 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org