FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Redhat > EPEL Development

 
 
LinkBack Thread Tools
 
Old 12-13-2010, 05:10 PM
EPEL Beta Report
 
Default epel beta report: 20101213 changes

Compose started at Mon Dec 13 17:38:24 UTC 2010

Broken deps for x86_64
----------------------------------------------------------
389-admin-1.1.11-0.5.rc1.el6.i686 requires perl-Mozilla-LDAP
389-admin-1.1.11-0.5.rc1.el6.i686 requires libldif60.so
389-admin-1.1.11-0.5.rc1.el6.i686 requires perl(Mozilla::LDAP::Utils)
389-admin-1.1.11-0.5.rc1.el6.i686 requires perl(Mozilla::LDAP::API)
389-admin-1.1.11-0.5.rc1.el6.i686 requires libldap60.so
389-admin-1.1.11-0.5.rc1.el6.i686 requires perl(Mozilla::LDAP::Conn)
389-admin-1.1.11-0.5.rc1.el6.i686 requires libprldap60.so
389-admin-1.1.11-0.5.rc1.el6.i686 requires libssldap60.so
389-admin-1.1.11-0.5.rc1.el6.x86_64 requires perl-Mozilla-LDAP
389-admin-1.1.11-0.5.rc1.el6.x86_64 requires libldap60.so()(64bit)
389-admin-1.1.11-0.5.rc1.el6.x86_64 requires libldif60.so()(64bit)
389-admin-1.1.11-0.5.rc1.el6.x86_64 requires perl(Mozilla::LDAP::API)
389-admin-1.1.11-0.5.rc1.el6.x86_64 requires perl(Mozilla::LDAP::Utils)
389-admin-1.1.11-0.5.rc1.el6.x86_64 requires perl(Mozilla::LDAP::Conn)
389-admin-1.1.11-0.5.rc1.el6.x86_64 requires libssldap60.so()(64bit)
389-admin-1.1.11-0.5.rc1.el6.x86_64 requires libprldap60.so()(64bit)
389-adminutil-1.1.10-1.el6.i686 requires libldap60.so
389-adminutil-1.1.10-1.el6.i686 requires libldif60.so
389-adminutil-1.1.10-1.el6.i686 requires libprldap60.so
389-adminutil-1.1.10-1.el6.i686 requires libssldap60.so
389-adminutil-1.1.10-1.el6.x86_64 requires libldap60.so()(64bit)
389-adminutil-1.1.10-1.el6.x86_64 requires libldif60.so()(64bit)
389-adminutil-1.1.10-1.el6.x86_64 requires libssldap60.so()(64bit)
389-adminutil-1.1.10-1.el6.x86_64 requires libprldap60.so()(64bit)
389-adminutil-devel-1.1.10-1.el6.i686 requires svrcore-devel
389-adminutil-devel-1.1.10-1.el6.i686 requires pkgconfig(mozldap)
389-adminutil-devel-1.1.10-1.el6.i686 requires mozldap-devel
389-adminutil-devel-1.1.10-1.el6.i686 requires pkgconfig(svrcore)
389-adminutil-devel-1.1.10-1.el6.x86_64 requires svrcore-devel
389-adminutil-devel-1.1.10-1.el6.x86_64 requires pkgconfig(mozldap)
389-adminutil-devel-1.1.10-1.el6.x86_64 requires mozldap-devel
389-adminutil-devel-1.1.10-1.el6.x86_64 requires pkgconfig(svrcore)
389-ds-1.2.1-1.el6.noarch requires 389-ds-console
389-ds-1.2.1-1.el6.noarch requires 389-ds-console-doc
389-ds-base-1.2.6-0.8.rc3.el6.i686 requires libsvrcore.so.0
389-ds-base-1.2.6-0.8.rc3.el6.i686 requires perl(Mozilla::LDAP::Conn)
389-ds-base-1.2.6-0.8.rc3.el6.i686 requires mozldap-tools
389-ds-base-1.2.6-0.8.rc3.el6.i686 requires perl(Mozilla::LDAP::Utils)
389-ds-base-1.2.6-0.8.rc3.el6.i686 requires libssldap60.so
389-ds-base-1.2.6-0.8.rc3.el6.i686 requires perl-Mozilla-LDAP
389-ds-base-1.2.6-0.8.rc3.el6.i686 requires perl(Mozilla::LDAP::API)
389-ds-base-1.2.6-0.8.rc3.el6.i686 requires libldif60.so
389-ds-base-1.2.6-0.8.rc3.el6.i686 requires libprldap60.so
389-ds-base-1.2.6-0.8.rc3.el6.i686 requires libldap60.so
389-ds-base-1.2.6-0.8.rc3.el6.i686 requires perl(Mozilla::LDAP::LDIF)
389-ds-base-1.2.6-0.8.rc3.el6.x86_64 requires perl(Mozilla::LDAP::API)
389-ds-base-1.2.6-0.8.rc3.el6.x86_64 requires perl(Mozilla::LDAP::Conn)
389-ds-base-1.2.6-0.8.rc3.el6.x86_64 requires mozldap-tools
389-ds-base-1.2.6-0.8.rc3.el6.x86_64 requires libldif60.so()(64bit)
389-ds-base-1.2.6-0.8.rc3.el6.x86_64 requires perl(Mozilla::LDAP::Utils)
389-ds-base-1.2.6-0.8.rc3.el6.x86_64 requires perl-Mozilla-LDAP
389-ds-base-1.2.6-0.8.rc3.el6.x86_64 requires libldap60.so()(64bit)
389-ds-base-1.2.6-0.8.rc3.el6.x86_64 requires libssldap60.so()(64bit)
389-ds-base-1.2.6-0.8.rc3.el6.x86_64 requires libprldap60.so()(64bit)
389-ds-base-1.2.6-0.8.rc3.el6.x86_64 requires libsvrcore.so.0()(64bit)
389-ds-base-1.2.6-0.8.rc3.el6.x86_64 requires perl(Mozilla::LDAP::LDIF)
389-ds-base-devel-1.2.6-0.8.rc3.el6.i686 requires mozldap-devel
389-ds-base-devel-1.2.6-0.8.rc3.el6.x86_64 requires mozldap-devel
389-dsgw-1.1.5-1.el6.x86_64 requires libldap60.so()(64bit)
389-dsgw-1.1.5-1.el6.x86_64 requires libldif60.so()(64bit)
389-dsgw-1.1.5-1.el6.x86_64 requires perl(Mozilla::LDAP::API)
389-dsgw-1.1.5-1.el6.x86_64 requires perl-Mozilla-LDAP
389-dsgw-1.1.5-1.el6.x86_64 requires perl(Mozilla::LDAP::Conn)
389-dsgw-1.1.5-1.el6.x86_64 requires perl(Mozilla::LDAP::Utils)
389-dsgw-1.1.5-1.el6.x86_64 requires libssldap60.so()(64bit)
389-dsgw-1.1.5-1.el6.x86_64 requires libprldap60.so()(64bit)
ReviewBoard-1.5.1-18.el6.noarch requires python-flup
ReviewBoard-1.5.1-18.el6.noarch requires pysvn
asterisk-ices-1.6.2.12-0.1.rc1.el6.x86_64 requires ices
backup-manager-0.7.9-1.el6.noarch requires dar
bodhi-server-0.7.4-1.el6.noarch requires python-turboflot
callweaver-zaptel-1.2.1-2.el6.x86_64 requires libtonezone.so.1.0()(64bit)
callweaver-zaptel-1.2.1-2.el6.x86_64 requires zaptel >= 0:1.4.0-1
claws-mail-plugins-dillo-3.7.6-1.el6.x86_64 requires dillo
cobbler-2.0.9-1.el6.noarch requires fence-agents
dh-make-0.55-2.el6.noarch requires debhelper
dnssec-tools-1.7-3.el6.x86_64 requires perl(QWizard)
drbdlinks-1.18-2.el6.noarch requires heartbeat
fmtools-tkradio-2.0.1-2.el6.noarch requires python-lirc
fvwm-2.5.30-2.el6.x86_64 requires xlockmore
fvwm-2.5.30-2.el6.x86_64 requires /usr/bin/mimeopen
gajim-0.13.4-1.el6.noarch requires python-kerberos
getdata-devel-0.6.2-1.el6.i686 requires gcc-gfortran(x86-32)
gspiceui-0.9.97-1.el6.x86_64 requires gwave
horde-enhanced-3.3.6-1.el6.noarch requires php-mcrypt
i3-3.e-3.bf1.el6.x86_64 requires dzen2
impressive-0.10.3-3.el6.noarch requires pygame
1:java-1.6.0-openjdk-plugin-1.6.0.0-1.21.b17.el6.x86_64 requires java-1.6.0-openjdk = 1:1.6.0.0-1.21.b17.el6
libgee-devel-0.5.1-1.el6.i686 requires gobject-introspection-devel
libgee-devel-0.5.1-1.el6.x86_64 requires gobject-introspection-devel
limph-1.9.7-1.el6.noarch requires php-mcrypt
limph-hostagent-1.9.7-1.el6.noarch requires php-mcrypt
mediawiki-LdapAccount-0.1-1.el6.noarch requires mediawiki >= 0:1.13
metagoofil-1.4b-1.el6.noarch requires /usr/bin/libextractor-extract
mnemosyne-1.2.1-1.el6.noarch requires pygame
mnemosyne-1.2.1-1.el6.noarch requires PyQt
mon-1.2.0-6.el6.x86_64 requires perl(Authen::Radius)
mon-1.2.0-6.el6.x86_64 requires perl(Net::Telnet)
netcdf-devel-4.1.1-3.el6.1.i686 requires gcc-gfortran(x86-32)
openxcap-1.1.2-1.el6.noarch requires python-twisted-web2
perl-AnyEvent-5.27-1.el6.noarch requires perl(Event::Lib)
perl-AnyEvent-5.27-1.el6.noarch requires perl(IO::Async::Handle)
perl-Net-Telnet-Cisco-1.10-3.el6.noarch requires perl(Net::Telnet) >= 0:3.02
perl-RT-Test-3.8.8-2.el6.noarch requires perl(Test::Email)
perl-Text-vFile-asData-utils-0.05-4.el6.noarch requires perl(DateTime::Span)
perl-Text-vFile-asData-utils-0.05-4.el6.noarch requires perl(DateTime::Format::ICal)
php-ezc-Mail-1.7.1-1.el6.noarch requires php-mcrypt
php-pear-Crypt-CHAP-1.5.0-1.el6.noarch requires php-mcrypt >= 0:5.1.2
phpMyAdmin-3.3.8.1-1.el6.noarch requires php-mcrypt >= 0:5.2.0
plplot-fortran-devel-5.9.7-2.el6.2.i686 requires gcc-gfortran(x86-32)
poky-depends-6-6.el6.noarch requires qemu >= 0:0.8.2
poky-scripts-6-6.el6.noarch requires distcc
poky-scripts-6-6.el6.noarch requires distcc-server
pygrace-0.4-3.el6.noarch requires grace
pyjamas-desktop-0.7-5.el6.noarch requires hulahop
pymol-1.3-3.20100705svn3911.el6.x86_64 requires python-numeric
pypop-0.7.0-5.el6.x86_64 requires python-numeric
python-kiwi-gazpacho-1.9.26-1.el6.noarch requires gazpacho >= 0:0.6.6
python-morbid-0.8.7.3-1.el6.noarch requires python-stomper
python-twill-0.9-4.el6.noarch requires python-clientform
python-twill-0.9-4.el6.noarch requires python-mechanize
pyvnc2swf-0.9.5-8.el6.noarch requires x11vnc
pyvnc2swf-0.9.5-8.el6.noarch requires pygame
roundcubemail-0.3.1-2.el6.noarch requires php-mcrypt
ruby-dbus-0.3.0-1.el6.noarch requires ruby(glib2)
ruby-json-gui-1.4.3-3.el6.x86_64 requires ruby(gtk2)
rubygem-activeldap-1.2.0-5.el6.noarch requires rubygem(locale) >= 0:2.0.4
rubygem-activeldap-1.2.0-5.el6.noarch requires rubygem(gettext_activerecord) >= 0:2.0.4
rubygem-activeldap-1.2.0-5.el6.noarch requires rubygem(gettext) >= 0:2.0.4
rubygem-activeldap-1.2.0-5.el6.noarch requires rubygem(activerecord) >= 0:2.3.4
rubygem-cucumber-0.9.0-4.el6.noarch requires rubygem(builder) >= 0:2.1.2
rubygem-gherkin-2.2.4-3.el6.x86_64 requires rubygem(trollop)
rubygem-json-gui-1.4.3-3.el6.x86_64 requires ruby(gtk2)
rubygem-merb-core-1.0.15-1.el6.noarch requires rubygem(mongrel)
rubygem-merb-core-1.0.15-1.el6.noarch requires rubygem(thor)
rubygem-rubigen-1.5.2-5.el6.noarch requires rubygem(activesupport) >= 0:2.2.2
smolt-server-1.4.2-1.el6.noarch requires python-turboflot
spamassassin-FuzzyOcr-3.6.0-4.el6.noarch requires ocrad
starplot-contrib-3-3.el6.noarch requires starplot
starplot-gliese3-0.95-4.el6.noarch requires starplot >= 0:0.95
starplot-gliese3-0.95-4.el6.noarch requires starplot >= 0:0.95
starplot-yale5-0.95-4.el6.noarch requires starplot >= 0:0.95
starplot-yale5-0.95-4.el6.noarch requires starplot >= 0:0.95
stellarium-0.10.5-1.el6.x86_64 requires dejavu-fonts
tcl-tclvfs-20080503-4.el6.x86_64 requires tcl-trf
timidity++-2.13.2-21.el6.x86_64 requires soundfont2-default
trac-spamfilter-plugin-0.2.1-0.6.20090714svn8330.el6.noarch requires spambayes
tucan-0.3.9-0.3.alpha.el6.noarch requires tesseract
vidalia-0.2.10-1.el6.x86_64 requires tor
viewmtn-0.10-6.20100308mtn0030ad67.el6.noarch requires highlight
viewvc-1.1.8-1.el6.noarch requires cvsgraph
webacula-5.0.2-1.el6.noarch requires php-ZendFramework >= 0:1.8.3
wordpress-mu-plugin-bad-behavior-2.0.36-1.el6.noarch requires wordpress-mu
wordpress-mu-plugin-defaults-1.2.3-4.el6.noarch requires wordpress-mu
wordpress-plugin-bad-behavior-2.0.36-1.el6.noarch requires wordpress
yumex-2.9.10-1.el6.noarch requires python-enum
zikula-1.2.3-1.el6.noarch requires php-simplepie
zikula-1.2.3-1.el6.noarch requires php-IDNA_Convert
zikula-1.2.3-1.el6.noarch requires php-mcrypt



Broken deps for ppc64
----------------------------------------------------------
389-admin-1.1.11-0.5.rc1.el6.ppc64 requires perl-Mozilla-LDAP
389-admin-1.1.11-0.5.rc1.el6.ppc64 requires libldap60.so()(64bit)
389-admin-1.1.11-0.5.rc1.el6.ppc64 requires libldif60.so()(64bit)
389-admin-1.1.11-0.5.rc1.el6.ppc64 requires perl(Mozilla::LDAP::API)
389-admin-1.1.11-0.5.rc1.el6.ppc64 requires perl(Mozilla::LDAP::Utils)
389-admin-1.1.11-0.5.rc1.el6.ppc64 requires perl(Mozilla::LDAP::Conn)
389-admin-1.1.11-0.5.rc1.el6.ppc64 requires libssldap60.so()(64bit)
389-admin-1.1.11-0.5.rc1.el6.ppc64 requires libprldap60.so()(64bit)
389-adminutil-1.1.10-1.el6.ppc64 requires libldap60.so()(64bit)
389-adminutil-1.1.10-1.el6.ppc64 requires libldif60.so()(64bit)
389-adminutil-1.1.10-1.el6.ppc64 requires libssldap60.so()(64bit)
389-adminutil-1.1.10-1.el6.ppc64 requires libprldap60.so()(64bit)
389-adminutil-devel-1.1.10-1.el6.ppc64 requires svrcore-devel
389-adminutil-devel-1.1.10-1.el6.ppc64 requires pkgconfig(mozldap)
389-adminutil-devel-1.1.10-1.el6.ppc64 requires mozldap-devel
389-adminutil-devel-1.1.10-1.el6.ppc64 requires pkgconfig(svrcore)
389-console-1.1.4-1.el6.noarch requires java >= 1:1.6.0
389-ds-1.2.1-1.el6.noarch requires 389-ds-console
389-ds-1.2.1-1.el6.noarch requires 389-ds-console-doc
389-ds-base-1.2.6-0.8.rc3.el6.ppc64 requires perl(Mozilla::LDAP::API)
389-ds-base-1.2.6-0.8.rc3.el6.ppc64 requires perl(Mozilla::LDAP::Conn)
389-ds-base-1.2.6-0.8.rc3.el6.ppc64 requires mozldap-tools
389-ds-base-1.2.6-0.8.rc3.el6.ppc64 requires libldif60.so()(64bit)
389-ds-base-1.2.6-0.8.rc3.el6.ppc64 requires perl(Mozilla::LDAP::Utils)
389-ds-base-1.2.6-0.8.rc3.el6.ppc64 requires perl-Mozilla-LDAP
389-ds-base-1.2.6-0.8.rc3.el6.ppc64 requires libldap60.so()(64bit)
389-ds-base-1.2.6-0.8.rc3.el6.ppc64 requires libssldap60.so()(64bit)
389-ds-base-1.2.6-0.8.rc3.el6.ppc64 requires libprldap60.so()(64bit)
389-ds-base-1.2.6-0.8.rc3.el6.ppc64 requires libsvrcore.so.0()(64bit)
389-ds-base-1.2.6-0.8.rc3.el6.ppc64 requires perl(Mozilla::LDAP::LDIF)
389-ds-base-devel-1.2.6-0.8.rc3.el6.ppc64 requires mozldap-devel
389-dsgw-1.1.5-1.el6.ppc64 requires libldap60.so()(64bit)
389-dsgw-1.1.5-1.el6.ppc64 requires libldif60.so()(64bit)
389-dsgw-1.1.5-1.el6.ppc64 requires perl(Mozilla::LDAP::API)
389-dsgw-1.1.5-1.el6.ppc64 requires perl-Mozilla-LDAP
389-dsgw-1.1.5-1.el6.ppc64 requires perl(Mozilla::LDAP::Conn)
389-dsgw-1.1.5-1.el6.ppc64 requires perl(Mozilla::LDAP::Utils)
389-dsgw-1.1.5-1.el6.ppc64 requires libssldap60.so()(64bit)
389-dsgw-1.1.5-1.el6.ppc64 requires libprldap60.so()(64bit)
RabbIT-4.1-9.el6.noarch requires java >= 1:1.6.0
ReviewBoard-1.5.1-18.el6.noarch requires python-flup
ReviewBoard-1.5.1-18.el6.noarch requires pysvn
ant-antunit-1.1-3.el6.noarch requires java >= 1:1.6.0
arduino-0021-1.el6.noarch requires rxtx
arduino-0021-1.el6.noarch requires java >= 1:1.6.0
asterisk-ices-1.6.2.12-0.1.rc1.el6.ppc64 requires ices
backup-manager-0.7.9-1.el6.noarch requires dar
blacs-mpich2-1.1-39.el6.1.ppc64 requires libmpich.so.1.2()(64bit)
bodhi-server-0.7.4-1.el6.noarch requires python-turboflot
callweaver-zaptel-1.2.1-2.el6.ppc64 requires libtonezone.so.1.0()(64bit)
callweaver-zaptel-1.2.1-2.el6.ppc64 requires zaptel >= 0:1.4.0-1
cglib-2.2-5.el6.noarch requires objectweb-asm
cglib-2.2-5.el6.noarch requires java >= 0:1.6.0
claws-mail-plugins-dillo-3.7.6-1.el6.ppc64 requires dillo
cobbler-2.0.9-1.el6.noarch requires fence-agents
dh-make-0.55-2.el6.noarch requires debhelper
dnsjava-2.0.6-7.el6.noarch requires java >= 0:1.7
dnssec-tools-1.7-3.el6.ppc64 requires perl(QWizard)
drbdlinks-1.18-2.el6.noarch requires heartbeat
eclipse-phpeclipse-1.2.1-5.el6.noarch requires eclipse-platform >= 0:3.4
eclipse-texlipse-1.3.0-4.20090829cvs.el6.noarch requires eclipse-platform
eclipse-veditor-0.6.3-4.el6.noarch requires eclipse-platform
electric-8.09-1.el6.noarch requires java-1.6.0-openjdk
fmtools-tkradio-2.0.1-2.el6.noarch requires python-lirc
fvwm-2.5.30-2.el6.ppc64 requires xlockmore
fvwm-2.5.30-2.el6.ppc64 requires /usr/bin/mimeopen
gajim-0.13.4-1.el6.noarch requires python-kerberos
gromacs-mpich2-4.0.7-1.el6.ppc64 requires libmpich.so.1.2()(64bit)
gromacs-mpich2-4.0.7-1.el6.ppc64 requires mpich2
gromacs-mpich2-devel-4.0.7-1.el6.ppc64 requires mpich2-devel
horde-enhanced-3.3.6-1.el6.noarch requires php-mcrypt
htmlparser-1.6-5.el6.1.noarch requires java >= 1:1.6.0
i3-3.e-3.bf1.el6.ppc64 requires dzen2
idm-console-framework-1.1.5-1.el6.noarch requires java >= 1:1.6.0
impressive-0.10.3-3.el6.noarch requires pygame
imvirt-0.9.0-2.el6.ppc64 requires dmidecode
jcharts-0.7.5-4.el6.noarch requires java >= 1:1.6.0
jcharts-0.7.5-4.el6.noarch requires batik
jericho-html-3.1-3.el6.noarch requires java >= 1:1.6.0
jettison-1.2-1.el6.noarch requires java >= 1:1.6.0
jfreechart-swt-1.0.13-1.el6.noarch requires eclipse-swt
joda-time-1.6-3.tzdata2008i.el6.noarch requires java > 0:1.5.0
libgee-devel-0.5.1-1.el6.ppc64 requires gobject-introspection-devel
limph-1.9.7-1.el6.noarch requires php-mcrypt
limph-hostagent-1.9.7-1.el6.noarch requires php-mcrypt
mediawiki-LdapAccount-0.1-1.el6.noarch requires mediawiki >= 0:1.13
metagoofil-1.4b-1.el6.noarch requires /usr/bin/libextractor-extract
mnemosyne-1.2.1-1.el6.noarch requires pygame
mnemosyne-1.2.1-1.el6.noarch requires PyQt
mon-1.2.0-6.el6.ppc64 requires perl(Authen::Radius)
mon-1.2.0-6.el6.ppc64 requires perl(Net::Telnet)
openxcap-1.1.2-1.el6.noarch requires python-twisted-web2
orsa-mpich2-0.7.0-13.el6.ppc64 requires libmpichcxx.so.1.2()(64bit)
orsa-mpich2-0.7.0-13.el6.ppc64 requires libmpich.so.1.2()(64bit)
orsa-mpich2-0.7.0-13.el6.ppc64 requires mpich2
osutil-1.3.1-3.el6.ppc64 requires java >= 1:1.6.0
paraview-mpich2-3.8.1-1.el6.1.ppc64 requires libmpich.so.1.2()(64bit)
paraview-mpich2-3.8.1-1.el6.1.ppc64 requires libmpichcxx.so.1.2()(64bit)
paraview-mpich2-3.8.1-1.el6.1.ppc64 requires mpich2
perl-AnyEvent-5.27-1.el6.noarch requires perl(Event::Lib)
perl-AnyEvent-5.27-1.el6.noarch requires perl(IO::Async::Handle)
perl-Net-Telnet-Cisco-1.10-3.el6.noarch requires perl(Net::Telnet) >= 0:3.02
perl-RT-Test-3.8.8-2.el6.noarch requires perl(Test::Email)
perl-Text-vFile-asData-utils-0.05-4.el6.noarch requires perl(DateTime::Span)
perl-Text-vFile-asData-utils-0.05-4.el6.noarch requires perl(DateTime::Format::ICal)
php-ezc-Mail-1.7.1-1.el6.noarch requires php-mcrypt
php-pear-Crypt-CHAP-1.5.0-1.el6.noarch requires php-mcrypt >= 0:5.1.2
phpMyAdmin-3.3.8.1-1.el6.noarch requires php-mcrypt >= 0:5.2.0
pki-symkey-1.3.2-3.el6.ppc64 requires java >= 1:1.6.0
poky-depends-6-6.el6.noarch requires qemu >= 0:0.8.2
poky-scripts-6-6.el6.noarch requires distcc
poky-scripts-6-6.el6.noarch requires distcc-server
pygrace-0.4-3.el6.noarch requires grace
pyjamas-desktop-0.7-5.el6.noarch requires hulahop
pymol-1.3-3.20100705svn3911.el6.ppc64 requires python-numeric
pypar-mpich2-2.1.4_94-1.el6.ppc64 requires libmpich.so.1.2()(64bit)
pypar-mpich2-2.1.4_94-1.el6.ppc64 requires mpich2
pypop-0.7.0-5.el6.ppc64 requires python-numeric
python-kiwi-gazpacho-1.9.26-1.el6.noarch requires gazpacho >= 0:0.6.6
python-morbid-0.8.7.3-1.el6.noarch requires python-stomper
python-twill-0.9-4.el6.noarch requires python-clientform
python-twill-0.9-4.el6.noarch requires python-mechanize
pyvnc2swf-0.9.5-8.el6.noarch requires x11vnc
pyvnc2swf-0.9.5-8.el6.noarch requires pygame
rear-1.7.24-1.el6.noarch requires syslinux
roundcubemail-0.3.1-2.el6.noarch requires php-mcrypt
ruby-dbus-0.3.0-1.el6.noarch requires ruby(glib2)
ruby-json-gui-1.4.3-3.el6.ppc64 requires ruby(gtk2)
rubygem-activeldap-1.2.0-5.el6.noarch requires rubygem(locale) >= 0:2.0.4
rubygem-activeldap-1.2.0-5.el6.noarch requires rubygem(gettext_activerecord) >= 0:2.0.4
rubygem-activeldap-1.2.0-5.el6.noarch requires rubygem(gettext) >= 0:2.0.4
rubygem-activeldap-1.2.0-5.el6.noarch requires rubygem(activerecord) >= 0:2.3.4
rubygem-cucumber-0.9.0-4.el6.noarch requires rubygem(builder) >= 0:2.1.2
rubygem-gherkin-2.2.4-3.el6.ppc64 requires rubygem(trollop)
rubygem-json-gui-1.4.3-3.el6.ppc64 requires ruby(gtk2)
rubygem-merb-core-1.0.15-1.el6.noarch requires rubygem(mongrel)
rubygem-merb-core-1.0.15-1.el6.noarch requires rubygem(thor)
rubygem-rubigen-1.5.2-5.el6.noarch requires rubygem(activesupport) >= 0:2.2.2
scalapack-mpich2-1.7.5-10.el6.ppc64 requires libmpich.so.1.2()(64bit)
smolt-server-1.4.2-1.el6.noarch requires python-turboflot
spamassassin-FuzzyOcr-3.6.0-4.el6.noarch requires ocrad
starplot-contrib-3-3.el6.noarch requires starplot
starplot-gliese3-0.95-4.el6.noarch requires starplot >= 0:0.95
starplot-gliese3-0.95-4.el6.noarch requires starplot >= 0:0.95
starplot-yale5-0.95-4.el6.noarch requires starplot >= 0:0.95
starplot-yale5-0.95-4.el6.noarch requires starplot >= 0:0.95
stellarium-0.10.5-1.el6.ppc64 requires dejavu-fonts
tcl-tclvfs-20080503-4.el6.ppc64 requires tcl-trf
tigase-server-5.0.4-1.el6.noarch requires java >= 0:1.6.0
tigase-utils-3.3.10-1.el6.noarch requires java >= 0:1.6.0
tigase-xmltools-3.3.5-1.el6.noarch requires java >= 1:1.6.0
timidity++-2.13.2-21.el6.ppc64 requires soundfont2-default
trac-spamfilter-plugin-0.2.1-0.6.20090714svn8330.el6.noarch requires spambayes
tucan-0.3.9-0.3.alpha.el6.noarch requires tesseract
unbound-munin-1.4.4-1.el6.ppc64 requires munin-node
vecmath-0-2.20090922cvs.el6.noarch requires java >= 1:1.6.0
vidalia-0.2.10-1.el6.ppc64 requires tor
viewmtn-0.10-6.20100308mtn0030ad67.el6.noarch requires highlight
viewvc-1.1.8-1.el6.noarch requires cvsgraph
vomsjapi-javadoc-1.9.19.2-1.el6.noarch requires vomsjapi = 0:1.9.19.2-1.el6
webacula-5.0.2-1.el6.noarch requires php-ZendFramework >= 0:1.8.3
wordpress-mu-plugin-bad-behavior-2.0.36-1.el6.noarch requires wordpress-mu
wordpress-mu-plugin-defaults-1.2.3-4.el6.noarch requires wordpress-mu
wordpress-plugin-bad-behavior-2.0.36-1.el6.noarch requires wordpress
xom-1.0-5.6.el6.noarch requires icu4j
yumex-2.9.10-1.el6.noarch requires python-enum
zikula-1.2.3-1.el6.noarch requires php-simplepie
zikula-1.2.3-1.el6.noarch requires php-IDNA_Convert
zikula-1.2.3-1.el6.noarch requires php-mcrypt



Broken deps for i386
----------------------------------------------------------
389-admin-1.1.11-0.5.rc1.el6.i686 requires perl-Mozilla-LDAP
389-admin-1.1.11-0.5.rc1.el6.i686 requires libldif60.so
389-admin-1.1.11-0.5.rc1.el6.i686 requires perl(Mozilla::LDAP::Utils)
389-admin-1.1.11-0.5.rc1.el6.i686 requires perl(Mozilla::LDAP::API)
389-admin-1.1.11-0.5.rc1.el6.i686 requires libldap60.so
389-admin-1.1.11-0.5.rc1.el6.i686 requires perl(Mozilla::LDAP::Conn)
389-admin-1.1.11-0.5.rc1.el6.i686 requires libprldap60.so
389-admin-1.1.11-0.5.rc1.el6.i686 requires libssldap60.so
389-adminutil-1.1.10-1.el6.i686 requires libldap60.so
389-adminutil-1.1.10-1.el6.i686 requires libldif60.so
389-adminutil-1.1.10-1.el6.i686 requires libprldap60.so
389-adminutil-1.1.10-1.el6.i686 requires libssldap60.so
389-adminutil-devel-1.1.10-1.el6.i686 requires svrcore-devel
389-adminutil-devel-1.1.10-1.el6.i686 requires pkgconfig(mozldap)
389-adminutil-devel-1.1.10-1.el6.i686 requires mozldap-devel
389-adminutil-devel-1.1.10-1.el6.i686 requires pkgconfig(svrcore)
389-ds-1.2.1-1.el6.noarch requires 389-ds-console
389-ds-1.2.1-1.el6.noarch requires 389-ds-console-doc
389-ds-base-1.2.6-0.8.rc3.el6.i686 requires libsvrcore.so.0
389-ds-base-1.2.6-0.8.rc3.el6.i686 requires perl(Mozilla::LDAP::Conn)
389-ds-base-1.2.6-0.8.rc3.el6.i686 requires mozldap-tools
389-ds-base-1.2.6-0.8.rc3.el6.i686 requires perl(Mozilla::LDAP::Utils)
389-ds-base-1.2.6-0.8.rc3.el6.i686 requires libssldap60.so
389-ds-base-1.2.6-0.8.rc3.el6.i686 requires perl-Mozilla-LDAP
389-ds-base-1.2.6-0.8.rc3.el6.i686 requires perl(Mozilla::LDAP::API)
389-ds-base-1.2.6-0.8.rc3.el6.i686 requires libldif60.so
389-ds-base-1.2.6-0.8.rc3.el6.i686 requires libprldap60.so
389-ds-base-1.2.6-0.8.rc3.el6.i686 requires libldap60.so
389-ds-base-1.2.6-0.8.rc3.el6.i686 requires perl(Mozilla::LDAP::LDIF)
389-ds-base-devel-1.2.6-0.8.rc3.el6.i686 requires mozldap-devel
389-dsgw-1.1.5-1.el6.i686 requires perl-Mozilla-LDAP
389-dsgw-1.1.5-1.el6.i686 requires libldap60.so
389-dsgw-1.1.5-1.el6.i686 requires perl(Mozilla::LDAP::Conn)
389-dsgw-1.1.5-1.el6.i686 requires libldif60.so
389-dsgw-1.1.5-1.el6.i686 requires perl(Mozilla::LDAP::Utils)
389-dsgw-1.1.5-1.el6.i686 requires perl(Mozilla::LDAP::API)
389-dsgw-1.1.5-1.el6.i686 requires libprldap60.so
389-dsgw-1.1.5-1.el6.i686 requires libssldap60.so
ReviewBoard-1.5.1-18.el6.noarch requires python-flup
ReviewBoard-1.5.1-18.el6.noarch requires pysvn
asterisk-ices-1.6.2.12-0.1.rc1.el6.i686 requires ices
backup-manager-0.7.9-1.el6.noarch requires dar
bodhi-server-0.7.4-1.el6.noarch requires python-turboflot
callweaver-zaptel-1.2.1-2.el6.i686 requires libtonezone.so.1.0
callweaver-zaptel-1.2.1-2.el6.i686 requires zaptel >= 0:1.4.0-1
claws-mail-plugins-dillo-3.7.6-1.el6.i686 requires dillo
cobbler-2.0.9-1.el6.noarch requires fence-agents
dh-make-0.55-2.el6.noarch requires debhelper
dnssec-tools-1.7-3.el6.i686 requires perl(QWizard)
drbdlinks-1.18-2.el6.noarch requires heartbeat
fmtools-tkradio-2.0.1-2.el6.noarch requires python-lirc
fvwm-2.5.30-2.el6.i686 requires /usr/bin/mimeopen
fvwm-2.5.30-2.el6.i686 requires xlockmore
gajim-0.13.4-1.el6.noarch requires python-kerberos
gspiceui-0.9.97-1.el6.i686 requires gwave
horde-enhanced-3.3.6-1.el6.noarch requires php-mcrypt
i3-3.e-3.bf1.el6.i686 requires dzen2
impressive-0.10.3-3.el6.noarch requires pygame
1:java-1.6.0-openjdk-plugin-1.6.0.0-1.21.b17.el6.i686 requires java-1.6.0-openjdk = 1:1.6.0.0-1.21.b17.el6
libgee-devel-0.5.1-1.el6.i686 requires gobject-introspection-devel
limph-1.9.7-1.el6.noarch requires php-mcrypt
limph-hostagent-1.9.7-1.el6.noarch requires php-mcrypt
mediawiki-LdapAccount-0.1-1.el6.noarch requires mediawiki >= 0:1.13
metagoofil-1.4b-1.el6.noarch requires /usr/bin/libextractor-extract
mnemosyne-1.2.1-1.el6.noarch requires pygame
mnemosyne-1.2.1-1.el6.noarch requires PyQt
mon-1.2.0-6.el6.i686 requires perl(Net::Telnet)
mon-1.2.0-6.el6.i686 requires perl(Authen::Radius)
openxcap-1.1.2-1.el6.noarch requires python-twisted-web2
perl-AnyEvent-5.27-1.el6.noarch requires perl(Event::Lib)
perl-AnyEvent-5.27-1.el6.noarch requires perl(IO::Async::Handle)
perl-Net-Telnet-Cisco-1.10-3.el6.noarch requires perl(Net::Telnet) >= 0:3.02
perl-RT-Test-3.8.8-2.el6.noarch requires perl(Test::Email)
perl-Text-vFile-asData-utils-0.05-4.el6.noarch requires perl(DateTime::Span)
perl-Text-vFile-asData-utils-0.05-4.el6.noarch requires perl(DateTime::Format::ICal)
php-ezc-Mail-1.7.1-1.el6.noarch requires php-mcrypt
php-pear-Crypt-CHAP-1.5.0-1.el6.noarch requires php-mcrypt >= 0:5.1.2
phpMyAdmin-3.3.8.1-1.el6.noarch requires php-mcrypt >= 0:5.2.0
poky-depends-6-6.el6.noarch requires qemu >= 0:0.8.2
poky-scripts-6-6.el6.noarch requires distcc
poky-scripts-6-6.el6.noarch requires distcc-server
pygrace-0.4-3.el6.noarch requires grace
pyjamas-desktop-0.7-5.el6.noarch requires hulahop
pymol-1.3-3.20100705svn3911.el6.i686 requires python-numeric
pypop-0.7.0-5.el6.i686 requires python-numeric
python-kiwi-gazpacho-1.9.26-1.el6.noarch requires gazpacho >= 0:0.6.6
python-morbid-0.8.7.3-1.el6.noarch requires python-stomper
python-twill-0.9-4.el6.noarch requires python-clientform
python-twill-0.9-4.el6.noarch requires python-mechanize
pyvnc2swf-0.9.5-8.el6.noarch requires x11vnc
pyvnc2swf-0.9.5-8.el6.noarch requires pygame
roundcubemail-0.3.1-2.el6.noarch requires php-mcrypt
ruby-dbus-0.3.0-1.el6.noarch requires ruby(glib2)
ruby-json-gui-1.4.3-3.el6.i686 requires ruby(gtk2)
rubygem-activeldap-1.2.0-5.el6.noarch requires rubygem(locale) >= 0:2.0.4
rubygem-activeldap-1.2.0-5.el6.noarch requires rubygem(gettext_activerecord) >= 0:2.0.4
rubygem-activeldap-1.2.0-5.el6.noarch requires rubygem(gettext) >= 0:2.0.4
rubygem-activeldap-1.2.0-5.el6.noarch requires rubygem(activerecord) >= 0:2.3.4
rubygem-cucumber-0.9.0-4.el6.noarch requires rubygem(builder) >= 0:2.1.2
rubygem-gherkin-2.2.4-3.el6.i686 requires rubygem(trollop)
rubygem-json-gui-1.4.3-3.el6.i686 requires ruby(gtk2)
rubygem-merb-core-1.0.15-1.el6.noarch requires rubygem(mongrel)
rubygem-merb-core-1.0.15-1.el6.noarch requires rubygem(thor)
rubygem-rubigen-1.5.2-5.el6.noarch requires rubygem(activesupport) >= 0:2.2.2
smolt-server-1.4.2-1.el6.noarch requires python-turboflot
spamassassin-FuzzyOcr-3.6.0-4.el6.noarch requires ocrad
starplot-contrib-3-3.el6.noarch requires starplot
starplot-gliese3-0.95-4.el6.noarch requires starplot >= 0:0.95
starplot-gliese3-0.95-4.el6.noarch requires starplot >= 0:0.95
starplot-yale5-0.95-4.el6.noarch requires starplot >= 0:0.95
starplot-yale5-0.95-4.el6.noarch requires starplot >= 0:0.95
stellarium-0.10.5-1.el6.i686 requires dejavu-fonts
tcl-tclvfs-20080503-4.el6.i686 requires tcl-trf
timidity++-2.13.2-21.el6.i686 requires soundfont2-default
trac-spamfilter-plugin-0.2.1-0.6.20090714svn8330.el6.noarch requires spambayes
tucan-0.3.9-0.3.alpha.el6.noarch requires tesseract
vidalia-0.2.10-1.el6.i686 requires tor
viewmtn-0.10-6.20100308mtn0030ad67.el6.noarch requires highlight
viewvc-1.1.8-1.el6.noarch requires cvsgraph
webacula-5.0.2-1.el6.noarch requires php-ZendFramework >= 0:1.8.3
wordpress-mu-plugin-bad-behavior-2.0.36-1.el6.noarch requires wordpress-mu
wordpress-mu-plugin-defaults-1.2.3-4.el6.noarch requires wordpress-mu
wordpress-plugin-bad-behavior-2.0.36-1.el6.noarch requires wordpress
yumex-2.9.10-1.el6.noarch requires python-enum
zikula-1.2.3-1.el6.noarch requires php-simplepie
zikula-1.2.3-1.el6.noarch requires php-IDNA_Convert
zikula-1.2.3-1.el6.noarch requires php-mcrypt



New package elfinfo
ELF file parser a subset of eu-readelf
New package perl-NOCpulse-Object
NOCpulse Object abstraction for Perl
New package pydot
Python interface to Graphviz's Dot language
New package python-openoffice
Python libraries for interacting with OpenOffice.org
Updated Packages:

gnu-free-fonts-20100919-2.el6
-----------------------------
* Sun Dec 12 2010 Jon Ciesla <limb@jcomserv.net> 20100919-2
- Fixed license tag, URL, BZ 644992.


xbacklight-1.1.2-1.el6
----------------------
* Mon Dec 13 2010 Michel Salim <salimma@fedoraproject.org> - 1.1.2-1
- Update to 1.1.2


zarafa-6.40.4-1.el6
-------------------
* Sun Dec 12 2010 Robert Scheck <robert@fedoraproject.org> 6.40.4-1
- Upgrade to 6.40.4


Summary:
Added Packages: 4
Removed Packages: 0
Modified Packages: 3

_______________________________________________
epel-devel-list mailing list
epel-devel-list@redhat.com
https://www.redhat.com/mailman/listinfo/epel-devel-list
 
Old 12-13-2010, 07:30 PM
Orion Poplawski
 
Default epel beta report: 20101213 changes

On 12/13/2010 11:10 AM, EPEL Beta Report wrote:

Compose started at Mon Dec 13 17:38:24 UTC 2010
Broken deps for ppc64
----------------------------------------------------------
389-console-1.1.4-1.el6.noarch requires java>= 1:1.6.0
RabbIT-4.1-9.el6.noarch requires java>= 1:1.6.0
ant-antunit-1.1-3.el6.noarch requires java>= 1:1.6.0
arduino-0021-1.el6.noarch requires java>= 1:1.6.0
cglib-2.2-5.el6.noarch requires java>= 0:1.6.0
dnsjava-2.0.6-7.el6.noarch requires java>= 0:1.7
htmlparser-1.6-5.el6.1.noarch requires java>= 1:1.6.0
idm-console-framework-1.1.5-1.el6.noarch requires java>= 1:1.6.0
jcharts-0.7.5-4.el6.noarch requires java>= 1:1.6.0
jericho-html-3.1-3.el6.noarch requires java>= 1:1.6.0
jettison-1.2-1.el6.noarch requires java>= 1:1.6.0
joda-time-1.6-3.tzdata2008i.el6.noarch requires java> 0:1.5.0
osutil-1.3.1-3.el6.ppc64 requires java>= 1:1.6.0
pki-symkey-1.3.2-3.el6.ppc64 requires java>= 1:1.6.0
tigase-server-5.0.4-1.el6.noarch requires java>= 0:1.6.0
tigase-utils-3.3.10-1.el6.noarch requires java>= 0:1.6.0
tigase-xmltools-3.3.5-1.el6.noarch requires java>= 1:1.6.0
vecmath-0-2.20090922cvs.el6.noarch requires java>= 1:1.6.0


So, do we need to ExcludeArch: ppc64 java packages, or can we exclude noarch
java packages somehow from the EPEL 6 ppc64 repo?


--
Orion Poplawski
Technical Manager 303-415-9701 x222
NWRA/CoRA Division FAX: 303-415-9702
3380 Mitchell Lane orion@cora.nwra.com
Boulder, CO 80301 http://www.cora.nwra.com

_______________________________________________
epel-devel-list mailing list
epel-devel-list@redhat.com
https://www.redhat.com/mailman/listinfo/epel-devel-list
 
Old 12-13-2010, 07:37 PM
Peter Lemenkov
 
Default epel beta report: 20101213 changes

2010/12/13 Orion Poplawski <orion@cora.nwra.com>:
> On 12/13/2010 11:10 AM, EPEL Beta Report wrote:
>>
>> Compose started at Mon Dec 13 17:38:24 UTC 2010
>> Broken deps for ppc64
>> ----------------------------------------------------------
>> * * * *389-console-1.1.4-1.el6.noarch requires java>= 1:1.6.0
>> * * * *RabbIT-4.1-9.el6.noarch requires java>= 1:1.6.0
>> * * * *ant-antunit-1.1-3.el6.noarch requires java>= 1:1.6.0
>> * * * *arduino-0021-1.el6.noarch requires java>= 1:1.6.0
>> * * * *cglib-2.2-5.el6.noarch requires java>= 0:1.6.0
>> * * * *dnsjava-2.0.6-7.el6.noarch requires java>= 0:1.7
>> * * * *htmlparser-1.6-5.el6.1.noarch requires java>= 1:1.6.0
>> * * * *idm-console-framework-1.1.5-1.el6.noarch requires java>= 1:1.6.0
>> * * * *jcharts-0.7.5-4.el6.noarch requires java>= 1:1.6.0
>> * * * *jericho-html-3.1-3.el6.noarch requires java>= 1:1.6.0
>> * * * *jettison-1.2-1.el6.noarch requires java>= 1:1.6.0
>> * * * *joda-time-1.6-3.tzdata2008i.el6.noarch requires java> *0:1.5.0
>> * * * *osutil-1.3.1-3.el6.ppc64 requires java>= 1:1.6.0
>> * * * *pki-symkey-1.3.2-3.el6.ppc64 requires java>= 1:1.6.0
>> * * * *tigase-server-5.0.4-1.el6.noarch requires java>= 0:1.6.0
>> * * * *tigase-utils-3.3.10-1.el6.noarch requires java>= 0:1.6.0
>> * * * *tigase-xmltools-3.3.5-1.el6.noarch requires java>= 1:1.6.0
>> * * * *vecmath-0-2.20090922cvs.el6.noarch requires java>= 1:1.6.0
>
> So, do we need to ExcludeArch: ppc64 java packages, or can we exclude noarch
> java packages somehow from the EPEL 6 ppc64 repo?

I feel very dissapointed with this last-minute change too. Could we
provide EPEL package of java-1.6.0 just for PPC64?


--
With best regards, Peter Lemenkov.

_______________________________________________
epel-devel-list mailing list
epel-devel-list@redhat.com
https://www.redhat.com/mailman/listinfo/epel-devel-list
 
Old 12-14-2010, 06:59 PM
Dennis Gilmore
 
Default epel beta report: 20101213 changes

On Monday, December 13, 2010 02:30:31 pm Orion Poplawski wrote:
> On 12/13/2010 11:10 AM, EPEL Beta Report wrote:
> > Compose started at Mon Dec 13 17:38:24 UTC 2010
> > Broken deps for ppc64
> > ----------------------------------------------------------
> >
> > 389-console-1.1.4-1.el6.noarch requires java>= 1:1.6.0
> > RabbIT-4.1-9.el6.noarch requires java>= 1:1.6.0
> > ant-antunit-1.1-3.el6.noarch requires java>= 1:1.6.0
> > arduino-0021-1.el6.noarch requires java>= 1:1.6.0
> > cglib-2.2-5.el6.noarch requires java>= 0:1.6.0
> > dnsjava-2.0.6-7.el6.noarch requires java>= 0:1.7
> > htmlparser-1.6-5.el6.1.noarch requires java>= 1:1.6.0
> > idm-console-framework-1.1.5-1.el6.noarch requires java>= 1:1.6.0
> > jcharts-0.7.5-4.el6.noarch requires java>= 1:1.6.0
> > jericho-html-3.1-3.el6.noarch requires java>= 1:1.6.0
> > jettison-1.2-1.el6.noarch requires java>= 1:1.6.0
> > joda-time-1.6-3.tzdata2008i.el6.noarch requires java> 0:1.5.0
> > osutil-1.3.1-3.el6.ppc64 requires java>= 1:1.6.0
> > pki-symkey-1.3.2-3.el6.ppc64 requires java>= 1:1.6.0
> > tigase-server-5.0.4-1.el6.noarch requires java>= 0:1.6.0
> > tigase-utils-3.3.10-1.el6.noarch requires java>= 0:1.6.0
> > tigase-xmltools-3.3.5-1.el6.noarch requires java>= 1:1.6.0
> > vecmath-0-2.20090922cvs.el6.noarch requires java>= 1:1.6.0
>
> So, do we need to ExcludeArch: ppc64 java packages, or can we exclude
> noarch java packages somehow from the EPEL 6 ppc64 repo?

you will need to add an ExcludeArch: ppc64 the tools then will not put the
packages in the ppc64 repo


Dennis
_______________________________________________
epel-devel-list mailing list
epel-devel-list@redhat.com
https://www.redhat.com/mailman/listinfo/epel-devel-list
 

Thread Tools




All times are GMT. The time now is 07:22 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org