FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Redhat > EPEL Development

 
 
LinkBack Thread Tools
 
Old 10-05-2010, 10:18 PM
 
Default EPEL 5 Testing i386 Broken Deps

Reading in repository metadata - please wait....
Checking Dependencies
Repos looked at: 4
base5
epel-testing5
epel5
updates5
Num Packages in Repos: 7395
package: 1:rubygem-sinatra-1.0-2.el5.noarch from epel5
unresolved deps:
rubygem(rack) >= 0:0.9.1
package: autotrust-0.3.1-1.el5.i386 from epel5
unresolved deps:
libunbound.so.1
package: bucardo-4.4.0-2.el5.noarch from epel5
unresolved deps:
postgresql-plperl
perl(DBD::Pg) >= 0:2.0
package: dbus-cxx-devel-0.7.0-1.el5.i386 from epel5
unresolved deps:
dbus-devel >= 0:1.2
package: dnssec-tools-1.7-2.el5.i386 from epel5
unresolved deps:
perl(Net:NS::SEC)
perl(QWizard)
package: dnssec-tools-perlmods-1.7-2.el5.i386 from epel5
unresolved deps:
perl(Net:NS::RR:S)
perl(Net:NS::SEC)
package: emacs-vala-0.7.5-1.el5.i386 from epel5
unresolved deps:
emacs(bin) >= 0:21.4
package: emacs-vregs-mode-1.463-1.el5.noarch from epel-testing5
unresolved deps:
emacs(bin) >= 0:22.1
package: fop-0.95-1.el5.noarch from epel-testing5
unresolved deps:
batik >= 0:1.7
xml-commons-apis >= 0:1.3.04
package: fwsnort-1.0.6-7.el5.noarch from epel5
unresolved deps:
perl-IPTables-Parse
package: git-bugzilla-0-0.2.20091211git.el5.noarch from epel5
unresolved deps:
perl(WWW::Mechanize)
package: gnome-applet-sshmenu-3.15-5.el5.noarch from epel-testing5
unresolved deps:
ruby(panelapplet2)
ruby(gconf2)
package: grc-0.70-3.el5.noarch from epel-testing5
unresolved deps:
gnuradio
package: hellanzb-0.13-5.el5.noarch from epel-testing5
unresolved deps:
python-twisted
package: iverilog-devel-0.9.20070608-1.el5.i386 from epel5
unresolved deps:
iverilog = 0:0.9.20070608-1.el5
package: logcheck-1.3.13-3.el5.noarch from epel-testing5
unresolved deps:
perl-mime-construct
package: mcu8051ide-1.1-4.el5.noarch from epel-testing5
unresolved deps:
sdcc
package: nssbackup-0.2-0.2.rc7.el5.noarch from epel-testing5
unresolved deps:
curlftpfs
package: openscada-visStation-0.6.4.2-1.el5.i386 from epel5
unresolved deps:
openscada-UI-QTCfg
openscada-UI-Vision
openscada-UI-QTStarter
package: perl-Template-Toolkit-examples-2.18-1.el5.i386 from epel5
unresolved deps:
perl-Template-Toolkit = 0:2.18-1.el5
package: pki-ra-1.3.1-1.el5.noarch from epel5
unresolved deps:
mod_nss >= 0:1.0.7
package: pki-tps-1.3.1-1.el5.i386 from epel5
unresolved deps:
mod_nss >= 0:1.0.7
package: poky-scripts-6-6.el5.noarch from epel5
unresolved deps:
distcc
distcc-server
package: python-kiwi-gazpacho-1.9.23-2.el5.noarch from epel5
unresolved deps:
gazpacho >= 0:0.6.6
package: qcairo-1.8.7.1-3.el5.i386 from updates5
unresolved deps:
libqpixman-1.so.0
package: qcairo-devel-1.8.7.1-3.el5.i386 from updates5
unresolved deps:
qpixman-devel >= 0:0.13.3
package: report-0.12-1.el5.i386 from epel5
unresolved deps:
libcurl
package: report-newt-0.12-1.el5.i386 from epel5
unresolved deps:
newt-python
package: rhnpush-0.4.5-1.el5.noarch from epel5
unresolved deps:
rhnlib
package: ristretto-0.0.22-2.el5.i386 from epel-testing5
unresolved deps:
libexo-0.3.so.0
libxfce4util.so.4
libxfcegui4.so.4
libthunar-vfs-1.so.2
package: ruby-dbus-0.3.0-1.el5.noarch from epel5
unresolved deps:
ruby(glib2)
package: rubygem-merb-core-1.0.15-2.el5.noarch from epel-testing5
unresolved deps:
rubygem(erubis)
package: rubygem-rubigen-1.5.2-4.el5.noarch from epel5
unresolved deps:
rubygem(activesupport) >= 0:2.2.2
package: rubygem-shotgun-0.4-1.el5.noarch from epel5
unresolved deps:
rubygem(rack) >= 0:0.9.1
package: rubygem-thor-0.13.6-1.el5.noarch from epel-testing5
unresolved deps:
rubygem(ruby2ruby)
rubygem(ParseTree)
package: sbackup-0.10.5-7.el5.noarch from epel-testing5
unresolved deps:
gvfs
package: sems-1.3.0-2.el5.i386 from epel-testing5
unresolved deps:
libresolv.so.2(GLIBC_PRIVATE)
package: spamassassin-FuzzyOcr-3.6.0-4.el5.noarch from epel5
unresolved deps:
gifsicle
ocrad
package: sshmenu-3.15-5.el5.noarch from epel-testing5
unresolved deps:
ruby(gtk2)
package: tcl-tcludp-1.0.8-1.el5.i386 from epel-testing5
unresolved deps:
tcl = 0:8.4
package: tcl-tclvfs-20080503-1.el5.i386 from epel-testing5
unresolved deps:
tcl = 0:8.4
package: tcl-tktreectrl-2.2.8-1.el5.1.i386 from epel-testing5
unresolved deps:
tcl(abi) = 0:8.4
package: transifex-0.5.2-1.el5.noarch from epel-testing5
unresolved deps:
intltool >= 0:0.37.1
package: ttf2pt1-3.4.4-8.el5.i386 from epel-testing5
unresolved deps:
t1utils
package: xulrunner-devel-unstable-1.9.0.19-1.el5_5.i386 from updates5
unresolved deps:
xulrunner-devel = 0:1.9.0.19-1.el5_5

_______________________________________________
epel-devel-list mailing list
epel-devel-list@redhat.com
https://www.redhat.com/mailman/listinfo/epel-devel-list
 
Old 10-11-2010, 02:46 PM
 
Default EPEL 5 Testing i386 Broken Deps

Reading in repository metadata - please wait....
Checking Dependencies
Repos looked at: 4
base5
epel-testing5
epel5
updates5
Num Packages in Repos: 7411
package: 1:rubygem-sinatra-1.0-2.el5.noarch from epel5
unresolved deps:
rubygem(rack) >= 0:0.9.1
package: autotrust-0.3.1-1.el5.i386 from epel5
unresolved deps:
libunbound.so.1
package: bucardo-4.4.0-2.el5.noarch from epel5
unresolved deps:
postgresql-plperl
perl(DBD::Pg) >= 0:2.0
package: dbus-cxx-devel-0.7.0-1.el5.i386 from epel5
unresolved deps:
dbus-devel >= 0:1.2
package: dnssec-tools-1.7-2.el5.i386 from epel5
unresolved deps:
perl(Net:NS::SEC)
perl(QWizard)
package: dnssec-tools-perlmods-1.7-2.el5.i386 from epel5
unresolved deps:
perl(Net:NS::RR:S)
perl(Net:NS::SEC)
package: emacs-vala-0.7.5-1.el5.i386 from epel5
unresolved deps:
emacs(bin) >= 0:21.4
package: emacs-vregs-mode-1.463-1.el5.noarch from epel-testing5
unresolved deps:
emacs(bin) >= 0:22.1
package: fop-0.95-1.el5.noarch from epel-testing5
unresolved deps:
batik >= 0:1.7
xml-commons-apis >= 0:1.3.04
package: fwsnort-1.0.6-7.el5.noarch from epel5
unresolved deps:
perl-IPTables-Parse
package: git-bugzilla-0-0.2.20091211git.el5.noarch from epel5
unresolved deps:
perl(WWW::Mechanize)
package: gnome-applet-sshmenu-3.15-5.el5.noarch from epel-testing5
unresolved deps:
ruby(panelapplet2)
ruby(gconf2)
package: grc-0.70-3.el5.noarch from epel-testing5
unresolved deps:
gnuradio
package: hellanzb-0.13-5.el5.noarch from epel-testing5
unresolved deps:
python-twisted
package: iverilog-devel-0.9.20070608-1.el5.i386 from epel5
unresolved deps:
iverilog = 0:0.9.20070608-1.el5
package: logcheck-1.3.13-3.el5.noarch from epel-testing5
unresolved deps:
perl-mime-construct
package: mcu8051ide-1.1-4.el5.noarch from epel5
unresolved deps:
sdcc
package: nagios-plugins-udp-1.4.15-1.el5.i386 from epel5
unresolved deps:
nagios-plugins = 0:1.4.15-1.el5
package: nssbackup-0.2-0.2.rc7.el5.noarch from epel-testing5
unresolved deps:
curlftpfs
package: openscada-visStation-0.6.4.2-1.el5.i386 from epel5
unresolved deps:
openscada-UI-QTCfg
openscada-UI-Vision
openscada-UI-QTStarter
package: perl-Template-Toolkit-examples-2.18-1.el5.i386 from epel5
unresolved deps:
perl-Template-Toolkit = 0:2.18-1.el5
package: pki-ra-1.3.1-1.el5.noarch from epel5
unresolved deps:
mod_nss >= 0:1.0.7
package: pki-tps-1.3.1-1.el5.i386 from epel5
unresolved deps:
mod_nss >= 0:1.0.7
package: poky-scripts-6-6.el5.noarch from epel5
unresolved deps:
distcc
distcc-server
package: python-kiwi-gazpacho-1.9.23-2.el5.noarch from epel5
unresolved deps:
gazpacho >= 0:0.6.6
package: qcairo-devel-1.8.7.1-3.el5.i386 from updates5
unresolved deps:
qpixman-devel >= 0:0.13.3
package: report-0.12-1.el5.i386 from epel5
unresolved deps:
libcurl
package: report-newt-0.12-1.el5.i386 from epel5
unresolved deps:
newt-python
package: rhnpush-0.4.5-1.el5.noarch from epel5
unresolved deps:
rhnlib
package: ristretto-0.0.22-2.el5.i386 from epel-testing5
unresolved deps:
libexo-0.3.so.0
libxfce4util.so.4
libxfcegui4.so.4
libthunar-vfs-1.so.2
package: ruby-dbus-0.3.0-1.el5.noarch from epel5
unresolved deps:
ruby(glib2)
package: rubygem-merb-core-1.0.15-2.el5.noarch from epel-testing5
unresolved deps:
rubygem(erubis)
package: rubygem-rubigen-1.5.2-4.el5.noarch from epel5
unresolved deps:
rubygem(activesupport) >= 0:2.2.2
package: rubygem-shotgun-0.4-1.el5.noarch from epel5
unresolved deps:
rubygem(rack) >= 0:0.9.1
package: rubygem-thor-0.13.6-1.el5.noarch from epel-testing5
unresolved deps:
rubygem(ruby2ruby)
rubygem(ParseTree)
package: sbackup-0.10.5-7.el5.noarch from epel-testing5
unresolved deps:
gvfs
package: sems-1.3.0-2.el5.i386 from epel-testing5
unresolved deps:
libresolv.so.2(GLIBC_PRIVATE)
package: spamassassin-FuzzyOcr-3.6.0-4.el5.noarch from epel5
unresolved deps:
gifsicle
ocrad
package: sshmenu-3.15-5.el5.noarch from epel-testing5
unresolved deps:
ruby(gtk2)
package: tcl-tcludp-1.0.8-1.el5.i386 from epel-testing5
unresolved deps:
tcl = 0:8.4
package: tcl-tclvfs-20080503-1.el5.i386 from epel-testing5
unresolved deps:
tcl = 0:8.4
package: tcl-tktreectrl-2.2.8-1.el5.1.i386 from epel-testing5
unresolved deps:
tcl(abi) = 0:8.4
package: transifex-0.5.2-1.el5.noarch from epel-testing5
unresolved deps:
intltool >= 0:0.37.1
package: ttf2pt1-3.4.4-8.el5.i386 from epel-testing5
unresolved deps:
t1utils
package: xulrunner-devel-unstable-1.9.0.19-1.el5_5.i386 from updates5
unresolved deps:
xulrunner-devel = 0:1.9.0.19-1.el5_5

_______________________________________________
epel-devel-list mailing list
epel-devel-list@redhat.com
https://www.redhat.com/mailman/listinfo/epel-devel-list
 
Old 10-18-2010, 05:38 PM
 
Default EPEL 5 Testing i386 Broken Deps

Reading in repository metadata - please wait....
Checking Dependencies
Repos looked at: 4
base5
epel-testing5
epel5
updates5
Num Packages in Repos: 7402
package: 1:rubygem-sinatra-1.0-2.el5.noarch from epel5
unresolved deps:
rubygem(rack) >= 0:0.9.1
package: dogtag-pki-1.3.0-2.el5.noarch from epel5
unresolved deps:
pki-ra
pki-tps
package: emacs-vregs-mode-1.463-1.el5.noarch from epel-testing5
unresolved deps:
emacs(bin) >= 0:22.1
package: fedora-packager-0.5.1.4-5.el5.noarch from epel-testing5
unresolved deps:
ykpers
package: fop-0.95-1.el5.noarch from epel-testing5
unresolved deps:
batik >= 0:1.7
xml-commons-apis >= 0:1.3.04
package: gnome-applet-sshmenu-3.15-5.el5.noarch from epel-testing5
unresolved deps:
ruby(panelapplet2)
ruby(gconf2)
package: grc-0.70-3.el5.noarch from epel-testing5
unresolved deps:
gnuradio
package: gromacs-debug-4.0.7-1.el5.i386 from epel5
unresolved deps:
gromacs-common = 0:4.0.7-1.el5
package: gromacs-debug-devel-4.0.7-1.el5.i386 from epel5
unresolved deps:
gromacs-devel = 0:4.0.7-1.el5
gromacs-common = 0:4.0.7-1.el5
package: gromacs-debug-libs-4.0.7-1.el5.i386 from epel5
unresolved deps:
gromacs-common = 0:4.0.7-1.el5
package: gromacs-debug-mpi-4.0.7-1.el5.i386 from epel5
unresolved deps:
gromacs-common = 0:4.0.7-1.el5
package: gromacs-debug-mpi-libs-4.0.7-1.el5.i386 from epel5
unresolved deps:
gromacs-common = 0:4.0.7-1.el5
package: gromacs-libs-4.0.7-1.el5.i386 from epel5
unresolved deps:
gromacs-common = 0:4.0.7-1.el5
package: gromacs-mpi-4.0.7-1.el5.i386 from epel5
unresolved deps:
gromacs-common = 0:4.0.7-1.el5
package: gromacs-mpi-devel-4.0.7-1.el5.i386 from epel5
unresolved deps:
gromacs-devel = 0:4.0.7-1.el5
package: gromacs-mpi-libs-4.0.7-1.el5.i386 from epel5
unresolved deps:
gromacs-common = 0:4.0.7-1.el5
package: hellanzb-0.13-5.el5.noarch from epel-testing5
unresolved deps:
python-twisted
package: logcheck-1.3.13-3.el5.noarch from epel-testing5
unresolved deps:
perl-mime-construct
package: nagios-plugins-udp-1.4.15-1.el5.i386 from epel5
unresolved deps:
nagios-plugins = 0:1.4.15-1.el5
package: nssbackup-0.2-0.2.rc7.el5.noarch from epel-testing5
unresolved deps:
curlftpfs
package: perl-Template-Toolkit-examples-2.18-1.el5.i386 from epel5
unresolved deps:
perl-Template-Toolkit = 0:2.18-1.el5
package: python-kiwi-gazpacho-1.9.23-2.el5.noarch from epel5
unresolved deps:
gazpacho >= 0:0.6.6
package: qcairo-devel-1.8.7.1-3.el5.i386 from updates5
unresolved deps:
qpixman-devel >= 0:0.13.3
package: report-newt-0.8-1.el5.i386 from epel5
unresolved deps:
newt-python
package: rhnpush-0.4.5-1.el5.noarch from epel5
unresolved deps:
rhnlib
package: ristretto-0.0.22-2.el5.i386 from epel-testing5
unresolved deps:
libexo-0.3.so.0
libxfce4util.so.4
libxfcegui4.so.4
libthunar-vfs-1.so.2
package: ruby-dbus-0.3.0-1.el5.noarch from epel5
unresolved deps:
ruby(glib2)
package: rubygem-merb-core-1.0.15-2.el5.noarch from epel-testing5
unresolved deps:
rubygem(erubis)
package: rubygem-rubigen-1.5.2-4.el5.noarch from epel5
unresolved deps:
rubygem(activesupport) >= 0:2.2.2
package: rubygem-shotgun-0.4-1.el5.noarch from epel5
unresolved deps:
rubygem(rack) >= 0:0.9.1
package: rubygem-thor-0.13.6-1.el5.noarch from epel-testing5
unresolved deps:
rubygem(ruby2ruby)
rubygem(ParseTree)
package: sbackup-0.10.5-7.el5.noarch from epel-testing5
unresolved deps:
gvfs
package: sems-1.3.0-2.el5.i386 from epel-testing5
unresolved deps:
libresolv.so.2(GLIBC_PRIVATE)
package: sshmenu-3.15-5.el5.noarch from epel-testing5
unresolved deps:
ruby(gtk2)
package: tcl-tcludp-1.0.8-1.el5.i386 from epel-testing5
unresolved deps:
tcl = 0:8.4
package: tcl-tclvfs-20080503-1.el5.i386 from epel-testing5
unresolved deps:
tcl = 0:8.4
package: tcl-tktreectrl-2.2.8-1.el5.1.i386 from epel-testing5
unresolved deps:
tcl(abi) = 0:8.4
package: transifex-0.5.2-1.el5.noarch from epel-testing5
unresolved deps:
intltool >= 0:0.37.1
package: ttf2pt1-3.4.4-8.el5.i386 from epel-testing5
unresolved deps:
t1utils
package: xulrunner-devel-unstable-1.9.0.19-1.el5_5.i386 from updates5
unresolved deps:
xulrunner-devel = 0:1.9.0.19-1.el5_5

_______________________________________________
epel-devel-list mailing list
epel-devel-list@redhat.com
https://www.redhat.com/mailman/listinfo/epel-devel-list
 
Old 10-25-2010, 06:52 PM
 
Default EPEL 5 Testing i386 Broken Deps

Reading in repository metadata - please wait....
Checking Dependencies
Repos looked at: 4
base5
epel-testing5
epel5
updates5
Num Packages in Repos: 7400
package: 1:rubygem-sinatra-1.0-2.el5.noarch from epel5
unresolved deps:
rubygem(rack) >= 0:0.9.1
package: dogtag-pki-1.3.0-2.el5.noarch from epel5
unresolved deps:
pki-ra
pki-tps
package: emacs-vregs-mode-1.463-1.el5.noarch from epel-testing5
unresolved deps:
emacs(bin) >= 0:22.1
package: fedora-packager-0.5.1.4-5.el5.noarch from epel-testing5
unresolved deps:
ykpers
package: fop-0.95-1.el5.noarch from epel-testing5
unresolved deps:
batik >= 0:1.7
xml-commons-apis >= 0:1.3.04
package: gnome-applet-sshmenu-3.15-5.el5.noarch from epel-testing5
unresolved deps:
ruby(panelapplet2)
ruby(gconf2)
package: grc-0.70-3.el5.noarch from epel-testing5
unresolved deps:
gnuradio
package: gromacs-debug-4.0.7-1.el5.i386 from epel5
unresolved deps:
gromacs-common = 0:4.0.7-1.el5
package: gromacs-debug-devel-4.0.7-1.el5.i386 from epel5
unresolved deps:
gromacs-devel = 0:4.0.7-1.el5
gromacs-common = 0:4.0.7-1.el5
package: gromacs-debug-libs-4.0.7-1.el5.i386 from epel5
unresolved deps:
gromacs-common = 0:4.0.7-1.el5
package: gromacs-debug-mpi-4.0.7-1.el5.i386 from epel5
unresolved deps:
gromacs-common = 0:4.0.7-1.el5
package: gromacs-debug-mpi-libs-4.0.7-1.el5.i386 from epel5
unresolved deps:
gromacs-common = 0:4.0.7-1.el5
package: gromacs-libs-4.0.7-1.el5.i386 from epel5
unresolved deps:
gromacs-common = 0:4.0.7-1.el5
package: gromacs-mpi-4.0.7-1.el5.i386 from epel5
unresolved deps:
gromacs-common = 0:4.0.7-1.el5
package: gromacs-mpi-devel-4.0.7-1.el5.i386 from epel5
unresolved deps:
gromacs-devel = 0:4.0.7-1.el5
package: gromacs-mpi-libs-4.0.7-1.el5.i386 from epel5
unresolved deps:
gromacs-common = 0:4.0.7-1.el5
package: hellanzb-0.13-5.el5.noarch from epel-testing5
unresolved deps:
python-twisted
package: logcheck-1.3.13-3.el5.noarch from epel-testing5
unresolved deps:
perl-mime-construct
package: nagios-plugins-udp-1.4.15-1.el5.i386 from epel5
unresolved deps:
nagios-plugins = 0:1.4.15-1.el5
package: nssbackup-0.2-0.2.rc7.el5.noarch from epel-testing5
unresolved deps:
curlftpfs
package: perl-Template-Toolkit-examples-2.18-1.el5.i386 from epel5
unresolved deps:
perl-Template-Toolkit = 0:2.18-1.el5
package: python-kiwi-gazpacho-1.9.23-2.el5.noarch from epel5
unresolved deps:
gazpacho >= 0:0.6.6
package: qcairo-devel-1.8.7.1-3.el5.i386 from updates5
unresolved deps:
qpixman-devel >= 0:0.13.3
package: report-newt-0.8-1.el5.i386 from epel5
unresolved deps:
newt-python
package: rhnpush-0.4.5-1.el5.noarch from epel5
unresolved deps:
rhnlib
package: ristretto-0.0.22-2.el5.i386 from epel-testing5
unresolved deps:
libexo-0.3.so.0
libxfce4util.so.4
libxfcegui4.so.4
libthunar-vfs-1.so.2
package: rubygem-merb-core-1.0.15-2.el5.noarch from epel-testing5
unresolved deps:
rubygem(erubis)
package: rubygem-shotgun-0.4-1.el5.noarch from epel5
unresolved deps:
rubygem(rack) >= 0:0.9.1
package: rubygem-thor-0.13.6-1.el5.noarch from epel-testing5
unresolved deps:
rubygem(ruby2ruby)
rubygem(ParseTree)
package: sbackup-0.10.5-7.el5.noarch from epel-testing5
unresolved deps:
gvfs
package: sems-1.3.0-2.el5.i386 from epel-testing5
unresolved deps:
libresolv.so.2(GLIBC_PRIVATE)
package: sshmenu-3.15-5.el5.noarch from epel-testing5
unresolved deps:
ruby(gtk2)
package: tcl-tcludp-1.0.8-1.el5.i386 from epel-testing5
unresolved deps:
tcl = 0:8.4
package: tcl-tclvfs-20080503-1.el5.i386 from epel-testing5
unresolved deps:
tcl = 0:8.4
package: tcl-tktreectrl-2.2.8-1.el5.1.i386 from epel-testing5
unresolved deps:
tcl(abi) = 0:8.4
package: transifex-0.5.2-1.el5.noarch from epel-testing5
unresolved deps:
intltool >= 0:0.37.1
package: ttf2pt1-3.4.4-8.el5.i386 from epel-testing5
unresolved deps:
t1utils
package: xulrunner-devel-unstable-1.9.0.19-1.el5_5.i386 from updates5
unresolved deps:
xulrunner-devel = 0:1.9.0.19-1.el5_5

_______________________________________________
epel-devel-list mailing list
epel-devel-list@redhat.com
https://www.redhat.com/mailman/listinfo/epel-devel-list
 
Old 10-25-2010, 07:34 PM
Peter Lemenkov
 
Default EPEL 5 Testing i386 Broken Deps

2010/10/25 <stahnma@tyr.websages.com>:
> package: nagios-plugins-udp-1.4.15-1.el5.i386 from epel5
> *unresolved deps:
> * * nagios-plugins = 0:1.4.15-1.el5

Please, remove this particular rpm - nagios-plugins-udp was merged
into nagios-plugins-tcp since 1.4.15-2 (with proper 'provides' added
to nagios-plugins-tcp).

> package: sems-1.3.0-2.el5.i386 from epel-testing5
> *unresolved deps:
> * * libresolv.so.2(GLIBC_PRIVATE)

I'm investigating this issue. Frankly speaking I'm confused -
application builds fine, but rpm complaints about missing runtime
requirement (GLIBC private symbols). If it is not allowed to link
against them, then why not to throw error at compile time? More
surprising is that this issue exists only on x86_64 arch.

Actually, I would really appreciate if someone will write a short
howto how to resolve and/or prevent such issues.
--
With best regards, Peter Lemenkov.

_______________________________________________
epel-devel-list mailing list
epel-devel-list@redhat.com
https://www.redhat.com/mailman/listinfo/epel-devel-list
 
Old 10-26-2010, 03:53 PM
Kevin Fenzi
 
Default EPEL 5 Testing i386 Broken Deps

On Mon, 25 Oct 2010 23:34:58 +0400
Peter Lemenkov <lemenkov@gmail.com> wrote:

> 2010/10/25 <stahnma@tyr.websages.com>:
> > package: nagios-plugins-udp-1.4.15-1.el5.i386 from epel5
> > *unresolved deps:
> > * * nagios-plugins = 0:1.4.15-1.el5
>
> Please, remove this particular rpm - nagios-plugins-udp was merged
> into nagios-plugins-tcp since 1.4.15-2 (with proper 'provides' added
> to nagios-plugins-tcp).

This looks odd to me, as 1.4.15-2 (which is in stable) gets rid of
this. Perhaps you need an Obsoletes in there to make sure this
subpackage is removed?
>
> > package: sems-1.3.0-2.el5.i386 from epel-testing5
> > *unresolved deps:
> > * * libresolv.so.2(GLIBC_PRIVATE)
>
> I'm investigating this issue. Frankly speaking I'm confused -
> application builds fine, but rpm complaints about missing runtime
> requirement (GLIBC private symbols). If it is not allowed to link
> against them, then why not to throw error at compile time? More
> surprising is that this issue exists only on x86_64 arch.
>
> Actually, I would really appreciate if someone will write a short
> howto how to resolve and/or prevent such issues.

I have seen this once before... I think there is a package called
'abicheck' that can show you what exact private symbols are being
linked to. Try running that one it... or try running the end program
and see what it complains about?

kevin
_______________________________________________
epel-devel-list mailing list
epel-devel-list@redhat.com
https://www.redhat.com/mailman/listinfo/epel-devel-list
 
Old 10-26-2010, 04:01 PM
Michael Schwendt
 
Default EPEL 5 Testing i386 Broken Deps

On Tue, 26 Oct 2010 09:53:33 -0600, Kevin wrote:

> On Mon, 25 Oct 2010 23:34:58 +0400
> Peter Lemenkov wrote:
>
> > 2010/10/25 <stahnma>:
> > > package: nagios-plugins-udp-1.4.15-1.el5.i386 from epel5
> > > *unresolved deps:
> > > * * nagios-plugins = 0:1.4.15-1.el5
> >
> > Please, remove this particular rpm - nagios-plugins-udp was merged
> > into nagios-plugins-tcp since 1.4.15-2 (with proper 'provides' added
> > to nagios-plugins-tcp).
>
> This looks odd to me, as 1.4.15-2 (which is in stable) gets rid of
> this. Perhaps you need an Obsoletes in there to make sure this
> subpackage is removed?

http://koji.fedoraproject.org/koji/rpminfo?rpmID=2207623

Name nagios-plugins-tcp
Version 1.4.15
Release 2.el5

Obsoletes
nagios-plugins-udp < 1.4.15-2

Likely a false positive because of this bug in pristine repoclosure:
During repoclsoure, yum-utils may be including an obsoleted dependency
https://bugzilla.redhat.com/641067

_______________________________________________
epel-devel-list mailing list
epel-devel-list@redhat.com
https://www.redhat.com/mailman/listinfo/epel-devel-list
 
Old 10-26-2010, 04:06 PM
Peter Lemenkov
 
Default EPEL 5 Testing i386 Broken Deps

2010/10/26 Kevin Fenzi <kevin@scrye.com>:

>> 2010/10/25 *<stahnma@tyr.websages.com>:
>> > package: nagios-plugins-udp-1.4.15-1.el5.i386 from epel5
>> > *unresolved deps:
>> > * * nagios-plugins = 0:1.4.15-1.el5

>> Please, remove this particular rpm - nagios-plugins-udp was merged
>> into nagios-plugins-tcp since 1.4.15-2 (with proper 'provides' added
>> to nagios-plugins-tcp).

> This looks odd to me, as 1.4.15-2 (which is in stable) gets rid of
> this. Perhaps you need an Obsoletes in there to make sure this
> subpackage is removed?

I added it too. Maybe it's just a broken script which calculated dependencies?


--
With best regards, Peter Lemenkov.

_______________________________________________
epel-devel-list mailing list
epel-devel-list@redhat.com
https://www.redhat.com/mailman/listinfo/epel-devel-list
 
Old 11-01-2010, 06:25 PM
 
Default EPEL 5 Testing i386 Broken Deps

Reading in repository metadata - please wait....
Checking Dependencies
Repos looked at: 4
base5
epel-testing5
epel5
updates5
Num Packages in Repos: 7438
package: darkplaces-quake-20091001-2.el5.i386 from epel-testing5
unresolved deps:
autodownloader
opengl-games-utils
package: emacs-vregs-mode-1.463-1.el5.noarch from epel-testing5
unresolved deps:
emacs(bin) >= 0:22.1
package: fop-0.95-1.el5.noarch from epel-testing5
unresolved deps:
batik >= 0:1.7
xml-commons-apis >= 0:1.3.04
package: gnome-applet-sshmenu-3.15-5.el5.noarch from epel-testing5
unresolved deps:
ruby(panelapplet2)
ruby(gconf2)
package: grc-0.70-3.el5.noarch from epel-testing5
unresolved deps:
gnuradio
package: hellanzb-0.13-5.el5.noarch from epel-testing5
unresolved deps:
python-twisted
package: logcheck-1.3.13-3.el5.noarch from epel-testing5
unresolved deps:
perl-mime-construct
package: lua-copas-1.1.6-1.el5.noarch from epel-testing5
unresolved deps:
lua-socket
package: lua-xmlrpc-1.2.1-1.el5.noarch from epel-testing5
unresolved deps:
lua-socket
lua-expat
package: nssbackup-0.2-0.2.rc7.el5.noarch from epel-testing5
unresolved deps:
curlftpfs
package: openscada-Special-FlibComplex1-0.6.3.3-11.el5.i386 from epel5
unresolved deps:
openscada = 0:0.6.3.3-11.el5
package: openscada-Special-FlibMath-0.6.3.3-11.el5.i386 from epel5
unresolved deps:
openscada = 0:0.6.3.3-11.el5
package: openscada-Special-FlibSys-0.6.3.3-11.el5.i386 from epel5
unresolved deps:
openscada = 0:0.6.3.3-11.el5
package: openscada-visStation-0.7.0-2.el5.i386 from epel-testing5
unresolved deps:
openscada-UI-QTCfg
openscada-UI-Vision
openscada-UI-QTStarter
package: perl-Template-Toolkit-examples-2.18-1.el5.i386 from epel5
unresolved deps:
perl-Template-Toolkit = 0:2.18-1.el5
package: pki-ra-1.3.1-1.el5.noarch from epel-testing5
unresolved deps:
mod_nss >= 0:1.0.7
package: pki-tps-1.3.1-1.el5.i386 from epel-testing5
unresolved deps:
mod_nss >= 0:1.0.7
package: qcairo-devel-1.8.7.1-3.el5.i386 from updates5
unresolved deps:
qpixman-devel >= 0:0.13.3
package: rhnpush-0.4.5-1.el5.noarch from epel5
unresolved deps:
rhnlib
package: ristretto-0.0.22-2.el5.i386 from epel-testing5
unresolved deps:
libexo-0.3.so.0
libxfce4util.so.4
libxfcegui4.so.4
libthunar-vfs-1.so.2
package: rubygem-merb-core-1.0.15-2.el5.noarch from epel-testing5
unresolved deps:
rubygem(erubis)
package: rubygem-thor-0.13.6-1.el5.noarch from epel-testing5
unresolved deps:
rubygem(ruby2ruby)
rubygem(ParseTree)
package: sbackup-0.10.5-7.el5.noarch from epel-testing5
unresolved deps:
gvfs
package: sems-1.3.0-2.el5.i386 from epel-testing5
unresolved deps:
libresolv.so.2(GLIBC_PRIVATE)
package: sshmenu-3.15-5.el5.noarch from epel-testing5
unresolved deps:
ruby(gtk2)
package: tcl-tcludp-1.0.8-1.el5.i386 from epel-testing5
unresolved deps:
tcl = 0:8.4
package: tcl-tclvfs-20080503-1.el5.i386 from epel-testing5
unresolved deps:
tcl = 0:8.4
package: tcl-tktreectrl-2.2.8-1.el5.1.i386 from epel-testing5
unresolved deps:
tcl(abi) = 0:8.4
package: transifex-0.5.2-1.el5.noarch from epel-testing5
unresolved deps:
intltool >= 0:0.37.1
package: ttf2pt1-3.4.4-8.el5.i386 from epel-testing5
unresolved deps:
t1utils
package: xavante-2.2.1-1.el5.noarch from epel-testing5
unresolved deps:
lua-socket
package: xulrunner-devel-unstable-1.9.0.19-1.el5_5.i386 from updates5
unresolved deps:
xulrunner-devel = 0:1.9.0.19-1.el5_5

_______________________________________________
epel-devel-list mailing list
epel-devel-list@redhat.com
https://www.redhat.com/mailman/listinfo/epel-devel-list
 
Old 12-06-2010, 07:49 PM
 
Default EPEL 5 Testing i386 Broken Deps

Reading in repository metadata - please wait....
Excluding Packages from Extra Packages for Enterprise Linux 5 - i386
Finished
Checking Dependencies
Repos looked at: 4
base5
epel-testing5
epel5
updates5
Num Packages in Repos: 7527
package: darkplaces-quake-20091001-2.el5.i386 from epel5
unresolved deps:
autodownloader
opengl-games-utils
package: emacs-vregs-mode-1.463-1.el5.noarch from epel-testing5
unresolved deps:
emacs(bin) >= 0:22.1
package: fop-0.95-1.el5.noarch from epel-testing5
unresolved deps:
batik >= 0:1.7
xml-commons-apis >= 0:1.3.04
package: gnome-applet-sshmenu-3.15-5.el5.noarch from epel-testing5
unresolved deps:
ruby(panelapplet2)
ruby(gconf2)
package: grc-0.70-3.el5.noarch from epel-testing5
unresolved deps:
gnuradio
package: hellanzb-0.13-5.el5.noarch from epel-testing5
unresolved deps:
python-twisted
package: nssbackup-0.2-0.2.rc7.el5.noarch from epel-testing5
unresolved deps:
curlftpfs
package: perl-Template-Toolkit-examples-2.18-1.el5.i386 from epel5
unresolved deps:
perl-Template-Toolkit = 0:2.18-1.el5
package: pki-ra-1.3.1-1.el5.noarch from epel-testing5
unresolved deps:
mod_nss >= 0:1.0.7
package: pki-tps-1.3.1-1.el5.i386 from epel-testing5
unresolved deps:
mod_nss >= 0:1.0.7
package: qcairo-devel-1.8.7.1-3.el5.i386 from updates5
unresolved deps:
qpixman-devel >= 0:0.13.3
package: rhn-custom-info-5.4.5-1.el5.noarch from epel-testing5
unresolved deps:
yum-rhn-plugin
rhnlib
package: ristretto-0.0.22-2.el5.i386 from epel-testing5
unresolved deps:
libexo-0.3.so.0
libxfce4util.so.4
libxfcegui4.so.4
libthunar-vfs-1.so.2
package: rubygem-merb-core-1.0.15-2.el5.noarch from epel-testing5
unresolved deps:
rubygem(erubis)
package: rubygem-thor-0.13.6-1.el5.noarch from epel-testing5
unresolved deps:
rubygem(ruby2ruby)
rubygem(ParseTree)
package: sbackup-0.10.5-7.el5.noarch from epel-testing5
unresolved deps:
gvfs
package: sems-1.3.0-2.el5.i386 from epel-testing5
unresolved deps:
libresolv.so.2(GLIBC_PRIVATE)
package: sshmenu-3.15-5.el5.noarch from epel-testing5
unresolved deps:
ruby(gtk2)
package: tcl-tcludp-1.0.8-1.el5.i386 from epel-testing5
unresolved deps:
tcl = 0:8.4
package: tcl-tclvfs-20080503-1.el5.i386 from epel-testing5
unresolved deps:
tcl = 0:8.4
package: tcl-tktreectrl-2.2.8-1.el5.1.i386 from epel-testing5
unresolved deps:
tcl(abi) = 0:8.4
package: transifex-0.5.2-1.el5.noarch from epel-testing5
unresolved deps:
intltool >= 0:0.37.1
package: ttf2pt1-3.4.4-8.el5.i386 from epel-testing5
unresolved deps:
t1utils
package: xulrunner-devel-unstable-1.9.0.19-1.el5_5.i386 from updates5
unresolved deps:
xulrunner-devel = 0:1.9.0.19-1.el5_5

_______________________________________________
epel-devel-list mailing list
epel-devel-list@redhat.com
https://www.redhat.com/mailman/listinfo/epel-devel-list
 

Thread Tools




All times are GMT. The time now is 03:05 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org