FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Redhat > EPEL Development

 
 
LinkBack Thread Tools
 
Old 10-05-2010, 10:18 PM
 
Default EPEL 5 Stable i386 Broken Deps

Reading in repository metadata - please wait....
Checking Dependencies
Repos looked at: 3
base5
epel5
updates5
Num Packages in Repos: 7298
package: 1:rubygem-sinatra-1.0-2.el5.noarch from epel5
unresolved deps:
rubygem(rack) >= 0:0.9.1
package: autotrust-0.3.1-1.el5.i386 from epel5
unresolved deps:
libunbound.so.1
package: bucardo-4.4.0-2.el5.noarch from epel5
unresolved deps:
postgresql-plperl
perl(DBD::Pg) >= 0:2.0
package: dbus-cxx-devel-0.7.0-1.el5.i386 from epel5
unresolved deps:
dbus-devel >= 0:1.2
package: dnssec-tools-1.7-2.el5.i386 from epel5
unresolved deps:
perl(Net:NS::SEC)
perl(QWizard)
package: dnssec-tools-perlmods-1.7-2.el5.i386 from epel5
unresolved deps:
perl(Net:NS::RR:S)
perl(Net:NS::SEC)
package: emacs-spice-mode-1.2.25-3.el5.noarch from epel5
unresolved deps:
gwave
package: emacs-vala-0.7.5-1.el5.i386 from epel5
unresolved deps:
emacs(bin) >= 0:21.4
package: fwsnort-1.0.6-7.el5.noarch from epel5
unresolved deps:
perl-IPTables-Parse
package: git-bugzilla-0-0.2.20091211git.el5.noarch from epel5
unresolved deps:
perl(WWW::Mechanize)
package: mysql-proxy-0.5.1-1.el5.i386 from epel5
unresolved deps:
libevent-1.1a.so.1
package: openscada-visStation-0.6.4.2-1.el5.i386 from epel5
unresolved deps:
openscada-UI-QTCfg
openscada-UI-Vision
openscada-UI-QTStarter
package: pki-ra-1.3.1-1.el5.noarch from epel5
unresolved deps:
mod_nss >= 0:1.0.7
package: pki-tps-1.3.1-1.el5.i386 from epel5
unresolved deps:
mod_nss >= 0:1.0.7
package: poky-scripts-6-6.el5.noarch from epel5
unresolved deps:
distcc
distcc-server
package: python-kiwi-gazpacho-1.9.23-2.el5.noarch from epel5
unresolved deps:
gazpacho >= 0:0.6.6
package: qcairo-1.8.7.1-3.el5.i386 from updates5
unresolved deps:
libqpixman-1.so.0
package: qcairo-devel-1.8.7.1-3.el5.i386 from updates5
unresolved deps:
qpixman-devel >= 0:0.13.3
package: report-0.12-1.el5.i386 from epel5
unresolved deps:
libcurl
package: report-newt-0.12-1.el5.i386 from epel5
unresolved deps:
newt-python
package: rhnpush-0.4.5-1.el5.noarch from epel5
unresolved deps:
rhnlib
package: ruby-dbus-0.3.0-1.el5.noarch from epel5
unresolved deps:
ruby(glib2)
package: rubygem-cucumber-0.4.2-1.el5.noarch from epel5
unresolved deps:
rubygem(diff-lcs) >= 0:1.1.2
package: rubygem-launchy-0.3.5-1.el5.noarch from epel5
unresolved deps:
rubygem(configuration) >= 0:0.0.5
package: rubygem-rest-client-1.3.1-5.el5.noarch from epel5
unresolved deps:
rubygem(mime-types) >= 0:1.16
package: rubygem-rubigen-1.5.2-4.el5.noarch from epel5
unresolved deps:
rubygem(activesupport) >= 0:2.2.2
package: rubygem-shotgun-0.4-1.el5.noarch from epel5
unresolved deps:
rubygem(rack) >= 0:0.9.1
package: spamassassin-FuzzyOcr-3.6.0-4.el5.noarch from epel5
unresolved deps:
gifsicle
ocrad
package: trickle-1.07-7.el5.i386 from epel5
unresolved deps:
libevent-1.1a.so.1
package: xulrunner-devel-unstable-1.9.0.19-1.el5_5.i386 from updates5
unresolved deps:
xulrunner-devel = 0:1.9.0.19-1.el5_5

_______________________________________________
epel-devel-list mailing list
epel-devel-list@redhat.com
https://www.redhat.com/mailman/listinfo/epel-devel-list
 
Old 10-11-2010, 02:46 PM
 
Default EPEL 5 Stable i386 Broken Deps

Reading in repository metadata - please wait....
Checking Dependencies
Repos looked at: 3
base5
epel5
updates5
Num Packages in Repos: 7315
package: 1:rubygem-sinatra-1.0-2.el5.noarch from epel5
unresolved deps:
rubygem(rack) >= 0:0.9.1
package: autotrust-0.3.1-1.el5.i386 from epel5
unresolved deps:
libunbound.so.1
package: bucardo-4.4.0-2.el5.noarch from epel5
unresolved deps:
postgresql-plperl
perl(DBD::Pg) >= 0:2.0
package: dbus-cxx-devel-0.7.0-1.el5.i386 from epel5
unresolved deps:
dbus-devel >= 0:1.2
package: dnssec-tools-1.7-2.el5.i386 from epel5
unresolved deps:
perl(Net:NS::SEC)
perl(QWizard)
package: dnssec-tools-perlmods-1.7-2.el5.i386 from epel5
unresolved deps:
perl(Net:NS::RR:S)
perl(Net:NS::SEC)
package: emacs-vala-0.7.5-1.el5.i386 from epel5
unresolved deps:
emacs(bin) >= 0:21.4
package: fwsnort-1.0.6-7.el5.noarch from epel5
unresolved deps:
perl-IPTables-Parse
package: git-bugzilla-0-0.2.20091211git.el5.noarch from epel5
unresolved deps:
perl(WWW::Mechanize)
package: mcu8051ide-1.1-4.el5.noarch from epel5
unresolved deps:
sdcc
package: openscada-visStation-0.6.4.2-1.el5.i386 from epel5
unresolved deps:
openscada-UI-QTCfg
openscada-UI-Vision
openscada-UI-QTStarter
package: pki-ra-1.3.1-1.el5.noarch from epel5
unresolved deps:
mod_nss >= 0:1.0.7
package: pki-tps-1.3.1-1.el5.i386 from epel5
unresolved deps:
mod_nss >= 0:1.0.7
package: poky-scripts-6-6.el5.noarch from epel5
unresolved deps:
distcc
distcc-server
package: python-kiwi-gazpacho-1.9.23-2.el5.noarch from epel5
unresolved deps:
gazpacho >= 0:0.6.6
package: qcairo-devel-1.8.7.1-3.el5.i386 from updates5
unresolved deps:
qpixman-devel >= 0:0.13.3
package: report-0.12-1.el5.i386 from epel5
unresolved deps:
libcurl
package: report-newt-0.12-1.el5.i386 from epel5
unresolved deps:
newt-python
package: rhnpush-0.4.5-1.el5.noarch from epel5
unresolved deps:
rhnlib
package: ruby-dbus-0.3.0-1.el5.noarch from epel5
unresolved deps:
ruby(glib2)
package: rubygem-launchy-0.3.5-1.el5.noarch from epel5
unresolved deps:
rubygem(configuration) >= 0:0.0.5
package: rubygem-rest-client-1.3.1-5.el5.noarch from epel5
unresolved deps:
rubygem(mime-types) >= 0:1.16
package: rubygem-rubigen-1.5.2-4.el5.noarch from epel5
unresolved deps:
rubygem(activesupport) >= 0:2.2.2
package: rubygem-shotgun-0.4-1.el5.noarch from epel5
unresolved deps:
rubygem(rack) >= 0:0.9.1
package: spamassassin-FuzzyOcr-3.6.0-4.el5.noarch from epel5
unresolved deps:
gifsicle
ocrad
package: xulrunner-devel-unstable-1.9.0.19-1.el5_5.i386 from updates5
unresolved deps:
xulrunner-devel = 0:1.9.0.19-1.el5_5

_______________________________________________
epel-devel-list mailing list
epel-devel-list@redhat.com
https://www.redhat.com/mailman/listinfo/epel-devel-list
 
Old 10-18-2010, 05:38 PM
 
Default EPEL 5 Stable i386 Broken Deps

Reading in repository metadata - please wait....
Checking Dependencies
Repos looked at: 3
base5
epel5
updates5
Num Packages in Repos: 7308
package: 1:rubygem-sinatra-1.0-2.el5.noarch from epel5
unresolved deps:
rubygem(rack) >= 0:0.9.1
package: autotrust-0.2.1-0.2.rc1.el5.i386 from epel5
unresolved deps:
libunbound.so.0
package: dogtag-pki-1.3.0-2.el5.noarch from epel5
unresolved deps:
pki-ra
pki-tps
package: python-kiwi-gazpacho-1.9.23-2.el5.noarch from epel5
unresolved deps:
gazpacho >= 0:0.6.6
package: qcairo-devel-1.8.7.1-3.el5.i386 from updates5
unresolved deps:
qpixman-devel >= 0:0.13.3
package: report-newt-0.8-1.el5.i386 from epel5
unresolved deps:
newt-python
package: rhnpush-0.4.5-1.el5.noarch from epel5
unresolved deps:
rhnlib
package: ruby-dbus-0.3.0-1.el5.noarch from epel5
unresolved deps:
ruby(glib2)
package: rubygem-rubigen-1.5.2-4.el5.noarch from epel5
unresolved deps:
rubygem(activesupport) >= 0:2.2.2
package: rubygem-shotgun-0.4-1.el5.noarch from epel5
unresolved deps:
rubygem(rack) >= 0:0.9.1
package: xulrunner-devel-unstable-1.9.0.19-1.el5_5.i386 from updates5
unresolved deps:
xulrunner-devel = 0:1.9.0.19-1.el5_5

_______________________________________________
epel-devel-list mailing list
epel-devel-list@redhat.com
https://www.redhat.com/mailman/listinfo/epel-devel-list
 
Old 10-25-2010, 06:52 PM
 
Default EPEL 5 Stable i386 Broken Deps

Reading in repository metadata - please wait....
Checking Dependencies
Repos looked at: 3
base5
epel5
updates5
Num Packages in Repos: 7308
package: 1:rubygem-sinatra-1.0-2.el5.noarch from epel5
unresolved deps:
rubygem(rack) >= 0:0.9.1
package: autotrust-0.2.1-0.2.rc1.el5.i386 from epel5
unresolved deps:
libunbound.so.0
package: dogtag-pki-1.3.0-2.el5.noarch from epel5
unresolved deps:
pki-ra
pki-tps
package: python-kiwi-gazpacho-1.9.23-2.el5.noarch from epel5
unresolved deps:
gazpacho >= 0:0.6.6
package: qcairo-devel-1.8.7.1-3.el5.i386 from updates5
unresolved deps:
qpixman-devel >= 0:0.13.3
package: report-newt-0.8-1.el5.i386 from epel5
unresolved deps:
newt-python
package: rhnpush-0.4.5-1.el5.noarch from epel5
unresolved deps:
rhnlib
package: rubygem-shotgun-0.4-1.el5.noarch from epel5
unresolved deps:
rubygem(rack) >= 0:0.9.1
package: xulrunner-devel-unstable-1.9.0.19-1.el5_5.i386 from updates5
unresolved deps:
xulrunner-devel = 0:1.9.0.19-1.el5_5

_______________________________________________
epel-devel-list mailing list
epel-devel-list@redhat.com
https://www.redhat.com/mailman/listinfo/epel-devel-list
 
Old 11-01-2010, 06:25 PM
 
Default EPEL 5 Stable i386 Broken Deps

Reading in repository metadata - please wait....
failure: repodata/106ed6340f6bdfa8bd1bcf8344c7d4f4ecf6b67b-filelists.sqlite.bz2 from epel5: [Errno 256] No more mirrors to try.
Some dependencies may not be complete for this repository
Run as root to get all dependencies or use -t to enable a user temp cache
Checking Dependencies
Importing additional filelist information
Repos looked at: 3
base5
epel5
updates5
Num Packages in Repos: 7327
package: 1:rubygem-sinatra-1.0-2.el5.noarch from epel5
unresolved deps:
rubygem(rack) >= 0:0.9.1
package: dogtag-pki-1.3.0-2.el5.noarch from epel5
unresolved deps:
pki-ra
pki-tps
package: qcairo-devel-1.8.7.1-3.el5.i386 from updates5
unresolved deps:
qpixman-devel >= 0:0.13.3
package: rhnpush-0.4.5-1.el5.noarch from epel5
unresolved deps:
rhnlib
package: rubygem-shotgun-0.4-1.el5.noarch from epel5
unresolved deps:
rubygem(rack) >= 0:0.9.1
package: xulrunner-devel-unstable-1.9.0.19-1.el5_5.i386 from updates5
unresolved deps:
xulrunner-devel = 0:1.9.0.19-1.el5_5

_______________________________________________
epel-devel-list mailing list
epel-devel-list@redhat.com
https://www.redhat.com/mailman/listinfo/epel-devel-list
 
Old 12-06-2010, 07:49 PM
 
Default EPEL 5 Stable i386 Broken Deps

Reading in repository metadata - please wait....
Excluding Packages from Extra Packages for Enterprise Linux 5 - i386
Finished
Checking Dependencies
Repos looked at: 3
base5
epel5
updates5
Num Packages in Repos: 7453
package: darkplaces-quake-20091001-2.el5.i386 from epel5
unresolved deps:
autodownloader
opengl-games-utils
package: dogtag-pki-1.3.0-2.el5.noarch from epel5
unresolved deps:
pki-ra
pki-tps
package: qcairo-devel-1.8.7.1-3.el5.i386 from updates5
unresolved deps:
qpixman-devel >= 0:0.13.3
package: xulrunner-devel-unstable-1.9.0.19-1.el5_5.i386 from updates5
unresolved deps:
xulrunner-devel = 0:1.9.0.19-1.el5_5

_______________________________________________
epel-devel-list mailing list
epel-devel-list@redhat.com
https://www.redhat.com/mailman/listinfo/epel-devel-list
 
Old 01-06-2011, 02:11 PM
 
Default EPEL 5 Stable i386 Broken Deps

Reading in repository metadata - please wait....
Excluding Packages from Extra Packages for Enterprise Linux 5 - i386
Finished
Checking Dependencies
Repos looked at: 3
base5
epel5
updates5
Num Packages in Repos: 7503
package: pki-ra-1.3.1-1.el5.noarch from epel5
unresolved deps:
mod_nss >= 0:1.0.7
package: pki-tps-1.3.1-1.el5.i386 from epel5
unresolved deps:
mod_nss >= 0:1.0.7
package: qcairo-devel-1.8.7.1-3.el5.i386 from updates5
unresolved deps:
qpixman-devel >= 0:0.13.3
package: rhn-custom-info-5.4.5-1.el5.noarch from epel5
unresolved deps:
yum-rhn-plugin
rhnlib
package: ristretto-0.0.22-2.el5.i386 from epel5
unresolved deps:
libexo-0.3.so.0
libxfce4util.so.4
libxfcegui4.so.4
libthunar-vfs-1.so.2
package: transifex-0.9.0-4.el5.noarch from epel5
unresolved deps:
intltool >= 0:0.37.1
package: xulrunner-devel-unstable-1.9.0.19-1.el5_5.i386 from updates5
unresolved deps:
xulrunner-devel = 0:1.9.0.19-1.el5_5

_______________________________________________
epel-devel-list mailing list
epel-devel-list@redhat.com
https://www.redhat.com/mailman/listinfo/epel-devel-list
 
Old 03-07-2011, 06:06 PM
 
Default EPEL 5 Stable i386 Broken Deps

Reading in repository metadata - please wait....
Excluding Packages from Extra Packages for Enterprise Linux 5 - i386
Finished
Checking Dependencies
Repos looked at: 3
base5
epel5
updates5
Num Packages in Repos: 7707
package: PyQuante-1.6.4-1.el5.i386 from epel5
unresolved deps:
openbabel
package: blender-2.49b-9.el5.i386 from epel5
unresolved deps:
libgettextlib-0.17.so
package: blenderplayer-2.49b-9.el5.i386 from epel5
unresolved deps:
libgettextlib-0.17.so
package: dokuwiki-selinux-0-0.6.20101107.a.el5.noarch from epel5
unresolved deps:
policycoreutils-python
package: drupal6-date-2.7-1.el5.noarch from epel5
unresolved deps:
php >= 0:5.2
package: emacs-root-5.28.00-1.el5.1.i386 from epel5
unresolved deps:
emacs(bin) >= 0:22.1
package: mozilla-opensc-signer-0.11.13-6.el5.i386 from epel5
unresolved deps:
mozilla-filesystem
package: perl-Getopt-GUI-Long-0.91-5.el5.noarch from epel5
unresolved deps:
perl(Gtk2)
package: perl-QWizard-3.15-7.el5.noarch from epel5
unresolved deps:
perl(Chart::Lines)
perl(Gtk2)
package: pki-ra-1.3.1-1.el5.noarch from epel5
unresolved deps:
mod_nss >= 0:1.0.7
package: pki-tps-1.3.1-1.el5.i386 from epel5
unresolved deps:
mod_nss >= 0:1.0.7
package: qcairo-devel-1.8.7.1-3.el5.i386 from updates5
unresolved deps:
qpixman-devel >= 0:0.13.3
package: rhn-custom-info-5.4.5-1.el5.noarch from epel5
unresolved deps:
yum-rhn-plugin
rhnlib
package: ristretto-0.0.22-2.el5.i386 from epel5
unresolved deps:
libexo-0.3.so.0
libxfce4util.so.4
libxfcegui4.so.4
libthunar-vfs-1.so.2
package: root-clarens-5.28.00-1.el5.1.i386 from epel5
unresolved deps:
libxmlrpc_client.so.3
package: transifex-0.9.1-1.el5.noarch from epel5
unresolved deps:
intltool >= 0:0.37.1
package: xulrunner-devel-unstable-1.9.0.19-1.el5_5.i386 from updates5
unresolved deps:
xulrunner-devel = 0:1.9.0.19-1.el5_5

_______________________________________________
epel-devel-list mailing list
epel-devel-list@redhat.com
https://www.redhat.com/mailman/listinfo/epel-devel-list
 

Thread Tools




All times are GMT. The time now is 09:47 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org