FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Redhat > EPEL Development

 
 
LinkBack Thread Tools
 
Old 05-07-2010, 05:47 PM
 
Default Fedora EPEL 5 updates-testing report

The following builds have been pushed to Fedora EPEL 5 updates-testing

TurboGears2-2.1-0.1.b2.el5
byobu-2.73-2.el5
cherokee-0.99.49-1.el5
cobbler-2.0.4-1.el5
dogtag-pki-console-ui-1.3.2-2.el5
pki-common-1.3.6-4.el5
pki-console-1.3.2-1.el5
pki-ocsp-1.3.2-2.el5
pki-selinux-1.3.5-1.el5
pki-tks-1.3.2-1.el5
python-beaker-1.5.3-1.el5
python-nose-0.11.3-2.el5
python-repoze-what-plugins-sql-1.0-1.el5
python-tg-devtools-2.1-0.1.b2.el5
python-webob-0.9.8-2.el5
report-0.11-1.el5
rubygem-gemcutter-0.3.0-3.el5
rubygem-minitest-1.6.0-2.el5
stonevpn-0.4.8-1.el5

Details about builds:


================================================== ==============================
TurboGears2-2.1-0.1.b2.el5 (FEDORA-EPEL-2010-2752)
Next generation Front-to-back web development megaframework built on Pylons
--------------------------------------------------------------------------------
Update Information:

TurboGears 2.1b2 represents the final changes to the API for feature freeze. At
this point, only fixes will go into the codebase, so now would be a good time to
test your app if you are migrating from 2.0.x. The only major API change for
this release was in RestController, you can now use custom actions. The rest of
the changes were bugfix, and there was a ton of effort there (20 tickets
closed!) See the Change Log for details:
http://trac.turbogears.org/wiki/2.0/ChangeLog
--------------------------------------------------------------------------------
ChangeLog:

* Wed May 5 2010 Luke Macken <lmacken@redhat.com> - 2.1-0.1.b2
- Update to 2.1b2
* Mon Jan 11 2010 Luke Macken <lmacken@redhat.com> - 2.0.3-4
- Fix the source URL
--------------------------------------------------------------------------------


================================================== ==============================
byobu-2.73-2.el5 (FEDORA-EPEL-2010-2743)
Light-weight, configurable window manager built upon GNU screen
--------------------------------------------------------------------------------
Update Information:

Light-weight, configurable window manager built upon GNU screen
--------------------------------------------------------------------------------
References:

[ 1 ] Bug #589180 - Please consider EPEL5 branch for byobu.
https://bugzilla.redhat.com/show_bug.cgi?id=589180
--------------------------------------------------------------------------------


================================================== ==============================
cherokee-0.99.49-1.el5 (FEDORA-EPEL-2010-2749)
Flexible and Fast Webserver
--------------------------------------------------------------------------------
Update Information:

Changes since 0.99.44: * **New cherokee-admin (rewritten from scratch)** *
FIX: Reverse proxy bug * FIX: Handler init bug: crashed on ARM * FIX: Adds
missing HTTP methods * FIX: PTHREAD_RWLOCK_INITIALIZER usage * FIX: uWSGI
paths bug * FIX: WordPress wizard bug * FIX: Safer (synchronous) cherokee-
admin start * FIX: Keep-alive related bug * FIX: Error log management has been
fixed * FIX: Re-integrates the phpMyAdmin wizard * FIX: Cherokee-admin default
timeout increased * FIX: Wordpress wizard * FIX: Flags in the GeoIP plug-in *
FIX: LOCK method detection * FIX: upgrade_config.py was broken * I18n: Chinese
translation updated * I18n: New translation to Polish * I18n: Spanish
translation updated * I18n: Dutch translation updated * DOC: Improves Server
Info handler documentation * DOC: Many documentation updates * DOC: New
screenshots * DOC: PHP recipe improved
--------------------------------------------------------------------------------
ChangeLog:

* Wed May 5 2010 Lorenzo Villani <lvillani@binaryhelix.net> - 0.99.49-1
- Changes since 0.99.44:
- New cherokee-admin (rewritten from scratch)
- FIX: Reverse proxy bug
- FIX: Handler init bug: crashed on ARM
- FIX: Adds missing HTTP methods
- FIX: PTHREAD_RWLOCK_INITIALIZER usage
- FIX: uWSGI paths bug
- FIX: WordPress wizard bug
- FIX: Safer (synchronous) cherokee-admin start
- FIX: Keep-alive related bug
- FIX: Error log management has been fixed
- FIX: Re-integrates the phpMyAdmin wizard
- FIX: Cherokee-admin default timeout increased
- FIX: Wordpress wizard
- FIX: Flags in the GeoIP plug-in
- FIX: LOCK method detection
- FIX: upgrade_config.py was broken
- I18n: Chinese translation updated
- I18n: New translation to Polish
- I18n: Spanish translation updated
- I18n: Dutch translation updated
- DOC: Improves Server Info handler documentation
- DOC: Many documentation updates
- DOC: New screenshots
- DOC: PHP recipe improved
* Fri Apr 23 2010 Lorenzo Villani <lvillani@binaryhelix.net> - 0.99.44-1
- FIX: Large POST support bug fixed
- FIX: UTF-8 requests bug fixed
- FIX: 7z MIME-type
- FIX: Added missing HTTP response codes
- FIX: Added missing HTTP methods
- FIX: Many documentation typos fixed
- I18N: Dutch translation updated
* Thu Mar 18 2010 Pavel Lisy <pavel.lisy@gmail.com> - 0.99.43-1
- 0.99.43
- FIX: Performance related regression (Keep-alive w/o cache)
- FIX: Better lingering close
- FIX: PAM authentication module fixes: threading issue
- FIX: Cherokee-admin supports IPv6 by default
- FIX: Parsing IPv6 addresses in "allow from" restrictions
- FIX: Rule OR is slightly faster now
- FIX: Fixes a few accessibility issues in cherokee-admin
- FIX: Symfony wizard, fixed to use the new paths
- suppressed confusing output from init script
* Tue Feb 2 2010 Lorenzo Villani <lvillani@binaryhelix.net> - 0.99.42-1
- 0.99.42
- Compilation and last-minute fixes
- NEW: POST managing subsystem has been rewritten from scratch
- NEW: New POST (uploads) status reporting mechanism
- NEW: Rules can be configured to forbid the use of certain encoders
- NEW: Custom logger: Adds ${response_size} support
- FIX: File descriptor leak fixed in the HTTP reverse proxy
- FIX: Error pages with UTF8 encoded errors work now
- FIX: Safer file descriptor closing
- FIX: getpwuid_r() detection
- FIX: Original query strings (and requests) are logged now
- FIX: Misc cherokee-admin fixes
- FIX: uWSCGI: Endianess fixes and protocol modifiers
- FIX: Chinese translation updated
- FIX: Cherokee-admin: Display custom error if the doc. is missing
- FIX: Early logging support is not supported any longer
- FIX: QA and Cherokee-Admin: Bumps PySCGI to version 1.11
- FIX: The 'fastcgi' handler has been deprecated in favor of 'fcgi'
- FIX: PATH_INFO generation on merging non-final rules (corner case)
- DOC: Installation updated
--------------------------------------------------------------------------------


================================================== ==============================
cobbler-2.0.4-1.el5 (FEDORA-EPEL-2010-2748)
Boot server configurator
--------------------------------------------------------------------------------
Update Information:

Cobbler 2.0.4 release
--------------------------------------------------------------------------------
ChangeLog:

* Tue Apr 27 2010 Scott Henson <shenson@redhat.com> - 2.0.4-1
- Bug fix release, see Changelog for details
--------------------------------------------------------------------------------


================================================== ==============================
dogtag-pki-console-ui-1.3.2-2.el5 (FEDORA-EPEL-2010-2754)
Dogtag Certificate System - PKI Console User Interface
--------------------------------------------------------------------------------
Update Information:

580282 - Dogtag PKI UI Packages should Conflict with associated Red Hat PKI UI
Packages
--------------------------------------------------------------------------------
ChangeLog:

* Wed Apr 21 2010 Andrew Wnuk <awnuk@redhat.com> 1.3.2-1
- Bugzilla Bug #493765 - console renewal fix for ca, ocsp, and ssl certificates
* Wed Apr 7 2010 Matthew Harmsen <mharmsen@redhat.com> 1.3.1-2
- Bugzilla Bug #580282 - Dogtag PKI UI Packages should "Conflict" with
associated Red Hat PKI UI Packages . . .
* Mon Feb 8 2010 Matthew Harmsen <mharmsen@redhat.com> 1.3.1-1
- Bugzilla Bug #562986 - Supply convenience symlink(s) for backwards
compatibility (rename jar files as appropriate)
--------------------------------------------------------------------------------
References:

[ 1 ] Bug #580282 - Dogtag PKI UI Packages should "Conflict" with associated Red Hat PKI UI Packages . . .
https://bugzilla.redhat.com/show_bug.cgi?id=580282
--------------------------------------------------------------------------------


================================================== ==============================
pki-common-1.3.6-4.el5 (FEDORA-EPEL-2010-2756)
Dogtag Certificate System - PKI Common Framework
--------------------------------------------------------------------------------
Update Information:

console renewal fix for ca, ocsp, and ssl certificates
--------------------------------------------------------------------------------
ChangeLog:

* Mon Apr 26 2010 Andrew Wnuk <awnuk@redhat.com> 1.3.6-4
- Bugzilla Bug #553423 - displayBySerial returns a cryptic error
if an unknown serial number is requested
* Mon Apr 26 2010 Ade Lee <alee@redhat.com> 1.3.6-3
- Bugzilla Bug 577949 - clone from a clone requires contacting original
security domain master
* Fri Apr 23 2010 Andrew Wnuk <awnuk@redhat.com> 1.3.6-2
- Bugzilla Bug #501088 - agent cannot revoke cert with serial same as sub ca
* Wed Apr 21 2010 Andrew Wnuk <awnuk@redhat.com> 1.3.6-1
- Bugzilla Bug #493765 - console renewal fix for ca, ocsp, and ssl certificates
* Thu Apr 8 2010 Matthew Harmsen <mharmsen@redhat.com> 1.3.5-1
- Bugzilla Bug #564131 - Config wizard : all subsystems - done panel text
needs correction
- Update source tarball
* Tue Apr 6 2010 Matthew Harmsen <mharmsen@redhat.com> 1.3.4-2
- Bugzilla Bug #568787 - pki-ca fails to create SSL connectors
- Bugzilla Bug #573038 - Unable to login on Dogtag EPEL installation
* Mon Mar 22 2010 Christina Fu <cfu@redhat.com> 1.3.4-1
- Bugzilla Bug #522343 Add asynchronous key recovery mode
* Tue Mar 9 2010 Ade Lee <alee@redhat.com> 1.3.3-1
- Bugzilla Bug #545935 - Add new client-auth ee port to address CVE-2009-3555
TLS: MITM attacks via session renegotiation
- Bugzilla Bug #565842 - CA Clone instance configuration throws errors
--------------------------------------------------------------------------------


================================================== ==============================
pki-console-1.3.2-1.el5 (FEDORA-EPEL-2010-2741)
Dogtag Certificate System - PKI Console
--------------------------------------------------------------------------------
Update Information:

493765 console renewal fix for ca, ocsp, and ssl certificates
--------------------------------------------------------------------------------


================================================== ==============================
pki-ocsp-1.3.2-2.el5 (FEDORA-EPEL-2010-2758)
Dogtag Certificate System - Online Certificate Status Protocol Manager
--------------------------------------------------------------------------------
Update Information:

584917- Can not access CA Configuration Web UI after CA installation
--------------------------------------------------------------------------------
ChangeLog:

* Mon Apr 26 2010 Ade Lee <alee@redhat.com> 1.3.2-2
- Bugzilla Bug 584917- Can not access CA Configuration Web UI after CA installation
* Wed Apr 21 2010 Andrew Wnuk <awnuk@redhat.com> 1.3.2-1
- Bugzilla Bug #493765 - console renewal fix for ca, ocsp, and ssl certificates
* Tue Feb 16 2010 Matthew Harmsen <mharmsen@redhat.com> 1.3.1-2
- Bugzilla Bug #566059 - Add 'pki-console' as a runtime dependency
for CA, KRA, OCSP, and TKS . . .
* Mon Feb 8 2010 Matthew Harmsen <mharmsen@redhat.com> 1.3.1-1
- Bugzilla Bug #562986 - Supply convenience symlink(s) for backwards
compatibility (rename jar files as appropriate)
--------------------------------------------------------------------------------
References:

[ 1 ] Bug #584917 - Can not access CA Configuration Web UI after CA installation
https://bugzilla.redhat.com/show_bug.cgi?id=584917
--------------------------------------------------------------------------------


================================================== ==============================
pki-selinux-1.3.5-1.el5 (FEDORA-EPEL-2010-2761)
Dogtag Certificate System - PKI Selinux Policies
--------------------------------------------------------------------------------
Update Information:

584917- Can not access CA Configuration Web UI after CA installation
--------------------------------------------------------------------------------
ChangeLog:

* Mon Apr 26 2010 Ade Lee <alee@redhat.com> 1.3.5-1
- Bugzilla Bug 584917- Can not access CA Configuration Web UI after CA installation
* Tue Mar 9 2010 Ade Lee <alee@redhat.com> 1.3.4-1
- Bugzilla Bug #545935 - Add new client-auth ee port to address CVE-2009-3555
TLS: MITM attacks via session renegotiation
--------------------------------------------------------------------------------
References:

[ 1 ] Bug #584917 - Can not access CA Configuration Web UI after CA installation
https://bugzilla.redhat.com/show_bug.cgi?id=584917
--------------------------------------------------------------------------------


================================================== ==============================
pki-tks-1.3.2-1.el5 (FEDORA-EPEL-2010-2760)
Dogtag Certificate System - Token Key Service
--------------------------------------------------------------------------------
Update Information:

Can not access CA Configuration Web UI after CA installation
--------------------------------------------------------------------------------
References:

[ 1 ] Bug #584917 - Can not access CA Configuration Web UI after CA installation
https://bugzilla.redhat.com/show_bug.cgi?id=584917
--------------------------------------------------------------------------------


================================================== ==============================
python-beaker-1.5.3-1.el5 (FEDORA-EPEL-2010-2750)
WSGI middleware layer to provide sessions
--------------------------------------------------------------------------------
Update Information:

***Release 1.5.3 (3/2/2010)*** * Fix Python 2.4 incompatibility with google
import. ***Release 1.5.2 (3/1/2010)*** * pkg_resources scanning for
additional Beaker back-ends gracefully handles situations where its not present
(GAE). Fixes #36. * Avoid timing attacks on hash comparison. * Provide
abstract base for MemoryNamespaceManager that deals with "dictionaries". *
Added tests for invalidating cache, and fixed bug with function cache when no
args are present. * The SQLAlchemy backends require SQLAlchemy 0.4 or greater
(0.6 recommended). * Added support for PyCrypto module to encrypted session,
etc. in addition to the existing pycryptopp support.
--------------------------------------------------------------------------------
ChangeLog:

* Mon Mar 22 2010 Luke Macken <lmacken@redhat.com> - 1.5.3-1
- Update to 1.5.3
- Remove the abspath patch, which was fixed upstream
- Run the test suite
--------------------------------------------------------------------------------


================================================== ==============================
python-nose-0.11.3-2.el5 (FEDORA-EPEL-2010-2747)
A discovery-based unittest extension for Python
--------------------------------------------------------------------------------
Update Information:

***0.11.3*** * Fixed default plugin manager’s use of plugin overriding.
Thanks to rob.daylife for the bug report and patch. (#323). ***0.11.2*** *
Changed plugin loading so that external plugins loaded via extension points can
override builtin plugins with the same name. * Updated multiprocess plugin and
nose’s packaging to allow multiprocess plugin to work on Windows (#265). *
Fixed bug in xunit plugin’s interaction with suites and errors in module-level
setup. Thanks to Mark McCague for the bug report (#279). * Fixed bug in
nose.loader.TestLoader that allowed Test classes that raise exceptions in
__init__ to crash the test run (#269). * Fixed bugs in nose’s test suite that
caused spurious failures on Windows. * Fixed bug in twisted tools: delayed
calls were not shut down on reactor stop. Thanks to abbeyj for the patch (#278).
* Fixed bug where root log handlers were not cleared. For example, this was
emitting unwanted messages when testing Google App Engine websites. * Fixed bug
in test names output by xunit plugin. Thanks to Philip Jenvey for the bug report
and patch (#280). * Fixed bug in profile plugin that caused stats to fail to
print under Python 2.5 and later. Thanks to djs at n-cube dot org for the bug
report (#285). * Improved logcapture filtering, with default setting to filter
out log messages from nose itself. Thanks to gfxmonk for the patch (#277). *
The xunit plugin now tags skipped tests with a <skipped> testcase tag, and
prevents the XML from containing invalid control characters. * Updated nose to
be compatible with python 2.7 (#305). * Updated loading of usage document to
allow nose to run from within an egg archive (#288). * Fixed IronPython checks
to make nose compatible with more versions of IronPython. Thanks to Kevin
Mitchell for the patch (#316). ***0.11.1*** * Fixed bug in xunit plugin
xml escaping. Thanks to Nat Williams for the bug report (#266). * Fixed bug in
xunit plugin that could cause test run to crash after certain types of errors or
actions by other plugins. * Fixed bug in testid plugin that could cause test
run to crash after certain types of errors or actions by other plugins. * Fixed
bug in collect only plugin that caused it to fail when collecting from test
generators. * Fixed some broken html in docs. ***0.11*** * Added
multiprocess plugin that allows tests to be run in parallel across multiple
processes. * Added logcapture plugin that captures logging messages and prints
them with failing tests. Thanks to Max Ischenko for the implementation. * Added
optional HTML coverage reports to coverage plugin. Thanks to Augie Fackler for
the patch. * Added plugin that enables collection of tests in all modules.
Thanks to Peter Fein for the patch (#137). * Added –failed option to testid
plugin. When this option is in effect, if any tests failed in the previous test
run (so long as testid was active for that test run) only the failed tests will
run. * Made it possible to ‘yield test’ in addition to ‘yield test,’ from test
generators. Thanks to Chad Whitacre for the patch (#230). * Fixed bug that
caused traceback inspector to fail when source code file could not be found.
Thanks to Philip Jenvey for the bug report and patch (#236). * Fixed some
issues limiting compatibility with IronPython. Thanks to Kevin Mitchell for the
patch. * Added support for module and test case fixtures in doctest files
(#60). * Added –traverse-namespace commandline option that restores old default
behavior of following all package __path__ entries when loading tests from
packages. Thanks to Philip Jenvey for the patch (#167). * Added –first-package-
wins commandline option to better support testing parts of namespace packages.
Thanks to Jason Coombs for the bug report (#197). * Added versioned nosetests
scripts (#123). * Fixed bug that would cause context teardown to fail to run in
some cases. Thanks to John Shaw for the bug report and patch (#234). * Enabled
doctest plugin to use variable other than “_” as the default result variable.
Thanks to Matt Good for the patch (#163). * Fixed bug that would cause unicode
output to crash output capture. Thanks to schickb for the bug report (#227). *
Added setUp and tearDown as valid names for module-level fixtures. Thanks to
AgilityNerd for the patch (#211). * Fixed bug in list of valid names for
package-level fixtures. Thanks to Philip Jenvey for the patch (#237). * Updated
man page generation using hacked up manpage writer from docutils sandbox. Thanks
grubert@users.sourceforge.net for the original module.
--------------------------------------------------------------------------------
ChangeLog:

* Thu May 6 2010 Luke Macken <lmacken@redhat.com> - 0.11.3-2
- Don't hardcode the python version
* Thu May 6 2010 Luke Macken <lmacken@redhat.com> - 0.11.3-1
- Update to 0.11.3
- Enable the self tests
--------------------------------------------------------------------------------


================================================== ==============================
python-repoze-what-plugins-sql-1.0-1.el5 (FEDORA-EPEL-2010-2753)
The repoze.what SQL plugin
--------------------------------------------------------------------------------
ChangeLog:

* Wed May 5 2010 Luke Macken <lmacken@redhat.com> - 1.0-1
- Update to 1.0
--------------------------------------------------------------------------------


================================================== ==============================
python-tg-devtools-2.1-0.1.b2.el5 (FEDORA-EPEL-2010-2752)
Development tools and templates for TurboGears2
--------------------------------------------------------------------------------
Update Information:

TurboGears 2.1b2 represents the final changes to the API for feature freeze. At
this point, only fixes will go into the codebase, so now would be a good time to
test your app if you are migrating from 2.0.x. The only major API change for
this release was in RestController, you can now use custom actions. The rest of
the changes were bugfix, and there was a ton of effort there (20 tickets
closed!) See the Change Log for details:
http://trac.turbogears.org/wiki/2.0/ChangeLog
--------------------------------------------------------------------------------
ChangeLog:

* Wed May 5 2010 Luke Macken <lmacken@redhat.com> - 2.1-0.1.b2
- Update to 2.1b2
--------------------------------------------------------------------------------


================================================== ==============================
python-webob-0.9.8-2.el5 (FEDORA-EPEL-2010-2746)
WSGI request and response object
--------------------------------------------------------------------------------
Update Information:

***0.9.8*** * Fix issue with WSGIHTTPException inadvertently generating
unicode body and failing to encode it * WWW-Authenticate response header is
accessible as response.www_authenticate * response.www_authenticate and
request.authorization hold None or tuple (auth_method, params) where params is a
dictionary (or a string when auth_method is not one of known auth schemes and
for Authenticate: Basic ...) * Don’t share response headers when getting a
response like resp = req.get_response(some_app); this can avoid some funny
errors with modifying headers and reusing Response objects. * Add overwrite
argument to Response.set_cookie() that make the new value overwrite the
previously set. False by default. * Add strict argument to
Response.unset_cookie() that controls if an exception should be raised in case
there are no cookies to unset. True by default. * Fix req.GET.copy() * Make
sure that 304 Not Modified responses generated by
Response.conditional_response_app() exclude Content-{Length/Type} headers * Fix
Response.copy() not being an independent copy * When the requested range is not
satisfiable, return a 416 error (was returning entire body) * Truncate response
for range requests that go beyond the end of body (was treating as invalid).
***0.9.7.1*** * Fix an import problem with Pylons
--------------------------------------------------------------------------------
ChangeLog:

* Wed May 5 2010 Luke Macken <lmacken@redhat.com> - 0.9.8-2
- Disable the test suite on EL-5 until we get a newer version of nose
* Wed May 5 2010 Luke Macken <lmacken@redhat.com> - 0.9.8-1
- Latest upstream release
- Get the test suite running
* Tue Jan 19 2010 Ricky Zhou <ricky@fedoraproject.org> - 0.9.7.1-1
- Upstream released new version.
* Sun Jul 26 2009 Fedora Release Engineering <rel-eng@lists.fedoraproject.org> - 0.9.6.1-3
- Rebuilt for https://fedoraproject.org/wiki/Fedora_12_Mass_Rebuild
--------------------------------------------------------------------------------


================================================== ==============================
report-0.11-1.el5 (FEDORA-EPEL-2010-2742)
Incident reporting library
--------------------------------------------------------------------------------
Update Information:

bug fix release
--------------------------------------------------------------------------------
ChangeLog:

* Thu May 6 2010 Gavin Romig-Koch <gavin@redhat.com> 0.11-1
- many minor changes to keep up with strata server
including set the 'Accepted-Language:' header in the strata client
(Fedora BZ 575819)
- initial Polish translation
from raven <raven@fedoraproject.org>
- fix python config in spec file and makefiles so that both x86
and x86_64 arches can be installed at the same time. (RHEL BZ 586971)
- corrects the password remembering/forgetting code for bugzilla.redhat.com
and sealert (RHEL BZ 576632)
- Spanish translation
from logan <logan@fedoraproject.org>
- Ukrainian (uk) translation
from yurchor <yurchor@fedoraproject.org>
- deal gracefully with non-openable/readable files in
NamedFileSignatureValues (Fedora BZ 573037)
- minor makefile and spec file changes:
upgrade version
change RHEL-6-build to RHEL-6-candidate
add more mock makefile rules for more configurations
* Mon Apr 5 2010 Adam Stokes <ajs@redhat.com> 0.10-5
- Resolves: bz579045
* Tue Mar 30 2010 Adam Stokes <ajs@redhat.com> 0.10-2
- Update bz filer to submit correct product/version
- Complete move from templates to plugins
* Thu Mar 25 2010 Gavin Romig-Koch <gavin@redhat.com> 0.10-1
- Resolves: rhbz#576927
- Resolves: rhbz#576926
- Resolves: rhbz#576997
- Resolves: rhbz#576995
- simplify/correct interdependancies among report's sub-packages
- don't install the strata report plugin (but leave the client library)
* Wed Mar 24 2010 Adam Stokes <ajs@redhat.com> 0.9-2
- Update translation scheme
- Renamed ini to conf
- Renamed templates dir to plugins
- Defined target/plugins
* Tue Mar 23 2010 Gavin Romig-Koch <gavin@redhat.com> 0.9-1
- Resolves: rhbz#562655
- Update to new version in prep for release
* Fri Mar 19 2010 Adam Stokes <ajs@redhat.com> 0.8-5
- report.conf manpage
- report manpage
- do not traceback on empty login
- ask for existing strata case
- setting of config options overrides previous parameter
if defined.
* Tue Mar 16 2010 Gavin Romig-Koch <gavin@redhat.com> 0.8-4
- add Strata client
- add serialize to report/signature file and read from report/signature file
* Thu Mar 11 2010 Adam Stokes <ajs@redhat.com> 0.8-3
- wrapper function to print to syslog and display io
- build plugins/configs based on distro
- makefile targets for el5.x86/x86_64 el6.x86/x86_64
- copyright addition to bin
- updated createfilesignature to accept binary bool
* Tue Mar 2 2010 Adam Stokes <ajs@redhat.com> 0.8-2
- move all alternatives into templates
- templates accepts overrides from cmdline
- new template ftp
--------------------------------------------------------------------------------


================================================== ==============================
rubygem-gemcutter-0.3.0-3.el5 (FEDORA-EPEL-2010-2745)
The gemcutter client gem
--------------------------------------------------------------------------------


================================================== ==============================
rubygem-minitest-1.6.0-2.el5 (FEDORA-EPEL-2010-2757)
Small and fast replacement for ruby's huge and slow test/unit
--------------------------------------------------------------------------------
Update Information:

New package.
--------------------------------------------------------------------------------


================================================== ==============================
stonevpn-0.4.8-1.el5 (FEDORA-EPEL-2010-2759)
Easy OpenVPN certificate and configuration management
--------------------------------------------------------------------------------
Update Information:

* Added: client template for Mac (OSX) * Added: now accepts adding multiple
routes to clientfile * Added: debug option (mainly for my own benefit) *
Added: expanded expiration date option to specify hours, days or years * Fixed:
certificates were sometimes generated with an incorrect time, depending on local
timezone. * Fixed: rewrote 'route' section * Fixed: freeip routine major
rewrite. Will now also accept a broader netmask than /24 (or higher). * Fixed:
crash when providing empty prefix * Changed: small cosmetic changes
--------------------------------------------------------------------------------
ChangeLog:

* Thu May 6 2010 L.S. Keijser <keijser@stone-it.com> - 0.4.8-1
- new version from upstream
--------------------------------------------------------------------------------


_______________________________________________
epel-devel-list mailing list
epel-devel-list@redhat.com
https://www.redhat.com/mailman/listinfo/epel-devel-list
 
Old 05-10-2010, 08:17 PM
 
Default Fedora EPEL 5 updates-testing report

The following builds have been pushed to Fedora EPEL 5 updates-testing

couchdb-0.10.2-1.el5
fetch-crl-2.8.4-2.el5
latrace-0.5.8-1.el5
libvmime07-0.7.1-3.el5
mash-0.5.16-1.el5
pygame-1.7.1-9.el5
python-ipaddr-2.1.1-1.el5
pytz-2010h-1.el5
rubygem-rubyforge-2.0.3-1.el5
skipfish-1.32-0.4.b.el5
stonevpn-0.4.8.1-1.el5
ucarp-1.5.2-1.el5

Details about builds:


================================================== ==============================
couchdb-0.10.2-1.el5 (FEDORA-EPEL-2010-2771)
A document database server, accessible via a RESTful JSON API
--------------------------------------------------------------------------------
Update Information:

Ver. 0.10.2 (bugfix release).
--------------------------------------------------------------------------------
ChangeLog:

* Fri May 7 2010 Peter Lemenkov <lemenkov@gmail.com> 0.10.2-1
- Update to 0.10.2 (resolves rhbz #578580 and #572176)
- Fixed chkconfig priority (see rhbz #579568)
* Fri Apr 2 2010 Caoln McNamara <caolanm@redhat.com> 0.10.0-3
- rebuild for icu 4.4
--------------------------------------------------------------------------------
References:

[ 1 ] Bug #578572 - CVE-2010-0009 Apache CouchDB v0.10.0 prone to timing attacks vulnerability
https://bugzilla.redhat.com/show_bug.cgi?id=578572
--------------------------------------------------------------------------------


================================================== ==============================
fetch-crl-2.8.4-2.el5 (FEDORA-EPEL-2010-2675)
Downloads Certificate Revocation Lists
--------------------------------------------------------------------------------
Update Information:

Fixes a bug where temporary files could be left behind.
--------------------------------------------------------------------------------
ChangeLog:

* Tue Apr 20 2010 Steve Traylen <steve.traylen@cern.ch> - 2.8.4-2
- Add fetch-crl-2.8.4-mktemp.patch. rhbz#407851, Jason Smith @ BNL.
--------------------------------------------------------------------------------
References:

[ 1 ] Bug #581022 - fetch-crl script is occasionally leaving behind {hash}.r0.XXXXXX.r0 files.
https://bugzilla.redhat.com/show_bug.cgi?id=581022
--------------------------------------------------------------------------------


================================================== ==============================
latrace-0.5.8-1.el5 (FEDORA-EPEL-2010-2769)
LD_AUDIT feature frontend for glibc 2.4+
--------------------------------------------------------------------------------


================================================== ==============================
libvmime07-0.7.1-3.el5 (FEDORA-EPEL-2010-2765)
A powerful C++ class library for working with MIME/Internet messages
--------------------------------------------------------------------------------
Update Information:

- Added patch to fix RFC 2047 (http://tools.ietf.org/html/rfc2047) encoded
fullname parsing. All addresses after a wrongly parsed address were not
recognized anymore. - Added patch which adds support for address headers that
specify an (encoded) fullname with an empty email address, which was set by a <>
marker. - Added patch to strips excessive spaces in parameterized headers.
Backported from upstream subversion. - Added patch to allow non-RFC '7-bit' and
'8-bit' encodings in Content-Transfer-Encoding headers.
--------------------------------------------------------------------------------
ChangeLog:

* Sun May 9 2010 Robert Scheck <robert@fedoraproject.org> 0.7.1-3
- Added a patch to fix the RFC 2047 encoded fullname parsing
- Added patch to support address headers with empty mail address
- Added a backported patch to strip excessive spaces in headers
- Added a patch to allow non-RFC '7-bit' and '8-bit' encodings
--------------------------------------------------------------------------------


================================================== ==============================
mash-0.5.16-1.el5 (FEDORA-EPEL-2010-2767)
Koji buildsystem to yum repository converter
--------------------------------------------------------------------------------
Update Information:

This is the current upstream version of mash. This updates the EPEL version to
what Fedora infrastructure currently uses to push updates and releases. It has a
large number of changes, so please test carefully.
--------------------------------------------------------------------------------
ChangeLog:

* Wed Apr 21 2010 Bill Nottingham <notting@redhat.com> 0.5.16-1
- fix use of prior repodata (<jkeating@redhat.com>)
* Fri Apr 16 2010 Bill Nottingham <notting@redhat.com> 0.5.15-1
- branched compose configuration tweaks
- speed up composes a teeny bit
* Tue Feb 23 2010 Bill Nottingham <notting@redhat.com> 0.5.14-1
- further changes for NFR (<jkeating@redhat.com>)
* Fri Feb 19 2010 Bill Nottingham <notting@redhat.com> 0.5.13-1
- assorted fixes for no-frozen-rawhide
- make package hash directories all lowercase
* Wed Feb 17 2010 Bill Nottingham <notting@redhat.com> 0.5.12-1
- adjust for branched trees and no-frozen-rawhide (<jkeating@redhat.com>)
- allow for source repos to be optional (<jgregusk@redhat.com>)
- allow for pulling all builds, not just latest (<kanarip@fedoraunity.org>)
- enable hashed packages for rawhide
* Fri Dec 18 2009 Bill Nottingham <notting@redhat.com> 0.5.11-1
- allow package directories to be hashed by the package name
(adapted from <skvidal@fedoraproject.org>)
* Mon Nov 16 2009 Bill Nottingham <notting@redhat.com> 0.5.10-1
- fix up distro_tags and content_tags
- bump rawhide version
- there is no ppc in Fedora rawhide anymore (<jkeating@redhat.com>)
* Mon Oct 5 2009 Bill Nottingham <notting@redhat.com> 0.5.9-1
- set dist_tags & content_tags when making metadata; update rawhide config
(<jkeating@redhat.com>)
- allow glibc-static as a devel package
- allow making ancient yum-arch metadata
* Mon Jun 29 2009 Bill Nottingham <notting@redhat.com> 0.5.8-1
- noarch packages can have debuginfo too (#508746)
- remove wine-arts from multilib whitelist (not needed, doesn't exist)
* Tue Jun 23 2009 Bill Nottingham <notting@redhat.com> 0.5.7-1
- when using previous runs for deltas, only look in the appropriate arch dirs
- wine multilib fixes
* Mon Jun 22 2009 Bill Nottingham <notting@redhat.com> 0.5.6-1
- more gtk2 multilib (#507165)
- minor transaction speedups
- handle new yum arch-setting API. (<skvidal@fedoraproject.org>)
* Fri May 8 2009 Bill Nottingham <notting@redhat.com> 0.5.5-1
- fix setting delta_dirs in config file
- canonicalize -o option if passed as a relative path
* Wed May 6 2009 Bill Nottingham <notting@redhat.com> 0.5.4-1
- allow configuring createrepo hash type
- remove old config files
* Mon Apr 27 2009 Bill Nottingham <notting@redhat.com> 0.5.3-1
- when copying in old deltas, make sure the signatures match current packages
- don't delta source and debuginfo packages
* Fri Apr 17 2009 Bill Nottingham <notting@redhat.com> 0.5.2-1
- set a max size for deltarpm-able packages (#496242)
* Thu Apr 16 2009 Bill Nottingham <notting@redhat.com> 0.5.1-1
- delta fixes
- handle qt/kde plugins better (#495947)
* Wed Apr 15 2009 Bill Nottingham <notting@redhat.com> 0.5.0-1
- Add support for generating deltas with createrepo
- add F11 key to config (<jkeating@redhat.com>)
- various multlib updates (#485242, etc.)
* Thu Jan 8 2009 Bill Nottingham <notting@redhat.com> 0.4.9-1
- error out if strict_keys is set and we can't download the signed package
* Thu Dec 18 2008 Bill Nottingham <notting@redhat.com> 0.4.8-1
- Fix debuginfo exclusion
- Fix --skip-stat with old createrepo
- Use update_from, if it's available
* Wed Dec 17 2008 Bill Nottingham <notting@redhat.com> 0.4.7-1
- Fix noarch handling
* Wed Dec 17 2008 Bill Nottingham <notting@redhat.com> 0.4.6-1
- Fix -p/--previous for certain repository layouts
* Tue Dec 16 2008 Bill Nottingham <notting@redhat.com> 0.4.5-1
- fix caching bug with respect to epochs
- work with both python createrepo API and commandline createrepo
* Tue Dec 16 2008 Bill Nottingham <notting@redhat.com> 0.4.4-1
- Mark gstreamer plugins as multilib (#252173)
- Some more multilib devel blacklisting, including php. (#342851)
- Add a --previous option, for copying createrepo data
* Wed Oct 15 2008 Bill Nottingham <notting@redhat.com> 0.4.2-1
- Enable unique repoadata file names (<jkeating@redhat.com>)
- Add a kernel multilib policy for sparc (<dennis@ausil.us>)
- Fix base multilib policy, and packages with no key (<dennis@ausil.us>)
* Mon Sep 15 2008 Bill Nottingham <notting@redhat.com> 0.4.1-1
- Adjust for new keys
* Tue Jul 22 2008 Bill Nottingham <notting@redhat.com> 0.4.0-1
- add simple timestamping for profiling usage
- add support for caching non-local koji repositories
* Fri May 16 2008 Bill Nottingham <notting@redhat.com> 0.3.7-1
- add F9 updates configuration
* Tue Apr 29 2008 Bill Nottingham <notting@redhat.com> 0.3.6-1
- adjust qt path to catch scim-bridge-qt
--------------------------------------------------------------------------------
References:

[ 1 ] Bug #508746 - noarch MinGW debuginfo packages don't get placed in the debuginfo repository
https://bugzilla.redhat.com/show_bug.cgi?id=508746
[ 2 ] Bug #507165 - gtk immodules not getting composed multilib
https://bugzilla.redhat.com/show_bug.cgi?id=507165
[ 3 ] Bug #496242 - deltarpm creation a bit piggish
https://bugzilla.redhat.com/show_bug.cgi?id=496242
[ 4 ] Bug #495947 - qt/kde plugin multilib love
https://bugzilla.redhat.com/show_bug.cgi?id=495947
[ 5 ] Bug #485242 - qt/kde widget styles should be multilib'd
https://bugzilla.redhat.com/show_bug.cgi?id=485242
[ 6 ] Bug #252173 - gstreamer plugins are not selected to be multilib packages when composing a tree
https://bugzilla.redhat.com/show_bug.cgi?id=252173
[ 7 ] Bug #342851 - multiarch conflicts in php
https://bugzilla.redhat.com/show_bug.cgi?id=342851
[ 8 ] Bug #338211 - alsa-plugins-pulseaudio needs 32 bit libs on x86_64 platform
https://bugzilla.redhat.com/show_bug.cgi?id=338211
[ 9 ] Bug #439949 - i386 version of bug-buddy not in x86_64 repos
https://bugzilla.redhat.com/show_bug.cgi?id=439949
[ 10 ] Bug #433555 - Mash multilib problems with yum 3.0.x / EL5
https://bugzilla.redhat.com/show_bug.cgi?id=433555
[ 11 ] Bug #433551 - noarch builds w/o src rpm ignored for first listed arch
https://bugzilla.redhat.com/show_bug.cgi?id=433551
--------------------------------------------------------------------------------


================================================== ==============================
pygame-1.7.1-9.el5 (FEDORA-EPEL-2010-2705)
Python modules for writing games
--------------------------------------------------------------------------------
Update Information:

New build.
--------------------------------------------------------------------------------
References:

[ 1 ] Bug #481425 - EL-5 branch missing for pygame
https://bugzilla.redhat.com/show_bug.cgi?id=481425
--------------------------------------------------------------------------------


================================================== ==============================
python-ipaddr-2.1.1-1.el5 (FEDORA-EPEL-2010-2762)
A python library for working with IP addresses, both IPv4 and IPv6
--------------------------------------------------------------------------------
Update Information:

python-ipaddr is a library for working with IP addresses, both IPv4 and IPv6.
It was developed by Google for internal use, and is now open source.
--------------------------------------------------------------------------------
References:

[ 1 ] Bug #589737 - Review Request: python-ipaddr - A python library for working with IP addresses, both IPv4 and IPv6
https://bugzilla.redhat.com/show_bug.cgi?id=589737
--------------------------------------------------------------------------------


================================================== ==============================
pytz-2010h-1.el5 (FEDORA-EPEL-2010-2686)
World Timezone Definitions for Python
--------------------------------------------------------------------------------
Update Information:

Update to current upstream.
--------------------------------------------------------------------------------
ChangeLog:

* Tue Apr 27 2010 Jon Ciesla <limb@jcomserv.net> - 2010h-1
- Update to current version, BZ 573252.
* Mon Feb 1 2010 Jon Ciesla <limb@jcomserv.net> - 2009i-7
- Corrected Source0 URL, BZ 560168.
* Sun Jul 26 2009 Fedora Release Engineering <rel-eng@lists.fedoraproject.org> - 2008i-6
- Rebuilt for https://fedoraproject.org/wiki/Fedora_12_Mass_Rebuild
* Thu Feb 26 2009 Fedora Release Engineering <rel-eng@lists.fedoraproject.org> - 2008i-5
- Rebuilt for https://fedoraproject.org/wiki/Fedora_11_Mass_Rebuild
* Sat Nov 29 2008 Ignacio Vazquez-Abrams <ivazqueznet+rpm@gmail.com> - 2008i-4
- Rebuild for Python 2.6
* Tue Nov 18 2008 Jef Spaleta <jspaleta at fedoraproject dot org> 2008i-3
- Apply patch correctly.
* Thu Nov 13 2008 Jef Spaleta <jspaleta at fedoraproject dot org> 2008i-2
- Updated tzdata patch from Petr Machata bug 471014
* Tue Nov 11 2008 Jef Spaleta <jspaleta at fedoraproject dot org> 2008i-1
- Update to latest, now using timezone files provided by tzdata package
* Fri Jan 4 2008 Jef Spaleta <jspaleta@gmail.com> 2006p-3
- Fix for egg-info file creation
* Mon Dec 11 2006 Jef Spaleta <jspaleta@gmail.com> 2006p-2
- Bump for rebuild against python 2.5 and change BR to python-devel accordingly
--------------------------------------------------------------------------------
References:

[ 1 ] Bug #573252 - pytz: please update to latest upstream version (pytz 2010e)
https://bugzilla.redhat.com/show_bug.cgi?id=573252
--------------------------------------------------------------------------------


================================================== ==============================
rubygem-rubyforge-2.0.3-1.el5 (FEDORA-EPEL-2010-2766)
A script which automates a limited set of rubyforge operations
--------------------------------------------------------------------------------
ChangeLog:

--------------------------------------------------------------------------------
References:

[ 1 ] Bug #589696 - Update rubygem-rubyforge to latest version
https://bugzilla.redhat.com/show_bug.cgi?id=589696
--------------------------------------------------------------------------------


================================================== ==============================
skipfish-1.32-0.4.b.el5 (FEDORA-EPEL-2010-2770)
Web application security scanner
--------------------------------------------------------------------------------
Update Information:

A fully automated, active web application security reconnaissance tool. Key
features: * High speed: pure C code, highly optimized HTTP handling, minimal
CPU footprint - easily achieving 2000 requests per second with responsive
targets * Ease of use: heuristics to support a variety of quirky web frameworks
and mixed-technology sites, with automatic learning capabilities, on-the-fly
wordlist creation, and form autocompletion. * Cutting-edge security logic: high
quality, low false positive, differential security checks, capable of spotting a
range of subtle flaws, including blind injection vectors.
--------------------------------------------------------------------------------
References:

[ 1 ] Bug #576431 - Package Review: skipfish - Web application security scanner
https://bugzilla.redhat.com/show_bug.cgi?id=576431
--------------------------------------------------------------------------------


================================================== ==============================
stonevpn-0.4.8.1-1.el5 (FEDORA-EPEL-2010-2768)
Easy OpenVPN certificate and configuration management
--------------------------------------------------------------------------------
Update Information:

This is a bugfix version for EL5 only. It includes these changes compared to
0.4.7 as well: * Added: client template for Mac (OSX) * Added: now accepts
adding multiple routes to clientfile * Added: debug option (mainly for my own
benefit) * Added: expanded expiration date option to specify hours, days or
years * Fixed: certificates were sometimes generated with an incorrect time,
depending on local timezone. * Fixed: rewrote 'route' section * Fixed: freeip
routine major rewrite. Will now also accept a broader netmask than /24 (or
higher). * Fixed: crash when providing empty prefix * Changed: small cosmetic
changes
--------------------------------------------------------------------------------
ChangeLog:

* Mon May 10 2010 L.S. Keijser <keijser@stone-it.com> - 0.4.8.1-1
- bugfix version for EL5
* Thu May 6 2010 L.S. Keijser <keijser@stone-it.com> - 0.4.8-1
- new version from upstream
--------------------------------------------------------------------------------


================================================== ==============================
ucarp-1.5.2-1.el5 (FEDORA-EPEL-2010-2700)
Common Address Redundancy Protocol (CARP) for Unix
--------------------------------------------------------------------------------
Update Information:

Fix for config(noreplace) and new upstream version.
--------------------------------------------------------------------------------
ChangeLog:

* Wed Apr 28 2010 Jon Ciesla <limb@jcomserv.net> - 1.5.2-1
- New upstream.
- Uses arc4random() if available.
- Avoids adverts that might be twice as what they should be.
- Marked vip-up and vip-down config(noreplace), BZ 586893.
* Sun Jul 26 2009 Fedora Release Engineering <rel-eng@lists.fedoraproject.org> - 1.5.1-2
- Rebuilt for https://fedoraproject.org/wiki/Fedora_12_Mass_Rebuild
* Wed Jul 8 2009 Jon Ciesla <limb@jcomserv.net> - 1.5.1-1
- New upstream.
- New option (--nomcast / -M) to use broadcast
- advertisements instead of multicast ones.
--------------------------------------------------------------------------------
References:

[ 1 ] Bug #586893 - ucarp RPM not tagging files as %config(noreplace) when it should
https://bugzilla.redhat.com/show_bug.cgi?id=586893
--------------------------------------------------------------------------------


_______________________________________________
epel-devel-list mailing list
epel-devel-list@redhat.com
https://www.redhat.com/mailman/listinfo/epel-devel-list
 
Old 05-12-2010, 01:52 AM
 
Default Fedora EPEL 5 updates-testing report

The following builds have been pushed to Fedora EPEL 5 updates-testing

dvtm-0.5.2-2.el5
gtkterm-0.99.5-11.el5
lib3ds-1.3.0-8.el5
mrepo-0.8.6-6.el5
python-paramiko-1.7.6-1.el5
python-webhelpers-1.0-0.1.b6.el5
wordpress-mu-2.9.2-1.el5

Details about builds:


================================================== ==============================
dvtm-0.5.2-2.el5 (FEDORA-EPEL-2010-2776)
Tiling window management for the console
--------------------------------------------------------------------------------
Update Information:

Tiling window manager for the command line.
--------------------------------------------------------------------------------
References:

[ 1 ] Bug #499993 - Review Request: dvtm - Tiling window management for the console
https://bugzilla.redhat.com/show_bug.cgi?id=499993
--------------------------------------------------------------------------------


================================================== ==============================
gtkterm-0.99.5-11.el5 (FEDORA-EPEL-2010-2773)
Serial port terminal
--------------------------------------------------------------------------------


================================================== ==============================
lib3ds-1.3.0-8.el5 (FEDORA-EPEL-2010-2773)
3D Studio file format library
--------------------------------------------------------------------------------


================================================== ==============================
mrepo-0.8.6-6.el5 (FEDORA-EPEL-2010-2778)
A tool to set up a yum/apt mirror from various sources
--------------------------------------------------------------------------------
Update Information:

Fix mounting of ISOs with SELinux in use.
--------------------------------------------------------------------------------
ChangeLog:

* Mon May 10 2010 Jussi Lehtola <jussilehtola@fedoraproject.org> - 0.8.6-6
- Patch to get iso mounting working with SElinux (#589755).
--------------------------------------------------------------------------------
References:

[ 1 ] Bug #589755 - selinux policy prevents mrepo mounting isos
https://bugzilla.redhat.com/show_bug.cgi?id=589755
--------------------------------------------------------------------------------


================================================== ==============================
python-paramiko-1.7.6-1.el5 (FEDORA-EPEL-2010-2772)
A SSH2 protocol library for python
--------------------------------------------------------------------------------
Update Information:

v1.7.6 (Fanny) 1nov09 --------------------- * fixed bugs 411099 (sftp chdir
isn't unicode-safe), 363163 & 411910 (more IPv6 problems on windows), 413850
(race when server closes the channel), 426925 (support port numbers in host
keys)
--------------------------------------------------------------------------------
ChangeLog:

* Mon Nov 2 2009 Jeffrey C. Ollie <jeff@ocjtech.us> - 1.7.6-1
- v1.7.6 (Fanny) 1nov09
- ---------------------
- * fixed bugs 411099 (sftp chdir isn't unicode-safe), 363163 & 411910 (more
- IPv6 problems on windows), 413850 (race when server closes the channel),
- 426925 (support port numbers in host keys)
* Tue Oct 13 2009 Jeremy Katz <katzj@fedoraproject.org> - 1.7.5-2
- Fix race condition (#526341)
--------------------------------------------------------------------------------


================================================== ==============================
python-webhelpers-1.0-0.1.b6.el5 (FEDORA-EPEL-2010-2775)
Helper library for aiding the writing of web templates in Python
--------------------------------------------------------------------------------
Update Information:

1.0b6 ----- * webhelpers.containers / webhelpers.misc: - ``NotGiven``
moved to webhelpers.misc. * webhelpers.html.grid / webhelpers.pylonslib.grid:
- Updates by Ergo, including SQLAlchemy grid classes. * webhelpers.misc:
- New function ``deprecate``. * webhelpers.number: - New functions
``format_data_size``, ``format_byte_size``, and ``format_bit_size`` for
displaying numbers in SI units ("1.2 kilobytes", "1.2 kB", "1.0 KiB").
Contributed by Wojciech Malinowski. 1.0b5 (2010-03-18)
------------------ * webhelpers.html.converters: - Re-add import of
``render`` and ``sanitize`` from ``webhelpers.html.render``. That module
is not public. * webhelpers.misc: - New exception ``OverwriteError``.
- Add ``exclude`` argument to ``subclasses_only``. * webhelpers.text: -
Disable ``convert_misc_characters``: it fails its doctests and there's no
consensus on what it should do. * "number_to_human_size.py" is in unfinished
directory. This is an old rails helper from WebHelpers 0.6.4. It's here
pending a more comprehensive helper; see
http://bitbucket.org/bbangert/webhelpers/issue/2/reinstate-number_to_human_size
1.0b4 (2010-01-24) ------------------ * Delete ``webhelpers.string24``.
WebHelpers no longer supports Python 2.3. * webhelpers.feedgenerator: -
Add a basic ``Geometry`` class for the Geo helpers. *
webhelpers.html.grid_demo: - Demonstrates ``webhelpers.html.grid``. Run as
"python -m webhelpers.html.grid_demo OUTPUT_DIRECTORY". *
webhelpers.html.converters: - Don't import ``render`` and ``sanitize`` to
converters module. (Reversed in 1.0b5.) * webhelpers.html.secure_form:
- Move module to ``webhelpers.pylonslib.secure_form`` because it depends on
``pylons.session``. * webhelpers.misc: - New helper ``flatten`` to
interpolate embedded lists and tuples. - New helper ``subclasses_only`` to
extract the subclasses of an abstract base class from a module or iterable.
* webhelpers.pylonslib.flash: - Moved to its own module. - Changed
``Flash.__html__()`` implementation. - Categories may be specified in
constructor. Patch by Eli Collins. * webhelpers.pylonslib.grid: -
Bugfixes. * webhelpers.pylonslib.minify: - Bugfix. * webhelpers.util:
- Bugfix: ``parse_qs`` moved from ``cgi`` to ``urlparse`` in Python 2.6.
Patch by Mike Verdone. 1.0b3 (2009-12-29) ------------------ *
webhelpers.feedgenerator: - Allow either lat-lon and lon-lat formats in
geometry data. The default is lat-lon. For lon-lat, set
``GeoFeedMixin.is_input_latitude_first`` to false. (You can set in a
subclass or instance before writing the output.) lat-lon is the most common
format but GeoDjango and some other libraries use lon-lat. The XML output
is always lat-lon per the GeoRSS spec. * webhelpers.html.grid: - New
module to create an HTML table from a list of records. *
webhelpers.html.tags: - New helpers ``Doctype`` (class) and
``xml_declaration``. - Python 2.5 compatibility fix by Yuen Ho Wong. (#20)
* webhelpers.html.tools: - New helper ``js_obfuscate`` implements the old
rails helpers. * webhelpers.util: - New helper ``update_params`` to
update query parameters in a URL. 1.0b2 (2009-12-21) ------------------ *
webhelpers.constants: - Fix spelling of Massachusetts. *
webhelpers.feedgenerator: - Sync with Django rev 11910. This adds GeoRSS
and makes the API more extensible, as well as fixing a few bugs. (Re-
added the Atom1 'published' property.) (The 'generator' and 'source'
properties were lost, but they weren't working correctly anyway.)
GeoRSS usage: use the Geo* classes and add ``geometry=(lat, lon)`` to
each news item. Other shapes and a (not yet implemented) Geometry class are
allowed; see the source. * webhelpers.html: - New ``HTML.cdata()``
method for producing "<!![CDATA[ ... ]]>" sections. - The basic tag builders
(``HTML.a()`` and ``HTML.tag("a")``) now have a ``_nl`` arg which, if true,
inserts a newline between content elements and at the end of the tag for
readability. Example:: HTML.a("A", "B", href="/") => '<a
href="/">AB</a>' HTML.a("A", "B", href="/", _nl=True) => '<a
href="/">
A
B
</a>
' This does not affect HTML attributes nor the
higher-level tag helpers. The exact spacing is subject to change. The tag
building code has been refactored to accommodate this. *
webhelpers.html.tags: - ``form()`` puts its hidden "_method" field in a
'<div style="display:none">' to conform to XHTML syntax. The style prevents
the div from being displayed or affecting the layout. A new arg
``hidden_fields`` may be a dict or iterable of additional hidden fields,
which will be added to the div. - Set magic ID attribute in ``hidden`` helper
to match behavior of the other tag helpers. - ``image()`` can now
calculate the width and height automatically from an image file, using
either the PIL algorithm or the pure Python algorithm in
``webhelpers.media``. It also logs the dimensions to the debug log for
troubleshooting. * webhelpers.html.tools: - Reimplement ``highlight()``
using the HTML builder. New arguments add flexibility. Deprecate the
``highlighter`` argument, which creates tags via string interpolation. -
Fixed ``auto_link()`` to parse slash characters in query string. Patch by
hanula; Bitbucket issue #10. - Fix HTML overescaping and underescaping in
auto_link(). Patch by Marius Gedminas. A parsing bug remains:
http://pylonshq.com/project/pylonshq/ticket/657 * webhelpers.markdown /
webhelpers.html.converters: - ``webhelpers.markdown`` will not be upgraded
to the version 2 series but will remain at 1.7. Users who want the latest
bugfixes and extensions should download the full Markdown package or the
alternative Markdown2 from PyPI. - The ``markdown()`` helper in
``webhelpers.html.converters`` now has support for external Markdown
implementations. You can pass a specific module via the ``markdown``
argument, otherwise it will attempt to import ``markdown`` or fall back to
``webhelpers.markdown``. - To see which version is autoloaded, call
``_get_markdown_module()`` and inspect the ``.__file__``, ``.version``,
and/or ``.version_info`` attributes of the return value. * webhelpers.media:
- Bugfix in ``get_dimensions_pil``. * webhelpers.paginate: - Change for
SQLAlchemy 0.6. (bug #11) * webhelpers.pylonslib: - Fix HTML
overescaping. Patch by Marius Gedminas. 1.0b1 (2009-11-20)
------------------ * Delete deprecated subpackage: rails. These are replaced
by new helpers in date, html, misc, number, text. * Delete other deprecated
subpackages: commands, hinclude, htmlgen, pagination. Pagination is replaced
by paginate. * webhelpers.constants: - ``uk_counties`` returns tuples
rather than strings. * webhelpers.feedgenerator: - ``rfc3339_date`` now
accepts date objects without crashing. - Add 'generator' and 'source'
properties to RSS2 feeds. Patch by Vince Spicer. (Removed in 1.0b2 due to
bugs.) - Add 'published' property to Atom1 feeds. *
webhelpers.html.converters: - New helper ``render()`` formats HTML to text.
- New helper ``sanitize()`` strips HTML tags from user input. *
webhelprs.html.tags: - New helper ``css_classes()`` to add classes to a tag
programmatically. - Fix bug in tag helpers when passing ``id_`` argument
(although ``id`` is recommended instead). - Add OptionGroup class and
optgroup support to select(). Patch by Alexandre Bourget. *
webhelpers.html.tools: - New helper ``strip_tags()`` deletes HTML tags in a
string. * webhelpers.paginate: - Allow all versions of SQLAlchemy > 0.3.
- convert "_range" and "_pagelink" function to Page class method so that they
can be overridden - pager "onclick" argument use template string value. So,
javascript code can use "partial_url" or "page" value or any. Backward
compatibility is considered. - Add presliced list option to avoid
slicing when list is already. * webhelpers.pylonslib: - is now a
package. - The ``Flash`` class now accepts severity categories, thanks to
Wichert Akkerman. The docstring shows how to set up auto-fading messages
using Javascript a la Mac OSX's "Growl" feature. This is backward
compatible although you should delete existing sessions when upgrading
from 0.6.x. - ``webhelpers.pylonslib.minify`` contains enhanced versions of
``javascript_link`` and ``stylesheet_link`` to minify (shrink) files for
more efficient transmission. (EXPERIMENTAL: tests fail in
unfinished/disabled_test_pylonslib_minify.py; see
http://pylonshq.com/project/pylonshq/ticket/466 .) * webhelpers.text: -
Port several helpers from Ruby's "stringex" package. + ``urlify()``
converts any string to a URL-friendly equivalent. +
``remove_formatting()``. + If the ``unidecode`` package is installed, these
two helpers will also transliterate non-ASCII characters to their closest
pronounciation equvivalent in ASCII. + Four other helpers reduce
HTML entities or whitespace.
--------------------------------------------------------------------------------
ChangeLog:

* Mon May 10 2010 Luke Macken <lmacken@redhat.com> - 1.0-0.1.b6
- Update to 1.0b6
--------------------------------------------------------------------------------
References:

[ 1 ] Bug #590628 - Pagination breaks with new python-routes
https://bugzilla.redhat.com/show_bug.cgi?id=590628
--------------------------------------------------------------------------------


================================================== ==============================
wordpress-mu-2.9.2-1.el5 (FEDORA-EPEL-2010-2774)
WordPress-MU multi-user blogging software
--------------------------------------------------------------------------------
Update Information:

Update to 2.9.2; security update for limiting access to trashed posts
(CVE-2010-0682)
--------------------------------------------------------------------------------
ChangeLog:

* Mon May 10 2010 Bret McMillan <bretm@redhat.com> - 2.9.2-1
- updating to 2.9.2
* Fri Jan 29 2010 Bret McMillan <bretm@redhat.com> - 2.9.1.1-1
- collected bug fixes and enhancements from wordpress 2.9.x merged into wpmu 2.9.1
- Plugins options fix: http://trac.mu.wordpress.org/ticket/1193
- wp_getUserBlogs fix: http://trac.mu.wordpress.org/ticket/1195
--------------------------------------------------------------------------------


_______________________________________________
epel-devel-list mailing list
epel-devel-list@redhat.com
https://www.redhat.com/mailman/listinfo/epel-devel-list
 
Old 05-14-2010, 01:08 AM
 
Default Fedora EPEL 5 updates-testing report

The following builds have been pushed to Fedora EPEL 5 updates-testing

cherokee-1.0.0-1.el5
couchdb-0.10.2-3.el5
cups-bjnp-0.5.4-5.el5
maxima-5.20.1-4.el5
php-pear-HTML-Template-IT-1.3.0-2.el5
pure-ftpd-1.0.29-1.el5.1
python-bunch-1.0.0-1.el5
python-debian-0.1.16-4.el5
python-googlevoice-0.5-1.el5
python-virtualenv-1.4.8-1.el5
report-0.11-1.el5
report-0.12-1.el5
sbcl-1.0.38-2.el5
superiotool-0-0.23.20100512svn5537.el5
translate-toolkit-1.7.0-2.el5
wxMaxima-0.8.5-1.el5

Details about builds:


================================================== ==============================
cherokee-1.0.0-1.el5 (FEDORA-EPEL-2010-2781)
Flexible and Fast Webserver
--------------------------------------------------------------------------------
ChangeLog:

* Wed May 12 2010 Lorenzo Villani <lvillani@binaryhelix.net> - 1.0.0-1
- First stable release
* Wed May 5 2010 Lorenzo Villani <lvillani@binaryhelix.net> - 0.99.49-1
- Changes since 0.99.44:
- New cherokee-admin (rewritten from scratch)
- FIX: Reverse proxy bug
- FIX: Handler init bug: crashed on ARM
- FIX: Adds missing HTTP methods
- FIX: PTHREAD_RWLOCK_INITIALIZER usage
- FIX: uWSGI paths bug
- FIX: WordPress wizard bug
- FIX: Safer (synchronous) cherokee-admin start
- FIX: Keep-alive related bug
- FIX: Error log management has been fixed
- FIX: Re-integrates the phpMyAdmin wizard
- FIX: Cherokee-admin default timeout increased
- FIX: Wordpress wizard
- FIX: Flags in the GeoIP plug-in
- FIX: LOCK method detection
- FIX: upgrade_config.py was broken
- I18n: Chinese translation updated
- I18n: New translation to Polish
- I18n: Spanish translation updated
- I18n: Dutch translation updated
- DOC: Improves Server Info handler documentation
- DOC: Many documentation updates
- DOC: New screenshots
- DOC: PHP recipe improved
* Fri Apr 23 2010 Lorenzo Villani <lvillani@binaryhelix.net> - 0.99.44-1
- FIX: Large POST support bug fixed
- FIX: UTF-8 requests bug fixed
- FIX: 7z MIME-type
- FIX: Added missing HTTP response codes
- FIX: Added missing HTTP methods
- FIX: Many documentation typos fixed
- I18N: Dutch translation updated
* Thu Mar 18 2010 Pavel Lisy <pavel.lisy@gmail.com> - 0.99.43-1
- 0.99.43
- FIX: Performance related regression (Keep-alive w/o cache)
- FIX: Better lingering close
- FIX: PAM authentication module fixes: threading issue
- FIX: Cherokee-admin supports IPv6 by default
- FIX: Parsing IPv6 addresses in "allow from" restrictions
- FIX: Rule OR is slightly faster now
- FIX: Fixes a few accessibility issues in cherokee-admin
- FIX: Symfony wizard, fixed to use the new paths
- suppressed confusing output from init script
* Tue Feb 2 2010 Lorenzo Villani <lvillani@binaryhelix.net> - 0.99.42-1
- 0.99.42
- Compilation and last-minute fixes
- NEW: POST managing subsystem has been rewritten from scratch
- NEW: New POST (uploads) status reporting mechanism
- NEW: Rules can be configured to forbid the use of certain encoders
- NEW: Custom logger: Adds ${response_size} support
- FIX: File descriptor leak fixed in the HTTP reverse proxy
- FIX: Error pages with UTF8 encoded errors work now
- FIX: Safer file descriptor closing
- FIX: getpwuid_r() detection
- FIX: Original query strings (and requests) are logged now
- FIX: Misc cherokee-admin fixes
- FIX: uWSCGI: Endianess fixes and protocol modifiers
- FIX: Chinese translation updated
- FIX: Cherokee-admin: Display custom error if the doc. is missing
- FIX: Early logging support is not supported any longer
- FIX: QA and Cherokee-Admin: Bumps PySCGI to version 1.11
- FIX: The 'fastcgi' handler has been deprecated in favor of 'fcgi'
- FIX: PATH_INFO generation on merging non-final rules (corner case)
- DOC: Installation updated
--------------------------------------------------------------------------------


================================================== ==============================
couchdb-0.10.2-3.el5 (FEDORA-EPEL-2010-2779)
A document database server, accessible via a RESTful JSON API
--------------------------------------------------------------------------------
Update Information:

* Fixed init-script to use /etc/sysconfig/couchdb values (see rhbz #583004) *
Fixed installation location of beam-files (moved to erlang directory)
--------------------------------------------------------------------------------
ChangeLog:

* Thu May 13 2010 Peter Lemenkov <lemenkov@gmail.com> 0.10.2-3
- Fixed init-script to use /etc/sysconfig/couchdb values (see rhbz #583004)
- Fixed installation location of beam-files (moved to erlang directory)
--------------------------------------------------------------------------------
References:

[ 1 ] Bug #583004 - Couchdb initscript can't start couchdb
https://bugzilla.redhat.com/show_bug.cgi?id=583004
--------------------------------------------------------------------------------


================================================== ==============================
cups-bjnp-0.5.4-5.el5 (FEDORA-EPEL-2010-2790)
CUPS backend for the Canon BJNP network printers
--------------------------------------------------------------------------------


================================================== ==============================
maxima-5.20.1-4.el5 (FEDORA-EPEL-2010-2788)
Symbolic Computation Program
--------------------------------------------------------------------------------
Update Information:

New sbcl release fixes many bugs, and improves platform support. See also
http://www.sbcl.org/news.html
--------------------------------------------------------------------------------
ChangeLog:

* Mon May 10 2010 Rex Dieter <rdieter@fedoraproject.org> - 5.20.1-4
- rebuild (sbcl)
- re-enable ppc
* Tue Feb 2 2010 Rex Dieter <rdieter@fedoraproject.org> - 5.20.1-3
- rebuild (sbcl)
--------------------------------------------------------------------------------


================================================== ==============================
php-pear-HTML-Template-IT-1.3.0-2.el5 (FEDORA-EPEL-2010-2785)
Integrated Templates
--------------------------------------------------------------------------------
Update Information:

PHP pear html template.
--------------------------------------------------------------------------------
References:

[ 1 ] Bug #546451 - Review Request: php-pear-HTML-Template-IT - Simple template API.
https://bugzilla.redhat.com/show_bug.cgi?id=546451
--------------------------------------------------------------------------------


================================================== ==============================
pure-ftpd-1.0.29-1.el5.1 (FEDORA-EPEL-2010-2784)
Lightweight, fast and secure FTP server
--------------------------------------------------------------------------------
Update Information:

Rebase to 1.0.29
--------------------------------------------------------------------------------
ChangeLog:

* Thu May 13 2010 Lubomir Rintel <lkundrak@v3.sk> - 1.0.29-1.1
- Bump to a later release (per request from Tristan Santore)
- Pull Fedora changes:
- make pam and consolehelper's conf files noreplace (Aurelien Bompard)
- fix bug #586513 (Aurelien Bompard)
--------------------------------------------------------------------------------
References:

[ 1 ] Bug #586513 - pure-ftpd-selinux %preun invokes pure-ftpd
https://bugzilla.redhat.com/show_bug.cgi?id=586513
--------------------------------------------------------------------------------


================================================== ==============================
python-bunch-1.0.0-1.el5 (FEDORA-EPEL-2010-2789)
Python dictionary with attribute-style access
--------------------------------------------------------------------------------
References:

[ 1 ] Bug #575185 - Review Request: python-bunch - python dictionary with attribute-style access
https://bugzilla.redhat.com/show_bug.cgi?id=575185
--------------------------------------------------------------------------------


================================================== ==============================
python-debian-0.1.16-4.el5 (FEDORA-EPEL-2010-2780)
Modules for Debian-related data formats
--------------------------------------------------------------------------------
Update Information:

new package
--------------------------------------------------------------------------------


================================================== ==============================
python-googlevoice-0.5-1.el5 (FEDORA-EPEL-2010-2782)
Python language bindings for the Google Voice API
--------------------------------------------------------------------------------
Update Information:

Python language bindings for the Google Voice API
--------------------------------------------------------------------------------
References:

[ 1 ] Bug #532276 - Review Request: python-googlevoice - Python language bindings for the Google Voice API
https://bugzilla.redhat.com/show_bug.cgi?id=532276
--------------------------------------------------------------------------------


================================================== ==============================
python-virtualenv-1.4.8-1.el5 (FEDORA-EPEL-2010-2793)
Tool to create isolated Python environments
--------------------------------------------------------------------------------
Update Information:

- update pip to 0.7 - move regen-docs into bin/ - Fix #31, make
activate_this.py work on Windows (use Lib/site-packages) unset PYTHONHOME
envioronment variable -- first step towards fixing the PYTHONHOME issue; see
e.g. https://bugs.launchpad.net/virtualenv/+bug/290844 - unset PYTHONHOME in
the (Unix) activate script (and reset it in deactivate()) - use the activate.sh
in virtualenv.py via running bin/rebuild-script.py - add warning message if
PYTHONHOME is set
--------------------------------------------------------------------------------
ChangeLog:

* Wed Apr 28 2010 Steve 'Ashcrow' Milner <me@stevemilner.org> - 1.4.8-1
- update pip to 0.7
- move regen-docs into bin/
- Fix #31, make activate_this.py work on Windows (use Lib/site-packages)
unset PYTHONHOME envioronment variable -- first step towards fixing the PYTHONHOME issue; see e.g. https://bugs.launchpad.net/virtualenv/+bug/290844
- unset PYTHONHOME in the (Unix) activate script (and reset it in deactivate())
- use the activate.sh in virtualenv.py via running bin/rebuild-script.py
- add warning message if PYTHONHOME is set
* Fri Apr 2 2010 Steve 'Ashcrow' Milner <me@stevemilner.org> - 1.4.6-1
- allow script creation without setuptools
- fix problem with --relocate when bin/ has subdirs (fixes #12)
- Allow more flexible .pth file fixup
- make nt a required module, along with posix. it may not be a builtin module on jython
- don't mess with PEP 302-supplied __file__, from CPython, and merge in a small startup optimization for Jython, from Jython
--------------------------------------------------------------------------------


================================================== ==============================
report-0.11-1.el5 (FEDORA-EPEL-2010-2742)
Incident reporting library
--------------------------------------------------------------------------------
Update Information:

bug fix release
--------------------------------------------------------------------------------
ChangeLog:

* Thu May 6 2010 Gavin Romig-Koch <gavin@redhat.com> 0.11-1
- many minor changes to keep up with strata server
including set the 'Accepted-Language:' header in the strata client
(Fedora BZ 575819)
- initial Polish translation
from raven <raven@fedoraproject.org>
- fix python config in spec file and makefiles so that both x86
and x86_64 arches can be installed at the same time. (RHEL BZ 586971)
- corrects the password remembering/forgetting code for bugzilla.redhat.com
and sealert (RHEL BZ 576632)
- Spanish translation
from logan <logan@fedoraproject.org>
- Ukrainian (uk) translation
from yurchor <yurchor@fedoraproject.org>
- deal gracefully with non-openable/readable files in
NamedFileSignatureValues (Fedora BZ 573037)
- minor makefile and spec file changes:
upgrade version
change RHEL-6-build to RHEL-6-candidate
add more mock makefile rules for more configurations
* Mon Apr 5 2010 Adam Stokes <ajs@redhat.com> 0.10-5
- Resolves: bz579045
* Tue Mar 30 2010 Adam Stokes <ajs@redhat.com> 0.10-2
- Update bz filer to submit correct product/version
- Complete move from templates to plugins
* Thu Mar 25 2010 Gavin Romig-Koch <gavin@redhat.com> 0.10-1
- Resolves: rhbz#576927
- Resolves: rhbz#576926
- Resolves: rhbz#576997
- Resolves: rhbz#576995
- simplify/correct interdependancies among report's sub-packages
- don't install the strata report plugin (but leave the client library)
* Wed Mar 24 2010 Adam Stokes <ajs@redhat.com> 0.9-2
- Update translation scheme
- Renamed ini to conf
- Renamed templates dir to plugins
- Defined target/plugins
* Tue Mar 23 2010 Gavin Romig-Koch <gavin@redhat.com> 0.9-1
- Resolves: rhbz#562655
- Update to new version in prep for release
* Fri Mar 19 2010 Adam Stokes <ajs@redhat.com> 0.8-5
- report.conf manpage
- report manpage
- do not traceback on empty login
- ask for existing strata case
- setting of config options overrides previous parameter
if defined.
* Tue Mar 16 2010 Gavin Romig-Koch <gavin@redhat.com> 0.8-4
- add Strata client
- add serialize to report/signature file and read from report/signature file
* Thu Mar 11 2010 Adam Stokes <ajs@redhat.com> 0.8-3
- wrapper function to print to syslog and display io
- build plugins/configs based on distro
- makefile targets for el5.x86/x86_64 el6.x86/x86_64
- copyright addition to bin
- updated createfilesignature to accept binary bool
* Tue Mar 2 2010 Adam Stokes <ajs@redhat.com> 0.8-2
- move all alternatives into templates
- templates accepts overrides from cmdline
- new template ftp
--------------------------------------------------------------------------------


================================================== ==============================
report-0.12-1.el5 (FEDORA-EPEL-2010-2791)
Incident reporting library
--------------------------------------------------------------------------------
Update Information:

Resolves: bz#561830 And several other bugs.
--------------------------------------------------------------------------------
ChangeLog:

* Wed May 12 2010 Gavin Romig-Koch <gavin@redhat.com> 0.12-1
- correct summary and description for strata client (RHEL 589707)
- remove component from bz query (Fedora 561830)
- add product, version, and component to strata create case (RHEL 590180)
- correct bug in report file parsing
- added pl lang
- update PO files
- fix memory leak: free attach_reponse in send_report_to_new_case
- a number of minor cleanups
- make it easy to build the RHEL configuration on Fedora for testing
- add --gtk option to bin/report to improve ability to test
- clean up _add_binding_from_string/isbinary problem
- remove unused/unneeded patches from source repo
- add example script showing htmlErrors
- correct strata_client.h double underscores to single underscores
- rename response_data to createcase_response in send_report_to_new_case
- clean up warnings in strata_client code
- correct/update strata testing scripts
* Thu May 6 2010 Gavin Romig-Koch <gavin@redhat.com> 0.11-1
- many minor changes to keep up with strata server
including set the 'Accepted-Language:' header in the strata client
(Fedora BZ 575819)
- initial Polish translation
from raven <raven@fedoraproject.org>
- fix python config in spec file and makefiles so that both x86
and x86_64 arches can be installed at the same time. (RHEL BZ 586971)
- corrects the password remembering/forgetting code for bugzilla.redhat.com
and sealert (RHEL BZ 576632)
- Spanish translation
from logan <logan@fedoraproject.org>
- Ukrainian (uk) translation
from yurchor <yurchor@fedoraproject.org>
- deal gracefully with non-openable/readable files in
NamedFileSignatureValues (Fedora BZ 573037)
- minor makefile and spec file changes:
upgrade version
change RHEL-6-build to RHEL-6-candidate
add more mock makefile rules for more configurations
* Mon Apr 5 2010 Adam Stokes <ajs@redhat.com> 0.10-5
- Resolves: bz579045
* Tue Mar 30 2010 Adam Stokes <ajs@redhat.com> 0.10-2
- Update bz filer to submit correct product/version
- Complete move from templates to plugins
* Thu Mar 25 2010 Gavin Romig-Koch <gavin@redhat.com> 0.10-1
- Resolves: rhbz#576927
- Resolves: rhbz#576926
- Resolves: rhbz#576997
- Resolves: rhbz#576995
- simplify/correct interdependancies among report's sub-packages
- don't install the strata report plugin (but leave the client library)
* Wed Mar 24 2010 Adam Stokes <ajs@redhat.com> 0.9-2
- Update translation scheme
- Renamed ini to conf
- Renamed templates dir to plugins
- Defined target/plugins
* Tue Mar 23 2010 Gavin Romig-Koch <gavin@redhat.com> 0.9-1
- Resolves: rhbz#562655
- Update to new version in prep for release
* Fri Mar 19 2010 Adam Stokes <ajs@redhat.com> 0.8-5
- report.conf manpage
- report manpage
- do not traceback on empty login
- ask for existing strata case
- setting of config options overrides previous parameter
if defined.
* Tue Mar 16 2010 Gavin Romig-Koch <gavin@redhat.com> 0.8-4
- add Strata client
- add serialize to report/signature file and read from report/signature file
* Thu Mar 11 2010 Adam Stokes <ajs@redhat.com> 0.8-3
- wrapper function to print to syslog and display io
- build plugins/configs based on distro
- makefile targets for el5.x86/x86_64 el6.x86/x86_64
- copyright addition to bin
- updated createfilesignature to accept binary bool
* Tue Mar 2 2010 Adam Stokes <ajs@redhat.com> 0.8-2
- move all alternatives into templates
- templates accepts overrides from cmdline
- new template ftp
--------------------------------------------------------------------------------
References:

[ 1 ] Bug #561830 - Your duplicate detection code is not working correctly.
https://bugzilla.redhat.com/show_bug.cgi?id=561830
--------------------------------------------------------------------------------


================================================== ==============================
sbcl-1.0.38-2.el5 (FEDORA-EPEL-2010-2788)
Steel Bank Common Lisp
--------------------------------------------------------------------------------
Update Information:

New sbcl release fixes many bugs, and improves platform support. See also
http://www.sbcl.org/news.html
--------------------------------------------------------------------------------
ChangeLog:

* Sat May 8 2010 Rex Dieter <rdieter@fedoraproject.org> - 1.0.38-2
- shorten docs dangerously close to maxpathlen
* Fri Apr 30 2010 Rex Dieter <rdieter@fedoraproject.org> - 1.0.38-1
- sbcl-1.0.38
* Wed Apr 7 2010 Rex Dieter <rdieter@fedoraproject.org> - 1.0.37-1
- sbcl-1.0.37
* Mon Feb 1 2010 Rex Dieter <rdieter@fedoraproject.org> - 1.0.35-1
- sbcl-1.0.35
* Tue Dec 22 2009 Rex Dieter <rdieter@fedoraproject.org> - 1.0.33-1
- sbcl-1.0.33
* Mon Dec 21 2009 Rex Dieter <rdieter@fedoraproject.org> - 1.0.32-2
- %check: (re)enable run-tests.sh
* Mon Oct 26 2009 Rex Dieter <rdieter@fedoraproject.org> - 1.0.32-1
- sbcl-1.0.32
* Tue Aug 18 2009 Rex Dieter <rdieter@fedoraproject.org> - 1.0.30-2
- customize version.lisp-expr for rpm %release
- s|%_libdir|%_prefix/lib|, so common-lisp-controller has at least
a chance to work
--------------------------------------------------------------------------------


================================================== ==============================
superiotool-0-0.23.20100512svn5537.el5 (FEDORA-EPEL-2010-2787)
Simple program for detecting Super I/O on your mainboard
--------------------------------------------------------------------------------
Update Information:

Next svn snapshot (with bunch of new chips added).
--------------------------------------------------------------------------------
ChangeLog:

* Wed May 12 2010 Peter Lemenkov <lemenkov@gmail.com> 0-0.23.20100512svn5537
- svn ver. 5537
- Initial support for IT8512/IT8513
- Add IT8671F chip
* Mon Mar 1 2010 Peter Lemenkov <lemenkov@gmail.com> 0-0.22.20100301svn5081
- svn ver. 5081.
- New BR: pciutils-devel
- Add detection and dump support for the Winbond W83877AF
- Add VIA VT82C686A/VT82C686B detection support
- Add detection support for the Winbond W83667HG Super I/O
- Add detection support for ITE IT8510E/TE/G and IT8511E/TE/G
--------------------------------------------------------------------------------


================================================== ==============================
translate-toolkit-1.7.0-2.el5 (FEDORA-EPEL-2010-2792)
Tools to assist with translation and software localization
--------------------------------------------------------------------------------
Update Information:

Update to 1.7.0 - Support for Array constructs in the PHP converter - Detect the
target language from the PO team header - Improvements in detecting languages
for many other formats - Correctly migrate the header comments from the old PO
file in pot2po - Handle certain malformed PO files better - Reliability
improvements for Qt TS and XLIFF - Support for longer terminology entries - New
plural information: Sinhala (si), Aragonese (an), Catalan (Valencia)
(ca@valencia), Romansh (rm), Tatar (tt) - Some language specific customisations
for Sinhala and Thai. - New: junitmsgfmt, runs msgfmt and provides junit-type
output for use in continuous integration systems such as Hudson. - Reliability
improvements for Lucene when Pootle is under Apache - Correctly use the header
encoding when opening .mo files - Avoid adding an extra type comment line (#,)
(bug 1400) - Support any delimiter (=, : or space) in po2prop as we do in
prop2po - Better handling of non-default encodings for .rc files
--------------------------------------------------------------------------------
ChangeLog:

* Thu May 13 2010 Dwayne Bailey <dwayne@translate.org.za> - 1.7.0-2
- Bump tag
* Thu May 13 2010 Dwayne Bailey <dwayne@translate.org.za> - 1.7.0-1
- Update to 1.7.0
- Support for Array constructs in the PHP converter
- Detect the target language from the PO team header
- Improvements in detecting languages for many other formats
- Correctly migrate the header comments from the old PO file in pot2po
- Handle certain malformed PO files better
- Reliability improvements for Qt TS and XLIFF
- Support for longer terminology entries
- New plural information: Sinhala (si), Aragonese (an),
Catalan (Valencia) (ca@valencia), Romansh (rm), Tatar (tt)
- Some language specific customisations for Sinhala and Thai.
- New: junitmsgfmt, runs msgfmt and provides junit-type output for use
in continuous integration systems such as Hudson.
- Reliability improvements for Lucene when Pootle is under Apache
- Correctly use the header encoding when opening .mo files
- Avoid adding an extra type comment line (#,) (bug 1400)
- Support any delimiter (=, : or space) in po2prop as we do in prop2po
- Better handling of non-default encodings for .rc files
--------------------------------------------------------------------------------


================================================== ==============================
wxMaxima-0.8.5-1.el5 (FEDORA-EPEL-2010-2788)
Graphical user interface for Maxima
--------------------------------------------------------------------------------
Update Information:

New sbcl release fixes many bugs, and improves platform support. See also
http://www.sbcl.org/news.html
--------------------------------------------------------------------------------
ChangeLog:

* Mon May 10 2010 Rex Dieter <rdieter@fedoraproject.org> - 0.8.5-1
- wxMaxima-0.8.5
* Sun Mar 21 2010 Rex Dieter <rdieter@fedoraproject.org> - 0.8.4-2
- Requires: jsmath-fonts (f12+)
--------------------------------------------------------------------------------


_______________________________________________
epel-devel-list mailing list
epel-devel-list@redhat.com
https://www.redhat.com/mailman/listinfo/epel-devel-list
 
Old 05-14-2010, 08:45 PM
 
Default Fedora EPEL 5 updates-testing report

The following builds have been pushed to Fedora EPEL 5 updates-testing

blender-2.49b-8.el5
mysql-mmm-2.2.1-1.el5
php-pecl-Fileinfo-1.0.4-2.el5
python-enum-0.4.3-6.el5
rubygem-gemcutter-0.3.0-3.el5
rubygem-minitest-1.6.0-2.el5
tigase-xmltools-3.3.4-3.el5

Details about builds:


================================================== ==============================
blender-2.49b-8.el5 (FEDORA-EPEL-2010-2796)
3D modeling, animation, rendering and post-production
--------------------------------------------------------------------------------
Update Information:

Remove Req. to DejaVu fonts
--------------------------------------------------------------------------------
ChangeLog:

* Fri May 14 2010 Jochen Schmitt <JOchen herr-schmitt de> 2.49b-8
- Remove Req. to DejaVu fonts (#592236)
--------------------------------------------------------------------------------
References:

[ 1 ] Bug #592236 - Broken deps: dejavu-fonts
https://bugzilla.redhat.com/show_bug.cgi?id=592236
--------------------------------------------------------------------------------


================================================== ==============================
mysql-mmm-2.2.1-1.el5 (FEDORA-EPEL-2010-2794)
Multi-Master Replication Manager for MySQL
--------------------------------------------------------------------------------
ChangeLog:

* Tue May 11 2010 BJ Dierkes <wdierkes@rackspace.com> - 2.2.1-1
- Latest upstream release, fixes possible errors related to
replication. Full ChangeLog available at:
http://mysql-mmm.org/mmm2:changelog
--------------------------------------------------------------------------------


================================================== ==============================
php-pecl-Fileinfo-1.0.4-2.el5 (FEDORA-EPEL-2010-2797)
Fileinfo is a PHP extension that wraps the libmagic library
--------------------------------------------------------------------------------
Update Information:

Allows retrieval of information regarding a vast majority of file types. This
information may include dimensions, quality, length etc. Additionally it can
also be used to retrieve the mime type for a particular file and for text files
proper language encoding.
--------------------------------------------------------------------------------
References:

[ 1 ] Bug #592287 - Build php-pecl-Fileinfo for EPEL?
https://bugzilla.redhat.com/show_bug.cgi?id=592287
--------------------------------------------------------------------------------


================================================== ==============================
python-enum-0.4.3-6.el5 (FEDORA-EPEL-2010-2798)
Robust enumerated type support in Python
--------------------------------------------------------------------------------
Update Information:

First release of the python-enum package for EPEL EL5.
--------------------------------------------------------------------------------


================================================== ==============================
rubygem-gemcutter-0.3.0-3.el5 (FEDORA-EPEL-2010-2745)
The gemcutter client gem
--------------------------------------------------------------------------------


================================================== ==============================
rubygem-minitest-1.6.0-2.el5 (FEDORA-EPEL-2010-2757)
Small and fast replacement for ruby's huge and slow test/unit
--------------------------------------------------------------------------------
Update Information:

New package.
--------------------------------------------------------------------------------


================================================== ==============================
tigase-xmltools-3.3.4-3.el5 (FEDORA-EPEL-2010-2795)
Tigase XML Tools
--------------------------------------------------------------------------------
Update Information:

Initial import to EPEL
--------------------------------------------------------------------------------
References:

[ 1 ] Bug #583643 - Review Request: tigase-xmltools - Tigase XML Tools
https://bugzilla.redhat.com/show_bug.cgi?id=583643
--------------------------------------------------------------------------------


_______________________________________________
epel-devel-list mailing list
epel-devel-list@redhat.com
https://www.redhat.com/mailman/listinfo/epel-devel-list
 
Old 05-19-2010, 02:41 AM
 
Default Fedora EPEL 5 updates-testing report

The following builds have been pushed to Fedora EPEL 5 updates-testing

BackupPC-3.1.0-6.el5
bitlbee-1.2.7-1.el5
libguestfs-1.2.7-1.el5
libisofs-0.6.32-1.el5
mingw32-curl-7.20.1-2.el5
mozilla-noscript-1.9.9.74-1.el5
nagios-2.12-8.el5
nagios-plugins-1.4.14-4.el5
optipng-0.6.4-1.el5
python-nltk-0.9.9-2.el5
stapitrace-2.0.0-0.20090304cvs_alpha.el5.3
vrq-1.0.75-1.el5

Details about builds:


================================================== ==============================
BackupPC-3.1.0-6.el5 (FEDORA-EPEL-2010-2808)
High-performance backup system
--------------------------------------------------------------------------------
ChangeLog:

* Mon May 17 2010 Johan Cwiklinski <johan AT x-tnd DOT be> 3.1.0-6
- Fix for bug #592762
--------------------------------------------------------------------------------
References:

[ 1 ] Bug #592762 - SELinux prevented httpd (/usr/bin/perl5.10.1) write access to BackupPC.
https://bugzilla.redhat.com/show_bug.cgi?id=592762
--------------------------------------------------------------------------------


================================================== ==============================
bitlbee-1.2.7-1.el5 (FEDORA-EPEL-2010-2800)
IRC to other chat networks gateway
--------------------------------------------------------------------------------
Update Information:

- Fixed problems with MSN Messenger authentication ("Could not parse Passport
server response") - Fixed broken typing notifications when talking to GTalk
contacts - Fixed an issue with non-anonymous Jabber chatrooms polluting the
nick namespace, sometimes generating odd warning messages - Restored ability to
start groupchats on ICQ - Added show_offline setting that will also show
offline contacts in the control channel - OAuth support for Twitter: This means
the module will keep working after June (this also changes "via API" under your
tweets into "via BitlBee")
--------------------------------------------------------------------------------
ChangeLog:

* Sat May 15 2010 Robert Scheck <robert@fedoraproject.org> 1.2.7-1
- Upgrade to 1.2.7
--------------------------------------------------------------------------------


================================================== ==============================
libguestfs-1.2.7-1.el5 (FEDORA-EPEL-2010-2809)
Access and modify virtual machine disk images
--------------------------------------------------------------------------------
Update Information:

New stable version 1.2.7.
--------------------------------------------------------------------------------
ChangeLog:

* Mon May 17 2010 Richard W.M. Jones <rjones@redhat.com> - 1:1.2.7-1
- New upstream stable branch version 1.2.7.
- Add BUGS file to documentation section.
* Tue Apr 20 2010 Richard W.M. Jones <rjones@redhat.com> - 1:1.2.3-1
- New upstream stable branch version 1.2.3.
* Wed Apr 14 2010 Richard W.M. Jones <rjones@redhat.com> - 1:1.2.2-1.el5.6
- Backport the new API aug_clear from upstream development branch.
* Tue Apr 13 2010 Richard W.M. Jones <rjones@redhat.com> - 1:1.2.2-1.el5.3
- Disable KVM again (see rel-eng ticket 2982).
- Disable part-get-bootable test, fails with old version of parted.
* Mon Apr 12 2010 Richard W.M. Jones <rjones@redhat.com> - 1:1.2.2-1
- New upstream stable branch version 1.2.2.
* Wed Mar 31 2010 Richard W.M. Jones <rjones@redhat.com> - 1:1.0.85-1.el5.10
- BuildRequire kvm on x86 platforms.
--------------------------------------------------------------------------------
References:

[ 1 ] Bug #588651 - guestfish 'strings-e' cmd does not give proper error message or hint
https://bugzilla.redhat.com/show_bug.cgi?id=588651
[ 2 ] Bug #516096 - Race condition in test_swapon_label_0: /sbin/blockdev: BLKRRPART: Device or resource busy
https://bugzilla.redhat.com/show_bug.cgi?id=516096
[ 3 ] Bug #591142 - virt-inspector should give an error for unrecognized disk images
https://bugzilla.redhat.com/show_bug.cgi?id=591142
[ 4 ] Bug #588851 - guestfs_launch() returns -1, but guestfs_last_error() == NULL
https://bugzilla.redhat.com/show_bug.cgi?id=588851
[ 5 ] Bug #589039 - guestfish read-file cmd will cause daemon hang when read large files
https://bugzilla.redhat.com/show_bug.cgi?id=589039
--------------------------------------------------------------------------------


================================================== ==============================
libisofs-0.6.32-1.el5 (FEDORA-EPEL-2010-2802)
Library to create ISO 9660 disk images
--------------------------------------------------------------------------------
Update Information:

This release is able to create ISO images with multiple boot images. All boot
catalog parameters described in El-Torito specs can be set and inquired. This
allows to use GRUB boot images for EFI. Changes towards previous version 0.6.30:
* New API call iso_image_set_boot_catalog_weight() * New API call
iso_image_add_boot_image() * New API calls el_torito_set_boot_platform_id(),
el_torito_set_id_string(), el_torito_set_selection_crit() * New API calls
iso_image_get_all_boot_imgs(), el_torito_get_boot_platform_id(),
el_torito_get_load_seg(), el_torito_get_load_size(), el_torito_get_bootable(),
el_torito_get_id_string(), el_torito_get_selection_crit(),
el_torito_get_isolinux_options(), el_torito_get_boot_media_type() * New API
call el_torito_seems_boot_info_table()
--------------------------------------------------------------------------------
ChangeLog:

* Fri May 14 2010 Robert Scheck <robert@fedoraproject.org> 0.6.32-1
- Upgrade to 0.6.32
--------------------------------------------------------------------------------


================================================== ==============================
mingw32-curl-7.20.1-2.el5 (FEDORA-EPEL-2010-2807)
MinGW Windows port of curl and libcurl
--------------------------------------------------------------------------------
Update Information:

Initial import
--------------------------------------------------------------------------------
References:

[ 1 ] Bug #499987 - Review Request: mingw32-curl - MinGW Windows port of curl and libcurl
https://bugzilla.redhat.com/show_bug.cgi?id=499987
--------------------------------------------------------------------------------


================================================== ==============================
mozilla-noscript-1.9.9.74-1.el5 (FEDORA-EPEL-2010-2805)
JavaScript white list extension for Mozilla Firefox
--------------------------------------------------------------------------------
Update Information:

Changes since last version: Biggest enhancement: * Experimental external
filters for plugin content (e.g. Blitzableiter) [+] new feature, [x] bug fix,
[-] removed feature, [=] repackaging or cosmetic change v 1.9.9.74
================================================== ======================== x
Fixed false positive issue with empty cross-site POST requests (thanks
Bahamut for reporting) v 1.9.9.73
================================================== ======================== x
Fixed potential double-firing command issue on Firefox Mobile + Added
about:addons and about:home to the mandatory whitelist + Improved responsivity
and usability on Firefox Mobile v 1.9.9.72
================================================== ======================== x
Fixed configuration import/export/synchronization bug introduced by
"configuration presets" for Firefox Mobile + Finger-friendlier UI on Firefox
Mobile v 1.9.9.71
================================================== ======================== +
Added "Allowed with untrusted sources and blocked objects" icon x Fixed minor
inconsistencies in new partial allowance feedback icons (thanks al_9x for
reporting) v 1.9.9.70
================================================== ======================== +
Compatibility and better integration with latest Firefox Mobile (Fennec) +
Experimental external filters for plugin content (e.g. Blitzableiter for
Adobe Flash), see NoScript Options|Advanced|External Filters (Fx >=3.5) + New
specific partial status icon for pages where all scripts are allowed but some
objects are blocked (thanks al_9x for RFE) + "about:blank" won't be shown as a
secondary source in NoScript's UI. Old behavior can be restored by setting
the noscript.showBlankSources preference to true (thanks al_9x for RFE) +
googleapis.com in the default whitelist x Fixed 2nd order indirect
InjectionChecker bypass (thanks Sirdarckcat for reporting) x Fixed a Mac OS
X specific InjectionChecker decoding issue (thanks Colling Jackson for
reporting)
--------------------------------------------------------------------------------
ChangeLog:

* Sun May 16 2010 Thomas Spura <tomspur@fedoraproject.org> - 1.9.9.74-1
- new version
- renew patch
--------------------------------------------------------------------------------
References:

[ 1 ] Bug #587586 - mozilla-noscript-1.9.9.74 is available
https://bugzilla.redhat.com/show_bug.cgi?id=587586
--------------------------------------------------------------------------------


================================================== ==============================
nagios-2.12-8.el5 (FEDORA-EPEL-2010-2806)
Host/service/network monitoring program
--------------------------------------------------------------------------------
ChangeLog:

* Mon May 17 2010 Peter Lemenkov <lemenkov@gmail.com> - 2.12-8
- Fixed severe issue with uninstalling main nagios package while
updating (see rhbz #590709 for details).
* Fri Apr 30 2010 Peter Lemenkov <lemenkov@gmail.com> 2.12-7
- Created 'common' subpackage for gid/uid and common directory
- Patches rebased
--------------------------------------------------------------------------------
References:

[ 1 ] Bug #469530 - nagios-plugins: setuid plugins ownership problems
https://bugzilla.redhat.com/show_bug.cgi?id=469530
[ 2 ] Bug #584227 - nagios-plugins-http broken with self-signed certs
https://bugzilla.redhat.com/show_bug.cgi?id=584227
[ 3 ] Bug #590709 - Nagios uninstall by update
https://bugzilla.redhat.com/show_bug.cgi?id=590709
--------------------------------------------------------------------------------


================================================== ==============================
nagios-plugins-1.4.14-4.el5 (FEDORA-EPEL-2010-2806)
Host/service/network monitoring program plugins for Nagios
--------------------------------------------------------------------------------
ChangeLog:

* Tue May 18 2010 Peter Lemenkov <lemenkov@gmail.com> - 1.4.14-4
- Restore ssl behaviour for check_http in case of self-signed
certificates (see rhbz #584227).
* Sat Apr 24 2010 Peter Lemenkov <lemenkov@gmail.com> - 1.4.14-3
- Removed Requires - nagios (see rhbz #469530).
- Added "Requires,Requires(pre): group(nagios)" where necessary
- Sorted %files sections
- No need to ship INSTALL file
- Added more doc files to main package
* Mon Apr 12 2010 Peter Lemenkov <lemenkov@gmail.com> - 1.4.14-2
- Added missing Requires - nagios (see rhbz #469530).
- Fixed path to qstat -> quakestat (see rhbz #533777)
- Disable radius plugin for EL4 - there is not radiuscleint-ng for EL-4
--------------------------------------------------------------------------------
References:

[ 1 ] Bug #469530 - nagios-plugins: setuid plugins ownership problems
https://bugzilla.redhat.com/show_bug.cgi?id=469530
[ 2 ] Bug #584227 - nagios-plugins-http broken with self-signed certs
https://bugzilla.redhat.com/show_bug.cgi?id=584227
[ 3 ] Bug #590709 - Nagios uninstall by update
https://bugzilla.redhat.com/show_bug.cgi?id=590709
--------------------------------------------------------------------------------


================================================== ==============================
optipng-0.6.4-1.el5 (FEDORA-EPEL-2010-2799)
PNG optimizer and converter
--------------------------------------------------------------------------------
Update Information:

+ Added the option -nx. * Clarified the behavior of -nz and the relation
between -nz and -o0. + Added a filesystem check (resolving normalized paths,
symlinks, etc.) to better detect when the output overwrites the input.
--------------------------------------------------------------------------------
ChangeLog:

* Sat May 15 2010 Till Maas <opensource@till.name> - 0.6.4-1
- update to new release
* Sat Jul 25 2009 Fedora Release Engineering <rel-eng@lists.fedoraproject.org> - 0.6.3-2
- Rebuilt for https://fedoraproject.org/wiki/Fedora_12_Mass_Rebuild
* Sun Jul 19 2009 Ville Skytt <ville.skytta at iki.fi> - 0.6.3-1
- Update to 0.6.3.
- Use %global instead of %define.
* Wed Feb 25 2009 Till Maas <opensource@till.name> - 0.6.2.1-1
- Update to new release to fix array overflow
- Red Hat Bugzilla #487364
--------------------------------------------------------------------------------
References:

[ 1 ] Bug #573975 - optipng-0.6.4 is available
https://bugzilla.redhat.com/show_bug.cgi?id=573975
--------------------------------------------------------------------------------


================================================== ==============================
python-nltk-0.9.9-2.el5 (FEDORA-EPEL-2010-2804)
Natural Language Toolkit
--------------------------------------------------------------------------------
Update Information:

NLTK is a Python package that simplifies the construction of programs that
process natural language; and defines standard interfaces between the different
components of an NLP system. It was designed primarily to help teach graduate
and undergraduate students about computational linguistics; but it is also
useful as a framework for implementing research projects.
--------------------------------------------------------------------------------


================================================== ==============================
stapitrace-2.0.0-0.20090304cvs_alpha.el5.3 (FEDORA-EPEL-2010-2810)
Instruction Tracing Tool
--------------------------------------------------------------------------------
Update Information:

A change was required to correspond with a change in systemtap sub-directory
structures.
--------------------------------------------------------------------------------
ChangeLog:

* Mon May 17 2010 Maynard Johnson <maynardj@us.ibm.com>
- Added requirement for systemtap version 1 and changed tapset
subdir from 'ppc64' to 'powerpc' to match change in systemtap 1.0.
--------------------------------------------------------------------------------


================================================== ==============================
vrq-1.0.75-1.el5 (FEDORA-EPEL-2010-2801)
Verilog tool framework with plugins for manipulating source code
--------------------------------------------------------------------------------
Update Information:

Updated to upstream 1.0.75 release.
--------------------------------------------------------------------------------
ChangeLog:

* Mon May 17 2010 Shakthi Kannan <shakthimaan [AT] gmail DOT com> - 1.0.75-1
- Updated to upstream package 1.0.74
--------------------------------------------------------------------------------


_______________________________________________
epel-devel-list mailing list
epel-devel-list@redhat.com
https://www.redhat.com/mailman/listinfo/epel-devel-list
 
Old 05-21-2010, 12:32 AM
 
Default Fedora EPEL 5 updates-testing report

The following builds have been pushed to Fedora EPEL 5 updates-testing

blender-2.49b-8.el5
bti-026-1.el5
mock-1.0.8-1.el5
php-domxml-php4-php5-1.21.1-2.el5
php-pear-CAS-1.1.1-1.el5
puppet-0.25.5-1.el5
python-paver-1.0.2-1.el5
python-webhelpers-1.0-0.2.b7.el5
sems-1.2.1-2.el5
tkimg-1.3-0.10.20080505svn.el5
znc-0.089-6.svn2000.el5

Details about builds:


================================================== ==============================
blender-2.49b-8.el5 (FEDORA-EPEL-2010-2796)
3D modeling, animation, rendering and post-production
--------------------------------------------------------------------------------
Update Information:

Remove Req. to DejaVu fonts
--------------------------------------------------------------------------------
ChangeLog:

* Fri May 14 2010 Jochen Schmitt <JOchen herr-schmitt de> 2.49b-8
- Remove Req. to DejaVu fonts (#592236)
--------------------------------------------------------------------------------
References:

[ 1 ] Bug #592236 - Broken deps: dejavu-fonts
https://bugzilla.redhat.com/show_bug.cgi?id=592236
--------------------------------------------------------------------------------


================================================== ==============================
bti-026-1.el5 (FEDORA-EPEL-2010-2816)
Bash Twitter/Identi.ca Idiocy
--------------------------------------------------------------------------------
Update Information:

Updates bti to latest upstream version
--------------------------------------------------------------------------------
ChangeLog:

* Thu May 20 2010 Michel Salim <salimma@fedoraproject.org> - 026-1
- Update to 026
--------------------------------------------------------------------------------
References:

[ 1 ] Bug #543257 - RFE: Backport patch to hide password echo
https://bugzilla.redhat.com/show_bug.cgi?id=543257
[ 2 ] Bug #543434 - bti-026 is available
https://bugzilla.redhat.com/show_bug.cgi?id=543434
--------------------------------------------------------------------------------


================================================== ==============================
mock-1.0.8-1.el5 (FEDORA-EPEL-2010-2823)
Builds packages inside chroots
--------------------------------------------------------------------------------
Update Information:

remove rpmdb cache to to work around yum issue
--------------------------------------------------------------------------------
ChangeLog:

* Wed Apr 14 2010 Clark Williams <williams@redhat.com> - 1.0.8-1
- rpmdb cache fix from Seth Vidal <skvidal@fedoraproject.org>
--------------------------------------------------------------------------------
References:

[ 1 ] Bug #593654 - mock/yum: IndexError: list index out of range
https://bugzilla.redhat.com/show_bug.cgi?id=593654
--------------------------------------------------------------------------------


================================================== ==============================
php-domxml-php4-php5-1.21.1-2.el5 (FEDORA-EPEL-2010-2818)
XML transition from PHP4 domxml to PHP5 dom module
--------------------------------------------------------------------------------
Update Information:

XML transition from PHP4 domxml to PHP5 dom module.
--------------------------------------------------------------------------------
References:

[ 1 ] Bug #590777 - Review Request: php-domxml-php4-php5 - XML transition from PHP4 domxml to PHP5 dom module
https://bugzilla.redhat.com/show_bug.cgi?id=590777
--------------------------------------------------------------------------------


================================================== ==============================
php-pear-CAS-1.1.1-1.el5 (FEDORA-EPEL-2010-2820)
Central Authentication Service client library in php
--------------------------------------------------------------------------------
Update Information:

A PEAR library for using a Central Authentication Service.
--------------------------------------------------------------------------------
References:

[ 1 ] Bug #573345 - Review Request: php-pear-CAS - Central Authentication Service client library in php
https://bugzilla.redhat.com/show_bug.cgi?id=573345
--------------------------------------------------------------------------------


================================================== ==============================
puppet-0.25.5-1.el5 (FEDORA-EPEL-2010-2821)
A network tool for managing many disparate systems
--------------------------------------------------------------------------------
Update Information:

This patch release for the 0.25.x series fixes large number of issues. For the
full list of fixes, see the upstream changelog:
http://github.com/reductivelabs/puppet/raw/0.25.5/CHANGELOG Upstream release
notes are also available:
http://projects.puppetlabs.com/projects/puppet/wiki/Release_Notes#0.25.5
--------------------------------------------------------------------------------
ChangeLog:

* Mon May 17 2010 Todd Zullinger <tmz@pobox.com> - 0.25.5-1
- Update to 0.25.5
- Adjust selinux conditional for EL-6
- Apply rundir-perms patch from tarball rather than including it separately
- Update URL's to reflect the new puppetlabs.com domain
--------------------------------------------------------------------------------


================================================== ==============================
python-paver-1.0.2-1.el5 (FEDORA-EPEL-2010-2815)
Python-based build/distribution/deployment scripting tool
--------------------------------------------------------------------------------
Update Information:

* Upstream bugfix release
http://code.google.com/p/paver/source/browse/trunk/docs/source/changelog.rst
--------------------------------------------------------------------------------
ChangeLog:

* Wed May 19 2010 Toshio Kuratomi <toshio@fedoraproject.org> - 1.0.2-1
- Update to 1.0.2
* Wed Feb 3 2010 Toshio Kuratomi <toshio@fedoraproject.org> - 1.0.1-1
- Update to 1.0.1
* Sun Jul 26 2009 Fedora Release Engineering <rel-eng@lists.fedoraproject.org> - 1.0-3
- Rebuilt for https://fedoraproject.org/wiki/Fedora_12_Mass_Rebuild
--------------------------------------------------------------------------------


================================================== ==============================
python-webhelpers-1.0-0.2.b7.el5 (FEDORA-EPEL-2010-2819)
Helper library for aiding the writing of web templates in Python
--------------------------------------------------------------------------------
Update Information:

http://groups.google.com/group/pylons-
discuss/browse_thread/thread/7b5929df0237498b
--------------------------------------------------------------------------------
ChangeLog:

* Wed May 19 2010 Luke Macken <lmacken@redhat.com> - 1.0-0.2.b7
- Update to 1.0b7
- Re-enable the test suite
* Mon May 10 2010 Luke Macken <lmacken@redhat.com> - 1.0-0.1.b6
- Update to 1.0b6
--------------------------------------------------------------------------------


================================================== ==============================
sems-1.2.1-2.el5 (FEDORA-EPEL-2010-2822)
SIP Express Media Server, an extensible SIP media server
--------------------------------------------------------------------------------
Update Information:

Enable build for EL-5 (still no build for EL-4 due to dependencies).
--------------------------------------------------------------------------------
ChangeLog:

* Fri May 7 2010 Peter Lemenkov <lemenkov@gmail.com> 1.2.1-2
- Fixed build for EPEL
* Fri Apr 30 2010 Peter Lemenkov <lemenkov@gmail.com> 1.2.1-1
- Ver. 1.2.1
- Dropped upstreamed patches
* Thu Apr 1 2010 Peter Lemenkov <lemenkov@gmail.com> 1.2.0-2
- Fix for CMake 2.4 added
* Wed Mar 31 2010 Peter Lemenkov <lemenkov@gmail.com> 1.2.0-1
- Ver. 1.2.0
- Switched to CMake (and fixed many packaging and linking issues)
- All old patches were either applied upstream or dropped (no longer required)
- Finally removed unixsockctrl interface
- New sub-packages: conference, dsm, early_announce
- Module py_sems was re-enabled
* Mon Nov 16 2009 Rex Dieter <rdieter@fedoraproject.org> 1.1.1-7
- drop BR: sip-devel
--------------------------------------------------------------------------------


================================================== ==============================
tkimg-1.3-0.10.20080505svn.el5 (FEDORA-EPEL-2010-2817)
More Image Formats for Tk
--------------------------------------------------------------------------------
Update Information:

Includes manual pages
--------------------------------------------------------------------------------
ChangeLog:

* Sat Feb 6 2010 Sergio Pascual <sergiopr at fedoraproject.org> - 1.3-0.9.20080505svn
- Generate manpages, fixes bz #562299
--------------------------------------------------------------------------------
References:

[ 1 ] Bug #562299 - Man pages missing from tkimg and tkimg-devel packages
https://bugzilla.redhat.com/show_bug.cgi?id=562299
--------------------------------------------------------------------------------


================================================== ==============================
znc-0.089-6.svn2000.el5 (FEDORA-EPEL-2010-2814)
An advanced IRC bouncer
--------------------------------------------------------------------------------
Update Information:

Upgrade to znc-0.089.svn2000
--------------------------------------------------------------------------------
ChangeLog:

* Tue May 18 2010 Nick Bebout <nb@fedoraproject.org> - 0.089-6.svn2000
- Re-enable saslauth
* Tue May 18 2010 Nick Bebout <nb@fedoraproject.org> - 0.089-5.svn2000
- Re-enable modperl
* Tue May 18 2010 Nick Bebout <nb@fedoraproject.org> - 0.089-4.svn2000
- Update to znc 0.089.svn2000
* Sun Apr 25 2010 Nick Bebout <nb@fedoraproject.org> - 0.089-3.svn1944
- Update to znc 0.089.svn1944
* Wed Apr 7 2010 Nick Bebout <nb@fedoraproject.org> - 0.081-2.svn1897
- Update to znc 0.081.svn1897
* Mon Mar 29 2010 Nick Bebout <nb@fedoraproject.org> - 0.081-1.svn1850
- Update to znc 0.081.svn1850
--------------------------------------------------------------------------------


_______________________________________________
epel-devel-list mailing list
epel-devel-list@redhat.com
https://www.redhat.com/mailman/listinfo/epel-devel-list
 
Old 05-24-2010, 07:17 PM
 
Default Fedora EPEL 5 updates-testing report

The following builds have been pushed to Fedora EPEL 5 updates-testing

gridsite-1.5.18-4.el5
piklab-0.15.8-3.rev2721.el5
pki-ca-1.3.5-1.el5
pki-common-1.3.7-1.el5
pki-silent-1.3.3-1.el5
python-drizzle-0.08.2-5.el5
rubygem-mocha-0.9.7-1.el5
unbound-1.4.4-1.el5
zfs-fuse-0.6.9_beta3-0.el5

Details about builds:


================================================== ==============================
gridsite-1.5.18-4.el5 (FEDORA-EPEL-2010-2824)
Grid Security for the Web, Web platforms for Grids
--------------------------------------------------------------------------------
Update Information:

GridSite was originally a web application developed for managing and formatting
the content of websites. Over the past years it has grown into a set of
extensions to the Apache web server and is a toolkit for Grid credentials, GACL
access control lists and HTTP(S) protocol operations.
--------------------------------------------------------------------------------
References:

[ 1 ] Bug #593125 - Review Request: gridsite - Grid Security for the Web, Web platforms for Grids
https://bugzilla.redhat.com/show_bug.cgi?id=593125
--------------------------------------------------------------------------------


================================================== ==============================
piklab-0.15.8-3.rev2721.el5 (FEDORA-EPEL-2010-2827)
Development environment for applications based on PIC & dsPIC microcontrollers
--------------------------------------------------------------------------------
ChangeLog:

* Sat May 22 2010 Alain Portal <alain.portal[AT]univ-montp2[DOT]fr> 0.15.8-3
- Change name of likeback icons to fix BZ #594932
* Thu May 20 2010 Alain Portal <alain.portal[AT]univ-montp2[DOT]fr> 0.15.8-2
- Fix makefile http://fedoraproject.org/wiki/UnderstandingDSOLinkChange
* Tue May 4 2010 Alain Portal <alain.portal[AT]univ-montp2[DOT]fr> 0.15.8-1
- New upstream version
- Remove patch10 that are no more needed
- piklab use now cmake
- Patch to add icd2 programmer support for 18F88X, 12F609/615, 16F610
- Patch to remove doc installation also installed in docdir
- Patch to remove useless msgctxt tag in po file which make failed the building
* Mon Mar 15 2010 Alain Portal <alain.portal[AT]univ-montp2[DOT]fr> 0.15.7-2
- Add a patch to fix a bug that didn't allow to find gpsim
* Wed Mar 10 2010 Alain Portal <alain.portal[AT]univ-montp2[DOT]fr> 0.15.7-1
- New upstream version
- Remove patches 2 & 3 that are no more needed
--------------------------------------------------------------------------------
References:

[ 1 ] Bug #594932 - File conflict between piklab and basket
https://bugzilla.redhat.com/show_bug.cgi?id=594932
--------------------------------------------------------------------------------


================================================== ==============================
pki-ca-1.3.5-1.el5 (FEDORA-EPEL-2010-2829)
Dogtag Certificate System - Certificate Authority
--------------------------------------------------------------------------------
Update Information:

bug fixes 580203, 577949
--------------------------------------------------------------------------------


================================================== ==============================
pki-common-1.3.7-1.el5 (FEDORA-EPEL-2010-2832)
Dogtag Certificate System - PKI Common Framework
--------------------------------------------------------------------------------
Update Information:

various bug fixes
--------------------------------------------------------------------------------
ChangeLog:

* Fri May 21 2010 Christina Fu <cfu@redhat.com> 1.3.7-1
- Bugzilla Bug #580203 - Existing renewals generate certificates with validity
limited by current validity (cfu)
- Bugzilla Bug #577949 - Clone from a clone requires contacting original
security domain master (alee)
* Mon Apr 26 2010 Andrew Wnuk <awnuk@redhat.com> 1.3.6-4
- Bugzilla Bug #553423 - displayBySerial returns a cryptic error
if an unknown serial number is requested
* Mon Apr 26 2010 Ade Lee <alee@redhat.com> 1.3.6-3
- Bugzilla Bug 577949 - clone from a clone requires contacting original
security domain master
* Fri Apr 23 2010 Andrew Wnuk <awnuk@redhat.com> 1.3.6-2
- Bugzilla Bug #501088 - agent cannot revoke cert with serial same as sub ca
* Wed Apr 21 2010 Andrew Wnuk <awnuk@redhat.com> 1.3.6-1
- Bugzilla Bug #493765 - console renewal fix for ca, ocsp, and ssl certificates
* Thu Apr 8 2010 Matthew Harmsen <mharmsen@redhat.com> 1.3.5-1
- Bugzilla Bug #564131 - Config wizard : all subsystems - done panel text
needs correction
- Update source tarball
* Tue Apr 6 2010 Matthew Harmsen <mharmsen@redhat.com> 1.3.4-2
- Bugzilla Bug #568787 - pki-ca fails to create SSL connectors
- Bugzilla Bug #573038 - Unable to login on Dogtag EPEL installation
* Mon Mar 22 2010 Christina Fu <cfu@redhat.com> 1.3.4-1
- Bugzilla Bug #522343 Add asynchronous key recovery mode
* Tue Mar 9 2010 Ade Lee <alee@redhat.com> 1.3.3-1
- Bugzilla Bug #545935 - Add new client-auth ee port to address CVE-2009-3555
TLS: MITM attacks via session renegotiation
- Bugzilla Bug #565842 - CA Clone instance configuration throws errors
--------------------------------------------------------------------------------


================================================== ==============================
pki-silent-1.3.3-1.el5 (FEDORA-EPEL-2010-2828)
Dogtag Certificate System - Silent Installer
--------------------------------------------------------------------------------
Update Information:

bug fixes 580203, 577949
--------------------------------------------------------------------------------
ChangeLog:

* Fri May 21 2010 Ade Lee <alee@redhat.com> 1.3.3-3
- Bugzilla Bug #577949 - Clone from a clone requires contacting original
security domain master
* Mon Feb 8 2010 Matthew Harmsen <mharmsen@redhat.com> 1.3.2-1
- Bugzilla Bug #562986 - Supply convenience symlink(s) for backwards
compatibility (rename jar files as appropriate)
* Mon Jan 25 2010 Matthew Harmsen <mharmsen@redhat.com> 1.3.1-1
- Bugzilla Bug #558670 - Update pki-silent templates to work with
pki component registries
--------------------------------------------------------------------------------


================================================== ==============================
python-drizzle-0.08.2-5.el5 (FEDORA-EPEL-2010-2825)
Python wrappers for libdrizzle
--------------------------------------------------------------------------------
References:

[ 1 ] Bug #581344 - Review Request: python-drizzle - Python wrappers for libdrizzle
https://bugzilla.redhat.com/show_bug.cgi?id=581344
--------------------------------------------------------------------------------


================================================== ==============================
rubygem-mocha-0.9.7-1.el5 (FEDORA-EPEL-2010-2826)
Mocking and stubbing library
--------------------------------------------------------------------------------
Update Information:

New package
--------------------------------------------------------------------------------
References:

[ 1 ] Bug #459892 - Review Request: rubygem-mocha - Mocking and stubbing library
https://bugzilla.redhat.com/show_bug.cgi?id=459892
--------------------------------------------------------------------------------


================================================== ==============================
unbound-1.4.4-1.el5 (FEDORA-EPEL-2010-2831)
Validating, recursive, and caching DNS(SEC) resolver
--------------------------------------------------------------------------------
Update Information:

Cleanup with respect to obsoleting dnssec-conf. This release also fixes a few
corner cases where resolving failed for dnssec and non-dnssec domains.
--------------------------------------------------------------------------------
ChangeLog:

* Sat May 22 2010 Paul Wouters <paul@xelerance.com> - 1.4.4-1
- Upgraded to 1.4.4 with svn patches
- Obsolete dnssec-conf to ensure it is de-installed
--------------------------------------------------------------------------------


================================================== ==============================
zfs-fuse-0.6.9_beta3-0.el5 (FEDORA-EPEL-2010-2830)
ZFS ported to Linux FUSE
--------------------------------------------------------------------------------
Update Information:

* Sat May 22 2010 Uwe Kubosch <uwe@kubosch.no> - 0.6.9-6 - Updated to upstream
version 0.6.9_beta3 - Add more build requires to build on F13 BUG 565076 - Add
patches for missing libraries and includes to build on F13 BUG 565076 - Added
packages for ppc and ppc64 - Build on F13 BUG 565076 - Fixes BUG 558172 - Added
man files - Added zfs_pool_alert - Added zstreamdump - Fixed bug in automatic
scrub script BUG 559518
--------------------------------------------------------------------------------
ChangeLog:

* Sat May 22 2010 Uwe Kubosch <uwe@kubosch.no> - 0.6.9-6
- Updated to upstream version 0.6.9_beta3
- Add more build requires to build on F13 BUG 565076
- Add patches for missing libraries and includes to build on F13 BUG 565076
- Added packages for ppc and ppc64
- Build on F13 BUG 565076
- Updated to upstream version 0.6.9-BETA
- Fixes BUG 558172
- Added man files
- Added zfs_pool_alert
- Added zstreamdump
- Fixed bug in automatic scrub script BUG 559518
--------------------------------------------------------------------------------
References:

[ 1 ] Bug #559518 - /etc/cron.weekly/98-zfs-fuse-scrub fails due to syntax errors
https://bugzilla.redhat.com/show_bug.cgi?id=559518
[ 2 ] Bug #565076 - FTBFS zfs-fuse-0.6.0-6.fc13
https://bugzilla.redhat.com/show_bug.cgi?id=565076
--------------------------------------------------------------------------------


_______________________________________________
epel-devel-list mailing list
epel-devel-list@redhat.com
https://www.redhat.com/mailman/listinfo/epel-devel-list
 
Old 05-26-2010, 12:02 AM
 
Default Fedora EPEL 5 updates-testing report

The following builds have been pushed to Fedora EPEL 5 updates-testing

glite-security-util-java-2.8.0-1.el5
libguestfs-1.2.8-1.el5
mozilla-noscript-1.9.9.74-1.el5
python-krbV-1.0.90-1.el5
spawn-fcgi-1.6.3-1.el5
viewvc-1.1.5-3.el5
xorg-x11-drv-openchrome-0.2.904-2.el5

Details about builds:


================================================== ==============================
glite-security-util-java-2.8.0-1.el5 (FEDORA-EPEL-2010-2839)
Java Utilities for GSI Credentials
--------------------------------------------------------------------------------
Update Information:

This update fixes a bug triggered when DN contained an RDN of "emailAddress".
https://savannah.cern.ch/bugs/?67302
--------------------------------------------------------------------------------
ChangeLog:

* Tue May 25 2010 Steve Traylen <steve.traylen@cern.ch> - 2.8.0-1
- Upstream to 2.8.0
--------------------------------------------------------------------------------


================================================== ==============================
libguestfs-1.2.8-1.el5 (FEDORA-EPEL-2010-2837)
Access and modify virtual machine disk images
--------------------------------------------------------------------------------
Update Information:

New stable release 1.2.8.
--------------------------------------------------------------------------------
ChangeLog:

* Mon May 24 2010 Richard W.M. Jones <rjones@redhat.com> - 1:1.2.8-1
- New upstream stable branch version 1.2.8.
- Fixes RHBZ#501894.
* Mon May 17 2010 Richard W.M. Jones <rjones@redhat.com> - 1:1.2.7-1
- New upstream stable branch version 1.2.7.
- Add BUGS file to documentation section.
--------------------------------------------------------------------------------
References:

[ 1 ] Bug #501894 - Some String parameters should be OptString
https://bugzilla.redhat.com/show_bug.cgi?id=501894
--------------------------------------------------------------------------------


================================================== ==============================
mozilla-noscript-1.9.9.74-1.el5 (FEDORA-EPEL-2010-2805)
JavaScript white list extension for Mozilla Firefox
--------------------------------------------------------------------------------
Update Information:

Changes since last version: Biggest enhancement: * Experimental external
filters for plugin content (e.g. Blitzableiter) [+] new feature, [x] bug fix,
[-] removed feature, [=] repackaging or cosmetic change v 1.9.9.74
================================================== ======================== x
Fixed false positive issue with empty cross-site POST requests (thanks
Bahamut for reporting) v 1.9.9.73
================================================== ======================== x
Fixed potential double-firing command issue on Firefox Mobile + Added
about:addons and about:home to the mandatory whitelist + Improved responsivity
and usability on Firefox Mobile v 1.9.9.72
================================================== ======================== x
Fixed configuration import/export/synchronization bug introduced by
"configuration presets" for Firefox Mobile + Finger-friendlier UI on Firefox
Mobile v 1.9.9.71
================================================== ======================== +
Added "Allowed with untrusted sources and blocked objects" icon x Fixed minor
inconsistencies in new partial allowance feedback icons (thanks al_9x for
reporting) v 1.9.9.70
================================================== ======================== +
Compatibility and better integration with latest Firefox Mobile (Fennec) +
Experimental external filters for plugin content (e.g. Blitzableiter for
Adobe Flash), see NoScript Options|Advanced|External Filters (Fx >=3.5) + New
specific partial status icon for pages where all scripts are allowed but some
objects are blocked (thanks al_9x for RFE) + "about:blank" won't be shown as a
secondary source in NoScript's UI. Old behavior can be restored by setting
the noscript.showBlankSources preference to true (thanks al_9x for RFE) +
googleapis.com in the default whitelist x Fixed 2nd order indirect
InjectionChecker bypass (thanks Sirdarckcat for reporting) x Fixed a Mac OS
X specific InjectionChecker decoding issue (thanks Colling Jackson for
reporting)
--------------------------------------------------------------------------------
ChangeLog:

* Sun May 16 2010 Thomas Spura <tomspur@fedoraproject.org> - 1.9.9.74-1
- new version
- renew patch
--------------------------------------------------------------------------------
References:

[ 1 ] Bug #587586 - mozilla-noscript-1.9.9.74 is available
https://bugzilla.redhat.com/show_bug.cgi?id=587586
--------------------------------------------------------------------------------


================================================== ==============================
python-krbV-1.0.90-1.el5 (FEDORA-EPEL-2010-2842)
Python extension module for Kerberos 5
--------------------------------------------------------------------------------
Update Information:

Update to the latest upstream release. Fixes compilation issues and improves
memory handling and API completeness.
--------------------------------------------------------------------------------
ChangeLog:

* Tue May 18 2010 Mike Bonnet <mikeb@redhat.com> - 1.0.90-1
- return the contents of the AP_REP message from rd_rep()
- improved memory handling
- removed use of KRB_PRIVATE
* Mon Jan 18 2010 Mike Bonnet <mikeb@redhat.com> - 1.0.14-1
- new release with better docstrings
--------------------------------------------------------------------------------


================================================== ==============================
spawn-fcgi-1.6.3-1.el5 (FEDORA-EPEL-2010-2835)
Simple program for spawning FastCGI processes
--------------------------------------------------------------------------------
Update Information:

This update contains a few bugfixes, but also a convenient init script to easily
run a single spawn-fcgi instance.
--------------------------------------------------------------------------------
ChangeLog:

--------------------------------------------------------------------------------


================================================== ==============================
viewvc-1.1.5-3.el5 (FEDORA-EPEL-2010-2841)
Browser interface for CVS and SVN version control repositories
--------------------------------------------------------------------------------
Update Information:

Fix upstream issue #454.
--------------------------------------------------------------------------------
ChangeLog:

* Tue May 25 2010 Bojan Smojver <bojan@rexursive.com> - 1.1.5-3
- patch upstream issue #454
--------------------------------------------------------------------------------


================================================== ==============================
xorg-x11-drv-openchrome-0.2.904-2.el5 (FEDORA-EPEL-2009-1081)
Xorg X11 openchrome video driver
--------------------------------------------------------------------------------
Update Information:

Update to 0.2.904 : - VX855 support. - VX800 support. - CX700, VX800
integrated TMDS support. - ARGB cursor support. - Panel modesetting code
rework. - Assorted bug fixes and tweaks.
--------------------------------------------------------------------------------
ChangeLog:

* Sat May 8 2010 Xavier Bachelot <xavier@bachelot.org> - 0.2.904-2
- Sync with trunk (r853) and drop patches accordingly.
- Fix TV out flickering regression.
- Add Xv acceleration for I420 on CME engine.
* Wed Dec 30 2009 Xavier Bachelot <xavier@bachelot.org> - 0.2.904-1
- Update to 0.2.904.
- Revert a change that breaks with xserver 1.4.
- Add patch to sync pci ids with trunk.
--------------------------------------------------------------------------------
References:

[ 1 ] Bug #551161 - Update EL-5 version to 0.2.904
https://bugzilla.redhat.com/show_bug.cgi?id=551161
--------------------------------------------------------------------------------


_______________________________________________
epel-devel-list mailing list
epel-devel-list@redhat.com
https://www.redhat.com/mailman/listinfo/epel-devel-list
 
Old 05-29-2010, 12:19 AM
 
Default Fedora EPEL 5 updates-testing report

The following builds have been pushed to Fedora EPEL 5 updates-testing

389-admin-1.1.11-0.4.a4.el5
389-ds-base-1.2.6-0.4.a4.el5
Django-1.2.1-1.el5
bti-026-1.el5
couchdb-0.10.2-4.el5
erlang-erlsom-1.2.1-5.el5
erlang-erlsyslog-0.1-3.el5
erlang-esasl-0.1-5.el5
erlang-oauth-0-0.4.gite8aecf0.el5
glite-security-trustmanager-2.5.5-4.el5
libtalloc-2.0.1-3.el5
mirrormanager-1.3.5-1.el5
mozilla-noscript-1.9.9.81-1.el5
python-nltk-0.9.9-2.el5
znc-0.090-0.1.rc1.el5

Details about builds:


================================================== ==============================
389-admin-1.1.11-0.4.a4.el5 (FEDORA-EPEL-2010-2851)
389 Administration Server (admin)
--------------------------------------------------------------------------------
Update Information:

This is the 1.1.11.a4 release. It fixes a bug with setup-ds-admin.pl -k
--------------------------------------------------------------------------------
ChangeLog:

* Wed May 26 2010 Rich Megginson <rmeggins@redhat.com> - 1.1.11-0.4.a4
- 1.1.11.a4 release
* Wed Apr 7 2010 Nathan Kinder <nkinder@redhat.com> - 1.1.11-0.3.a3
- 1.1.11.a3 release
- Bug 570912 - dirsrv-admin SELinux module fails to install
- Change parsing of start-slapd for instance name
- Bug 574233 - Updated requirements for selinux policy
- Moved selinux subpackage into base package
* Fri Feb 26 2010 Rich Megginson <rmeggins@redhat.com> - 1.1.11.a2-0.2
- the 1.1.11.a2 release
- Bug 460162 - FedoraDS "with-FHS" installs init.d StartupScript in wrong location
- Bug 460209 - Correct configure help message
- Bug 560827 - Admin Server: DistinguishName validation fails
- Make check for threaded httpd work with Apache 2.0
* Thu Jan 21 2010 Nathan Kinder <nkinder@redhat.com> - 1.1.11.a1-0.1
- the 1.1.11.a1 release
- added SELinux subpackage
--------------------------------------------------------------------------------
References:

[ 1 ] Bug #543590 - Tracking bug for 389 Directory Server 1.2.6
https://bugzilla.redhat.com/show_bug.cgi?id=543590
--------------------------------------------------------------------------------


================================================== ==============================
389-ds-base-1.2.6-0.4.a4.el5 (FEDORA-EPEL-2010-2848)
389 Directory Server (base)
--------------------------------------------------------------------------------
Update Information:

This is the 1.2.6.a4 release. It contains several bug fixes related to DN
handling, and various other bugs.
--------------------------------------------------------------------------------
ChangeLog:

* Wed May 26 2010 Rich Megginson <rmeggins@redhat.com> - 1.2.6-0.4.a4
- 1.2.6.a4 release
* Wed Apr 7 2010 Nathan Kinder <nkinder@redhat.com> - 1.2.6-0.3.a3
- 1.2.6.a3 release
- add managed entries plug-in
- many bug fixes
- moved selinux subpackage into base package
* Tue Mar 2 2010 Rich Megginson <rmeggins@redhat.com> - 1.2.6-0.2.a2
- 1.2.6.a2 release
- add support for matching rules
- many bug fixes
* Fri Jan 15 2010 Nathan Kinder <nkinder@redhat.com> - 1.2.6-0.1.a1
- 1.2.6.a1 release
- Added SELinux policy and subpackages
--------------------------------------------------------------------------------
References:

[ 1 ] Bug #543590 - Tracking bug for 389 Directory Server 1.2.6
https://bugzilla.redhat.com/show_bug.cgi?id=543590
--------------------------------------------------------------------------------


================================================== ==============================
Django-1.2.1-1.el5 (FEDORA-EPEL-2010-2850)
A high-level Python Web framework
--------------------------------------------------------------------------------
ChangeLog:

* Tue May 25 2010 Steve 'Ashcrow' Milner <stevem@gnulinux.net> - 1.2.1-1
- Update for new release.
- Added lang files per BZ#584866.
- Changed perms on %{python_sitelib}/django/contrib/admin/media/js/compress.py
- Lots of explicit files listed in %files in order to reduce duplicate file listings
- Docs are not built on F-13 for now
--------------------------------------------------------------------------------


================================================== ==============================
bti-026-1.el5 (FEDORA-EPEL-2010-2816)
Bash Twitter/Identi.ca Idiocy
--------------------------------------------------------------------------------
Update Information:

Updates bti to latest upstream version
--------------------------------------------------------------------------------
ChangeLog:

* Thu May 20 2010 Michel Salim <salimma@fedoraproject.org> - 026-1
- Update to 026
--------------------------------------------------------------------------------
References:

[ 1 ] Bug #543257 - RFE: Backport patch to hide password echo
https://bugzilla.redhat.com/show_bug.cgi?id=543257
[ 2 ] Bug #543434 - bti-026 is available
https://bugzilla.redhat.com/show_bug.cgi?id=543434
--------------------------------------------------------------------------------


================================================== ==============================
couchdb-0.10.2-4.el5 (FEDORA-EPEL-2010-2846)
A document database server, accessible via a RESTful JSON API
--------------------------------------------------------------------------------
Update Information:

Remove bundled erlang-oauth library (second try).
--------------------------------------------------------------------------------
ChangeLog:

* Fri May 14 2010 Peter Lemenkov <lemenkov@gmail.com> 0.10.2-4
- Use system-wide erlang-oauth instead of bundled copy
--------------------------------------------------------------------------------
References:

[ 1 ] Bug #581280 - Review Request: erlang-oauth - An Erlang OAuth implementation
https://bugzilla.redhat.com/show_bug.cgi?id=581280
[ 2 ] Bug #581283 - Remove bundled library erlang-oauth from CouchDB
https://bugzilla.redhat.com/show_bug.cgi?id=581283
[ 3 ] Bug #597093 - CouchDB fails with erlang-oauth
https://bugzilla.redhat.com/show_bug.cgi?id=597093
--------------------------------------------------------------------------------


================================================== ==============================
erlang-erlsom-1.2.1-5.el5 (FEDORA-EPEL-2010-2853)
Support for XML Schema in Erlang
--------------------------------------------------------------------------------
Update Information:

Narrowed explicit requires.
--------------------------------------------------------------------------------
ChangeLog:

* Fri May 28 2010 Peter Lemenkov <lemenkov@gmail.com> 1.2.1-5
- Narrow explicit requires
--------------------------------------------------------------------------------


================================================== ==============================
erlang-erlsyslog-0.1-3.el5 (FEDORA-EPEL-2010-2852)
Syslog facility for Erlang
--------------------------------------------------------------------------------
Update Information:

Narrow explicit requires.
--------------------------------------------------------------------------------
ChangeLog:

* Fri May 28 2010 Peter Lemenkov <lemenkov@gmail.com> 0.1-3
- Narrowed explicit requires
* Fri Jul 24 2009 Fedora Release Engineering <rel-eng@lists.fedoraproject.org> - 0.1-2
- Rebuilt for https://fedoraproject.org/wiki/Fedora_12_Mass_Rebuild
--------------------------------------------------------------------------------


================================================== ==============================
erlang-esasl-0.1-5.el5 (FEDORA-EPEL-2010-2856)
Simple Authentication and Security Layer (SASL) support for Erlang
--------------------------------------------------------------------------------
Update Information:

Narrowed explicit requires.
--------------------------------------------------------------------------------
ChangeLog:

* Fri May 28 2010 Peter Lemenkov <lemenkov@gmail.com> 0.1-5
- Narrow explicit requires
--------------------------------------------------------------------------------


================================================== ==============================
erlang-oauth-0-0.4.gite8aecf0.el5 (FEDORA-EPEL-2010-2846)
An Erlang OAuth implementation
--------------------------------------------------------------------------------
Update Information:

Remove bundled erlang-oauth library (second try).
--------------------------------------------------------------------------------
References:

[ 1 ] Bug #581280 - Review Request: erlang-oauth - An Erlang OAuth implementation
https://bugzilla.redhat.com/show_bug.cgi?id=581280
[ 2 ] Bug #581283 - Remove bundled library erlang-oauth from CouchDB
https://bugzilla.redhat.com/show_bug.cgi?id=581283
[ 3 ] Bug #597093 - CouchDB fails with erlang-oauth
https://bugzilla.redhat.com/show_bug.cgi?id=597093
--------------------------------------------------------------------------------


================================================== ==============================
glite-security-trustmanager-2.5.5-4.el5 (FEDORA-EPEL-2010-2855)
Java trustmanager interface supporting a GSI grid name space
--------------------------------------------------------------------------------
Update Information:

glite-security-trustmanager together with glite-security-util-java is an
implementation of the java TrustManager interface with implementation of cert
path checking, grid name space restrictions and dynamic loading of CA certs,
credentials, CRLs and name space restrictions. Also provided is integration
into tomcat, axis and axis2. There are many utility classes and methods for
certificate and proxy handling in glite-security-util-java. It can be used both
in the server side for the server SSL handler and on the client side for the
opening of SSL connections.
--------------------------------------------------------------------------------
References:

[ 1 ] Bug #577974 - Review Request: glite-security-trustmanager - Java trustmanager interface supporting a GSI grid name space
https://bugzilla.redhat.com/show_bug.cgi?id=577974
--------------------------------------------------------------------------------


================================================== ==============================
libtalloc-2.0.1-3.el5 (FEDORA-EPEL-2010-2845)
The talloc library
--------------------------------------------------------------------------------
Update Information:

* Thu May 27 2010 Stephen Gallagher <sgallagh@redhat.com> - 2.0.1-3 - Mark
libtalloc as conflicting with samba3x - The custom version of libtalloc
required by samba3x is custom and - incompatible with the compat lib.
--------------------------------------------------------------------------------
ChangeLog:

* Thu May 27 2010 Stephen Gallagher <sgallagh@redhat.com> - 2.0.1-3
- Mark libtalloc as conflicting with samba3x
- The custom version of libtalloc required by samba3x is custom and
- incompatible with the compat lib.
--------------------------------------------------------------------------------
References:

[ 1 ] Bug #596841 - EPEL package libtalloc is incompatible with RHEL package samba3x
https://bugzilla.redhat.com/show_bug.cgi?id=596841
--------------------------------------------------------------------------------


================================================== ==============================
mirrormanager-1.3.5-1.el5 (FEDORA-EPEL-2010-2849)
Fedora mirror management system
--------------------------------------------------------------------------------
Update Information:

Quite a few bug fixes to the mirrorlist server and client processes to prevent
failures in these from hanging yum clients forever. This also somewhat reduces
CPU cycles spent spinning while waiting on the mirrorlist_server. Other fixes
to key components such as update-master-directory-list, manage-repository-
redirects, generate-worldmap (now requires newer python-basemap and -data sets).
Adds a configuration option to handle a lack of a reverse proxy ahead of the
mirrorlist_client WSGI. This version was used on release day for Fedora 13.
--------------------------------------------------------------------------------
ChangeLog:

* Wed May 26 2010 Matt Domsch <mdomsch@fedoraproject.org> - 1.3.5-1
- Adrian Reber (1):
mirrorlist_server: handle bad client IP address input
- Matt Domsch (18):
spec: require python-basemap-data too
makefile: add git-sign-push target to remind me
crawler: implement canary mode
crawler: crawl private i2 hosts that also say i2_clients are ok
crawler: send email when marking a whole host not up2date
mirrorlist_server: ignore SIGHUP in child - it'll exit soon enough
mirrorlist_server: increase socket request queue length to 300 (still limited by kernel options to 128)
mirrorlist_server: set request_queue_size earlier
mirrorlist_server: don't ignore SIGCHLD
mirrorlist tester: more printing, run forever
mirrorlist_client: sanitize input into UTF-8
mirrorlist_client: add 60sec timeout to reading from the server
mirrorlist_client: use select() waiting on the response from mirrorlist_server
mirrorlist_client: a better way to handle socket timeouts
mirrorlist_client: leave query params as utf8
mirrorlist_server: handle more failures gracefully
mirrorlist_client: add mirrorlist_client.noreverseproxy config parameter
umdl: don't use move_repository_from_development()
* Mon Apr 26 2010 Matt Domsch <mdomsch@fedoraproject.org> - 1.3.4-1
- Adrian Reber (2):
umdl: fix failure when updating from rsync listings.
umdl: time.mktime() might return floats
- BJ Dierkes (1):
Fix confirm delete method in webui.
- Matt Domsch (34):
mrr: add --updates-only option
controllers: add mirroradmins query
umdl: fix crash in _get_version_from_path()
umdl: avoid disappering files
report_mirror: handle server HTTP 503 errors
generate-worldmap: update for newer python-basemap
autodetect development/13/ style directories and create appropriate Repositories
umdl: recognize moving Repository objects from development/13 to releases/13/
mrr: genericize --from and --to version values
get_internet2_netblocks: fix URL due to upstream directory change
Put titles on publiclist pages
expose crawler logs via apache directory listing
add crawler log link on host page
apache: ensure aliases to special areas come before the WSGI alias
remove python-fedora deprecation warning
add config option report_problems_to_email, display on publiclist footer.
ageFileDetails(): account for propogation delays
add max_propogation_days config option
spec: require python-basemap > 0.99.4 so generate-worldmap works
mirrorlist-server: use WSGIDaemonProcess for mirrorlist_client.wsgi
mirrormanager.wsgi run 4 instances per app server (up from 2)
--------------------------------------------------------------------------------


================================================== ==============================
mozilla-noscript-1.9.9.81-1.el5 (FEDORA-EPEL-2010-2805)
JavaScript white list extension for Mozilla Firefox
--------------------------------------------------------------------------------
Update Information:

[+] new feature, [x] bug fix, [-] removed feature, [=] repackaging or cosmetic
change v 1.9.9.81
================================================== ======================== +
Experimental blocking of page refreshes happening inside untrusted unfocused
tabs, should provide protection against Aviv Raff's scriptless "tabnabbing"
variant. Enabled by default, can be controlled through the
noscript.forbidBGRefresh about:config integer preference: 0 - no blocking
1 - block refreshes on untrusted unfocused tabs 2 - block refreshes on
trusted unfocused tabs 3 - block refreshes on both trusted and untrusted
unfocused tab Address patterns matching pages which shouldn't be affected can
be listed in the noscript.forbidBGRefresh.exceptions preference x Fixed XSS
false positive in new 3.7 add-ons manager x Fixed meta-refresh URL parsing
mismatch x Fixed import script surrogates being broken by a 1.9.9.79 regression
v 1.9.9.80
================================================== ======================== x
Fixed "Partially allowed scripts" icon shown instead of the "Scripts allowed
but some objects blocked" one when the blocked objects' domains are not
whitelisted for scripting (thanks al_9x for reporting) x Fixed "Scripts allowed
but some objects blocked" icon not being used for blocked web fonts (thanks
Alan Baxter for reporting) x (ABE) Deny on INCLUSION don't trigger a
notification even if the blocked request is for a subdocument (the blocking
is logged in the Console, use SUB if user-facing notification is needed) x
Fixed privileged XMLHttpRequests for untrusted resources being blocked if
HTTP redirections occurred (thanks mari for reporting) + Better compatibility
with IronPort web-based tools (thanks Ron Collins for reporting) v
1.9.9.79
================================================== ======================== x
Script surrogates whose source starts with the '!' get executed on pages
where scripts are disabled (on document DOM completion, rather than before
HTML parsing starts like regular surrogates) v 1.9.9.78
================================================== ======================== x
Redirect cache for scripts and XBL only x Fixed cross-site CSS being blocked
under some circumstances (e.g. on Flicker and Yahoo) v 1.9.9.77
================================================== ======================== +
ABE INCLUSION(type1, type2, type3...) pseudo-method allows rules to take
request type (e.g. SCRIPT vs CSS) in account + ABE SELF+ (same domain) and
SELF++ (same base domain) pseudo-origins x Fixed iconic feedback
inconsistencies when untrusted blocked objects are mixed with full-trusted
content (tanks al_9x for reporting) x Fixed Injection Checker false positives
on some kinds of complex nested URLs (thanks Sirdarckcat for reporting) x
Tweaked ClearClick for Disqus compatibility (thanks John for reporting) v
1.9.9.76
================================================== ======================== x
Fixed broken menu on Minefield when External Filters are enabled (thanks
linuser for reporting) x Fixed about: URL not being shown in NoScript menu
(thanks al_9x for reporting) x Removed minor strict warnings on Minefield
v 1.9.9.75
================================================== ======================== x
Redirected site caching now skips plugin content x Removed __parent__ usages
for Minefield compatibility x Removed some strict warnings (thanks timeless for
reporting) v 1.9.9.74 ================================================1. 9.9.
74-1.el5========================== x Fixed false positive issue with empty
cross-site POST requests (thanks Bahamut for reporting) v 1.9.9.73
================================================== ======================== x
Fixed potential double-firing command issue on Firefox Mobile + Added
about:addons and about:home to the mandatory whitelist + Improved responsivity
and usability on Firefox Mobile v 1.9.9.72
================================================== ======================== x
Fixed configuration import/export/synchronization bug introduced by
"configuration presets" for Firefox Mobile + Finger-friendlier UI on Firefox
Mobile v 1.9.9.71
================================================== ======================== +
Added "Allowed with untrusted sources and blocked objects" icon x Fixed minor
inconsistencies in new partial allowance feedback icons (thanks al_9x for
reporting) v 1.9.9.70
================================================== ======================== +
Compatibility and better integration with latest Firefox Mobile (Fennec) +
Experimental external filters for plugin content (e.g. Blitzableiter for
Adobe Flash), see NoScript Options|Advanced|External Filters (Fx >=3.5) + New
specific partial status icon for pages where all scripts are allowed but some
objects are blocked (thanks al_9x for RFE) + "about:blank" won't be shown as a
secondary source in NoScript's UI. Old behavior can be restored by setting
the noscript.showBlankSources preference to true (thanks al_9x for RFE) +
googleapis.com in the default whitelist x Fixed 2nd order indirect
InjectionChecker bypass (thanks Sirdarckcat for reporting) x Fixed a Mac OS
X specific InjectionChecker decoding issue (thanks Colling Jackson for
reporting)
--------------------------------------------------------------------------------
ChangeLog:

* Fri May 28 2010 Thomas Spura <tomspur@fedoraproject.org> - 1.9.9.81-1
- new version
* Mon May 24 2010 Thomas Spura <tomspur@fedoraproject.org> - 1.9.9.79-1
- new version
* Sun May 16 2010 Thomas Spura <tomspur@fedoraproject.org> - 1.9.9.74-1
- new version
- renew patch
--------------------------------------------------------------------------------


================================================== ==============================
python-nltk-0.9.9-2.el5 (FEDORA-EPEL-2010-2804)
Natural Language Toolkit
--------------------------------------------------------------------------------
Update Information:

NLTK is a Python package that simplifies the construction of programs that
process natural language; and defines standard interfaces between the different
components of an NLP system. It was designed primarily to help teach graduate
and undergraduate students about computational linguistics; but it is also
useful as a framework for implementing research projects.
--------------------------------------------------------------------------------


================================================== ==============================
znc-0.090-0.1.rc1.el5 (FEDORA-EPEL-2010-2847)
An advanced IRC bouncer
--------------------------------------------------------------------------------
Update Information:

Upgrade to ZNC 0.090-rc1
--------------------------------------------------------------------------------
ChangeLog:

* Thu May 27 2010 Nick Bebout <nb@fedoraproject.org> - 0.090-0.1.rc1
- Update to znc 0.090-rc1
* Thu May 27 2010 Nick Bebout <nb@fedoraproject.org> - 0.089-7.svn2004
- Update to znc 0.089.svn2004
* Tue May 18 2010 Nick Bebout <nb@fedoraproject.org> - 0.089-6.svn2000
- Re-enable saslauth
* Tue May 18 2010 Nick Bebout <nb@fedoraproject.org> - 0.089-5.svn2000
- Re-enable modperl
* Tue May 18 2010 Nick Bebout <nb@fedoraproject.org> - 0.089-4.svn2000
- Update to znc 0.089.svn2000
* Sun Apr 25 2010 Nick Bebout <nb@fedoraproject.org> - 0.089-3.svn1944
- Update to znc 0.089.svn1944
* Wed Apr 7 2010 Nick Bebout <nb@fedoraproject.org> - 0.081-2.svn1897
- Update to znc 0.081.svn1897
* Mon Mar 29 2010 Nick Bebout <nb@fedoraproject.org> - 0.081-1.svn1850
- Update to znc 0.081.svn1850
--------------------------------------------------------------------------------


_______________________________________________
epel-devel-list mailing list
epel-devel-list@redhat.com
https://www.redhat.com/mailman/listinfo/epel-devel-list
 

Thread Tools




All times are GMT. The time now is 05:15 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org