FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Redhat > EPEL Development

 
 
LinkBack Thread Tools
 
Old 01-28-2010, 08:16 PM
 
Default Fedora EPEL 4 updates-testing report

The following builds have been pushed to Fedora EPEL 4 updates-testing

sagator-1.2.0-1.el4

Details about builds:


================================================== ==============================
sagator-1.2.0-1.el4 (FEDORA-EPEL-2010-0147)
Antivir/antispam gateway for smtp server
--------------------------------------------------------------------------------
Update Information:

New upstream release. This version has been updated to run well on Python 2.6
and with clamav 0.95+. There are some performance improvements, especially in
greylist service, which now can run on high... load servers too. KID templates
have been replaced by genshi, since genshi is faster and has better support on
Linux distributions.
--------------------------------------------------------------------------------
ChangeLog:

* Tue Jul 28 2009 Jan ONDREJ (SAL) <ondrejj(at)salstar.sk> - 1.2.0-1
- Requires: smtpdaemon again for EPEL
--------------------------------------------------------------------------------


_______________________________________________
epel-devel-list mailing list
epel-devel-list@redhat.com
https://www.redhat.com/mailman/listinfo/epel-devel-list
 
Old 02-03-2010, 07:07 PM
 
Default Fedora EPEL 4 updates-testing report

The following builds have been pushed to Fedora EPEL 4 updates-testing

puppet-0.25.4-1.el4
sipp-3.1-9.svn586.el4
ssldump-0.9-0.1.b3.el4
superiotool-0-0.21.20100120svn4931.el4

Details about builds:


================================================== ==============================
puppet-0.25.4-1.el4 (FEDORA-EPEL-2010-0163)
A network tool for managing many disparate systems
--------------------------------------------------------------------------------
Update Information:

The update from 0.24.x to 0.25.x brings many, many changes and improvements to
puppet. The upstream release notes cover them in detail:
http://reductivelabs.com/trac/puppet/wiki/ReleaseNotes Of note is that 0.25.x
clients do not work with 0.24.x masters, so it is important to update the master
before or at the same time as clients.
--------------------------------------------------------------------------------
ChangeLog:

* Fri Jan 29 2010 Todd Zullinger <tmz@pobox.com> - 0.25.4-1
- Update to 0.25.4
* Tue Jan 19 2010 Todd Zullinger <tmz@pobox.com> - 0.25.3-2
- Apply upstream patch to fix cron resources (upstream #2845)
* Mon Jan 11 2010 Todd Zullinger <tmz@pobox.com> - 0.25.3-1
- Update to 0.25.3
* Tue Jan 5 2010 Todd Zullinger <tmz@pobox.com> - 0.25.2-1.1
- Replace %define with %global for macros
* Tue Jan 5 2010 Todd Zullinger <tmz@pobox.com> - 0.25.2-1
- Update to 0.25.2
- Fixes CVE-2010-0156, tmpfile security issue (#502881)
- Install auth.conf, puppetqd manpage, and queuing examples/docs
* Wed Nov 25 2009 Jeroen van Meeuwen <j.van.meeuwen@ogd.nl> - 0.25.1-1
- New upstream version
* Tue Oct 27 2009 Todd Zullinger <tmz@pobox.com> - 0.25.1-0.3
- Update to 0.25.1
- Include the pi program and man page (R.I.Pienaar)
* Sat Oct 17 2009 Todd Zullinger <tmz@pobox.com> - 0.25.1-0.2.rc2
- Update to 0.25.1rc2
* Tue Sep 22 2009 Todd Zullinger <tmz@pobox.com> - 0.25.1-0.1.rc1
- Update to 0.25.1rc1
- Move puppetca to puppet package, it has uses on client systems
- Drop redundant %doc from manpage %file listings
* Fri Sep 4 2009 Todd Zullinger <tmz@pobox.com> - 0.25.0-1
- Update to 0.25.0
- Fix permissions on /var/log/puppet (#495096)
- Install emacs mode and vim syntax files (#491437)
- Install ext/ directory in %{_datadir}/puppet (/usr/share/puppet)
--------------------------------------------------------------------------------
References:

[ 1 ] Bug #502881 - CVE-2010-0156 puppet: several insecure tempfile creation issues
https://bugzilla.redhat.com/show_bug.cgi?id=502881
--------------------------------------------------------------------------------


================================================== ==============================
sipp-3.1-9.svn586.el4 (FEDORA-EPEL-2010-0168)
SIP test tool / traffic generator
--------------------------------------------------------------------------------
Update Information:

Changelog: * Fri Jan 29 2010 Peter Lemenkov <lemenkov@gmail.com> 3.1-9.svn586
- Fix for RHBZ #559620 - Reorganized patches.
--------------------------------------------------------------------------------
ChangeLog:

* Fri Jan 29 2010 Peter Lemenkov <lemenkov@gmail.com> 3.1-9.svn586
- Fix for RHBZ #559620
- Reorganized patches.
* Mon Jan 25 2010 Peter Lemenkov <lemenkov@gmail.com> 3.1-8.svn586
- Update to svn ver. 586 (fixes lots of small but nasty issues)
- Removed patch1, patch3
* Fri Aug 21 2009 Tomas Mraz <tmraz@redhat.com> - 3.1-7
- rebuilt with new openssl
* Sun Jul 26 2009 Fedora Release Engineering <rel-eng@lists.fedoraproject.org> - 3.1-6
- Rebuilt for https://fedoraproject.org/wiki/Fedora_12_Mass_Rebuild
--------------------------------------------------------------------------------
References:

[ 1 ] Bug #559620 - authorization is broken in SIP scenarios
https://bugzilla.redhat.com/show_bug.cgi?id=559620
--------------------------------------------------------------------------------


================================================== ==============================
ssldump-0.9-0.1.b3.el4 (FEDORA-EPEL-2010-0158)
An SSLv3/TLS network protocol analyzer
--------------------------------------------------------------------------------
Update Information:

This program is an SSLv3/TLS network protocol analyzer. It identifies TCP
connections on the chosen network interface and attempts to interpret them as
SSLv3/TLS traffic. When ssldump identifies SSLv3/TLS traffic, ssldump decodes
the records and displays them in a textual form to stdout. And if provided with
the appropriate keying material, ssldump will also decrypt the connections and
display the application data traffic. This program is based on tcpdump, a
network monitoring and data acquisition tool.
--------------------------------------------------------------------------------
References:

[ 1 ] Bug #557995 - Review Request: ssldump - An SSLv3/TLS network protocol analyzer
https://bugzilla.redhat.com/show_bug.cgi?id=557995
--------------------------------------------------------------------------------


================================================== ==============================
superiotool-0-0.21.20100120svn4931.el4 (FEDORA-EPEL-2010-0102)
Simple program for detecting Super I/O on your mainboard
--------------------------------------------------------------------------------
Update Information:

%changelog * Wed Jan 20 2010 Peter Lemenkov <lemenkov@gmail.com>
0-0.21.20100120svn4931 - Fixed svn URL. - svn ver. 4931. - Add detection and
dump support for the Winbond WPCD376I. - Add detection support for the SMSC
FDC37M602.
--------------------------------------------------------------------------------
ChangeLog:

* Wed Jan 20 2010 Peter Lemenkov <lemenkov@gmail.com> 0-0.21.20100120svn4931
- Fixed svn URL.
- svn ver. 4931.
- Add detection and dump support for the Winbond WPCD376I.
- Add detection support for the SMSC FDC37M602.
--------------------------------------------------------------------------------


_______________________________________________
epel-devel-list mailing list
epel-devel-list@redhat.com
https://www.redhat.com/mailman/listinfo/epel-devel-list
 
Old 02-04-2010, 07:44 PM
 
Default Fedora EPEL 4 updates-testing report

The following builds have been pushed to Fedora EPEL 4 updates-testing

viewvc-1.1.3-1.el4

Details about builds:


================================================== ==============================
viewvc-1.1.3-1.el4 (FEDORA-EPEL-2010-0176)
Browser interface for CVS and SVN version control repositories
--------------------------------------------------------------------------------
Update Information:

Please note that this is a new branch of viewvc. The package has been split into
two packages, one (viewvc-httpd) containing only the Apache configuration file
in order to run under mod_python. It is possible to run viewvc as CGI under
other types of web servers. WARNING: If you've been running viewvc-1.0.x
under Apache, installation of this package will cause you old configuration to
stop working. You will have to install viewvc-httpd and manually adjust
configuration to get it working again.
--------------------------------------------------------------------------------
ChangeLog:

* Tue Feb 2 2010 Bojan Smojver <bojan@rexursive.com> - 1.1.3-1
- bump up to 1.1.3
- patch upstream issue #445
--------------------------------------------------------------------------------


_______________________________________________
epel-devel-list mailing list
epel-devel-list@redhat.com
https://www.redhat.com/mailman/listinfo/epel-devel-list
 
Old 02-09-2010, 03:00 AM
 
Default Fedora EPEL 4 updates-testing report

The following builds have been pushed to Fedora EPEL 4 updates-testing

flashrom-0.9.1-2.svn893.el4
mpich2-1.2.1-3.el4

Details about builds:


================================================== ==============================
flashrom-0.9.1-2.svn893.el4 (FEDORA-EPEL-2010-0184)
Simple program for reading/writing BIOS chips content
--------------------------------------------------------------------------------
Update Information:

Updated to svn rev. 893 (lots of new hardware added)
--------------------------------------------------------------------------------
ChangeLog:

* Mon Feb 8 2010 Peter Lemenkov <lemenkov@gmail.com> 0.9.1-2.svn893
- Updated to latest svn ver. 893
- ST M29W512B chip
- Tekram P6Pro-A5 board
- Fixed GIGABYTE GA-7ZM board
- SST39SF512 chip
- Fixed SyncMOS S29C51004T chip
- Intel NM10 chipset
- Fixed A25L40PU and A2540PT chip
- Spansion S25FL008A chip
- MSI 651M-L board
- Several Eon EN25Bxx{T,B} chips
- Fixed Sharp LHF00L04 chip
- VIA VT8233A chipset
- MSI K8N Neo4-F board
- Intel Poulsbo chipset
- ECS K7S6A board
- ASRock M3A790GXH/128M board
- Asus M2V-MX board
- Shuttle AK31 board
- Fixed MSI KT4V board
- Asus P4B266LM board
- Asrock P4i65GV board
- Intel 3400 series / 5 series chipset
- W25x32 and W25x64 chips
- Sanyo LF25FW203A chip (sometimes labeled as 25FW203T)
- Shuttle FN25 (SN25P) board
- EPoX EP-8RDA3+ board
- ASUS P5ND2-SLI Deluxe board
- nVidia nForce 4 chipset
- VIA VT82C596 chipset
- Wyse Winterm S50 board
- Dell S1850 board
- Dr. Kaiser PC-Waechter PCI devices
--------------------------------------------------------------------------------


================================================== ==============================
mpich2-1.2.1-3.el4 (FEDORA-EPEL-2010-0195)
A high-performance implementation of MPI
--------------------------------------------------------------------------------
Update Information:

Replace the use of a macro not available in RHEL4's rpm
--------------------------------------------------------------------------------
ChangeLog:

* Thu Feb 4 2010 Deji Akingunola <dakingun@gmail.com> - 1.2.1-3
- Replace __isa_bits macro in the post-script (macros not in RHEL5 rpm).
--------------------------------------------------------------------------------


_______________________________________________
epel-devel-list mailing list
epel-devel-list@redhat.com
https://www.redhat.com/mailman/listinfo/epel-devel-list
 
Old 02-11-2010, 12:32 AM
 
Default Fedora EPEL 4 updates-testing report

The following builds have been pushed to Fedora EPEL 4 updates-testing

perl-Apache-DBI-1.08-1.el4

Details about builds:


================================================== ==============================
perl-Apache-DBI-1.08-1.el4 (FEDORA-EPEL-2010-0201)
Persistent database connections with Apache/mod_perl
--------------------------------------------------------------------------------
Update Information:

Upstream changes: 1.08 February 3rd, 2010 - Fix bug to allow DBI in startup.pl
etc again Bug report from Adam Prime, patch from Lubomir Rintel
https://rt.cpan.org/Public/Bug/Display.html?id=36346
--------------------------------------------------------------------------------
ChangeLog:

* Tue Feb 9 2010 Remi Collet <Fedora@famillecollet.com> 1.08-1
- update to 1.08 (bugfix)
--------------------------------------------------------------------------------


_______________________________________________
epel-devel-list mailing list
epel-devel-list@redhat.com
https://www.redhat.com/mailman/listinfo/epel-devel-list
 
Old 02-17-2010, 04:00 PM
 
Default Fedora EPEL 4 updates-testing report

The following builds have been pushed to Fedora EPEL 4 updates-testing

cobbler-2.0.3-1.el4
globus-duct-control-2.1-1.el4
libvmime07-0.7.1-2.el4
mlmmj-1.2.17-1.el4
moreutils-0.38-1.el4
perl-Cache-FastMmap-1.34-5.el4
torque-2.3.10-1.el4

Details about builds:


================================================== ==============================
cobbler-2.0.3-1.el4 (FEDORA-EPEL-2010-0205)
Boot server configurator
--------------------------------------------------------------------------------
Update Information:

New Cobbler release.
--------------------------------------------------------------------------------
ChangeLog:

* Thu Feb 11 2010 Scott Henson <shenson@redhat.com> - 2.0.3-1
- Upstream changes (see CHANGELOG)
* Mon Nov 23 2009 John Eckersberg <jeckersb@redhat.com> - 2.0.2-1
- Upstream changes (see CHANGELOG)
* Tue Sep 15 2009 Michael DeHaan <mdehaan@redhat.com> - 2.0.0-1
- First release with unified spec files
--------------------------------------------------------------------------------


================================================== ==============================
globus-duct-control-2.1-1.el4 (FEDORA-EPEL-2010-0226)
Globus Toolkit - Globus Duct Control
--------------------------------------------------------------------------------
Update Information:

The Globus Toolkit is an open source software toolkit used for building Grid
systems and applications. It is being developed by the Globus Alliance and many
others all over the world. A growing number of projects and companies are using
the Globus Toolkit to unlock the potential of grids for their cause. The
globus-duct-control package contains: Globus Duct Control
--------------------------------------------------------------------------------
References:

[ 1 ] Bug #516524 - Review Request: globus-duct-control - Globus Toolkit - Globus Duct Control
https://bugzilla.redhat.com/show_bug.cgi?id=516524
--------------------------------------------------------------------------------


================================================== ==============================
libvmime07-0.7.1-2.el4 (FEDORA-EPEL-2010-0229)
A powerful C++ class library for working with MIME/Internet messages
--------------------------------------------------------------------------------
Update Information:

- Added a patch with include for sigset_t definition (#565148) - Updated a
patch to fix end of headers detection at last header
--------------------------------------------------------------------------------
ChangeLog:

--------------------------------------------------------------------------------
References:

[ 1 ] Bug #565148 - FTBFS libvmime07-0.7.1-1.fc12
https://bugzilla.redhat.com/show_bug.cgi?id=565148
--------------------------------------------------------------------------------


================================================== ==============================
mlmmj-1.2.17-1.el4 (FEDORA-EPEL-2010-0218)
Mailserver-independent ezmlm-like mailing list manager
--------------------------------------------------------------------------------


================================================== ==============================
moreutils-0.38-1.el4 (FEDORA-EPEL-2010-0211)
Additional unix utilities
--------------------------------------------------------------------------------
ChangeLog:

* Wed Feb 10 2010 Marc Bradshaw <fedora@marcbradshaw.co.uk> 0.38-1.el4
- new upstream version moreutils 0.38 released with these changes
- * Description improvements. Closes: #549450 (Thanks, Justin B Rye)
- * parallel: Allow running independent commands, like parallel -j3 -- ls df "echo hi"
- * ifdata: Add FreeBSD kernel support, although some of the more esoteric interface options are not currently supported in FreeBSD.
- * parallel: Define WEXITED to allow building on FreeBSD kernel.
- * Thanks Enrico Tassi for the FreeBSD kernel support, which should be enough to get moreutils built on Debian kFreeBSD. Closes: #562609
--------------------------------------------------------------------------------


================================================== ==============================
perl-Cache-FastMmap-1.34-5.el4 (FEDORA-EPEL-2010-0233)
Uses an mmap'ed file to act as a shared memory interprocess cache
--------------------------------------------------------------------------------
References:

[ 1 ] Bug #462253 - Review Request: perl-Cache-FastMmap - Uses an mmap'ed file to act as a shared memory interprocess cache
https://bugzilla.redhat.com/show_bug.cgi?id=462253
--------------------------------------------------------------------------------


================================================== ==============================
torque-2.3.10-1.el4 (FEDORA-EPEL-2010-0230)
Tera-scale Open-source Resource and QUEue manager
--------------------------------------------------------------------------------
Update Information:

New Upstream fixes various bugs. * b - Fixed a bug in run_pelog
(src/resmom/prolog.c) where epilogue.user was given the argument list for
prologue scripts and not epilogue scripts. Ticket 6296. * b - Fixed pbs_mom's
default restart behavior. On a restart the MOM is suppose to terminate jobs
that were in a running state while the MOM was up and report them to the batch
server where the job will be reset to a queued state. But it should not try and
kill any of the running processes that were associated with the job. Prior to
this fix the MOM would try and kill running processes associated with any
running jobs. * b - Made changes to source files and configure.ac to enable
TORQUE to compile on Solaris5 platform with gcc-warnings enabled. Currently
TORQUE must be compiled with the --disable-gui option because X11 support on
Solaris is not working with the current TORQUE build scripts. * e - added qmgr
server attribute job_start_timeout, specifies timeout to be used for sending
job to mom. If not set, tcp_timeout is used.
--------------------------------------------------------------------------------
References:

[ 1 ] Bug #479672 - Branch Torque to EPEL
https://bugzilla.redhat.com/show_bug.cgi?id=479672
--------------------------------------------------------------------------------


_______________________________________________
epel-devel-list mailing list
epel-devel-list@redhat.com
https://www.redhat.com/mailman/listinfo/epel-devel-list
 
Old 02-18-2010, 06:34 AM
 
Default Fedora EPEL 4 updates-testing report

The following builds have been pushed to Fedora EPEL 4 updates-testing

globus-authz-0.7-2.el4
globus-authz-callout-error-0.4-2.el4
globus-callout-0.7-6.el4
globus-common-11.2-1.el4
globus-core-5.15-8.el4
globus-ftp-client-5.2-1.el4
globus-ftp-control-2.11-1.el4
globus-gass-cache-5.4-2.el4
globus-gass-cache-program-2.8-1.el4
globus-gass-copy-5.3-1.el4
globus-gass-server-ez-2.5-2.el4
globus-gass-transfer-4.3-1.el4
globus-gatekeeper-5.3-1.el4
globus-gfork-0.2-4.el4
globus-gram-client-9.1-1.el4
globus-gram-job-manager-callout-error-0.2-2.el4
globus-gram-job-manager-scripts-2.4-1.el4
globus-gram-protocol-9.3-1.el4
globus-gridftp-server-3.19-1.el4
globus-gridftp-server-control-0.40-1.el4
globus-gsi-callback-2.5-1.el4
globus-gsi-cert-utils-6.4-1.el4
globus-gsi-credential-3.2-1.el4
globus-gsi-openssl-error-0.14-6.el4
globus-gsi-proxy-core-4.3-1.el4
globus-gsi-proxy-ssl-2.0-1.el4
globus-gsi-sysconfig-3.0-1.el4
globus-gss-assist-5.5-1.el4
globus-gssapi-error-2.5-5.el4
globus-gssapi-gsi-7.0-2.el4
globus-io-6.3-4.el4
globus-openssl-4.0-1.el4
globus-openssl-module-1.1-1.el4
globus-proxy-utils-3.5-1.el4
globus-rls-client-5.2-1.el4
globus-rls-server-4.9-1.el4
globus-rsl-7.1-1.el4
globus-rsl-assist-2.1-4.el4
globus-scheduler-event-generator-2.1-2.el4
globus-usage-1.1-1.el4
globus-xio-2.8-2.el4
globus-xio-gsi-driver-0.6-4.el4
globus-xio-pipe-driver-0.1-1.el4
globus-xio-popen-driver-0.7-1.el4
nginx-0.6.39-4.el4
python-dmidecode-3.10.11-1.el4

Details about builds:


================================================== ==============================
globus-authz-0.7-2.el4 (FEDORA-EPEL-2010-0238)
Globus Toolkit - Globus authz library
--------------------------------------------------------------------------------
Update Information:

Globus Toolkit release 5.0.0 Most components of GT5 are incremental updates
(numerous bug fixes and new features) over their GT4 counter-parts (e.g.
GridFTP, RLS). GRAM has been vastly improved by returning to the pre-ws GRAM2
code base and making substantial backward-compatible improvements. Details about
each component are available in the release notes.
http://www.globus.org/toolkit/docs/5.0/5.0.0/rn/
--------------------------------------------------------------------------------
ChangeLog:

--------------------------------------------------------------------------------
References:

[ 1 ] Bug #563821 - Review Request: globus-xio-pipe-driver - Globus Toolkit - Globus Pipe Driver
https://bugzilla.redhat.com/show_bug.cgi?id=563821
--------------------------------------------------------------------------------


================================================== ==============================
globus-authz-callout-error-0.4-2.el4 (FEDORA-EPEL-2010-0238)
Globus Toolkit - Globus authz error library
--------------------------------------------------------------------------------
Update Information:

Globus Toolkit release 5.0.0 Most components of GT5 are incremental updates
(numerous bug fixes and new features) over their GT4 counter-parts (e.g.
GridFTP, RLS). GRAM has been vastly improved by returning to the pre-ws GRAM2
code base and making substantial backward-compatible improvements. Details about
each component are available in the release notes.
http://www.globus.org/toolkit/docs/5.0/5.0.0/rn/
--------------------------------------------------------------------------------
ChangeLog:

--------------------------------------------------------------------------------
References:

[ 1 ] Bug #563821 - Review Request: globus-xio-pipe-driver - Globus Toolkit - Globus Pipe Driver
https://bugzilla.redhat.com/show_bug.cgi?id=563821
--------------------------------------------------------------------------------


================================================== ==============================
globus-callout-0.7-6.el4 (FEDORA-EPEL-2010-0238)
Globus Toolkit - Globus Callout Library
--------------------------------------------------------------------------------
Update Information:

Globus Toolkit release 5.0.0 Most components of GT5 are incremental updates
(numerous bug fixes and new features) over their GT4 counter-parts (e.g.
GridFTP, RLS). GRAM has been vastly improved by returning to the pre-ws GRAM2
code base and making substantial backward-compatible improvements. Details about
each component are available in the release notes.
http://www.globus.org/toolkit/docs/5.0/5.0.0/rn/
--------------------------------------------------------------------------------
ChangeLog:

* Fri Jan 22 2010 Mattias Ellert <mattias.ellert@fysast.uu.se> - 0.7-6
- Update to Globus Toolkit 5.0.0
--------------------------------------------------------------------------------
References:

[ 1 ] Bug #563821 - Review Request: globus-xio-pipe-driver - Globus Toolkit - Globus Pipe Driver
https://bugzilla.redhat.com/show_bug.cgi?id=563821
--------------------------------------------------------------------------------


================================================== ==============================
globus-common-11.2-1.el4 (FEDORA-EPEL-2010-0238)
Globus Toolkit - Common Library
--------------------------------------------------------------------------------
Update Information:

Globus Toolkit release 5.0.0 Most components of GT5 are incremental updates
(numerous bug fixes and new features) over their GT4 counter-parts (e.g.
GridFTP, RLS). GRAM has been vastly improved by returning to the pre-ws GRAM2
code base and making substantial backward-compatible improvements. Details about
each component are available in the release notes.
http://www.globus.org/toolkit/docs/5.0/5.0.0/rn/
--------------------------------------------------------------------------------
ChangeLog:

* Thu Jan 21 2010 Mattias Ellert <mattias.ellert@fysast.uu.se> - 11.2-1
- Update to Globus Toolkit 5.0.0
* Fri Dec 4 2009 Stepan Kasal <skasal@redhat.com> - 10.2-9
- rebuild against perl 5.10.1
--------------------------------------------------------------------------------
References:

[ 1 ] Bug #563821 - Review Request: globus-xio-pipe-driver - Globus Toolkit - Globus Pipe Driver
https://bugzilla.redhat.com/show_bug.cgi?id=563821
--------------------------------------------------------------------------------


================================================== ==============================
globus-core-5.15-8.el4 (FEDORA-EPEL-2010-0238)
Globus Toolkit - Globus Core
--------------------------------------------------------------------------------
Update Information:

Globus Toolkit release 5.0.0 Most components of GT5 are incremental updates
(numerous bug fixes and new features) over their GT4 counter-parts (e.g.
GridFTP, RLS). GRAM has been vastly improved by returning to the pre-ws GRAM2
code base and making substantial backward-compatible improvements. Details about
each component are available in the release notes.
http://www.globus.org/toolkit/docs/5.0/5.0.0/rn/
--------------------------------------------------------------------------------
ChangeLog:

* Thu Jan 21 2010 Mattias Ellert <mattias.ellert@fysast.uu.se> - 5.15-8
- Update to Globus Toolkit 5.0.0
* Mon Dec 7 2009 Mattias Ellert <mattias.ellert@fysast.uu.se> - 5.15-7
- rebuild against perl 5.10.1
--------------------------------------------------------------------------------
References:

[ 1 ] Bug #563821 - Review Request: globus-xio-pipe-driver - Globus Toolkit - Globus Pipe Driver
https://bugzilla.redhat.com/show_bug.cgi?id=563821
--------------------------------------------------------------------------------


================================================== ==============================
globus-ftp-client-5.2-1.el4 (FEDORA-EPEL-2010-0238)
Globus Toolkit - GridFTP Client Library
--------------------------------------------------------------------------------
Update Information:

Globus Toolkit release 5.0.0 Most components of GT5 are incremental updates
(numerous bug fixes and new features) over their GT4 counter-parts (e.g.
GridFTP, RLS). GRAM has been vastly improved by returning to the pre-ws GRAM2
code base and making substantial backward-compatible improvements. Details about
each component are available in the release notes.
http://www.globus.org/toolkit/docs/5.0/5.0.0/rn/
--------------------------------------------------------------------------------
ChangeLog:

* Sat Jan 23 2010 Mattias Ellert <mattias.ellert@fysast.uu.se> - 5.2-1
- Update to Globus Toolkit 5.0.0
--------------------------------------------------------------------------------
References:

[ 1 ] Bug #563821 - Review Request: globus-xio-pipe-driver - Globus Toolkit - Globus Pipe Driver
https://bugzilla.redhat.com/show_bug.cgi?id=563821
--------------------------------------------------------------------------------


================================================== ==============================
globus-ftp-control-2.11-1.el4 (FEDORA-EPEL-2010-0238)
Globus Toolkit - GridFTP Control Library
--------------------------------------------------------------------------------
Update Information:

Globus Toolkit release 5.0.0 Most components of GT5 are incremental updates
(numerous bug fixes and new features) over their GT4 counter-parts (e.g.
GridFTP, RLS). GRAM has been vastly improved by returning to the pre-ws GRAM2
code base and making substantial backward-compatible improvements. Details about
each component are available in the release notes.
http://www.globus.org/toolkit/docs/5.0/5.0.0/rn/
--------------------------------------------------------------------------------
ChangeLog:

* Sat Jan 23 2010 Mattias Ellert <mattias.ellert@fysast.uu.se> - 2.11-1
- Update to Globus Toolkit 5.0.0
--------------------------------------------------------------------------------
References:

[ 1 ] Bug #563821 - Review Request: globus-xio-pipe-driver - Globus Toolkit - Globus Pipe Driver
https://bugzilla.redhat.com/show_bug.cgi?id=563821
--------------------------------------------------------------------------------


================================================== ==============================
globus-gass-cache-5.4-2.el4 (FEDORA-EPEL-2010-0238)
Globus Toolkit - Globus Gass Cache
--------------------------------------------------------------------------------
Update Information:

Globus Toolkit release 5.0.0 Most components of GT5 are incremental updates
(numerous bug fixes and new features) over their GT4 counter-parts (e.g.
GridFTP, RLS). GRAM has been vastly improved by returning to the pre-ws GRAM2
code base and making substantial backward-compatible improvements. Details about
each component are available in the release notes.
http://www.globus.org/toolkit/docs/5.0/5.0.0/rn/
--------------------------------------------------------------------------------
ChangeLog:

--------------------------------------------------------------------------------
References:

[ 1 ] Bug #563821 - Review Request: globus-xio-pipe-driver - Globus Toolkit - Globus Pipe Driver
https://bugzilla.redhat.com/show_bug.cgi?id=563821
--------------------------------------------------------------------------------


================================================== ==============================
globus-gass-cache-program-2.8-1.el4 (FEDORA-EPEL-2010-0238)
Globus Toolkit - Tools to manipulate local and remote GASS caches
--------------------------------------------------------------------------------
Update Information:

Globus Toolkit release 5.0.0 Most components of GT5 are incremental updates
(numerous bug fixes and new features) over their GT4 counter-parts (e.g.
GridFTP, RLS). GRAM has been vastly improved by returning to the pre-ws GRAM2
code base and making substantial backward-compatible improvements. Details about
each component are available in the release notes.
http://www.globus.org/toolkit/docs/5.0/5.0.0/rn/
--------------------------------------------------------------------------------
ChangeLog:

--------------------------------------------------------------------------------
References:

[ 1 ] Bug #563821 - Review Request: globus-xio-pipe-driver - Globus Toolkit - Globus Pipe Driver
https://bugzilla.redhat.com/show_bug.cgi?id=563821
--------------------------------------------------------------------------------


================================================== ==============================
globus-gass-copy-5.3-1.el4 (FEDORA-EPEL-2010-0238)
Globus Toolkit - Globus Gass Copy
--------------------------------------------------------------------------------
Update Information:

Globus Toolkit release 5.0.0 Most components of GT5 are incremental updates
(numerous bug fixes and new features) over their GT4 counter-parts (e.g.
GridFTP, RLS). GRAM has been vastly improved by returning to the pre-ws GRAM2
code base and making substantial backward-compatible improvements. Details about
each component are available in the release notes.
http://www.globus.org/toolkit/docs/5.0/5.0.0/rn/
--------------------------------------------------------------------------------
ChangeLog:

* Sat Jan 23 2010 Mattias Ellert <mattias.ellert@fysast.uu.se> - 5.3-1
- Update to Globus Toolkit 5.0.0
* Fri Aug 21 2009 Tomas Mraz <tmraz@redhat.com> - 4.14-4
- rebuilt with new openssl
--------------------------------------------------------------------------------
References:

[ 1 ] Bug #563821 - Review Request: globus-xio-pipe-driver - Globus Toolkit - Globus Pipe Driver
https://bugzilla.redhat.com/show_bug.cgi?id=563821
--------------------------------------------------------------------------------


================================================== ==============================
globus-gass-server-ez-2.5-2.el4 (FEDORA-EPEL-2010-0238)
Globus Toolkit - Globus Gass Server_ez
--------------------------------------------------------------------------------
Update Information:

Globus Toolkit release 5.0.0 Most components of GT5 are incremental updates
(numerous bug fixes and new features) over their GT4 counter-parts (e.g.
GridFTP, RLS). GRAM has been vastly improved by returning to the pre-ws GRAM2
code base and making substantial backward-compatible improvements. Details about
each component are available in the release notes.
http://www.globus.org/toolkit/docs/5.0/5.0.0/rn/
--------------------------------------------------------------------------------
ChangeLog:

--------------------------------------------------------------------------------
References:

[ 1 ] Bug #563821 - Review Request: globus-xio-pipe-driver - Globus Toolkit - Globus Pipe Driver
https://bugzilla.redhat.com/show_bug.cgi?id=563821
--------------------------------------------------------------------------------


================================================== ==============================
globus-gass-transfer-4.3-1.el4 (FEDORA-EPEL-2010-0238)
Globus Toolkit - Globus Gass Transfer
--------------------------------------------------------------------------------
Update Information:

Globus Toolkit release 5.0.0 Most components of GT5 are incremental updates
(numerous bug fixes and new features) over their GT4 counter-parts (e.g.
GridFTP, RLS). GRAM has been vastly improved by returning to the pre-ws GRAM2
code base and making substantial backward-compatible improvements. Details about
each component are available in the release notes.
http://www.globus.org/toolkit/docs/5.0/5.0.0/rn/
--------------------------------------------------------------------------------
ChangeLog:

* Sat Jan 23 2010 Mattias Ellert <mattias.ellert@fysast.uu.se> - 4.3-1
- Update to Globus Toolkit 5.0.0
--------------------------------------------------------------------------------
References:

[ 1 ] Bug #563821 - Review Request: globus-xio-pipe-driver - Globus Toolkit - Globus Pipe Driver
https://bugzilla.redhat.com/show_bug.cgi?id=563821
--------------------------------------------------------------------------------


================================================== ==============================
globus-gatekeeper-5.3-1.el4 (FEDORA-EPEL-2010-0238)
Globus Toolkit - Globus Gatekeeper
--------------------------------------------------------------------------------
Update Information:

Globus Toolkit release 5.0.0 Most components of GT5 are incremental updates
(numerous bug fixes and new features) over their GT4 counter-parts (e.g.
GridFTP, RLS). GRAM has been vastly improved by returning to the pre-ws GRAM2
code base and making substantial backward-compatible improvements. Details about
each component are available in the release notes.
http://www.globus.org/toolkit/docs/5.0/5.0.0/rn/
--------------------------------------------------------------------------------
ChangeLog:

--------------------------------------------------------------------------------
References:

[ 1 ] Bug #563821 - Review Request: globus-xio-pipe-driver - Globus Toolkit - Globus Pipe Driver
https://bugzilla.redhat.com/show_bug.cgi?id=563821
--------------------------------------------------------------------------------


================================================== ==============================
globus-gfork-0.2-4.el4 (FEDORA-EPEL-2010-0238)
Globus Toolkit - GFork
--------------------------------------------------------------------------------
Update Information:

Globus Toolkit release 5.0.0 Most components of GT5 are incremental updates
(numerous bug fixes and new features) over their GT4 counter-parts (e.g.
GridFTP, RLS). GRAM has been vastly improved by returning to the pre-ws GRAM2
code base and making substantial backward-compatible improvements. Details about
each component are available in the release notes.
http://www.globus.org/toolkit/docs/5.0/5.0.0/rn/
--------------------------------------------------------------------------------
ChangeLog:

* Sat Jan 23 2010 Mattias Ellert <mattias.ellert@fysast.uu.se> - 0.2-4
- Update to Globus Toolkit 5.0.0
--------------------------------------------------------------------------------
References:

[ 1 ] Bug #563821 - Review Request: globus-xio-pipe-driver - Globus Toolkit - Globus Pipe Driver
https://bugzilla.redhat.com/show_bug.cgi?id=563821
--------------------------------------------------------------------------------


================================================== ==============================
globus-gram-client-9.1-1.el4 (FEDORA-EPEL-2010-0238)
Globus Toolkit - GRAM Client Library
--------------------------------------------------------------------------------
Update Information:

Globus Toolkit release 5.0.0 Most components of GT5 are incremental updates
(numerous bug fixes and new features) over their GT4 counter-parts (e.g.
GridFTP, RLS). GRAM has been vastly improved by returning to the pre-ws GRAM2
code base and making substantial backward-compatible improvements. Details about
each component are available in the release notes.
http://www.globus.org/toolkit/docs/5.0/5.0.0/rn/
--------------------------------------------------------------------------------
ChangeLog:

--------------------------------------------------------------------------------
References:

[ 1 ] Bug #563821 - Review Request: globus-xio-pipe-driver - Globus Toolkit - Globus Pipe Driver
https://bugzilla.redhat.com/show_bug.cgi?id=563821
--------------------------------------------------------------------------------


================================================== ==============================
globus-gram-job-manager-callout-error-0.2-2.el4 (FEDORA-EPEL-2010-0238)
Globus Toolkit - Globus GRAM Jobmanager Callout Errors
--------------------------------------------------------------------------------
Update Information:

Globus Toolkit release 5.0.0 Most components of GT5 are incremental updates
(numerous bug fixes and new features) over their GT4 counter-parts (e.g.
GridFTP, RLS). GRAM has been vastly improved by returning to the pre-ws GRAM2
code base and making substantial backward-compatible improvements. Details about
each component are available in the release notes.
http://www.globus.org/toolkit/docs/5.0/5.0.0/rn/
--------------------------------------------------------------------------------
ChangeLog:

--------------------------------------------------------------------------------
References:

[ 1 ] Bug #563821 - Review Request: globus-xio-pipe-driver - Globus Toolkit - Globus Pipe Driver
https://bugzilla.redhat.com/show_bug.cgi?id=563821
--------------------------------------------------------------------------------


================================================== ==============================
globus-gram-job-manager-scripts-2.4-1.el4 (FEDORA-EPEL-2010-0238)
Globus Toolkit - GRAM Job ManagerScripts
--------------------------------------------------------------------------------
Update Information:

Globus Toolkit release 5.0.0 Most components of GT5 are incremental updates
(numerous bug fixes and new features) over their GT4 counter-parts (e.g.
GridFTP, RLS). GRAM has been vastly improved by returning to the pre-ws GRAM2
code base and making substantial backward-compatible improvements. Details about
each component are available in the release notes.
http://www.globus.org/toolkit/docs/5.0/5.0.0/rn/
--------------------------------------------------------------------------------
ChangeLog:

--------------------------------------------------------------------------------
References:

[ 1 ] Bug #563821 - Review Request: globus-xio-pipe-driver - Globus Toolkit - Globus Pipe Driver
https://bugzilla.redhat.com/show_bug.cgi?id=563821
--------------------------------------------------------------------------------


================================================== ==============================
globus-gram-protocol-9.3-1.el4 (FEDORA-EPEL-2010-0238)
Globus Toolkit - GRAM Protocol Library
--------------------------------------------------------------------------------
Update Information:

Globus Toolkit release 5.0.0 Most components of GT5 are incremental updates
(numerous bug fixes and new features) over their GT4 counter-parts (e.g.
GridFTP, RLS). GRAM has been vastly improved by returning to the pre-ws GRAM2
code base and making substantial backward-compatible improvements. Details about
each component are available in the release notes.
http://www.globus.org/toolkit/docs/5.0/5.0.0/rn/
--------------------------------------------------------------------------------
ChangeLog:

--------------------------------------------------------------------------------
References:

[ 1 ] Bug #563821 - Review Request: globus-xio-pipe-driver - Globus Toolkit - Globus Pipe Driver
https://bugzilla.redhat.com/show_bug.cgi?id=563821
--------------------------------------------------------------------------------


================================================== ==============================
globus-gridftp-server-3.19-1.el4 (FEDORA-EPEL-2010-0238)
Globus Toolkit - Globus GridFTP Server
--------------------------------------------------------------------------------
Update Information:

Globus Toolkit release 5.0.0 Most components of GT5 are incremental updates
(numerous bug fixes and new features) over their GT4 counter-parts (e.g.
GridFTP, RLS). GRAM has been vastly improved by returning to the pre-ws GRAM2
code base and making substantial backward-compatible improvements. Details about
each component are available in the release notes.
http://www.globus.org/toolkit/docs/5.0/5.0.0/rn/
--------------------------------------------------------------------------------
ChangeLog:

* Sat Jan 23 2010 Mattias Ellert <mattias.ellert@fysast.uu.se> - 3.19-1
- Update to Globus Toolkit 5.0.0
--------------------------------------------------------------------------------
References:

[ 1 ] Bug #563821 - Review Request: globus-xio-pipe-driver - Globus Toolkit - Globus Pipe Driver
https://bugzilla.redhat.com/show_bug.cgi?id=563821
--------------------------------------------------------------------------------


================================================== ==============================
globus-gridftp-server-control-0.40-1.el4 (FEDORA-EPEL-2010-0238)
Globus Toolkit - Globus GridFTP Server Library
--------------------------------------------------------------------------------
Update Information:

Globus Toolkit release 5.0.0 Most components of GT5 are incremental updates
(numerous bug fixes and new features) over their GT4 counter-parts (e.g.
GridFTP, RLS). GRAM has been vastly improved by returning to the pre-ws GRAM2
code base and making substantial backward-compatible improvements. Details about
each component are available in the release notes.
http://www.globus.org/toolkit/docs/5.0/5.0.0/rn/
--------------------------------------------------------------------------------
ChangeLog:

--------------------------------------------------------------------------------
References:

[ 1 ] Bug #563821 - Review Request: globus-xio-pipe-driver - Globus Toolkit - Globus Pipe Driver
https://bugzilla.redhat.com/show_bug.cgi?id=563821
--------------------------------------------------------------------------------


================================================== ==============================
globus-gsi-callback-2.5-1.el4 (FEDORA-EPEL-2010-0238)
Globus Toolkit - Globus GSI Callback Library
--------------------------------------------------------------------------------
Update Information:

Globus Toolkit release 5.0.0 Most components of GT5 are incremental updates
(numerous bug fixes and new features) over their GT4 counter-parts (e.g.
GridFTP, RLS). GRAM has been vastly improved by returning to the pre-ws GRAM2
code base and making substantial backward-compatible improvements. Details about
each component are available in the release notes.
http://www.globus.org/toolkit/docs/5.0/5.0.0/rn/
--------------------------------------------------------------------------------
ChangeLog:

* Fri Jan 22 2010 Mattias Ellert <mattias.ellert@fysast.uu.se> - 2.5-1
- Update to Globus Toolkit 5.0.0
* Fri Aug 21 2009 Tomas Mraz <tmraz@redhat.com> - 1.10-4
- rebuilt with new openssl
--------------------------------------------------------------------------------
References:

[ 1 ] Bug #563821 - Review Request: globus-xio-pipe-driver - Globus Toolkit - Globus Pipe Driver
https://bugzilla.redhat.com/show_bug.cgi?id=563821
--------------------------------------------------------------------------------


================================================== ==============================
globus-gsi-cert-utils-6.4-1.el4 (FEDORA-EPEL-2010-0238)
Globus Toolkit - Globus GSI Cert Utils Library
--------------------------------------------------------------------------------
Update Information:

Globus Toolkit release 5.0.0 Most components of GT5 are incremental updates
(numerous bug fixes and new features) over their GT4 counter-parts (e.g.
GridFTP, RLS). GRAM has been vastly improved by returning to the pre-ws GRAM2
code base and making substantial backward-compatible improvements. Details about
each component are available in the release notes.
http://www.globus.org/toolkit/docs/5.0/5.0.0/rn/
--------------------------------------------------------------------------------
ChangeLog:

* Fri Jan 22 2010 Mattias Ellert <mattias.ellert@fysast.uu.se> - 6.4-1
- Update to Globus Toolkit 5.0.0
* Fri Aug 21 2009 Tomas Mraz <tmraz@redhat.com> - 5.5-4
- rebuilt with new openssl
--------------------------------------------------------------------------------
References:

[ 1 ] Bug #563821 - Review Request: globus-xio-pipe-driver - Globus Toolkit - Globus Pipe Driver
https://bugzilla.redhat.com/show_bug.cgi?id=563821
--------------------------------------------------------------------------------


================================================== ==============================
globus-gsi-credential-3.2-1.el4 (FEDORA-EPEL-2010-0238)
Globus Toolkit - Globus GSI Credential Library
--------------------------------------------------------------------------------
Update Information:

Globus Toolkit release 5.0.0 Most components of GT5 are incremental updates
(numerous bug fixes and new features) over their GT4 counter-parts (e.g.
GridFTP, RLS). GRAM has been vastly improved by returning to the pre-ws GRAM2
code base and making substantial backward-compatible improvements. Details about
each component are available in the release notes.
http://www.globus.org/toolkit/docs/5.0/5.0.0/rn/
--------------------------------------------------------------------------------
ChangeLog:

* Fri Jan 22 2010 Mattias Ellert <mattias.ellert@fysast.uu.se> - 3.2-1
- Upate to Globus Toolkit 5.0.0
* Sat Aug 22 2009 Tomas Mraz <tmraz@redhat.com> - 2.2-4
- rebuilt with new openssl
--------------------------------------------------------------------------------
References:

[ 1 ] Bug #563821 - Review Request: globus-xio-pipe-driver - Globus Toolkit - Globus Pipe Driver
https://bugzilla.redhat.com/show_bug.cgi?id=563821
--------------------------------------------------------------------------------


================================================== ==============================
globus-gsi-openssl-error-0.14-6.el4 (FEDORA-EPEL-2010-0238)
Globus Toolkit - Globus OpenSSL Error Handling
--------------------------------------------------------------------------------
Update Information:

Globus Toolkit release 5.0.0 Most components of GT5 are incremental updates
(numerous bug fixes and new features) over their GT4 counter-parts (e.g.
GridFTP, RLS). GRAM has been vastly improved by returning to the pre-ws GRAM2
code base and making substantial backward-compatible improvements. Details about
each component are available in the release notes.
http://www.globus.org/toolkit/docs/5.0/5.0.0/rn/
--------------------------------------------------------------------------------
ChangeLog:

* Thu Jan 21 2010 Mattias Ellert <mattias.ellert@fysast.uu.se> - 0.14-6
- Update to Globus Toolkit 5.0.0
* Fri Aug 21 2009 Tomas Mraz <tmraz@redhat.com> - 0.14-5
- rebuilt with new openssl
--------------------------------------------------------------------------------
References:

[ 1 ] Bug #563821 - Review Request: globus-xio-pipe-driver - Globus Toolkit - Globus Pipe Driver
https://bugzilla.redhat.com/show_bug.cgi?id=563821
--------------------------------------------------------------------------------


================================================== ==============================
globus-gsi-proxy-core-4.3-1.el4 (FEDORA-EPEL-2010-0238)
Globus Toolkit - Globus GSI Proxy Core Library
--------------------------------------------------------------------------------
Update Information:

Globus Toolkit release 5.0.0 Most components of GT5 are incremental updates
(numerous bug fixes and new features) over their GT4 counter-parts (e.g.
GridFTP, RLS). GRAM has been vastly improved by returning to the pre-ws GRAM2
code base and making substantial backward-compatible improvements. Details about
each component are available in the release notes.
http://www.globus.org/toolkit/docs/5.0/5.0.0/rn/
--------------------------------------------------------------------------------
ChangeLog:

* Fri Jan 22 2010 Mattias Ellert <mattias.ellert@fysast.uu.se> - 4.3-1
- Update to Globus Toolkit 5.0.0
* Fri Aug 21 2009 Tomas Mraz <tmraz@redhat.com> - 3.4-4
- rebuilt with new openssl
--------------------------------------------------------------------------------
References:

[ 1 ] Bug #563821 - Review Request: globus-xio-pipe-driver - Globus Toolkit - Globus Pipe Driver
https://bugzilla.redhat.com/show_bug.cgi?id=563821
--------------------------------------------------------------------------------


================================================== ==============================
globus-gsi-proxy-ssl-2.0-1.el4 (FEDORA-EPEL-2010-0238)
Globus Toolkit - Globus GSI Proxy SSL Library
--------------------------------------------------------------------------------
Update Information:

Globus Toolkit release 5.0.0 Most components of GT5 are incremental updates
(numerous bug fixes and new features) over their GT4 counter-parts (e.g.
GridFTP, RLS). GRAM has been vastly improved by returning to the pre-ws GRAM2
code base and making substantial backward-compatible improvements. Details about
each component are available in the release notes.
http://www.globus.org/toolkit/docs/5.0/5.0.0/rn/
--------------------------------------------------------------------------------
ChangeLog:

* Fri Jan 22 2010 Mattias Ellert <mattias.ellert@fysast.uu.se> - 2.0-1
- Update to Globus Toolkit 5.0.0
* Fri Aug 21 2009 Mattias Ellert <mattias.ellert@fysast.uu.se> - 1.5-6
- Fix for new openssl - ASN1_METHOD no longer supported
* Fri Aug 21 2009 Tomas Mraz <tmraz@redhat.com> - 1.5-5
- rebuilt with new openssl
--------------------------------------------------------------------------------
References:

[ 1 ] Bug #563821 - Review Request: globus-xio-pipe-driver - Globus Toolkit - Globus Pipe Driver
https://bugzilla.redhat.com/show_bug.cgi?id=563821
--------------------------------------------------------------------------------


================================================== ==============================
globus-gsi-sysconfig-3.0-1.el4 (FEDORA-EPEL-2010-0238)
Globus Toolkit - Globus GSI System Config Library
--------------------------------------------------------------------------------
Update Information:

Globus Toolkit release 5.0.0 Most components of GT5 are incremental updates
(numerous bug fixes and new features) over their GT4 counter-parts (e.g.
GridFTP, RLS). GRAM has been vastly improved by returning to the pre-ws GRAM2
code base and making substantial backward-compatible improvements. Details about
each component are available in the release notes.
http://www.globus.org/toolkit/docs/5.0/5.0.0/rn/
--------------------------------------------------------------------------------
ChangeLog:

* Fri Jan 22 2010 Mattias Ellert <mattias.ellert@fysast.uu.se> - 3.0-1
- Update to Globus Toolkit 5.0.0
* Fri Aug 21 2009 Tomas Mraz <tmraz@redhat.com> - 2.2-4
- rebuilt with new openssl
--------------------------------------------------------------------------------
References:

[ 1 ] Bug #563821 - Review Request: globus-xio-pipe-driver - Globus Toolkit - Globus Pipe Driver
https://bugzilla.redhat.com/show_bug.cgi?id=563821
--------------------------------------------------------------------------------


================================================== ==============================
globus-gss-assist-5.5-1.el4 (FEDORA-EPEL-2010-0238)
Globus Toolkit - GSSAPI Assist library
--------------------------------------------------------------------------------
Update Information:

Globus Toolkit release 5.0.0 Most components of GT5 are incremental updates
(numerous bug fixes and new features) over their GT4 counter-parts (e.g.
GridFTP, RLS). GRAM has been vastly improved by returning to the pre-ws GRAM2
code base and making substantial backward-compatible improvements. Details about
each component are available in the release notes.
http://www.globus.org/toolkit/docs/5.0/5.0.0/rn/
--------------------------------------------------------------------------------
ChangeLog:

* Fri Jan 22 2010 Mattias Ellert <mattias.ellert@fysast.uu.se> - 5.5-1
- Update to Globus Toolkit 5.0.0
--------------------------------------------------------------------------------
References:

[ 1 ] Bug #563821 - Review Request: globus-xio-pipe-driver - Globus Toolkit - Globus Pipe Driver
https://bugzilla.redhat.com/show_bug.cgi?id=563821
--------------------------------------------------------------------------------


================================================== ==============================
globus-gssapi-error-2.5-5.el4 (FEDORA-EPEL-2010-0238)
Globus Toolkit - GSSAPI Error Library
--------------------------------------------------------------------------------
Update Information:

Globus Toolkit release 5.0.0 Most components of GT5 are incremental updates
(numerous bug fixes and new features) over their GT4 counter-parts (e.g.
GridFTP, RLS). GRAM has been vastly improved by returning to the pre-ws GRAM2
code base and making substantial backward-compatible improvements. Details about
each component are available in the release notes.
http://www.globus.org/toolkit/docs/5.0/5.0.0/rn/
--------------------------------------------------------------------------------
ChangeLog:

* Sat Jan 23 2010 Mattias Ellert <mattias.ellert@fysast.uu.se> - 2.5-5
- Update to Globus Toolkit 5.0.0
--------------------------------------------------------------------------------
References:

[ 1 ] Bug #563821 - Review Request: globus-xio-pipe-driver - Globus Toolkit - Globus Pipe Driver
https://bugzilla.redhat.com/show_bug.cgi?id=563821
--------------------------------------------------------------------------------


================================================== ==============================
globus-gssapi-gsi-7.0-2.el4 (FEDORA-EPEL-2010-0238)
Globus Toolkit - GSSAPI library
--------------------------------------------------------------------------------
Update Information:

Globus Toolkit release 5.0.0 Most components of GT5 are incremental updates
(numerous bug fixes and new features) over their GT4 counter-parts (e.g.
GridFTP, RLS). GRAM has been vastly improved by returning to the pre-ws GRAM2
code base and making substantial backward-compatible improvements. Details about
each component are available in the release notes.
http://www.globus.org/toolkit/docs/5.0/5.0.0/rn/
--------------------------------------------------------------------------------
ChangeLog:

* Mon Feb 8 2010 Mattias Ellert <mattias.ellert@fysast.uu.se> - 7.0-2
- Update openssl 1.0.0 patch based on RIC-29 branch in upstream CVS
* Fri Jan 22 2010 Mattias Ellert <mattias.ellert@fysast.uu.se> - 7.0-1
- Update to Globus Toolkit 5.0.0
* Fri Aug 21 2009 Tomas Mraz <tmraz@redhat.com> - 5.9-5
- rebuilt with new openssl
--------------------------------------------------------------------------------
References:

[ 1 ] Bug #563821 - Review Request: globus-xio-pipe-driver - Globus Toolkit - Globus Pipe Driver
https://bugzilla.redhat.com/show_bug.cgi?id=563821
--------------------------------------------------------------------------------


================================================== ==============================
globus-io-6.3-4.el4 (FEDORA-EPEL-2010-0238)
Globus Toolkit - uniform I/O interface
--------------------------------------------------------------------------------
Update Information:

Globus Toolkit release 5.0.0 Most components of GT5 are incremental updates
(numerous bug fixes and new features) over their GT4 counter-parts (e.g.
GridFTP, RLS). GRAM has been vastly improved by returning to the pre-ws GRAM2
code base and making substantial backward-compatible improvements. Details about
each component are available in the release notes.
http://www.globus.org/toolkit/docs/5.0/5.0.0/rn/
--------------------------------------------------------------------------------
ChangeLog:

* Sat Jan 23 2010 Mattias Ellert <mattias.ellert@fysast.uu.se> - 6.3-4
- Update to Globus Toolkit 5.0.0
--------------------------------------------------------------------------------
References:

[ 1 ] Bug #563821 - Review Request: globus-xio-pipe-driver - Globus Toolkit - Globus Pipe Driver
https://bugzilla.redhat.com/show_bug.cgi?id=563821
--------------------------------------------------------------------------------


================================================== ==============================
globus-openssl-4.0-1.el4 (FEDORA-EPEL-2010-0238)
Globus Toolkit - Openssl Library
--------------------------------------------------------------------------------
Update Information:

Globus Toolkit release 5.0.0 Most components of GT5 are incremental updates
(numerous bug fixes and new features) over their GT4 counter-parts (e.g.
GridFTP, RLS). GRAM has been vastly improved by returning to the pre-ws GRAM2
code base and making substantial backward-compatible improvements. Details about
each component are available in the release notes.
http://www.globus.org/toolkit/docs/5.0/5.0.0/rn/
--------------------------------------------------------------------------------
ChangeLog:

* Thu Jan 21 2010 Mattias Ellert <mattias.ellert@fysast.uu.se> - 4.0-1
- Update to Globus Toolkit 5.0-0
--------------------------------------------------------------------------------
References:

[ 1 ] Bug #563821 - Review Request: globus-xio-pipe-driver - Globus Toolkit - Globus Pipe Driver
https://bugzilla.redhat.com/show_bug.cgi?id=563821
--------------------------------------------------------------------------------


================================================== ==============================
globus-openssl-module-1.1-1.el4 (FEDORA-EPEL-2010-0238)
Globus Toolkit - Globus OpenSSL Module Wrapper
--------------------------------------------------------------------------------
Update Information:

Globus Toolkit release 5.0.0 Most components of GT5 are incremental updates
(numerous bug fixes and new features) over their GT4 counter-parts (e.g.
GridFTP, RLS). GRAM has been vastly improved by returning to the pre-ws GRAM2
code base and making substantial backward-compatible improvements. Details about
each component are available in the release notes.
http://www.globus.org/toolkit/docs/5.0/5.0.0/rn/
--------------------------------------------------------------------------------
ChangeLog:

* Fri Jan 22 2010 Mattias Ellert <mattias.ellert@fysast.uu.se> - 1.1-1
- Update to Globus Toolkit 5.0.0
* Fri Aug 21 2009 Tomas Mraz <tmraz@redhat.com> - 0.6-4
- rebuilt with new openssl
--------------------------------------------------------------------------------
References:

[ 1 ] Bug #563821 - Review Request: globus-xio-pipe-driver - Globus Toolkit - Globus Pipe Driver
https://bugzilla.redhat.com/show_bug.cgi?id=563821
--------------------------------------------------------------------------------


================================================== ==============================
globus-proxy-utils-3.5-1.el4 (FEDORA-EPEL-2010-0238)
Globus Toolkit - Globus GSI Proxy Utility Programs
--------------------------------------------------------------------------------
Update Information:

Globus Toolkit release 5.0.0 Most components of GT5 are incremental updates
(numerous bug fixes and new features) over their GT4 counter-parts (e.g.
GridFTP, RLS). GRAM has been vastly improved by returning to the pre-ws GRAM2
code base and making substantial backward-compatible improvements. Details about
each component are available in the release notes.
http://www.globus.org/toolkit/docs/5.0/5.0.0/rn/
--------------------------------------------------------------------------------
ChangeLog:

* Fri Jan 22 2010 Mattias Ellert <mattias.ellert@fysast.uu.se> - 3.5-1
- Update to Globus Toolkit 5.0.0
* Fri Aug 21 2009 Tomas Mraz <tmraz@redhat.com> - 2.5-4
- rebuilt with new openssl
--------------------------------------------------------------------------------
References:

[ 1 ] Bug #563821 - Review Request: globus-xio-pipe-driver - Globus Toolkit - Globus Pipe Driver
https://bugzilla.redhat.com/show_bug.cgi?id=563821
--------------------------------------------------------------------------------


================================================== ==============================
globus-rls-client-5.2-1.el4 (FEDORA-EPEL-2010-0238)
Globus Toolkit - Replica Location Service Client
--------------------------------------------------------------------------------
Update Information:

Globus Toolkit release 5.0.0 Most components of GT5 are incremental updates
(numerous bug fixes and new features) over their GT4 counter-parts (e.g.
GridFTP, RLS). GRAM has been vastly improved by returning to the pre-ws GRAM2
code base and making substantial backward-compatible improvements. Details about
each component are available in the release notes.
http://www.globus.org/toolkit/docs/5.0/5.0.0/rn/
--------------------------------------------------------------------------------
ChangeLog:

* Sat Jan 23 2010 Mattias Ellert <mattias.ellert@fysast.uu.se> - 5.2-1
- Update to Globus Toolkit 5.0.0
* Fri Aug 21 2009 Tomas Mraz <tmraz@redhat.com> - 5.1-5
- rebuilt with new openssl
--------------------------------------------------------------------------------
References:

[ 1 ] Bug #563821 - Review Request: globus-xio-pipe-driver - Globus Toolkit - Globus Pipe Driver
https://bugzilla.redhat.com/show_bug.cgi?id=563821
--------------------------------------------------------------------------------


================================================== ==============================
globus-rls-server-4.9-1.el4 (FEDORA-EPEL-2010-0238)
Globus Toolkit - Replica Location Service Server
--------------------------------------------------------------------------------
Update Information:

Globus Toolkit release 5.0.0 Most components of GT5 are incremental updates
(numerous bug fixes and new features) over their GT4 counter-parts (e.g.
GridFTP, RLS). GRAM has been vastly improved by returning to the pre-ws GRAM2
code base and making substantial backward-compatible improvements. Details about
each component are available in the release notes.
http://www.globus.org/toolkit/docs/5.0/5.0.0/rn/
--------------------------------------------------------------------------------
ChangeLog:

* Sat Jan 23 2010 Mattias Ellert <mattias.ellert@fysast.uu.se> - 4.9-1
- Update to Globus Toolkit 5.0.0
* Fri Aug 21 2009 Tomas Mraz <tmraz@redhat.com> - 4.7-5
- rebuilt with new openssl
--------------------------------------------------------------------------------
References:

[ 1 ] Bug #563821 - Review Request: globus-xio-pipe-driver - Globus Toolkit - Globus Pipe Driver
https://bugzilla.redhat.com/show_bug.cgi?id=563821
--------------------------------------------------------------------------------


================================================== ==============================
globus-rsl-7.1-1.el4 (FEDORA-EPEL-2010-0238)
Globus Toolkit - Resource Specification Language Library
--------------------------------------------------------------------------------
Update Information:

Globus Toolkit release 5.0.0 Most components of GT5 are incremental updates
(numerous bug fixes and new features) over their GT4 counter-parts (e.g.
GridFTP, RLS). GRAM has been vastly improved by returning to the pre-ws GRAM2
code base and making substantial backward-compatible improvements. Details about
each component are available in the release notes.
http://www.globus.org/toolkit/docs/5.0/5.0.0/rn/
--------------------------------------------------------------------------------
ChangeLog:

* Sat Jan 23 2010 Mattias Ellert <mattias.ellert@fysast.uu.se> - 7.1-1
- Update to Globus Toolkit 5.0.0
--------------------------------------------------------------------------------
References:

[ 1 ] Bug #563821 - Review Request: globus-xio-pipe-driver - Globus Toolkit - Globus Pipe Driver
https://bugzilla.redhat.com/show_bug.cgi?id=563821
--------------------------------------------------------------------------------


================================================== ==============================
globus-rsl-assist-2.1-4.el4 (FEDORA-EPEL-2010-0238)
Globus Toolkit - RSL Manipulation Library
--------------------------------------------------------------------------------
Update Information:

Globus Toolkit release 5.0.0 Most components of GT5 are incremental updates
(numerous bug fixes and new features) over their GT4 counter-parts (e.g.
GridFTP, RLS). GRAM has been vastly improved by returning to the pre-ws GRAM2
code base and making substantial backward-compatible improvements. Details about
each component are available in the release notes.
http://www.globus.org/toolkit/docs/5.0/5.0.0/rn/
--------------------------------------------------------------------------------
ChangeLog:

* Sat Jan 23 2010 Mattias Ellert <mattias.ellert@fysast.uu.se> - 2.1-4
- Update to Globus Toolkit 5.0.0
--------------------------------------------------------------------------------
References:

[ 1 ] Bug #563821 - Review Request: globus-xio-pipe-driver - Globus Toolkit - Globus Pipe Driver
https://bugzilla.redhat.com/show_bug.cgi?id=563821
--------------------------------------------------------------------------------


================================================== ==============================
globus-scheduler-event-generator-2.1-2.el4 (FEDORA-EPEL-2010-0238)
Globus Toolkit - Scheduler Event Generator
--------------------------------------------------------------------------------
Update Information:

Globus Toolkit release 5.0.0 Most components of GT5 are incremental updates
(numerous bug fixes and new features) over their GT4 counter-parts (e.g.
GridFTP, RLS). GRAM has been vastly improved by returning to the pre-ws GRAM2
code base and making substantial backward-compatible improvements. Details about
each component are available in the release notes.
http://www.globus.org/toolkit/docs/5.0/5.0.0/rn/
--------------------------------------------------------------------------------
ChangeLog:

--------------------------------------------------------------------------------
References:

[ 1 ] Bug #563821 - Review Request: globus-xio-pipe-driver - Globus Toolkit - Globus Pipe Driver
https://bugzilla.redhat.com/show_bug.cgi?id=563821
--------------------------------------------------------------------------------


================================================== ==============================
globus-usage-1.1-1.el4 (FEDORA-EPEL-2010-0238)
Globus Toolkit - Usage Library
--------------------------------------------------------------------------------
Update Information:

Globus Toolkit release 5.0.0 Most components of GT5 are incremental updates
(numerous bug fixes and new features) over their GT4 counter-parts (e.g.
GridFTP, RLS). GRAM has been vastly improved by returning to the pre-ws GRAM2
code base and making substantial backward-compatible improvements. Details about
each component are available in the release notes.
http://www.globus.org/toolkit/docs/5.0/5.0.0/rn/
--------------------------------------------------------------------------------
ChangeLog:

* Sat Jan 23 2010 Mattias Ellert <mattias.ellert@fysast.uu.se> - 1.1-1
- Update to Globus Toolkit 5.0.0
--------------------------------------------------------------------------------
References:

[ 1 ] Bug #563821 - Review Request: globus-xio-pipe-driver - Globus Toolkit - Globus Pipe Driver
https://bugzilla.redhat.com/show_bug.cgi?id=563821
--------------------------------------------------------------------------------


================================================== ==============================
globus-xio-2.8-2.el4 (FEDORA-EPEL-2010-0238)
Globus Toolkit - Globus XIO Framework
--------------------------------------------------------------------------------
Update Information:

Globus Toolkit release 5.0.0 Most components of GT5 are incremental updates
(numerous bug fixes and new features) over their GT4 counter-parts (e.g.
GridFTP, RLS). GRAM has been vastly improved by returning to the pre-ws GRAM2
code base and making substantial backward-compatible improvements. Details about
each component are available in the release notes.
http://www.globus.org/toolkit/docs/5.0/5.0.0/rn/
--------------------------------------------------------------------------------
ChangeLog:

* Fri Jan 22 2010 Mattias Ellert <mattias.ellert@fysast.uu.se> - 2.8-2
- Update to Globus Toolkit 5.0.0
--------------------------------------------------------------------------------
References:

[ 1 ] Bug #563821 - Review Request: globus-xio-pipe-driver - Globus Toolkit - Globus Pipe Driver
https://bugzilla.redhat.com/show_bug.cgi?id=563821
--------------------------------------------------------------------------------


================================================== ==============================
globus-xio-gsi-driver-0.6-4.el4 (FEDORA-EPEL-2010-0238)
Globus Toolkit - Globus XIO GSI Driver
--------------------------------------------------------------------------------
Update Information:

Globus Toolkit release 5.0.0 Most components of GT5 are incremental updates
(numerous bug fixes and new features) over their GT4 counter-parts (e.g.
GridFTP, RLS). GRAM has been vastly improved by returning to the pre-ws GRAM2
code base and making substantial backward-compatible improvements. Details about
each component are available in the release notes.
http://www.globus.org/toolkit/docs/5.0/5.0.0/rn/
--------------------------------------------------------------------------------
ChangeLog:

* Sat Jan 23 2010 Mattias Ellert <mattias.ellert@fysast.uu.se> - 0.6-4
- Update to Globus Toolkit 5.0.0
--------------------------------------------------------------------------------
References:

[ 1 ] Bug #563821 - Review Request: globus-xio-pipe-driver - Globus Toolkit - Globus Pipe Driver
https://bugzilla.redhat.com/show_bug.cgi?id=563821
--------------------------------------------------------------------------------


================================================== ==============================
globus-xio-pipe-driver-0.1-1.el4 (FEDORA-EPEL-2010-0238)
Globus Toolkit - Globus Pipe Driver
--------------------------------------------------------------------------------
Update Information:

Globus Toolkit release 5.0.0 Most components of GT5 are incremental updates
(numerous bug fixes and new features) over their GT4 counter-parts (e.g.
GridFTP, RLS). GRAM has been vastly improved by returning to the pre-ws GRAM2
code base and making substantial backward-compatible improvements. Details about
each component are available in the release notes.
http://www.globus.org/toolkit/docs/5.0/5.0.0/rn/
--------------------------------------------------------------------------------
References:

[ 1 ] Bug #563821 - Review Request: globus-xio-pipe-driver - Globus Toolkit - Globus Pipe Driver
https://bugzilla.redhat.com/show_bug.cgi?id=563821
--------------------------------------------------------------------------------


================================================== ==============================
globus-xio-popen-driver-0.7-1.el4 (FEDORA-EPEL-2010-0238)
Globus Toolkit - Globus XIO Pipe Open Driver
--------------------------------------------------------------------------------
Update Information:

Globus Toolkit release 5.0.0 Most components of GT5 are incremental updates
(numerous bug fixes and new features) over their GT4 counter-parts (e.g.
GridFTP, RLS). GRAM has been vastly improved by returning to the pre-ws GRAM2
code base and making substantial backward-compatible improvements. Details about
each component are available in the release notes.
http://www.globus.org/toolkit/docs/5.0/5.0.0/rn/
--------------------------------------------------------------------------------
ChangeLog:

* Sat Jan 23 2010 Mattias Ellert <mattias.ellert@fysast.uu.se> - 0.7-1
- Update to Globus Toolkit 5.0.0
--------------------------------------------------------------------------------
References:

[ 1 ] Bug #563821 - Review Request: globus-xio-pipe-driver - Globus Toolkit - Globus Pipe Driver
https://bugzilla.redhat.com/show_bug.cgi?id=563821
--------------------------------------------------------------------------------


================================================== ==============================
nginx-0.6.39-4.el4 (FEDORA-EPEL-2010-0237)
Robust, small and high performance http and reverse proxy server
--------------------------------------------------------------------------------
ChangeLog:

* Mon Feb 15 2010 Jeremy Hinegardner <jeremy at hinegardner dot org> - 0.6.39-4
- change directory ownership of log dir to root:root
* Mon Feb 15 2010 Jeremy Hinegardner <jeremy at hinegardner dot org> - 0.6.39-3
- fix bug #554914
--------------------------------------------------------------------------------
References:

[ 1 ] Bug #554914 - restarting nginx via /etc/init.d/nginx script fails
https://bugzilla.redhat.com/show_bug.cgi?id=554914
--------------------------------------------------------------------------------


================================================== ==============================
python-dmidecode-3.10.11-1.el4 (FEDORA-EPEL-2010-0240)
Python module to access DMI data
--------------------------------------------------------------------------------
Update Information:

This update enhances the logging behaviour of python-dmidecode. Two new
functions are now made available to catch warnings and process them inside the
the application, instead of printing them automatically to stderr/stdout. If
these warnings are not processed, they will be reported automatically when
dmidecode is unloaded from the application. The new functions are get_warnings()
and clear_warnings().
--------------------------------------------------------------------------------


_______________________________________________
epel-devel-list mailing list
epel-devel-list@redhat.com
https://www.redhat.com/mailman/listinfo/epel-devel-list
 
Old 02-22-2010, 09:40 PM
 
Default Fedora EPEL 4 updates-testing report

The following builds have been pushed to Fedora EPEL 4 updates-testing

haproxy-1.3.23-1.el4
libisofs-0.6.28-1.el4
moreutils-0.38-1.el4
myproxy-5.0-1.el4
ocsinventory-1.3.1-1.el4
perl-Crypt-OpenSSL-X509-0.7-6.el4
perl-Unicode-String-2.09-7.el4
proftpd-1.3.2d-1.el4

Details about builds:


================================================== ==============================
haproxy-1.3.23-1.el4 (FEDORA-EPEL-2010-2279)
HA-Proxy is a TCP/HTTP reverse proxy for high availability environments
--------------------------------------------------------------------------------
ChangeLog:

* Thu Feb 18 2010 Jeremy Hinegardner <jeremy at hinegardner dot org> - 1.3.23-1
- update to 1.3.23
--------------------------------------------------------------------------------


================================================== ==============================
libisofs-0.6.28-1.el4 (FEDORA-EPEL-2010-2290)
Library to create ISO 9660 disk images
--------------------------------------------------------------------------------
Update Information:

Libisofs is a library to create an ISO-9660 filesystem and supports extensions
like RockRidge or Joliet. It is also a full featured ISO-9660 editor, allowing
you to modify an ISO image or multisession disc, including file addition or
removal, change of file names and attributes etc. It supports the extension AAIP
which allows to store ACLs and xattr in ISO-9660 filesystems as well. As it is
linked with zlib, it supports zisofs compression, too.
--------------------------------------------------------------------------------


================================================== ==============================
moreutils-0.38-1.el4 (FEDORA-EPEL-2010-0211)
Additional unix utilities
--------------------------------------------------------------------------------
ChangeLog:

* Wed Feb 10 2010 Marc Bradshaw <fedora@marcbradshaw.co.uk> 0.38-1.el4
- new upstream version moreutils 0.38 released with these changes
- * Description improvements. Closes: #549450 (Thanks, Justin B Rye)
- * parallel: Allow running independent commands, like parallel -j3 -- ls df "echo hi"
- * ifdata: Add FreeBSD kernel support, although some of the more esoteric interface options are not currently supported in FreeBSD.
- * parallel: Define WEXITED to allow building on FreeBSD kernel.
- * Thanks Enrico Tassi for the FreeBSD kernel support, which should be enough to get moreutils built on Debian kFreeBSD. Closes: #562609
--------------------------------------------------------------------------------


================================================== ==============================
myproxy-5.0-1.el4 (FEDORA-EPEL-2010-2301)
Manage X.509 Public Key Infrastructure (PKI) security credentials
--------------------------------------------------------------------------------
Update Information:

- in myproxy-server, atomically update credential files and avoid unnecessary
file copies; NOTE API CHANGE: myproxy_creds_store() now moves file to the
repository, rather than copying it - add myproxy-server.config
request_size_limit parameter to control myproxy-server network limits, and fix
network limit handling to apply only to myproxy-server (not clients), so clients
can handle large X509_CERT_DIR contents
(http://bugzilla.globus.org/bugzilla/show_bug.cgi?id=6889) - include
extendedKeyUsage=clientAuth in EECs by default per GFD.125 - add myproxy-logon
/myproxy-get-trustroots -b option to allow bootstrapping CA trust even when
X509_CERT_DIR exists (http://bugzilla.globus.org/bugzilla/show_bug.cgi?id=6886)
- myproxy-logon -T / myproxy-get-trustroots fixes/improvements: - when cleaning
bad CRLs, also remove any CRLs we can't parse - when recovering from CRL errors,
allow anonymous authentication on second attempt, just like first attempt - when
bootstrapping, restrict CA trust to only the one certificate subject needed,
rather than a wildcard
--------------------------------------------------------------------------------
ChangeLog:

* Fri Feb 19 2010 Steve Traylen <steve.traylen@cern.ch> - 5.0-1
- New upstream version 5.0
--------------------------------------------------------------------------------


================================================== ==============================
ocsinventory-1.3.1-1.el4 (FEDORA-EPEL-2010-2281)
Open Computer and Software Inventory Next Generation
--------------------------------------------------------------------------------
Update Information:

New upstream version 1.3 (no changelog available)
--------------------------------------------------------------------------------
ChangeLog:

* Thu Feb 18 2010 Remi Collet <Fedora@famillecollet.com> 1.3.1-1
- update to new version
- improved patch for schema
* Sun Feb 7 2010 Remi Collet <Fedora@famillecollet.com> 1.3-1
- update to new version
- add a patch to improve schema check (when install / upgrade needed)
--------------------------------------------------------------------------------


================================================== ==============================
perl-Crypt-OpenSSL-X509-0.7-6.el4 (FEDORA-EPEL-2010-2295)
Perl interface to OpenSSL for X509
--------------------------------------------------------------------------------
Update Information:

Here is where you give an explanation of your update.
--------------------------------------------------------------------------------


================================================== ==============================
perl-Unicode-String-2.09-7.el4 (FEDORA-EPEL-2010-2299)
Perl modules to handle various Unicode issues
--------------------------------------------------------------------------------
Update Information:

This package has documentation recoded in UTF-8 and properly depends on a
version of perl that searches for modules where this module is installed.
--------------------------------------------------------------------------------
ChangeLog:

* Thu Feb 18 2010 Paul Howarth <paul@city-fan.org> 2.09-7
- license is same as perl
- carefully convert documentation to UTF-8 encoding
- add :MODULE_COMPAT_* dependency
--------------------------------------------------------------------------------


================================================== ==============================
proftpd-1.3.2d-1.el4 (FEDORA-EPEL-2010-2293)
Flexible, stable and highly-configurable FTP server
--------------------------------------------------------------------------------
Update Information:

This update addresses CVE-2009-3555 (SSL/TLS renegotiation vulnerability),
mitigating the problem by refusing all client-initiated SSL/TLS session
renegotiations. This update to the latest maintenance release also fixes a
number of bugs recorded in the proftpd bug tracker: * SSL/TLS renegotiation
vulnerability (CVE-2009-3555, bug 3324) * Failed database transaction can cause
mod_quotatab to loop (bug 3228) * Segfault in mod_wrap (bug 3332) *
<Directory> sections can have <Limit> problems (bug 3337) * mod_wrap2 segfaults
when a valid user retries the USER command (bug 3341) * modauthfile handles
'getgroups' request incorrectly (bug 3347) * Segfault caused by scrubbing zero-
length portion of memory (bug 3350) * Lack of PID protection in ScoreboardFile
(bug 3370) * Crash when retrying a failed login with mod_radius being used
(bug 3372) * RADIUS authentication broken on 64-bit platforms (bug 3381) *
SIGHUP eventually causes certain DSO modules to segfault (bug 3387) Finally,
the behaviour of the MLSD FTP command (used in many modern FTP clients to list
directories) is fixed for the case when the FTP server's configuration disallows
its usage (using a <Limit> clause) in some but not all places (#544002).
--------------------------------------------------------------------------------
ChangeLog:

* Mon Feb 15 2010 Paul Howarth <paul@city-fan.org> 1.3.2d-1
- Update to 1.3.2d, addressing the following issues:
- mod_tls doesn't compile with pre-0.9.7 openssl (bug 3358)
- Lack of PID protection in ScoreboardFile (bug 3370)
- Crash when retrying a failed login with mod_radius being used (bug 3372)
- RADIUS authentication broken on 64-bit platforms (bug 3381)
- SIGHUP eventually causes certain DSO modules to segfault (bug 3387)
* Thu Dec 10 2009 Paul Howarth <paul@city-fan.org> 1.3.2c-1
- Update to 1.3.2c, addressing the following issues:
- SSL/TLS renegotiation vulnerability (CVE-2009-3555, bug 3324)
- Failed database transaction can cause mod_quotatab to loop (bug 3228)
- Segfault in mod_wrap (bug 3332)
- <Directory> sections can have <Limit> problems (bug 3337)
- mod_wrap2 segfaults when a valid user retries the USER command (bug 3341)
- mod_auth_file handles 'getgroups' request incorrectly (bug 3347)
- Segfault caused by scrubbing zero-length portion of memory (bug 3350)
- Drop upstreamed segfault patch
* Thu Dec 10 2009 Paul Howarth <paul@city-fan.org> 1.3.2b-3
- Add patch for upstream bug 3350 - segfault on auth failures
* Wed Dec 9 2009 Paul Howarth <paul@city-fan.org> 1.3.2b-2
- Reduce the mod_facts patch to the single commit addressing the issue with
directory names with glob characters (#521634), avoiding introducing a
further problem with <Limit> (#544002)
--------------------------------------------------------------------------------
References:

[ 1 ] Bug #533125 - CVE-2009-3555 TLS: MITM attacks via session renegotiation
https://bugzilla.redhat.com/show_bug.cgi?id=533125
--------------------------------------------------------------------------------


_______________________________________________
epel-devel-list mailing list
epel-devel-list@redhat.com
https://www.redhat.com/mailman/listinfo/epel-devel-list
 
Old 02-23-2010, 10:05 PM
 
Default Fedora EPEL 4 updates-testing report

The following builds have been pushed to Fedora EPEL 4 updates-testing

globus-gram-client-tools-7.3-1.el4

Details about builds:


================================================== ==============================
globus-gram-client-tools-7.3-1.el4 (FEDORA-EPEL-2010-2307)
Globus Toolkit - Job Management Tools (globusrun)
--------------------------------------------------------------------------------
Update Information:

The Globus Toolkit is an open source software toolkit used for building Grid
systems and applications. It is being developed by the Globus Alliance and many
others all over the world. A growing number of projects and companies are using
the Globus Toolkit to unlock the potential of grids for their cause. The
globus-gram-client-tools package contains: Job Management Tools (globusrun)
--------------------------------------------------------------------------------
References:

[ 1 ] Bug #516528 - Review Request: globus-gram-client-tools - Globus Toolkit - Job Management Tools (globusrun)
https://bugzilla.redhat.com/show_bug.cgi?id=516528
--------------------------------------------------------------------------------


_______________________________________________
epel-devel-list mailing list
epel-devel-list@redhat.com
https://www.redhat.com/mailman/listinfo/epel-devel-list
 
Old 02-24-2010, 04:35 PM
 
Default Fedora EPEL 4 updates-testing report

The following builds have been pushed to Fedora EPEL 4 updates-testing

fetch-crl-2.8.1-4.el4

Details about builds:


================================================== ==============================
fetch-crl-2.8.1-4.el4 (FEDORA-EPEL-2010-2309)
Downloads Certificate Revocation Lists
--------------------------------------------------------------------------------
Update Information:

First version of fetch-crl to download CRLs.
--------------------------------------------------------------------------------
References:

[ 1 ] Bug #564143 - Review Request: fetch-crl - Downloads Certificate Revocation Lists
https://bugzilla.redhat.com/show_bug.cgi?id=564143
--------------------------------------------------------------------------------


_______________________________________________
epel-devel-list mailing list
epel-devel-list@redhat.com
https://www.redhat.com/mailman/listinfo/epel-devel-list
 

Thread Tools




All times are GMT. The time now is 08:22 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org