FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Ubuntu > Edubuntu User

 
 
LinkBack Thread Tools
 
Old 11-19-2007, 08:32 PM
"Mike White"
 
Default Screen goes blank when setting up console font and keymap (7.04)

PXE booting and screen goes black just before I get to the login screen. Have tried more RAM (384 MB), removing/replacing all hardware pieces.

Keyboard lights (Caps/Scroll lock) are blinking in .5 second intervals)

Appreciate any guidance.

Mike W.

--
edubuntu-users mailing list
edubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/edubuntu-users
 
Old 11-19-2007, 10:38 PM
Gavin McCullagh
 
Default Screen goes blank when setting up console font and keymap (7.04)

On Mon, 19 Nov 2007, Mike White wrote:

> PXE booting and screen goes black just before I get to the login screen.
> Have tried more RAM (384 MB), removing/replacing all hardware pieces.
>
> Keyboard lights (Caps/Scroll lock) are blinking in .5 second intervals)

A couple of things to try:

1. Specify the colour depth in your lts.conf to be 24, or failing that 16.
/var/lib/tftpboot/ltsp/i386/lts.conf
eg

[00:11:25:93:CF:00]
X_COLOR_DEPTH = 16

2. If the above doesn't fix, try making your boot verbose. Edit
/var/lib/tftpboot/ltsp/i386/pxelinux.cfg/default and remove the words
splash and quiet. Reboot and see do you get a more telling error.

Gavin


--
edubuntu-users mailing list
edubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/edubuntu-users
 

Thread Tools




All times are GMT. The time now is 02:09 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org