FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Ubuntu > Edubuntu User

 
 
LinkBack Thread Tools
 
Old 05-03-2008, 03:20 PM
"Milton J. Kelley"
 
Default Video in Hardy

I have just built a new server for our yearbook/newspaper classes. I have a
Gigabyte motherboard with Raid 5 support on the board, an AMD dual core 2.8GHZ
CPU, A GeForce 7600 video card, 4GB of RAM and 4 80GHZ SATA drives in a raid 5
configuration. I am also running software raid through the O/S. I use Samba to
allow the client PC's to connect to the Raid drive mapped to the PC's.
Everything is working great except the video. I can't get the screen resolution
to go beyond 800 x 600. I would prefer to get to 1024 x 768, but can't.
Are there special drivers for the GeForce card (I haven't been able to find
any) and..........if the drivers are there, is there an automated install for
them?

Thanks,


__________________________________________________
Milton J Kelley
Teacher HS/Technologist
The Woodlands College Park High School, Conroe ISD
Tel: 936-709-3000 Nextel: 936-672-5565
Email: mkelley@conroeisd.net



--
edubuntu-users mailing list
edubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/edubuntu-users
 
Old 05-05-2008, 06:34 AM
Uwe Geercken
 
Default Video in Hardy

hi milton,

I have just built a new server with a Geoforce 9600 GT card and that
works fine with the video drivers from the nvidia website.

but I believe yours should be supported. but maybe its your monitor
that is not set to allow a higher resolution. from the "Applications"
menu look if you can select "Other" and then "Screens and Graphics".
if you don't find it there, you probably have to enable it using
"System" >> "Preferences" >> "Main Menu". Once you are there try to
select the correct monitor.

if this does not work: I have used a short one page tutorial to
install the nvidia video drivers. it is in german, but I can quickly
translate it for you if you want to.

rgds,

uwe

Quoting "Milton J. Kelley" <mkelley@conroeisd.net>:

> I have just built a new server for our yearbook/newspaper classes. I have a
> Gigabyte motherboard with Raid 5 support on the board, an AMD dual
> core 2.8GHZ
> CPU, A GeForce 7600 video card, 4GB of RAM and 4 80GHZ SATA drives
> in a raid 5
> configuration. I am also running software raid through the O/S. I
> use Samba to
> allow the client PC's to connect to the Raid drive mapped to the PC's.
> Everything is working great except the video. I can't get the screen
> resolution
> to go beyond 800 x 600. I would prefer to get to 1024 x 768, but can't.
> Are there special drivers for the GeForce card (I haven't been able to find
> any) and..........if the drivers are there, is there an automated install for
> them?
>
> Thanks,
>
>
> __________________________________________________
> Milton J Kelley
> Teacher HS/Technologist
> The Woodlands College Park High School, Conroe ISD
> Tel: 936-709-3000 Nextel: 936-672-5565
> Email: mkelley@conroeisd.net
>
>
>
> --
> edubuntu-users mailing list
> edubuntu-users@lists.ubuntu.com
> Modify settings or unsubscribe at:
> https://lists.ubuntu.com/mailman/listinfo/edubuntu-users
>



--
edubuntu-users mailing list
edubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/edubuntu-users
 

Thread Tools




All times are GMT. The time now is 01:01 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org