FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Ubuntu > Edubuntu User

 
 
LinkBack Thread Tools
 
Old 04-23-2008, 04:19 AM
"infiniti_guy"
 
Default Gnash Flash on LTSP Clients

I am running Ubuntu 8.04 Beta amd64 with
ltsp-server and standalone 5.0.40~brz5 and firefox 64 bit (have version 2.0.0.13
and 3 beta 5). I have a problem with flash on the clients and have read others
that have flash working on their clients, and am trying to figure out
how.
*
I installed gnash (apt-get install
mozilla-plugins-gnash) and it works (haven't tested you-tube, one step at a
time, basic stuff first) on my server directly, but not on the thin clients. Is
that normal? How do I get it to work on my clients? (BTW, I tested it with amd64
client build and i386 client build with no luck, so that's not it).
*
I even tried removing all the 3 Beta version stuff
and created the default link (/usr/bin/firefox) to point to firefox-2 (version 2
binary) and tried it, with no luck.
*
I know how to install a 32 bit version of firefox
and use the adobe plugin, but I am trying to avoid that for performance. And I
suppose I could figure out how to run firefox locally on the client (I should
have the processing power to do that), but is there a way to get gnash to work
on the clients when installed o the 64bit server with 64 bit
firefox?
*
Thanks :-)
--
edubuntu-users mailing list
edubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/edubuntu-users
 

Thread Tools




All times are GMT. The time now is 03:05 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org