Linux Archive

Linux Archive (http://www.linux-archive.org/)
-   Edubuntu User (http://www.linux-archive.org/edubuntu-user/)
-   -   need help with localapps on 12.04 (http://www.linux-archive.org/edubuntu-user/692815-need-help-localapps-12-04-a.html)

"David Trask" 08-10-2012 10:08 PM

need help with localapps on 12.04
 
Hi all,


Hope you can help. *I have a single NIC install of Edubuntu. *It's working as a normal terminal server, but I cannot seem to get localapps working correctly. *I followed the directions on the Youtube video put out by the disklessworkstations folks (LTSP.org) and as far as I know I did everything right, but for some reason when I go to launch *ltsp-localapps firefox....nothing happens. *It just goes back to a command prompt. *HOWEVER.... *ltsp-localapps xterm WORKS. *So...I'm stumped. *I've run ltsp-update-image --arch=i386 *several times...no differences. *Any ideas on what I may be missing? *Can someone point me to the best localapps how-to? *Anything? *


Also...if it makes any difference...I do have AD integration running with Likewise, but I even tried with a local account and got the same results.


David Trask
Technology Director/Teacher
Vassalboro Community School
dtrask@vcsvikings.org
(207) 923-4305




--
edubuntu-users mailing list
edubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/edubuntu-users

Lee Harr 08-11-2012 01:47 AM

need help with localapps on 12.04
 
> for some reason when I go to launch
> ltsp-localapps firefox....nothing happens. It just goes back to a
> command prompt. HOWEVER.... ltsp-localapps xterm WORKS. So...I'm
> stumped.


What about running firefox from the successful ltsp-localapps xterm ?

That might give you more information about what the problem is.



--
edubuntu-users mailing list
edubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/edubuntu-users

Jim Christiansen 08-11-2012 04:13 PM

need help with localapps on 12.04
 
I took the path of least resistance (ans studying) and run all of my student stations as fat clients. *Are yo able to do that?
--
edubuntu-users mailing list
edubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/edubuntu-users

"David Trask" 08-11-2012 07:50 PM

need help with localapps on 12.04
 
Never mind...got it working. *The tip to run firefox from the xterm window was the trick. *I did so and found that libcanberra-gtk-modules needed to be installed in the chroot....then I found I couldn't write to /tmp **once I fixed those things, everything is cool *Thanks!




"David Trask" <dtrask@vcsvikings.org> writes:
Hi all,


Hope you can help. *I have a single NIC install of Edubuntu. *It's working as a normal terminal server, but I cannot seem to get localapps working correctly. *I followed the directions on the Youtube video put out by the disklessworkstations folks (LTSP.org) and as far as I know I did everything right, but for some reason when I go to launch *ltsp-localapps firefox....nothing happens. *It just goes back to a command prompt. *HOWEVER.... *ltsp-localapps xterm WORKS. *So...I'm stumped. *I've run ltsp-update-image --arch=i386 *several times...no differences. *Any ideas on what I may be missing? *Can someone point me to the best localapps how-to? *Anything? *


Also...if it makes any difference...I do have AD integration running with Likewise, but I even tried with a local account and got the same results.


David Trask
Technology Director/Teacher
Vassalboro Community School
dtrask@vcsvikings.org
(207) 923-4305






David Trask
Technology Director/Teacher
Vassalboro Community School
dtrask@vcsvikings.org
(207) 923-4305




--
edubuntu-users mailing list
edubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/edubuntu-users


All times are GMT. The time now is 06:52 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.