FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Ubuntu > Edubuntu User

 
 
LinkBack Thread Tools
 
Old 02-16-2008, 08:05 PM
"Krsnendu dasa"
 
Default Testing 7.10

After some troubles with my 32bit 7.04 install (I think motherboard
failure), I took the opportunity to install and test 32bit 7.10 on a
quad core intel with 4 Gb RAM.

So far:
1. When I log in on a client I get a stripy square in the top left of
the screen. It goes away after a while (a few minutes) or instantly if
I do alt-ctr-F1 then alt-ctrl-F7. I tried to take a screen shot but
everthing looks fine in the screen shot. Any clues how to fix this? It
was not there in 7.04 I recall the same thing was happening when I was
running 7.10 in vmware.

2. Flash videos are jerky. I suspect LDM_DIRECTX is not enabled even
though it is set in the lts.conf file.

Any help appreciated.

--
edubuntu-users mailing list
edubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/edubuntu-users
 
Old 02-16-2008, 08:32 PM
Asmo Koskinen
 
Default Testing 7.10

Krsnendu dasa kirjoitti:
> 2. Flash videos are jerky.

What you mean by "jerky"?

I got test page for streaming flash: http://arkki.info/wordpress/

And here is screencast from client (vncviewer and xvidcap):

http://arkki.info/howto/Wiki/LTSP5/test-0000.mov - 2.7M

I do not see (or hear) any problems on my thin client.

This is Ubuntu 7.10.

Best Regards Asmo Koskinen.

--
edubuntu-users mailing list
edubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/edubuntu-users
 
Old 02-16-2008, 08:43 PM
"Krsnendu dasa"
 
Default Testing 7.10

I mean the video is not smooth. It skips frames and jumps like a stop
motion animation.

As I say I think it is because LDM_DIRECTX is not enabled.
On 7.04 the video was slow and jerky but when directx was enabled the
videos were smooth and good.

The video is fine on the server.

On 17/02/2008, Asmo Koskinen <asmo.koskinen@arkki.info> wrote:
> Krsnendu dasa kirjoitti:
> > 2. Flash videos are jerky.
>
> What you mean by "jerky"?
>
> I got test page for streaming flash: http://arkki.info/wordpress/
>
> And here is screencast from client (vncviewer and xvidcap):
>
> http://arkki.info/howto/Wiki/LTSP5/test-0000.mov - 2.7M
>
> I do not see (or hear) any problems on my thin client.
>
> This is Ubuntu 7.10.
>
> Best Regards Asmo Koskinen.
>

--
edubuntu-users mailing list
edubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/edubuntu-users
 

Thread Tools




All times are GMT. The time now is 09:38 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org