FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Ubuntu > Edubuntu User

 
 
LinkBack Thread Tools
 
Old 08-05-2011, 03:45 PM
David Hopkins
 
Default Error with ltsp-build-client

I am trying to build the client directory using

ltsp-build-client --arch i386

This has gone flawlessly on 4 other servers until last night. Now, I get

W: http://archive.ubuntu.com/ubuntu/pool/main/p/popt/libpopt0_1.15-1_i386.deb
was corrupt

and the build fails later with the following (see below)

I am behind a Blue Coat proxy if that makes any difference as well.

Sincerely
Dave Hopkins
Newark Charter School

Reading package lists... Done
W: Duplicate sources.list entry http://archive.ubuntu.com/ubuntu/
lucid/main Packages
(/var/lib/apt/lists/archive.ubuntu.com_ubuntu_dists_lucid_main_binary-i386_Packages)
W: Duplicate sources.list entry http://archive.ubuntu.com/ubuntu/
lucid/restricted Packages
(/var/lib/apt/lists/archive.ubuntu.com_ubuntu_dists_lucid_restricted_b inary-i386_Packages)
W: Duplicate sources.list entry http://archive.ubuntu.com/ubuntu/
lucid/universe Packages
(/var/lib/apt/lists/archive.ubuntu.com_ubuntu_dists_lucid_universe_bin ary-i386_Packages)
W: Duplicate sources.list entry http://archive.ubuntu.com/ubuntu/
lucid/multiverse Packages
(/var/lib/apt/lists/archive.ubuntu.com_ubuntu_dists_lucid_multiverse_b inary-i386_Packages)
W: You may want to run apt-get update to correct these problems
Reading package lists... Done
Building dependency tree... Done
You might want to run `apt-get -f install' to correct these:
The following packages have unmet dependencies:
dbus: Depends: libexpat1 (>= 1.95.8) but it is not going to be installed
ldm: Depends: libatk1.0-0 (>= 1.29.3) but it is not going to be installed
Depends: libcairo2 (>= 1.2.4) but it is not going to be installed
Depends: libfontconfig1 (>= 2.8.0) but it is not going to be installed
Depends: libfreetype6 (>= 2.2.1) but it is not going to be installed
Depends: libgtk2.0-0 (>= 2.18.0) but it is not going to be installed
Depends: libpango1.0-0 (>= 1.14.0) but it is not going to be installed
Depends: openssh-client but it is not going to be installed or
ssh but it is not going to be installed
Depends: gtk2-engines-clearlooks
Depends: ttf-dejavu-core but it is not going to be installed
Depends: xserver-xorg but it is not going to be installed or
xserver
Depends: bsdmainutils but it is not going to be installed
Depends: compiz-wrapper but it is not installable or
compiz-core but it is not going to be installed
logrotate: Depends: libpopt0 (>= 1.15) but it is not going to be installed
ltsp-client: Depends: ltsp-client-core but it is not going to be installed
Depends: pulseaudio-esound-compat but it is not going
to be installed
Depends: ltspfsd but it is not going to be installed
Depends: libgl1-mesa-dri but it is not going to be installed
Depends: xorg but it is not going to be installed
Depends: inputattach but it is not going to be installed
Depends: plymouth-theme-ubuntu-logo but it is not going
to be installed or
usplash-theme-ubuntu but it is not going to be installed
Depends: plymouth-theme-ubuntu-text but it is not going
to be installed or
usplash-theme-ubuntu but it is not going to be installed
Depends: dmz-cursor-theme but it is not going to be installed
Depends: libasound2-plugins but it is not going to be installed
Depends: pulseaudio but it is not going to be installed
Depends: alsa-utils but it is not going to be installed
Depends: alsa-base but it is not going to be installed
Depends: sshfs but it is not going to be installed
Depends: rdesktop but it is not going to be installed
Depends: wget but it is not going to be installed
Depends: sane-utils but it is not going to be installed
Depends: cups-bsd but it is not going to be installed
whiptail: Depends: libpopt0 (>= 1.15) but it is not going to be installed
E: Unmet dependencies. Try 'apt-get -f install' with no packages (or
specify a solution).
error: LTSP client installation ended abnormally

--
edubuntu-users mailing list
edubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/edubuntu-users
 
Old 08-05-2011, 06:09 PM
David Hopkins
 
Default Error with ltsp-build-client

Answering my own query: The issue was that the State proxy corrupted
the file and then was serving the corrupted cached copy. The State
admins cleared the cache and the issue is gone.

Sincerely,
Dave Hopkins

On Fri, Aug 5, 2011 at 11:45 AM, David Hopkins <dahopkins429@gmail.com> wrote:
> I am trying to build the client directory using
>
> ltsp-build-client --arch i386
>
> This has gone flawlessly on 4 other servers until last night. Now, I get
>
> W: http://archive.ubuntu.com/ubuntu/pool/main/p/popt/libpopt0_1.15-1_i386.deb
> was corrupt
>
> and the build fails later with the following (see below)
>
> I am behind a Blue Coat proxy if that makes any difference as well.
>
> Sincerely
> Dave Hopkins
> Newark Charter School
>
> Reading package lists... Done
> W: Duplicate sources.list entry http://archive.ubuntu.com/ubuntu/
> lucid/main Packages
> (/var/lib/apt/lists/archive.ubuntu.com_ubuntu_dists_lucid_main_binary-i386_Packages)
> W: Duplicate sources.list entry http://archive.ubuntu.com/ubuntu/
> lucid/restricted Packages
> (/var/lib/apt/lists/archive.ubuntu.com_ubuntu_dists_lucid_restricted_b inary-i386_Packages)
> W: Duplicate sources.list entry http://archive.ubuntu.com/ubuntu/
> lucid/universe Packages
> (/var/lib/apt/lists/archive.ubuntu.com_ubuntu_dists_lucid_universe_bin ary-i386_Packages)
> W: Duplicate sources.list entry http://archive.ubuntu.com/ubuntu/
> lucid/multiverse Packages
> (/var/lib/apt/lists/archive.ubuntu.com_ubuntu_dists_lucid_multiverse_b inary-i386_Packages)
> W: You may want to run apt-get update to correct these problems
> Reading package lists... Done
> Building dependency tree... Done
> You might want to run `apt-get -f install' to correct these:
> The following packages have unmet dependencies:
> *dbus: Depends: libexpat1 (>= 1.95.8) but it is not going to be installed
> *ldm: Depends: libatk1.0-0 (>= 1.29.3) but it is not going to be installed
> * * * Depends: libcairo2 (>= 1.2.4) but it is not going to be installed
> * * * Depends: libfontconfig1 (>= 2.8.0) but it is not going to be installed
> * * * Depends: libfreetype6 (>= 2.2.1) but it is not going to be installed
> * * * Depends: libgtk2.0-0 (>= 2.18.0) but it is not going to be installed
> * * * Depends: libpango1.0-0 (>= 1.14.0) but it is not going to be installed
> * * * Depends: openssh-client but it is not going to be installed or
> * * * * * * * *ssh but it is not going to be installed
> * * * Depends: gtk2-engines-clearlooks
> * * * Depends: ttf-dejavu-core but it is not going to be installed
> * * * Depends: xserver-xorg but it is not going to be installed or
> * * * * * * * *xserver
> * * * Depends: bsdmainutils but it is not going to be installed
> * * * Depends: compiz-wrapper but it is not installable or
> * * * * * * * *compiz-core but it is not going to be installed
> *logrotate: Depends: libpopt0 (>= 1.15) but it is not going to be installed
> *ltsp-client: Depends: ltsp-client-core but it is not going to be installed
> * * * * * * * Depends: pulseaudio-esound-compat but it is not going
> to be installed
> * * * * * * * Depends: ltspfsd but it is not going to be installed
> * * * * * * * Depends: libgl1-mesa-dri but it is not going to be installed
> * * * * * * * Depends: xorg but it is not going to be installed
> * * * * * * * Depends: inputattach but it is not going to be installed
> * * * * * * * Depends: plymouth-theme-ubuntu-logo but it is not going
> to be installed or
> * * * * * * * * * * * *usplash-theme-ubuntu but it is not going to be installed
> * * * * * * * Depends: plymouth-theme-ubuntu-text but it is not going
> to be installed or
> * * * * * * * * * * * *usplash-theme-ubuntu but it is not going to be installed
> * * * * * * * Depends: dmz-cursor-theme but it is not going to be installed
> * * * * * * * Depends: libasound2-plugins but it is not going to be installed
> * * * * * * * Depends: pulseaudio but it is not going to be installed
> * * * * * * * Depends: alsa-utils but it is not going to be installed
> * * * * * * * Depends: alsa-base but it is not going to be installed
> * * * * * * * Depends: sshfs but it is not going to be installed
> * * * * * * * Depends: rdesktop but it is not going to be installed
> * * * * * * * Depends: wget but it is not going to be installed
> * * * * * * * Depends: sane-utils but it is not going to be installed
> * * * * * * * Depends: cups-bsd but it is not going to be installed
> *whiptail: Depends: libpopt0 (>= 1.15) but it is not going to be installed
> E: Unmet dependencies. Try 'apt-get -f install' with no packages (or
> specify a solution).
> error: LTSP client installation ended abnormally
>

--
edubuntu-users mailing list
edubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/edubuntu-users
 

Thread Tools




All times are GMT. The time now is 07:09 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org