FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Ubuntu > Edubuntu User

 
 
LinkBack Thread Tools
 
Old 02-07-2011, 09:56 PM
Gilles Dubois
 
Default Italc with edubuntu 10.10 - Thinclients

Hi everybody !

I'm working hard on the new edubuntu server system (maverick).

Little by little things become clear, I'm still fighting with Sabayon but I could get some service which I needed.

Now I'm busy with Italc which seems to be very interesting.

It's a lot of tutorials on the web but some are for windows, others are old, etc...

I found something on a French forum corresponding more or less to my case :

http://doc.ubuntu-fr.org/italc

I did everything what they suggest.

I even decided to add the following line:

START_ITALC=True

on the lts.conf file (sounds logical,no ? I found this 'trick' on another site)

and I decided to rebuild the image, and restart everything (server + clients).

Finally when I start the service

ica &

and after this iTalc-Master I have the expected window, which they show everywhere on tutorials (good beginning).

If I go to the 'Thin client Manager' (installed by me) I see everybody who is connected with names and automatic IP-adresses

But Italc sees nobody in this classroom which they call 'auto-detected' even if I try to add manually computers by name or IP-adresses

So I'm stuck, don't know what to do at all.

If somebody can help.

Thank you !

Gilles





--
edubuntu-users mailing list
edubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/edubuntu-users
 

Thread Tools




All times are GMT. The time now is 01:08 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org