FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Ubuntu > Edubuntu User

 
 
LinkBack Thread Tools
 
Old 02-08-2010, 02:11 PM
John Ingleby
 
Default IGEL Thin client won't login

At school we've just upgraded two thin client servers from the
CentOS-powered K12ltsp (incorporating LTSP 4) to the Karmic Koala's
LTSP 5. The result is generally well received, although there is some
work to remove what appear to be spurious error messages during thin
client boot up

However, the IGEL 2110-LX Smart thin client doesn't login any more. It
worked perfectly under K12ltsp, and boots up the Koala's LTSP login
screen, but on entering username + password the monitor goes blank for
about 30 seconds before returning to the login screen.

Another thin client connected to the same server works fine. Also, if
I select an "xterm" session on the IGEL before logging in, the device
goes ahead and presents a usable Xterm.

A possibly related question: Clients on both servers are assigned the
same names "ltsp100", "ltsp101", etc. even though our DNS servers
assign different name ranges. Where are these names coming from?

I've Googled and searched the Forums to no avail. Can anyone here shed light?

Thanks in advance

John Ingleby
ICT Teacher
Rudolf Steiner School
Kings Langley,
WD4 9HG
United Kingdom

--
edubuntu-users mailing list
edubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/edubuntu-users
 

Thread Tools




All times are GMT. The time now is 05:10 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org