FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Ubuntu > Edubuntu User

 
 
LinkBack Thread Tools
 
Old 02-04-2010, 06:25 PM
john
 
Default Jaunty reports more security updates than packages to be updated

Hi all,

I have a server running LTSP/Jaunty and when I log in from the console
I get a helpful warning about packages to be updated. However
the message appears to be incorrect, see below:

2 packages can be updated.
4 updates are security updates.

If I do aptitude upgrade I see:

The following packages will be upgraded:
linux-libc-dev linux-restricted-modules-common

E.g. only 2 packages to update, not four.

I suppose this is a bug, but perhaps I don't understand something
here. Didn't see anything in the bug tracker against Jaunty that
seemed appropriate.

Anyone else notice this?

John

--
edubuntu-users mailing list
edubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/edubuntu-users
 

Thread Tools




All times are GMT. The time now is 06:43 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org