FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Ubuntu > Edubuntu User

 
 
LinkBack Thread Tools
 
Old 01-30-2009, 03:51 PM
Richard Doyle
 
Default 8.04 ltsp +sound

On Fri, 2009-01-30 at 10:17 -0500, Ken Campbell wrote:
> Hi to all,
>
> I have been monitoring this list since 4/08 and after many searches on the
> posts, cannot find info re: sound.
> I have a few teachers who wish to utilize adobe flash as well as other web
> sites that use audio. The thin clients are all
> P4/2.2ghz, 512m ram and integrated sound card on motherboard(ADI AD1888
> Audio). Any pointers are much appreciated.
Pulseaudio is the sound server for Edubuntu and successors; it should be
enabled by default.

Search for libflashsupport if you want to run Flash 9. Flash 10, which
we use, works out of the box.

>
> Kenneth Campbell
> IT Administrator
> SAU1 Conval School District
> Peterborough, NH 03458
>
>


--
edubuntu-users mailing list
edubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/edubuntu-users
 
Old 02-11-2009, 03:12 PM
"Ken Campbell"
 
Default 8.04 ltsp +sound

Thanks for the reply....
I am still having difficulties. Adobe Flash player installed ver. 10.0.15.3
Libflashsupport ver 1.9 Oubuntu1

Web pages still state require flash!In addition, some pages ask for
shockwave plugin.
What am I missing??

Ken

-----Original Message-----
From: edubuntu-users-bounces@lists.ubuntu.com
[mailto:edubuntu-users-bounces@lists.ubuntu.com] On Behalf Of Richard Doyle
Sent: 2009-01-30 11:52
To: edubuntu-users@lists.ubuntu.com
Subject: Re: 8.04 ltsp +sound

On Fri, 2009-01-30 at 10:17 -0500, Ken Campbell wrote:
> Hi to all,
>
> I have been monitoring this list since 4/08 and after many searches on
> the posts, cannot find info re: sound.
> I have a few teachers who wish to utilize adobe flash as well as other
> web sites that use audio. The thin clients are all P4/2.2ghz, 512m ram
> and integrated sound card on motherboard(ADI AD1888 Audio). Any
> pointers are much appreciated.
Pulseaudio is the sound server for Edubuntu and successors; it should be
enabled by default.

Search for libflashsupport if you want to run Flash 9. Flash 10, which we
use, works out of the box.

>
> Kenneth Campbell
> IT Administrator
> SAU1 Conval School District
> Peterborough, NH 03458
>
>


--
edubuntu-users mailing list
edubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at:
https://lists.ubuntu.com/mailman/listinfo/edubuntu-users


--
edubuntu-users mailing list
edubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/edubuntu-users
 
Old 02-11-2009, 06:44 PM
Jordan Erickson
 
Default 8.04 ltsp +sound

Ken,

Have you seen
https://help.ubuntu.com/community/UbuntuLTSP/AdobeFlashFirefoxPluginLTSP
? I would recommend using the manual install steps, as that's how I do
it for all of my sites. Should work fine.


Cheers,
Jordan/Lns

Ken Campbell wrote:
> Thanks for the reply....
> I am still having difficulties. Adobe Flash player installed ver. 10.0.15.3
> Libflashsupport ver 1.9 Oubuntu1
>
> Web pages still state require flash!In addition, some pages ask for
> shockwave plugin.
> What am I missing??
>
> Ken
>
> -----Original Message-----
> From: edubuntu-users-bounces@lists.ubuntu.com
> [mailto:edubuntu-users-bounces@lists.ubuntu.com] On Behalf Of Richard Doyle
> Sent: 2009-01-30 11:52
> To: edubuntu-users@lists.ubuntu.com
> Subject: Re: 8.04 ltsp +sound
>
> On Fri, 2009-01-30 at 10:17 -0500, Ken Campbell wrote:
>
>> Hi to all,
>>
>> I have been monitoring this list since 4/08 and after many searches on
>> the posts, cannot find info re: sound.
>> I have a few teachers who wish to utilize adobe flash as well as other
>> web sites that use audio. The thin clients are all P4/2.2ghz, 512m ram
>> and integrated sound card on motherboard(ADI AD1888 Audio). Any
>> pointers are much appreciated.
>>
> Pulseaudio is the sound server for Edubuntu and successors; it should be
> enabled by default.
>
> Search for libflashsupport if you want to run Flash 9. Flash 10, which we
> use, works out of the box.
>
>
>> Kenneth Campbell
>> IT Administrator
>> SAU1 Conval School District
>> Peterborough, NH 03458
>>
>>
>>
>
>
> --
> edubuntu-users mailing list
> edubuntu-users@lists.ubuntu.com
> Modify settings or unsubscribe at:
> https://lists.ubuntu.com/mailman/listinfo/edubuntu-users
>
>
>


--
Jordan Erickson
Owner, Logical Networking Solutions
http://www.logicalnetworking.net
707-636-5678

Latest LNS Blogs - http://blog.logicalnetworking.net

ZDNet: Normal people like KDE4 under Linux better than Windows
Microsoft silently installs Firefox extension through OS update
FTC Warns of Fake FTC E-Mail Virus


--
edubuntu-users mailing list
edubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/edubuntu-users
 
Old 02-11-2009, 07:59 PM
Richard Doyle
 
Default 8.04 ltsp +sound

On Wed, 2009-02-11 at 11:12 -0500, Ken Campbell wrote:
> Thanks for the reply....
> I am still having difficulties. Adobe Flash player installed ver. 10.0.15.3
> Libflashsupport ver 1.9 Oubuntu1
You don't need libflashsupport with flash 10.



>
> Web pages still state require flash!
Open "aboutlugins" in Firefox for information.

> In addition, some pages ask for
> shockwave plugin.
> What am I missing??
As far as I can tell there is no shockwave plugin for Linux. You might
look at https://help.ubuntu.com/community/Shockwave

>
> Ken
>
> -----Original Message-----
> From: edubuntu-users-bounces@lists.ubuntu.com
> [mailto:edubuntu-users-bounces@lists.ubuntu.com] On Behalf Of Richard Doyle
> Sent: 2009-01-30 11:52
> To: edubuntu-users@lists.ubuntu.com
> Subject: Re: 8.04 ltsp +sound
>
> On Fri, 2009-01-30 at 10:17 -0500, Ken Campbell wrote:
> > Hi to all,
> >
> > I have been monitoring this list since 4/08 and after many searches on
> > the posts, cannot find info re: sound.
> > I have a few teachers who wish to utilize adobe flash as well as other
> > web sites that use audio. The thin clients are all P4/2.2ghz, 512m ram
> > and integrated sound card on motherboard(ADI AD1888 Audio). Any
> > pointers are much appreciated.
> Pulseaudio is the sound server for Edubuntu and successors; it should be
> enabled by default.
>
> Search for libflashsupport if you want to run Flash 9. Flash 10, which we
> use, works out of the box.
>
> >
> > Kenneth Campbell
> > IT Administrator
> > SAU1 Conval School District
> > Peterborough, NH 03458
> >
> >
>
>
> --
> edubuntu-users mailing list
> edubuntu-users@lists.ubuntu.com
> Modify settings or unsubscribe at:
> https://lists.ubuntu.com/mailman/listinfo/edubuntu-users
>


--
edubuntu-users mailing list
edubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/edubuntu-users
 

Thread Tools




All times are GMT. The time now is 05:45 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org