Linux Archive

Linux Archive (http://www.linux-archive.org/)
-   Edubuntu User (http://www.linux-archive.org/edubuntu-user/)
-   -   Help needed getting javaplugin working for firefox under amd64 (http://www.linux-archive.org/edubuntu-user/227751-help-needed-getting-javaplugin-working-firefox-under-amd64.html)

john 01-14-2009 05:26 PM

Help needed getting javaplugin working for firefox under amd64
 
Hi all,

I am running hardy for AMD64, with NTA 6030 clients running on images
built in 32 bit mode.

I've been struggling to get the java plug in to work in firefox 3.05

The official release from Sun
http://java.com/en/download/linux_manual.jsp?locale=en&host=java.com:80

Doesn't appear to have /libjavaplugin_oji.so which is what I am used
to linking from /usr/lib/firefox/plugins

Can anyone point me at a howto for getting the java plugin working for
my configuration?

Thanks!

John

--
edubuntu-users mailing list
edubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/edubuntu-users

john 01-15-2009 07:23 PM

Help needed getting javaplugin working for firefox under amd64
 
Hi all,

I sent this to edubuntu-users but got no response so I'll try here:

I am running hardy for AMD64, with NTA 6030 clients running on images
built in 32 bit mode.

I've been struggling to get the java plug in to work in firefox 3.05

The official release from Sun
http://java.com/en/download/linux_manual.jsp?locale=en&host=java.com:80

Doesn't appear to have /libjavaplugin_oji.so which is what I am used
to linking from /usr/lib/firefox/plugins

Can anyone point me at a howto for getting the java plugin working for
my configuration?

Thanks!

John

--
edubuntu-devel mailing list
edubuntu-devel@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/edubuntu-devel

"Tricia Bowen" 01-16-2009 12:44 AM

Help needed getting javaplugin working for firefox under amd64
 
*
$ cd /usr/lib/firefox/plugins
$ ln -s /usr/java/jre1.6.0/plugin/i386/ns7/libjavaplugin_oji.so .

--Tricia
*
On Thu, Jan 15, 2009 at 3:23 PM, john <lists.john@gmail.com> wrote:

*Hi all,

I sent this to edubuntu-users but got no response so I'll try here:

*I am running hardy for *AMD64, with NTA 6030 clients running on images

*built in 32 bit mode.

*I've been struggling to get the java plug in to work in firefox 3.05

*The official release from Sun
*http://java.com/en/download/linux_manual.jsp?locale=en&host=java.com:80


*Doesn't appear to have /libjavaplugin_oji.so which is what I am used
*to linking from /usr/lib/firefox/plugins

*Can anyone point me at a howto for getting the java plugin working for
*my configuration?


*Thanks!

*John

--
edubuntu-devel mailing list
edubuntu-devel@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/edubuntu-devel



--
edubuntu-devel mailing list
edubuntu-devel@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/edubuntu-devel


All times are GMT. The time now is 05:59 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.