FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Ubuntu > Edubuntu User

 
 
LinkBack Thread Tools
 
Old 12-14-2008, 09:27 PM
Sergio Dicandia
 
Default DHCP server sometimes not found

Hi,

I'm finishing our new computer room with 12 thin clients and a 8.041 Edubuntu server. Everything seemed fine on the first clients I tested, but I just found I can start no more than 4 or 5 at the same time.
The other ones just wait for a DHCP to give them a valid IP address, and there's no way to obtain it.
I checked cabling and switch, but it's just a matter of who come first: the first 4 (or 5) clients just get their IP, the other ones don't.
Consider that in my /etc/ltsp/dhcpd.conf I put the correct MAC addresses to assign fixed IPs, and they work fine for the first clients starting.

Looks like somebody had the same problem, while everything worked fine in 7.10 with LTSP
4.2:
http://209.85.129.132/search?q=cache:Jj3ycleLzasJ:sudan.ubuntuforums.com/showthread.php%3Ft%3D830748+edubuntu+dhcp+problem& hl=it&ct=clnk&cd=8&gl=it&client=firefox-a

Any suggestion ?
It's the last obstacle to get our only computer room working ...

TIA,
Sergio





--
edubuntu-users mailing list
edubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/edubuntu-users
 

Thread Tools




All times are GMT. The time now is 06:03 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org