FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Ubuntu > Edubuntu User

 
 
LinkBack Thread Tools
 
Old 12-03-2007, 05:49 PM
David Ally
 
Default edubuntu-users Digest, Vol 19, Issue 3

Hi All,

Has anyone encounter this type error on thin client booting? I'm testing Edubuntu Gutsy on Via Nehemiah based laptop. I'm booting the laptop as a thin client and this is the error [** 38.900730 ] vt8623fb 0000:00.0: memory size detection failed (0, 20), suppose 16MB. The thin client booting process stops at this point. No splash is loaded but a blinking cursor.

This only happens on this type of laptops alone other laptops boots normally. I also know that this only happens with Gutsy, because i have other installations that boot normally.

Any clue as per what is going on?

Thanks in advance.

David

----- Original Message ----
From: "edubuntu-users-request@lists.ubuntu.com" <edubuntu-users-request@lists.ubuntu.com>
To: edubuntu-users@lists.ubuntu.com
Sent: Monday, December 3, 2007 1:00:02 PM
Subject: edubuntu-users Digest, Vol 19, Issue 3


Send edubuntu-users mailing list submissions to
*** edubuntu-users@lists.ubuntu.com

To subscribe or unsubscribe via the World Wide Web, visit
*** https://lists.ubuntu.com/mailman/listinfo/edubuntu-users
or, via email, send a message with subject or body 'help' to
*** edubuntu-users-request@lists.ubuntu.com

You can reach the person managing the list at
*** edubuntu-users-owner@lists.ubuntu.com

When replying, please edit your Subject line so it is
more specific
than "Re: Contents of edubuntu-users digest..."


Today's Topics:

* 1. Cluster HPC based on edubuntu (Jean-Francois CLEMENT)


----------------------------------------------------------------------

Message: 1
Date: Mon, 03 Dec 2007 10:44:48 +0100
From: Jean-Francois CLEMENT <Jean-Francois.Clement@univ-brest.fr>
Subject: Cluster HPC based on edubuntu
To: edubuntu-devel@lists.ubuntu.com,*** Edubuntu Users Group
*** <edubuntu-users@lists.ubuntu.com>
Message-ID: <4753D010.903@univ-brest.fr>
Content-Type: text/plain; charset=ISO-8859-1; format=flowed

hi,

I'm an edubuntu user, so like I've an cluster (for calculus) to build I

think naturally in use of ubuntu+ltsp+sge (sun grid engine) and because

I like new ltsp without nfs.

Of, course calculus code run onto the node (not on the server) so i try

to modify "ltsp-setup-client". I've simply resolve the authentication
problem by duplicate "passwd" "group" and "shadow" because the server
is
private (eth0 : external network, eth1 : private network)

So today, almost is working except i can't mount automaticaly the /home

on the nodes, by hand (via ssh) it's work fine with :

mount -n -t nfs 192.168.0.1:/home /home* * (on the nodes)

/home* 192.168.0.0/255.255.255.0(rw,root_squash,async)* * (on the
server)

I try the lts.conf option "LOCAL_APPS=Y" but I think it's not available

for LTSP5 ?

if anyone have an idea ?

JFC

--
Jean-Fran?ois CLEMENT
I.3.S - LaTIM Inserm U650
tel:02.98.01.81.08
fax:02.98.01.81.24




------------------------------

--
edubuntu-users mailing list
edubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at:
https://lists.ubuntu.com/mailman/listinfo/edubuntu-users


End of edubuntu-users Digest, Vol 19, Issue 3
*********************************************



Be a better sports nut! Let your teams follow you
with Yahoo Mobile. Try it now.--
edubuntu-users mailing list
edubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/edubuntu-users
 

Thread Tools




All times are GMT. The time now is 11:16 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org