FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Ubuntu > Edubuntu User

 
 
LinkBack Thread Tools
 
Old 06-17-2008, 06:55 PM
 
Default 7.10 Server freezing (Sanjeev Singh)

>But after the system has been running a few hours and students begin
>to use it (and I'm not there). It freezes hard. I *think* it freezes
>hard b/c I haven't tested pinging it when it's down. But it doens't
>reply to anything including ctrl-alt-bkspace, or ctrl-alt-f1. And I
>know the /var/log/messages file stops creating --MARK-- entries
>during this time. When I find it frozen, there is video, but no
>response to mouse or keyboard.

I have seen similar behaviour on my Athlon Dual core 4GB RAM, Nvidia chipset, edubuntu 8.04 server connected to 1 ltsp client. For me it was period of inactivity. Seems like if I let the system on for couple of hours, it just freezes with the same behaviour.
I then found that it would freeze even without the client booted. Hence I am sure that for me it is not LTSP. I suspect that it is some power down configuration in the chipset that is messing things up. However I donot see any log messages to debug.
-sanjeev





--
edubuntu-users mailing list
edubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/edubuntu-users
 
Old 06-17-2008, 08:03 PM
Peter
 
Default 7.10 Server freezing (Sanjeev Singh)

maybe an acpi issue. I'll consider that too.

coverify@yahoo.com wrote:
>> But after the system has been running a few hours and students begin
>> to use it (and I'm not there). It freezes hard. I *think* it freezes
>> hard b/c I haven't tested pinging it when it's down. But it doens't
>> reply to anything including ctrl-alt-bkspace, or ctrl-alt-f1. And I
>> know the /var/log/messages file stops creating --MARK-- entries
>> during this time. When I find it frozen, there is video, but no
>> response to mouse or keyboard.
>
> I have seen similar behaviour on my Athlon Dual core 4GB RAM, Nvidia chipset, edubuntu 8.04 server connected to 1 ltsp client. For me it was period of inactivity. Seems like if I let the system on for couple of hours, it just freezes with the same behaviour.
> I then found that it would freeze even without the client booted. Hence I am sure that for me it is not LTSP. I suspect that it is some power down configuration in the chipset that is messing things up. However I donot see any log messages to debug.
> -sanjeev
>
>
>
>
>


--
edubuntu-users mailing list
edubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/edubuntu-users
 

Thread Tools




All times are GMT. The time now is 01:16 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org