Linux Archive

Linux Archive (http://www.linux-archive.org/)
-   Edubuntu Development (http://www.linux-archive.org/edubuntu-development/)
-   -   Menu editor and LTSP clients (http://www.linux-archive.org/edubuntu-development/693674-menu-editor-ltsp-clients.html)

"Anthony J. Weaver Jr." 08-13-2012 07:24 PM

Menu editor and LTSP clients
 
We setup LTSP fat clients with Edubuntu 12.04. *We added several users and they are able to login on the clients. *Now we are trying to lockdown certain menu items using the menu editor/profile editor, but it does not seem to be working. *We remove certain items like games or science but they still show up in the menu both on the client and on the server (i.e., if we use the user login on the server). *We are using gnome fallback for the interface. *Is there a problem with menu editor and Gnome fallback or are we missing something (and yes we did try rebuilding the image after making changes, but it still did not work)? *Thanks for your help.

Tony
--
edubuntu-devel mailing list
edubuntu-devel@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/edubuntu-devel

Marc Gariépy 08-20-2012 07:54 PM

Menu editor and LTSP clients
 
Hello Tony,

this is a bug in gnome-menus that prevent getting the right path for games.
https://bugs.launchpad.net/menueditor/+bug/663994

https://bugs.launchpad.net/ubuntu/+source/gnome-menus/+bug/413728


Can you send me the environment from a user session and the generated tar.gz from edubuntu-menueditor?

Thanks

Marc Gariépy


On Mon, Aug 13, 2012 at 3:24 PM, Anthony J. Weaver Jr. <anthony.weaver@fandm.edu> wrote:


We setup LTSP fat clients with Edubuntu 12.04. *We added several users and they are able to login on the clients. *Now we are trying to lockdown certain menu items using the menu editor/profile editor, but it does not seem to be working. *We remove certain items like games or science but they still show up in the menu both on the client and on the server (i.e., if we use the user login on the server). *We are using gnome fallback for the interface. *Is there a problem with menu editor and Gnome fallback or are we missing something (and yes we did try rebuilding the image after making changes, but it still did not work)? *Thanks for your help.



Tony

--

edubuntu-devel mailing list

edubuntu-devel@lists.ubuntu.com

Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/edubuntu-devel




--
edubuntu-devel mailing list
edubuntu-devel@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/edubuntu-devel


All times are GMT. The time now is 04:57 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.