FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Ubuntu > Edubuntu Development

 
 
LinkBack Thread Tools
 
Old 08-02-2011, 07:13 PM
David Hopkins
 
Default Logout button doesn't work

On Lucid, with a new install, the logout button (upper right) doesn't
work at the thin client. You get a very thin line, but no menu. This
makes it impossible for a user to log out. I am not sure why this
would happen at all. Clearing all the .gnome configuration files
doesn't correct the issue.

Sincerely,
Dave Hopkins
Newark Charter School

--
edubuntu-devel mailing list
edubuntu-devel@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/edubuntu-devel
 
Old 08-02-2011, 07:13 PM
David Hopkins
 
Default Logout button doesn't work

On Lucid, with a new install, the logout button (upper right) doesn't
work at the thin client. You get a very thin line, but no menu. This
makes it impossible for a user to log out. I am not sure why this
would happen at all. Clearing all the .gnome configuration files
doesn't correct the issue.

Sincerely,
Dave Hopkins
Newark Charter School

--
edubuntu-users mailing list
edubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/edubuntu-users
 
Old 08-02-2011, 09:15 PM
David Hopkins
 
Default Logout button doesn't work

A follow-up. It is the Indicator Applet Session that is not working. I
have tried removing/re-adding but this does not change the behavior.
However, as mentioned, I get Consolekit and dbus errors.

Also, please ignore my response on a different thread. I didn't mean
to duplicate this issue but forgot to remove the list on the response.

On Tue, Aug 2, 2011 at 3:13 PM, David Hopkins <dahopkins429@gmail.com> wrote:
> On Lucid, with a new install, the logout button (upper right) doesn't
> work at the thin client. You get a very thin line, but no menu. This
> makes it impossible for a user to log out. I am not sure why this
> would happen at all. Clearing all the .gnome configuration files
> doesn't correct the issue.
>
> Sincerely,
> Dave Hopkins
> Newark Charter School
>

--
edubuntu-devel mailing list
edubuntu-devel@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/edubuntu-devel
 
Old 08-02-2011, 09:15 PM
David Hopkins
 
Default Logout button doesn't work

A follow-up. It is the Indicator Applet Session that is not working. I
have tried removing/re-adding but this does not change the behavior.
However, as mentioned, I get Consolekit and dbus errors.

Also, please ignore my response on a different thread. I didn't mean
to duplicate this issue but forgot to remove the list on the response.

On Tue, Aug 2, 2011 at 3:13 PM, David Hopkins <dahopkins429@gmail.com> wrote:
> On Lucid, with a new install, the logout button (upper right) doesn't
> work at the thin client. You get a very thin line, but no menu. This
> makes it impossible for a user to log out. I am not sure why this
> would happen at all. Clearing all the .gnome configuration files
> doesn't correct the issue.
>
> Sincerely,
> Dave Hopkins
> Newark Charter School
>

--
edubuntu-users mailing list
edubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/edubuntu-users
 

Thread Tools




All times are GMT. The time now is 06:15 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org