FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Ubuntu > Edubuntu Development

 
 
LinkBack Thread Tools
 
Old 09-02-2010, 10:59 AM
Oliver Grawert
 
Default package ltsp-client-core (not installed) failed to install/upgrade: subprocess new pre-installation script returned error exit status 1

*** This bug is a duplicate of bug 470245 ***
https://bugs.launchpad.net/bugs/470245

** This bug has been marked a duplicate of bug 470245
package ltsp-client-core (not installed) failed to install/upgrade: subprocess new pre-installation script returned error exit status 1

--
package ltsp-client-core (not installed) failed to install/upgrade: subprocess new pre-installation script returned error exit status 1
https://bugs.launchpad.net/bugs/583916
You received this bug notification because you are a member of Edubuntu
Bugsquad, which is subscribed to ltsp in ubuntu.

Status in “ltsp” package in Ubuntu: New

Bug description:
Just downloading and installing Mythbuntu on top of Ubuntu. also doing upgrades at the same time.

ProblemType: Package
DistroRelease: Ubuntu 10.04
Package: ltsp-client-core (not installed)
ProcVersionSignature: Ubuntu 2.6.32-22.33-generic 2.6.32.11+drm33.2
Uname: Linux 2.6.32-22-generic x86_64
NonfreeKernelModules: nvidia
Architecture: amd64
Date: Fri May 21 13:08:13 2010
ErrorMessage: subprocess new pre-installation script returned error exit status 1
InstallationMedia: Ubuntu 10.04 LTS "Lucid Lynx" - Release amd64 (20100429)
SourcePackage: ltsp
Title: package ltsp-client-core (not installed) failed to install/upgrade: subprocess new pre-installation script returned error exit status 1



--
edubuntu-devel mailing list
edubuntu-devel@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/edubuntu-devel
 
Old 09-02-2010, 11:00 AM
Oliver Grawert
 
Default package ltsp-client-core (not installed) failed to install/upgrade: subprocess new pre-installation script returned error exit status 1

*** This bug is a duplicate of bug 470245 ***
https://bugs.launchpad.net/bugs/470245

** This bug has been marked a duplicate of bug 470245
package ltsp-client-core (not installed) failed to install/upgrade: subprocess new pre-installation script returned error exit status 1

--
package ltsp-client-core (not installed) failed to install/upgrade: subprocess new pre-installation script returned error exit status 1
https://bugs.launchpad.net/bugs/592504
You received this bug notification because you are a member of Edubuntu
Bugsquad, which is subscribed to ltsp in ubuntu.

Status in “ltsp” package in Ubuntu: New

Bug description:
i can't install from alternate cd lucid on the running desktop...

ProblemType: Package
DistroRelease: Ubuntu 10.04
Package: ltsp-client-core (not installed)
ProcVersionSignature: Ubuntu 2.6.32-21.32-generic 2.6.32.11+drm33.2
Uname: Linux 2.6.32-21-generic i686
Architecture: i386
Date: Fri Jun 11 08:46:26 2010
ErrorMessage: subprocess new pre-installation script returned error exit status 1
InstallationMedia: Ubuntu 10.04 LTS "Lucid Lynx" - Release i386 (20100429)
SourcePackage: ltsp
Title: package ltsp-client-core (not installed) failed to install/upgrade: subprocess new pre-installation script returned error exit status 1



--
edubuntu-devel mailing list
edubuntu-devel@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/edubuntu-devel
 
Old 09-02-2010, 11:01 AM
Oliver Grawert
 
Default package ltsp-client-core (not installed) failed to install/upgrade: subprocess new pre-installation script returned error exit status 1

*** This bug is a duplicate of bug 470245 ***
https://bugs.launchpad.net/bugs/470245

** This bug has been marked a duplicate of bug 470245
package ltsp-client-core (not installed) failed to install/upgrade: subprocess new pre-installation script returned error exit status 1

--
package ltsp-client-core (not installed) failed to install/upgrade: subprocess new pre-installation script returned error exit status 1
https://bugs.launchpad.net/bugs/613789
You received this bug notification because you are a member of Edubuntu
Bugsquad, which is subscribed to ltsp in ubuntu.

Status in “ltsp” package in Ubuntu: New

Bug description:
I am not sure cause it can be a known bug

when installation went wrong , I discovered that I didnt unmark the software

and I am not running in a LTSP client environment

so I did the unmarking in Synaptic Package Manager and

installed again with no problem

ProblemType: Package
DistroRelease: Ubuntu 10.04
Package: ltsp-client-core (not installed)
ProcVersionSignature: Ubuntu 2.6.32-24.39-generic 2.6.32.15+drm33.5
Uname: Linux 2.6.32-24-generic i686
Architecture: i386
Date: Thu Aug 5 11:26:19 2010
ErrorMessage: subprocess new pre-installation script returned error exit status 1
InstallationMedia: Ubuntu 10.04 LTS "Lucid Lynx" - Release i386 (20100429)
SourcePackage: ltsp
Title: package ltsp-client-core (not installed) failed to install/upgrade: subprocess new pre-installation script returned error exit status 1



--
edubuntu-devel mailing list
edubuntu-devel@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/edubuntu-devel
 
Old 09-02-2010, 11:01 AM
Oliver Grawert
 
Default package ltsp-client-core (not installed) failed to install/upgrade: subprocess new pre-installation script returned error exit status 1

*** This bug is a duplicate of bug 470245 ***
https://bugs.launchpad.net/bugs/470245

** This bug has been marked a duplicate of bug 470245
package ltsp-client-core (not installed) failed to install/upgrade: subprocess new pre-installation script returned error exit status 1

--
package ltsp-client-core (not installed) failed to install/upgrade: subprocess new pre-installation script returned error exit status 1
https://bugs.launchpad.net/bugs/628746
You received this bug notification because you are a member of Edubuntu
Bugsquad, which is subscribed to ltsp in ubuntu.

Status in “ltsp” package in Ubuntu: Incomplete

Bug description:
installed from Synaptic

ProblemType: Package
DistroRelease: Ubuntu 10.04
Package: ltsp-client-core (not installed)
ProcVersionSignature: Ubuntu 2.6.32-24.42-generic-pae 2.6.32.15+drm33.5
Uname: Linux 2.6.32-24-generic-pae i686
NonfreeKernelModules: nvidia
Architecture: i386
Date: Thu Sep 2 12:35:00 2010
ErrorMessage: subprocess new pre-installation script returned error exit status 1
LiveMediaBuild: Ubuntu-Server 9.10 "Karmic Koala" - Release i386 (20091027.2)
SourcePackage: ltsp
Title: package ltsp-client-core (not installed) failed to install/upgrade: subprocess new pre-installation script returned error exit status 1



--
edubuntu-devel mailing list
edubuntu-devel@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/edubuntu-devel
 

Thread Tools




All times are GMT. The time now is 04:32 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org