FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Ubuntu > Edubuntu Development

 
 
LinkBack Thread Tools
 
Old 08-31-2010, 02:16 PM
David Hopkins
 
Default Issue with floppy drives

I have a server where every single floppy drive shows up on the
console ... df -k also reports all these drives. This is using Ubuntu
9.10 ... another server which is identical hardware and same software
packages (as compared via dpkg --get-selections) does not have this
behavior.

How can I get the behavior back to what would be 'normal' e.g. only
the local floppy shows up. None of the users see any extra floppy
drive icons, though if a user runs df -k, they will see all these
extra drives. It is a bit of an issue.

Dave ...

--
edubuntu-devel mailing list
edubuntu-devel@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/edubuntu-devel
 
Old 08-31-2010, 02:16 PM
David Hopkins
 
Default Issue with floppy drives

I have a server where every single floppy drive shows up on the
console ... df -k also reports all these drives. This is using Ubuntu
9.10 ... another server which is identical hardware and same software
packages (as compared via dpkg --get-selections) does not have this
behavior.

How can I get the behavior back to what would be 'normal' e.g. only
the local floppy shows up. None of the users see any extra floppy
drive icons, though if a user runs df -k, they will see all these
extra drives. It is a bit of an issue.

Dave ...

--
edubuntu-users mailing list
edubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/edubuntu-users
 
Old 08-31-2010, 02:29 PM
David Hopkins
 
Default Issue with floppy drives

https://bugs.launchpad.net/ubuntu/karmic/+source/gvfs/+bug/396448

On Tue, Aug 31, 2010 at 10:16 AM, David Hopkins <dahopkins429@gmail.com> wrote:
> I have a server where every single floppy drive shows up on the
> console ... df -k also reports all these drives. *This is using Ubuntu
> 9.10 ... another server which is identical hardware and same software
> packages (as compared via dpkg --get-selections) does not have this
> behavior.
>
> How can I get the behavior back to what would be 'normal' e.g. only
> the local floppy shows up. *None of the users see any extra floppy
> drive icons, though if a user runs df -k, they will see all these
> extra drives. *It is a bit of an issue.
>
> Dave ...
>

--
edubuntu-users mailing list
edubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/edubuntu-users
 
Old 08-31-2010, 02:29 PM
David Hopkins
 
Default Issue with floppy drives

https://bugs.launchpad.net/ubuntu/karmic/+source/gvfs/+bug/396448

On Tue, Aug 31, 2010 at 10:16 AM, David Hopkins <dahopkins429@gmail.com> wrote:
> I have a server where every single floppy drive shows up on the
> console ... df -k also reports all these drives. *This is using Ubuntu
> 9.10 ... another server which is identical hardware and same software
> packages (as compared via dpkg --get-selections) does not have this
> behavior.
>
> How can I get the behavior back to what would be 'normal' e.g. only
> the local floppy shows up. *None of the users see any extra floppy
> drive icons, though if a user runs df -k, they will see all these
> extra drives. *It is a bit of an issue.
>
> Dave ...
>

--
edubuntu-devel mailing list
edubuntu-devel@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/edubuntu-devel
 
Old 09-01-2010, 05:28 PM
"Rippl, Steve"
 
Default Issue with floppy drives

I'm not exactly clear what you're describing here... is this a
thin-client environment, where each client is seeing the floppies of
all the other clients? *If that's the case _AND_ all your users are in
the same group (ldap/AD authentication, all users in Domain Users?)
then I think under 9.04/9.10 you got to see all the drives. Are you
running different users on each server? This behavior was changed for
10.04 (again by Scott).

If this isn't what you're talking about then sorry, please ignore me! :-)



On Tue, Aug 31, 2010 at 7:16 AM, David Hopkins <dahopkins429@gmail.com> wrote:
>
> I have a server where every single floppy drive shows up on the
> console ... df -k also reports all these drives. *This is using Ubuntu
> 9.10 ... another server which is identical hardware and same software
> packages (as compared via dpkg --get-selections) does not have this
> behavior.
>
> How can I get the behavior back to what would be 'normal' e.g. only
> the local floppy shows up. *None of the users see any extra floppy
> drive icons, though if a user runs df -k, they will see all these
> extra drives. *It is a bit of an issue.
>
> Dave ...
>
> --
> edubuntu-users mailing list
> edubuntu-users@lists.ubuntu.com
> Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/edubuntu-users



--
Steve Rippl
Technology Director
Woodland Public Schools
360 841 2735

--
edubuntu-users mailing list
edubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/edubuntu-users
 
Old 09-01-2010, 08:38 PM
David Hopkins
 
Default Issue with floppy drives

All my users are in Domain Users, but they only see their own devices,
not sure why. However, at the server console, all the local floppies
for all the thin clients show up as attached devices ... sort of like
what you seen when you insert a CD into the server's CDROM and it
automounts and places an icon on the desktop. As each thin client
boots, I get another floppy icon at the console. This behavior is new
since on the initial install, I did not get this behavior initially.
However, after recent patches, this is what I get. I did install
iTalc, so perhaps that is somehow related.

I'm not overly adverse to upgrading to 10.04 except that we have had
some issues with the thin client hardware not being 100% recognized by
Xorg. I now have custom xorg.conf files for some systems to get
around glitches with the graphics. Since the start-up of the new
school year has been a bit rough, I'd rather not put 10.04 onto the
teachers immediately. I do have a 32bit server I can move to 10.04 for
testing though. Although, my issues that I see are with the x86_64
servers, not the i386 systems.

Sincerely,
Dave ...

On Wed, Sep 1, 2010 at 1:28 PM, Rippl, Steve <rippls@woodlandschools.org> wrote:
> I'm not exactly clear what you're describing here... is this a
> thin-client environment, where each client is seeing the floppies of
> all the other clients? *If that's the case _AND_ all your users are in
> the same group (ldap/AD authentication, all users in Domain Users?)
> then I think under 9.04/9.10 you got to see all the drives. *Are you
> running different users on each server? *This behavior was changed for
> 10.04 (again by Scott).
>
> If this isn't what you're talking about then sorry, please ignore me! :-)
>
>
>
> On Tue, Aug 31, 2010 at 7:16 AM, David Hopkins <dahopkins429@gmail.com> wrote:
>>
>> I have a server where every single floppy drive shows up on the
>> console ... df -k also reports all these drives. *This is using Ubuntu
>> 9.10 ... another server which is identical hardware and same software
>> packages (as compared via dpkg --get-selections) does not have this
>> behavior.
>>
>> How can I get the behavior back to what would be 'normal' e.g. only
>> the local floppy shows up. *None of the users see any extra floppy
>> drive icons, though if a user runs df -k, they will see all these
>> extra drives. *It is a bit of an issue.
>>
>> Dave ...
>>
>> --
>> edubuntu-users mailing list
>> edubuntu-users@lists.ubuntu.com
>> Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/edubuntu-users
>
>
>
> --
> Steve Rippl
> Technology Director
> Woodland Public Schools
> 360 841 2735
>

--
edubuntu-users mailing list
edubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/edubuntu-users
 
Old 09-01-2010, 08:38 PM
David Hopkins
 
Default Issue with floppy drives

All my users are in Domain Users, but they only see their own devices,
not sure why. However, at the server console, all the local floppies
for all the thin clients show up as attached devices ... sort of like
what you seen when you insert a CD into the server's CDROM and it
automounts and places an icon on the desktop. As each thin client
boots, I get another floppy icon at the console. This behavior is new
since on the initial install, I did not get this behavior initially.
However, after recent patches, this is what I get. I did install
iTalc, so perhaps that is somehow related.

I'm not overly adverse to upgrading to 10.04 except that we have had
some issues with the thin client hardware not being 100% recognized by
Xorg. I now have custom xorg.conf files for some systems to get
around glitches with the graphics. Since the start-up of the new
school year has been a bit rough, I'd rather not put 10.04 onto the
teachers immediately. I do have a 32bit server I can move to 10.04 for
testing though. Although, my issues that I see are with the x86_64
servers, not the i386 systems.

Sincerely,
Dave ...

On Wed, Sep 1, 2010 at 1:28 PM, Rippl, Steve <rippls@woodlandschools.org> wrote:
> I'm not exactly clear what you're describing here... is this a
> thin-client environment, where each client is seeing the floppies of
> all the other clients? *If that's the case _AND_ all your users are in
> the same group (ldap/AD authentication, all users in Domain Users?)
> then I think under 9.04/9.10 you got to see all the drives. *Are you
> running different users on each server? *This behavior was changed for
> 10.04 (again by Scott).
>
> If this isn't what you're talking about then sorry, please ignore me! :-)
>
>
>
> On Tue, Aug 31, 2010 at 7:16 AM, David Hopkins <dahopkins429@gmail.com> wrote:
>>
>> I have a server where every single floppy drive shows up on the
>> console ... df -k also reports all these drives. *This is using Ubuntu
>> 9.10 ... another server which is identical hardware and same software
>> packages (as compared via dpkg --get-selections) does not have this
>> behavior.
>>
>> How can I get the behavior back to what would be 'normal' e.g. only
>> the local floppy shows up. *None of the users see any extra floppy
>> drive icons, though if a user runs df -k, they will see all these
>> extra drives. *It is a bit of an issue.
>>
>> Dave ...
>>
>> --
>> edubuntu-users mailing list
>> edubuntu-users@lists.ubuntu.com
>> Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/edubuntu-users
>
>
>
> --
> Steve Rippl
> Technology Director
> Woodland Public Schools
> 360 841 2735
>

--
edubuntu-devel mailing list
edubuntu-devel@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/edubuntu-devel
 

Thread Tools




All times are GMT. The time now is 08:18 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org