FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Ubuntu > Edubuntu Development

 
 
LinkBack Thread Tools
 
Old 05-03-2010, 09:34 AM
Ben Crisford
 
Default package edubuntu-artwork 0.1.0-71 failed to install/upgrade: subprocess installed post-installation script returned error exit status 1

This affects me also.

** Attachment added: "artwork-failing.txt"
http://launchpadlibrarian.net/47509589/artwork-failing.txt

** Changed in: edubuntu-artwork (Ubuntu)
Status: New => Confirmed

--
package edubuntu-artwork 0.1.0-71 failed to install/upgrade: subprocess installed post-installation script returned error exit status 1
https://bugs.launchpad.net/bugs/574156
You received this bug notification because you are a member of Edubuntu
Bugsquad, which is subscribed to edubuntu-artwork in ubuntu.

Status in “edubuntu-artwork” package in Ubuntu: Confirmed

Bug description:
Binary package hint: edubuntu-artwork

1. Ubuntu 10.04 LTS
2. Trying to reinstall edubuntu-artwork after an error trying to install the ATI drivers.

ProblemType: Package
DistroRelease: Ubuntu 10.04
Package: edubuntu-artwork 0.1.0-71
ProcVersionSignature: Ubuntu 2.6.32-22.33-generic 2.6.32.11+drm33.2
Uname: Linux 2.6.32-22-generic x86_64
NonfreeKernelModules: fglrx
AptOrdering: edubuntu-artwork: Configure
Architecture: amd64
Date: Sun May 2 22:17:37 2010
ErrorMessage: subprocess installed post-installation script returned error exit status 1
InstallationMedia: Ubuntu 9.10 "Karmic Koala" - Release amd64 (20091027)
PackageArchitecture: all
SourcePackage: edubuntu-artwork
Title: package edubuntu-artwork 0.1.0-71 failed to install/upgrade: subprocess installed post-installation script returned error exit status 1



--
edubuntu-devel mailing list
edubuntu-devel@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/edubuntu-devel
 
Old 05-13-2010, 11:33 AM
Jonathan Carter
 
Default package edubuntu-artwork 0.1.0-71 failed to install/upgrade: subprocess installed post-installation script returned error exit status 1

*** This bug is a duplicate of bug 574156 ***
https://bugs.launchpad.net/bugs/574156

** This bug has been marked a duplicate of bug 574156
package edubuntu-artwork 0.1.0-71 failed to install/upgrade: subprocess installed post-installation script returned error exit status 1

--
package edubuntu-artwork 0.1.0-71 failed to install/upgrade: subprocess installed post-installation script returned error exit status 1
https://bugs.launchpad.net/bugs/579203
You received this bug notification because you are a member of Edubuntu
Bugsquad, which is subscribed to edubuntu-artwork in ubuntu.

Status in “edubuntu-artwork” package in Ubuntu: New

Bug description:
Binary package hint: edubuntu-artwork

get error while updating

ProblemType: Package
DistroRelease: Ubuntu 10.04
Package: edubuntu-artwork 0.1.0-71
ProcVersionSignature: Ubuntu 2.6.32-22.33-generic 2.6.32.11+drm33.2
Uname: Linux 2.6.32-22-generic i686
NonfreeKernelModules: nvidia
Architecture: i386
Date: Wed May 12 11:27:55 2010
ErrorMessage: subprocess installed post-installation script returned error exit status 1
PackageArchitecture: all
SourcePackage: edubuntu-artwork
Title: package edubuntu-artwork 0.1.0-71 failed to install/upgrade: subprocess installed post-installation script returned error exit status 1



--
edubuntu-devel mailing list
edubuntu-devel@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/edubuntu-devel
 
Old 05-13-2010, 11:33 AM
Jonathan Carter
 
Default package edubuntu-artwork 0.1.0-71 failed to install/upgrade: subprocess installed post-installation script returned error exit status 1

** Changed in: edubuntu-artwork (Ubuntu)
Assignee: (unassigned) => Jonathan Carter (jonathan)

--
package edubuntu-artwork 0.1.0-71 failed to install/upgrade: subprocess installed post-installation script returned error exit status 1
https://bugs.launchpad.net/bugs/574156
You received this bug notification because you are a member of Edubuntu
Bugsquad, which is subscribed to edubuntu-artwork in ubuntu.

Status in “edubuntu-artwork” package in Ubuntu: Confirmed

Bug description:
Binary package hint: edubuntu-artwork

1. Ubuntu 10.04 LTS
2. Trying to reinstall edubuntu-artwork after an error trying to install the ATI drivers.

ProblemType: Package
DistroRelease: Ubuntu 10.04
Package: edubuntu-artwork 0.1.0-71
ProcVersionSignature: Ubuntu 2.6.32-22.33-generic 2.6.32.11+drm33.2
Uname: Linux 2.6.32-22-generic x86_64
NonfreeKernelModules: fglrx
AptOrdering: edubuntu-artwork: Configure
Architecture: amd64
Date: Sun May 2 22:17:37 2010
ErrorMessage: subprocess installed post-installation script returned error exit status 1
InstallationMedia: Ubuntu 9.10 "Karmic Koala" - Release amd64 (20091027)
PackageArchitecture: all
SourcePackage: edubuntu-artwork
Title: package edubuntu-artwork 0.1.0-71 failed to install/upgrade: subprocess installed post-installation script returned error exit status 1



--
edubuntu-devel mailing list
edubuntu-devel@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/edubuntu-devel
 
Old 05-13-2010, 11:48 AM
Jonathan Carter
 
Default package edubuntu-artwork 0.1.0-71 failed to install/upgrade: subprocess installed post-installation script returned error exit status 1

Uploading test package to maverick, will then file an SRU as per
https://wiki.ubuntu.com/StableReleaseUpdates

--
package edubuntu-artwork 0.1.0-71 failed to install/upgrade: subprocess installed post-installation script returned error exit status 1
https://bugs.launchpad.net/bugs/574156
You received this bug notification because you are a member of Edubuntu
Bugsquad, which is subscribed to edubuntu-artwork in ubuntu.

Status in “edubuntu-artwork” package in Ubuntu: Fix Released

Bug description:
Binary package hint: edubuntu-artwork

1. Ubuntu 10.04 LTS
2. Trying to reinstall edubuntu-artwork after an error trying to install the ATI drivers.

ProblemType: Package
DistroRelease: Ubuntu 10.04
Package: edubuntu-artwork 0.1.0-71
ProcVersionSignature: Ubuntu 2.6.32-22.33-generic 2.6.32.11+drm33.2
Uname: Linux 2.6.32-22-generic x86_64
NonfreeKernelModules: fglrx
AptOrdering: edubuntu-artwork: Configure
Architecture: amd64
Date: Sun May 2 22:17:37 2010
ErrorMessage: subprocess installed post-installation script returned error exit status 1
InstallationMedia: Ubuntu 9.10 "Karmic Koala" - Release amd64 (20091027)
PackageArchitecture: all
SourcePackage: edubuntu-artwork
Title: package edubuntu-artwork 0.1.0-71 failed to install/upgrade: subprocess installed post-installation script returned error exit status 1



--
edubuntu-devel mailing list
edubuntu-devel@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/edubuntu-devel
 
Old 05-13-2010, 12:54 PM
Jonathan Carter
 
Default package edubuntu-artwork 0.1.0-71 failed to install/upgrade: subprocess installed post-installation script returned error exit status 1

Tested package on Lucid and it works fine after previous version has
failed or installing for first time. Subscribing ubuntu-sru and
uploading to lucid-proposed. SRU team, feel free to contact me here or
on IRC (highvoltage) if you require any further feedback.

** Changed in: edubuntu-artwork (Ubuntu)
Importance: Undecided => High

--
package edubuntu-artwork 0.1.0-71 failed to install/upgrade: subprocess installed post-installation script returned error exit status 1
https://bugs.launchpad.net/bugs/574156
You received this bug notification because you are a member of Edubuntu
Bugsquad, which is subscribed to edubuntu-artwork in ubuntu.

Status in “edubuntu-artwork” package in Ubuntu: Fix Released

Bug description:
Binary package hint: edubuntu-artwork

1. Ubuntu 10.04 LTS
2. Trying to reinstall edubuntu-artwork after an error trying to install the ATI drivers.

ProblemType: Package
DistroRelease: Ubuntu 10.04
Package: edubuntu-artwork 0.1.0-71
ProcVersionSignature: Ubuntu 2.6.32-22.33-generic 2.6.32.11+drm33.2
Uname: Linux 2.6.32-22-generic x86_64
NonfreeKernelModules: fglrx
AptOrdering: edubuntu-artwork: Configure
Architecture: amd64
Date: Sun May 2 22:17:37 2010
ErrorMessage: subprocess installed post-installation script returned error exit status 1
InstallationMedia: Ubuntu 9.10 "Karmic Koala" - Release amd64 (20091027)
PackageArchitecture: all
SourcePackage: edubuntu-artwork
Title: package edubuntu-artwork 0.1.0-71 failed to install/upgrade: subprocess installed post-installation script returned error exit status 1



--
edubuntu-devel mailing list
edubuntu-devel@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/edubuntu-devel
 
Old 05-13-2010, 01:25 PM
Jonathan Carter
 
Default package edubuntu-artwork 0.1.0-71 failed to install/upgrade: subprocess installed post-installation script returned error exit status 1

Debdiff Attached for SRU review

** Attachment added: "edubuntu-artwork 0.71 to 0.72 debdiff"
http://launchpadlibrarian.net/48389900/debdiff.edubuntu-artwork-0.72

--
package edubuntu-artwork 0.1.0-71 failed to install/upgrade: subprocess installed post-installation script returned error exit status 1
https://bugs.launchpad.net/bugs/574156
You received this bug notification because you are a member of Edubuntu
Bugsquad, which is subscribed to edubuntu-artwork in ubuntu.

Status in “edubuntu-artwork” package in Ubuntu: Fix Released

Bug description:
Binary package hint: edubuntu-artwork

1. Ubuntu 10.04 LTS
2. Trying to reinstall edubuntu-artwork after an error trying to install the ATI drivers.

ProblemType: Package
DistroRelease: Ubuntu 10.04
Package: edubuntu-artwork 0.1.0-71
ProcVersionSignature: Ubuntu 2.6.32-22.33-generic 2.6.32.11+drm33.2
Uname: Linux 2.6.32-22-generic x86_64
NonfreeKernelModules: fglrx
AptOrdering: edubuntu-artwork: Configure
Architecture: amd64
Date: Sun May 2 22:17:37 2010
ErrorMessage: subprocess installed post-installation script returned error exit status 1
InstallationMedia: Ubuntu 9.10 "Karmic Koala" - Release amd64 (20091027)
PackageArchitecture: all
SourcePackage: edubuntu-artwork
Title: package edubuntu-artwork 0.1.0-71 failed to install/upgrade: subprocess installed post-installation script returned error exit status 1



--
edubuntu-devel mailing list
edubuntu-devel@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/edubuntu-devel
 
Old 05-13-2010, 01:30 PM
Jonathan Carter
 
Default package edubuntu-artwork 0.1.0-71 failed to install/upgrade: subprocess installed post-installation script returned error exit status 1

Sorry for the noise, please use this debdiff instead with the correct
version number (edubuntu-artwork 0.71-ubuntu0.1)

** Patch added: "edubuntu-artwork.debdiff"
http://launchpadlibrarian.net/48390096/edubuntu-artwork.debdiff

--
package edubuntu-artwork 0.1.0-71 failed to install/upgrade: subprocess installed post-installation script returned error exit status 1
https://bugs.launchpad.net/bugs/574156
You received this bug notification because you are a member of Edubuntu
Bugsquad, which is subscribed to edubuntu-artwork in ubuntu.

Status in “edubuntu-artwork” package in Ubuntu: Fix Released

Bug description:
Binary package hint: edubuntu-artwork

1. Ubuntu 10.04 LTS
2. Trying to reinstall edubuntu-artwork after an error trying to install the ATI drivers.

ProblemType: Package
DistroRelease: Ubuntu 10.04
Package: edubuntu-artwork 0.1.0-71
ProcVersionSignature: Ubuntu 2.6.32-22.33-generic 2.6.32.11+drm33.2
Uname: Linux 2.6.32-22-generic x86_64
NonfreeKernelModules: fglrx
AptOrdering: edubuntu-artwork: Configure
Architecture: amd64
Date: Sun May 2 22:17:37 2010
ErrorMessage: subprocess installed post-installation script returned error exit status 1
InstallationMedia: Ubuntu 9.10 "Karmic Koala" - Release amd64 (20091027)
PackageArchitecture: all
SourcePackage: edubuntu-artwork
Title: package edubuntu-artwork 0.1.0-71 failed to install/upgrade: subprocess installed post-installation script returned error exit status 1



--
edubuntu-devel mailing list
edubuntu-devel@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/edubuntu-devel
 
Old 05-13-2010, 01:36 PM
Jonathan Carter
 
Default package edubuntu-artwork 0.1.0-71 failed to install/upgrade: subprocess installed post-installation script returned error exit status 1

** Attachment removed: "Dependencies.txt"
http://launchpadlibrarian.net/47431831/Dependencies.txt

** Attachment removed: "Df.txt"
http://launchpadlibrarian.net/47431832/Df.txt

** Attachment removed: "edubuntu-artwork 0.71 to 0.72 debdiff"
http://launchpadlibrarian.net/48389900/debdiff.edubuntu-artwork-0.72

** Attachment removed: "Dmesg.txt"
http://launchpadlibrarian.net/47431833/Dmesg.txt

** Attachment removed: "DpkgTerminalLog.txt"
http://launchpadlibrarian.net/47431834/DpkgTerminalLog.txt

--
package edubuntu-artwork 0.1.0-71 failed to install/upgrade: subprocess installed post-installation script returned error exit status 1
https://bugs.launchpad.net/bugs/574156
You received this bug notification because you are a member of Edubuntu
Bugsquad, which is subscribed to edubuntu-artwork in ubuntu.

Status in “edubuntu-artwork” package in Ubuntu: Fix Released

Bug description:
Binary package hint: edubuntu-artwork

1. Ubuntu 10.04 LTS
2. Trying to reinstall edubuntu-artwork after an error trying to install the ATI drivers.

ProblemType: Package
DistroRelease: Ubuntu 10.04
Package: edubuntu-artwork 0.1.0-71
ProcVersionSignature: Ubuntu 2.6.32-22.33-generic 2.6.32.11+drm33.2
Uname: Linux 2.6.32-22-generic x86_64
NonfreeKernelModules: fglrx
AptOrdering: edubuntu-artwork: Configure
Architecture: amd64
Date: Sun May 2 22:17:37 2010
ErrorMessage: subprocess installed post-installation script returned error exit status 1
InstallationMedia: Ubuntu 9.10 "Karmic Koala" - Release amd64 (20091027)
PackageArchitecture: all
SourcePackage: edubuntu-artwork
Title: package edubuntu-artwork 0.1.0-71 failed to install/upgrade: subprocess installed post-installation script returned error exit status 1



--
edubuntu-devel mailing list
edubuntu-devel@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/edubuntu-devel
 
Old 05-15-2010, 06:37 PM
Jonathan Carter
 
Default package edubuntu-artwork 0.1.0-71 failed to install/upgrade: subprocess installed post-installation script returned error exit status 1

Package from lucid-proposed has been tested and it works as it should.

--
package edubuntu-artwork 0.1.0-71 failed to install/upgrade: subprocess installed post-installation script returned error exit status 1
https://bugs.launchpad.net/bugs/574156
You received this bug notification because you are a member of Edubuntu
Bugsquad, which is subscribed to edubuntu-artwork in ubuntu.

Status in “edubuntu-artwork” package in Ubuntu: Fix Released
Status in “edubuntu-artwork” source package in Lucid: Fix Committed

Bug description:
Binary package hint: edubuntu-artwork

1. Ubuntu 10.04 LTS
2. Trying to reinstall edubuntu-artwork after an error trying to install the ATI drivers.

ProblemType: Package
DistroRelease: Ubuntu 10.04
Package: edubuntu-artwork 0.1.0-71
ProcVersionSignature: Ubuntu 2.6.32-22.33-generic 2.6.32.11+drm33.2
Uname: Linux 2.6.32-22-generic x86_64
NonfreeKernelModules: fglrx
AptOrdering: edubuntu-artwork: Configure
Architecture: amd64
Date: Sun May 2 22:17:37 2010
ErrorMessage: subprocess installed post-installation script returned error exit status 1
InstallationMedia: Ubuntu 9.10 "Karmic Koala" - Release amd64 (20091027)
PackageArchitecture: all
SourcePackage: edubuntu-artwork
Title: package edubuntu-artwork 0.1.0-71 failed to install/upgrade: subprocess installed post-installation script returned error exit status 1



--
edubuntu-devel mailing list
edubuntu-devel@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/edubuntu-devel
 

Thread Tools




All times are GMT. The time now is 01:30 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org