FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor


 
 
LinkBack Thread Tools
 
Old 11-18-2007, 02:27 PM
ugh ugher
 
Default Auto Logon

Should probably add that I am using LTSP 5.0.39. I saw
that there is a bug report here
https://bugs.launchpad.net/ubuntu/+source/ltsp/+bug/158735
for something different, but the same black screen.


__________________________________________________ __________________________________
Never miss a thing. Make Yahoo your home page.
http://www.yahoo.com/r/hs

--
edubuntu-devel mailing list
edubuntu-devel@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/edubuntu-devel
 
Old 11-18-2007, 05:48 PM
Gavin McCullagh
 
Default Auto Logon

Hi,

On Sat, 17 Nov 2007, ugh ugher wrote:

> My lts.conf is set like this
>
> SCREEN_07=ldm
> SCREEN_08=ldm
> SCREEN_09=ldm

> First question?.does auto logon even work? If I set up
> the lts.conf as
> [00:E0:81:276:AE]
> LDM_USERNAME=user
> LDM_PASSWORD=password
> The machine comes up and all I get is a black screen
> with an x for the cursor.

I haven't used autologin on ldm but it's a pretty simple feature so it's
surprising if it's advertised but not working. The multiple screen thing
seems less likely to work well though. What the above should probably do
is cause 3 ldm's to start all of which would try to login to the same
account. Perhaps that'll work but I doubt anyone else has done it.

Have you tried autologin with just a regular thin client (ie only one
screen, etc.)?

ldm logs itself to the thin client in /var/log. Steps for setting up a
password in the thin client and debugging this are here:

https://wiki.ubuntu.com/DebugThinClientLogin

Gavin


--
edubuntu-devel mailing list
edubuntu-devel@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/edubuntu-devel
 
Old 11-19-2007, 01:07 PM
ugh ugher
 
Default Auto Logon

Hi
"Have you tried autologin with just a regular thin
client (ie only one
screen, etc.)?"
Yes I did try that, and I still get the same thing.The
machine comes up and all I get is a black screen.
So for that my lts.conf looks like this

"[00:E0:81:276:AE]
LDM_USERNAME=user
LDM_PASSWORD=password"

No matter what I do I can not get the autologin to
work.

I do have to say though that when I do this. Its very
nice!!

"SCREEN_07=ldm
SCREEN_08=ldm
SCREEN_09=ldm"
I have to logon manual...but thats something to work
on in the near future. But it is excellent for
development.
As for the link
https://wiki.ubuntu.com/DebugThinClientLogin
I dont have a ldm.log or Xorg.0.log on the
thin-client.
I have an Xorg.0.log on the server, but no ldm.log.
I wonder if I should start fresh?

One more question...How do I reply to a threaded post?


__________________________________________________ __________________________________
Never miss a thing. Make Yahoo your home page.
http://www.yahoo.com/r/hs

--
edubuntu-devel mailing list
edubuntu-devel@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/edubuntu-devel
 

Thread Tools




All times are GMT. The time now is 07:48 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org