FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Redhat > Device-mapper Development

 
 
LinkBack Thread Tools
 
Old 05-19-2011, 08:53 AM
"王道邦"
 
Default Issue occurred when fixed using mapped device and software RAID

Hi All,
*
****Is there anyone would
help me? The issue is:
*
steps.
*
a. created a software RAID5 with 4 disks
b. created a volume group with the md in step
a
c. created a logical volume with vg in step
b
d. plugged out 2 physical drives, which were the member
of the software RAID5 in step a, the software RAID5 was offline.
*
there were two results:
*
1. could not delete the logical volume and
volume group, when the plugged out disks did not contain the lvm
metadata.
*
2. could not see the logical volume and volume
group when i scan them, and could not delete the software RAID5, when the
plugged out disks contained the lvm metadata.
*
And*i made the md driver, exported the
mddev_s.openers, and found the openers is not zero, so I could not delete the
software RAID5.
*
Thank you very much.
*
Best Wishes,
Daobang
Wang.
--
dm-devel mailing list
dm-devel@redhat.com
https://www.redhat.com/mailman/listinfo/dm-devel
 

Thread Tools




All times are GMT. The time now is 02:40 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org