FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Debian > Debian User

 
 
LinkBack Thread Tools
 
Old 05-25-2008, 02:52 PM
Ananda Samaddar
 
Default Claws Mail not encrypting to self when using pgp-mime

I'm having a problem with Claws Mail. Since the Claws Mail pgp plugins
were updated from 3.40-1 to 3.40-2, sent messages are not being
encrypted to self. This is even though I am enabling the option of
adding myself to the recipients list for sent mail.

I am using the PGP mime plugin and I don't know where to start so I
thought I'd post here before submitting a bug report.

I'm using Lenny, AMD64.

thanks,

Ananda Samaddar
 
Old 05-25-2008, 07:24 PM
Ananda Samaddar
 
Default Claws Mail not encrypting to self when using pgp-mime

On Sun, 25 May 2008 15:52:58 +0100
Ananda Samaddar <ananda.kumar.samaddar@googlemail.com> wrote:

> I'm having a problem with Claws Mail. Since the Claws Mail pgp
> plugins were updated from 3.40-1 to 3.40-2, sent messages are not
> being encrypted to self. This is even though I am enabling the
> option of adding myself to the recipients list for sent mail.
>
> I am using the PGP mime plugin and I don't know where to start so I
> thought I'd post here before submitting a bug report.
>
> I'm using Lenny, AMD64.
>
> thanks,
>
> Ananda Samaddar

Hmm...if I only have one e-mail account in Claws, then encrypt to self
works properly.

Ananda Samaddar
 

Thread Tools




All times are GMT. The time now is 10:42 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org