FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Debian > Debian User

 
 
LinkBack Thread Tools
 
Old 05-20-2008, 09:29 AM
niclas w
 
Default openoffice java problem in sid

I can't set java runtime environment in openoffice 2.4.0
(openoffice.org-core 1:2.4.0-6)

Tools >> Options >> Openoffice.org >> Java

When I set jre to Sun Microsystems 1.6.0_06 it seems to work but when I
reopen the window it's not set. Niether does it tell me to restart oo.

Also I can't change the two found jre's neither add more jre's

Is this a debian or oo problem?

Debian sid 2.6.24-1-amd64

/N


--
To UNSUBSCRIBE, email to debian-user-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
 
Old 05-21-2008, 04:49 PM
"Javier Barroso"
 
Default openoffice java problem in sid

Hello,
Have you got sun-java as the default java (with update-alternatives) ?

On Tue, May 20, 2008 at 11:29 AM, niclas w <niclaswmail@gmail.com> wrote:

I can't set java runtime environment in openoffice 2.4.0 (openoffice.org-core 1:2.4.0-6)


Tools >> Options >> Openoffice.org *>> Java



When I set jre to Sun Microsystems 1.6.0_06 it seems to work but when I reopen the window it's not set. Niether does it tell me to restart oo.

Also I can't change the two found jre's neither add more jre's



Is this a debian or oo problem?



Debian sid 2.6.24-1-amd64



/N





--

To UNSUBSCRIBE, email to debian-user-REQUEST@lists.debian.org with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
 
Old 05-22-2008, 08:32 AM
niclas wahlgren
 
Default openoffice java problem in sid

Yes



/N



Javier Barroso wrote:
Hello,

Have you got sun-java as the default java (with update-alternatives) ?



On Tue, May 20, 2008 at 11:29 AM, niclas w
<niclaswmail@gmail.com>
wrote:

I
can't set java runtime environment in openoffice 2.4.0
(openoffice.org-core 1:2.4.0-6)

Tools >> Options >> Openoffice.org *>> Java



When I set jre to Sun Microsystems 1.6.0_06 it seems to work but when I
reopen the window it's not set. Niether does it tell me to restart oo.

Also I can't change the two found jre's neither add more jre's



Is this a debian or oo problem?



Debian sid 2.6.24-1-amd64



/N





--

To UNSUBSCRIBE, email to debian-user-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org














--
To UNSUBSCRIBE, email to debian-user-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
 

Thread Tools




All times are GMT. The time now is 04:12 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org