FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Debian > Debian User

 
 
LinkBack Thread Tools
 
Old 05-12-2008, 10:19 PM
"A. Lester Buck III"
 
Default Gnome display fonts have disappered

Hi,

I had a bit of corruption appear on the system disk for my Debian
testing system. The file systems all check fine now, but the Gnome
display shows no text fonts. Everything else is fine, I can login (it
doesn't show my username as I type), and as I mouse over the menu bars,
various tooltips light up as normal. I can lauch applications, but
everything is lacking the text labels and menus. Would anyone have an
idea how I might reinstall the Gnome system fonts or otherwise correct
or debug this issue?

Thanks a lot,

Lester


--
To UNSUBSCRIBE, email to debian-user-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
 
Old 05-13-2008, 08:21 AM
Micha
 
Default Gnome display fonts have disappered

On Mon, 12 May 2008 17:19:27 -0500
"A. Lester Buck III" <gnome-user-list@compact.com> wrote:

>
> Hi,
>
> I had a bit of corruption appear on the system disk for my Debian
> testing system. The file systems all check fine now, but the Gnome
> display shows no text fonts. Everything else is fine, I can login (it
> doesn't show my username as I type), and as I mouse over the menu bars,
> various tooltips light up as normal. I can lauch applications, but
> everything is lacking the text labels and menus. Would anyone have an
> idea how I might reinstall the Gnome system fonts or otherwise correct
> or debug this issue?
>
> Thanks a lot,
>
> Lester
>
>

I believe that this is a setup issue but don't know how to solve it. Had it
with a friends laptop that I copied my system to. Ended up doing a clean
install and everything worked find. Did have to upgrade the intel X driver to
experimental to get the fonts right, they were partially cropped at some point.

Would love to know the cause of this though.


--
To UNSUBSCRIBE, email to debian-user-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
 
Old 05-13-2008, 12:50 PM
Raj Kiran Grandhi
 
Default Gnome display fonts have disappered

A. Lester Buck III wrote:

Hi,

I had a bit of corruption appear on the system disk for my Debian
testing system. The file systems all check fine now, but the Gnome
display shows no text fonts. Everything else is fine, I can login (it
doesn't show my username as I type), and as I mouse over the menu bars,
various tooltips light up as normal. I can lauch applications, but
everything is lacking the text labels and menus. Would anyone have an
idea how I might reinstall the Gnome system fonts or otherwise correct
or debug this issue?

Thanks a lot,

Lester




Try dpkg-query -l|grep fonts and then reinstall all the packages that
have 'font' in their name.


--
Raj Kiran Grandhi
--
Politics is for the moment. An equation is for eternity.
-- Albert Einstein


--
To UNSUBSCRIBE, email to debian-user-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
 

Thread Tools




All times are GMT. The time now is 12:37 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org