FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Debian > Debian User

 
 
LinkBack Thread Tools
 
Old 05-10-2008, 08:56 PM
Paul Cartwright
 
Default printer web admin-can't establish a connection

Firefox can't establish a connection to the server at 192.168.10.2:631.


running Lenny.
# lpstat -t
scheduler is running
system default destination: EpsonR380
device for Epson_880: usb://EPSON/Stylus%20COLOR%20880
device for epson_greyscale: usb://EPSON/Stylus%20COLOR%20880
device for EpsonR380: usb://EPSON/Stylus%20Photo%20R380
device for HP_8100_photoSmart:
usb://HP/Photosmart%208100%20series?serial=MY4681M0GS040Z
Epson_880 accepting requests since Sun 10 Feb 2008 12:42:12 PM EST
epson_greyscale accepting requests since Sun 10 Feb 2008 12:43:20 PM EST
EpsonR380 accepting requests since Sat 10 May 2008 04:50:15 PM EDT
HP_8100_photoSmart accepting requests since Wed 30 Jan 2008 08:32:36 AM EST
printer Epson_880 is idle. enabled since Sun 10 Feb 2008 12:42:12 PM EST
printer epson_greyscale is idle. enabled since Sun 10 Feb 2008 12:43:20 PM
EST
printer EpsonR380 is idle. enabled since Sat 10 May 2008 04:50:15 PM EDT
printer HP_8100_photoSmart is idle. enabled since Wed 30 Jan 2008 08:32:36 AM
EST
-----------
I can use the KDE control center-peripherals-printers to administer them, but
I can't get to the web admin pages.. I just added a new Epson R380 printer,
it wasn't easy, and I still can't use the web admin. no logs that I can see
have anything about the error.
--
Paul Cartwright
Registered Linux user # 367800
Registered Ubuntu User #12459


--
To UNSUBSCRIBE, email to debian-user-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
 
Old 05-10-2008, 09:09 PM
Robin
 
Default printer web admin-can't establish a connection

2008/5/10 Paul Cartwright <ale@pcartwright.com>:

Firefox can't establish a connection to the server at 192.168.10.2:631.





running Lenny.

# lpstat -t

scheduler is running

system default destination: EpsonR380

device for Epson_880: usb://EPSON/Stylus%20COLOR%20880

device for epson_greyscale: usb://EPSON/Stylus%20COLOR%20880

device for EpsonR380: usb://EPSON/Stylus%20Photo%20R380

device for HP_8100_photoSmart:

usb://HP/Photosmart%208100%20series?serial=MY4681M0GS040Z

Epson_880 accepting requests since Sun 10 Feb 2008 12:42:12 PM EST

epson_greyscale accepting requests since Sun 10 Feb 2008 12:43:20 PM EST

EpsonR380 accepting requests since Sat 10 May 2008 04:50:15 PM EDT

HP_8100_photoSmart accepting requests since Wed 30 Jan 2008 08:32:36 AM EST

printer Epson_880 is idle. *enabled since Sun 10 Feb 2008 12:42:12 PM EST

printer epson_greyscale is idle. *enabled since Sun 10 Feb 2008 12:43:20 PM

EST

printer EpsonR380 is idle. *enabled since Sat 10 May 2008 04:50:15 PM EDT

printer HP_8100_photoSmart is idle. *enabled since Wed 30 Jan 2008 08:32:36 AM

EST

-----------

I can use the KDE control center-peripherals-printers to administer them, but

I can't get to the web admin pages.. I just added a new Epson R380 printer,

it wasn't easy, and I still can't use the web admin. no logs that I can see

have anything about the error.

--

Paul Cartwright

Registered Linux user # 367800

Registered Ubuntu User #12459





--

To UNSUBSCRIBE, email to debian-user-REQUEST@lists.debian.org

with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org




Try localhost:631 or 127.0.0.1:631
unless I've misunderstood your mail.
--
rob


http://www.worldcommunitygrid.org/team/viewTeamInfo.do?teamId=82BS4ZCMFR1
 
Old 05-10-2008, 09:43 PM
Paul Cartwright
 
Default printer web admin-can't establish a connection

On Sat May 10 2008, Robin wrote:
> > I can't get to the web admin pages.. I just added a new Epson R380
> > printer, it wasn't easy, and I still can't use the web admin. no logs
> > that I can see have anything about the error.
> > --
>
> Try localhost:631 or 127.0.0.1:631
> unless I've misunderstood your mail.

I must be getting senile, this worked perfectly:
https://127.0.0.1:631/

but... the other was in my history for Firefox... doesn't matter, this works!

thanks so much!

--
Paul Cartwright
Registered Linux user # 367800
Registered Ubuntu User #12459


--
To UNSUBSCRIBE, email to debian-user-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
 

Thread Tools




All times are GMT. The time now is 03:48 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org