FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Debian > Debian User

 
 
LinkBack Thread Tools
 
Old 04-26-2008, 07:08 PM
Marc Shapiro
 
Default Almost Working

Andrei Popescu wrote:

On Fri, Apr 25, 2008 at 07:12:19AM -0700, Marc Shapiro wrote:


I then changed its ownership
to root:scanner and its permissions to 664, but I still can't run as
myself, only as root. Do I need to rebout for those changes to take
effect? Is there some way to set it up with the ownerchip and
permissions that I want directly from mknod? Is there a better way to
get this working properly?



You need something like this in /etc/udev/rules.d/z60_libsane.rules

# Epson DX-7400 | Epson DX-7400
SYSFS{idVendor}=="04b8", SYSFS{idProduct}=="0838", MODE="0664", GROUP="scanner", ENV{libsane_matched}="yes"

and make sure you are in the 'scanner' group. (I copied that line from
my sid machine).

I have added the line to /etc/udev/rules.d/z60_libsane.rules. Do I need
to reboot the system to get it recognized, or is there another way?
Like restarting a daemon, or something of that sort?


--
Marc Shapiro
mshapiro_42@yahoo.com




--
To UNSUBSCRIBE, email to debian-user-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
 

Thread Tools




All times are GMT. The time now is 08:43 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org