Linux Archive

Linux Archive (http://www.linux-archive.org/)
-   Debian User (http://www.linux-archive.org/debian-user/)
-   -   hplip 2.8.2 or 2.8.4 on sid (http://www.linux-archive.org/debian-user/72067-hplip-2-8-2-2-8-4-sid.html)

Thierry Chatelet 04-18-2008 03:24 PM

hplip 2.8.2 or 2.8.4 on sid
 
Is it possible to install the above, eitherone, on a sid machine. I need it
fot my HP H470 printer.
Thank you
Thierry


--
To UNSUBSCRIBE, email to debian-user-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org

Andrew Sackville-West 04-18-2008 03:58 PM

hplip 2.8.2 or 2.8.4 on sid
 
On Fri, Apr 18, 2008 at 05:24:17PM +0200, Thierry Chatelet wrote:
> Is it possible to install the above, eitherone, on a sid machine. I need it
> fot my HP H470 printer.

umm... google?

according to http://hplip.sourceforge.net/downloads.html

the automatic installer is known to work for all debian since 2.2...


looks like the 2.8 series has been out for a bit, might be worthwhile
to ping the devs and see what's up.

A

Thierry Chatelet 04-18-2008 04:04 PM

hplip 2.8.2 or 2.8.4 on sid
 
On Friday 18 April 2008 17:58:37 Andrew Sackville-West wrote:
> On Fri, Apr 18, 2008 at 05:24:17PM +0200, Thierry Chatelet wrote:
> > Is it possible to install the above, eitherone, on a sid machine. I need
> > it fot my HP H470 printer.
>
> umm... google?

A lot!!!
>
> according to http://hplip.sourceforge.net/downloads.html
>
> the automatic installer is known to work for all debian since 2.2...
>
>
> looks like the 2.8 series has been out for a bit, might be worthwhile
> to ping the devs and see what's up.
>
> A


Yap, but it is not: it requires cups-dev which is not in debian.
T


--
To UNSUBSCRIBE, email to debian-user-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org

Robin 04-18-2008 04:13 PM

hplip 2.8.2 or 2.8.4 on sid
 
On 18/04/2008, Thierry Chatelet <tchatelet@free.fr> wrote:
On Friday 18 April 2008 17:58:37 Andrew Sackville-West wrote:
> On Fri, Apr 18, 2008 at 05:24:17PM +0200, Thierry Chatelet wrote:
> > Is it possible to install the above, eitherone, on a sid machine. I need

> > it fot my HP H470 printer.
>
> umm... google?


A lot!!!

>
> according to http://hplip.sourceforge.net/downloads.html

>
> the automatic installer is known to work for all debian since 2.2...
>
>
> looks like the 2.8 series has been out for a bit, might be worthwhile
> to ping the devs and see what's up.

>
> A



Yap, but it is not: it requires cups-dev which is not in debian.

T


Maybe libcupsys2-dev and libcupsimage2-dev are Debian equivalents?
--
rob



http://www.worldcommunitygrid.org/team/viewTeamInfo.do?teamId=82BS4ZCMFR1


All times are GMT. The time now is 03:25 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.