FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Debian > Debian User

 
 
LinkBack Thread Tools
 
Old 04-18-2008, 07:46 AM
David Baron
 
Default Error 0x40 on Bootup

Last couple of days on first bootup got:

Error 0x40
Boot linux-2.6.23......?

1st time, I hit reset and bootup up normally
Today, I hit return.
Got a partial bios check .....
Got the error again.
Hit return
Got a complete bios check and things ran normally.

What is the problem and how to correct?


--
To UNSUBSCRIBE, email to debian-user-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
 
Old 04-18-2008, 08:10 AM
Bob Cox
 
Default Error 0x40 on Bootup

On Fri, Apr 18, 2008 at 10:46:21 +0300, David Baron (d_baron@012.net.il) wrote:

> Last couple of days on first bootup got:
>
> Error 0x40
> Boot linux-2.6.23......?
>
> 1st time, I hit reset and bootup up normally
> Today, I hit return.
> Got a partial bios check .....
> Got the error again.
> Hit return
> Got a complete bios check and things ran normally.
>
> What is the problem and how to correct?

The first Google result for "Error 0x40" is:

http://www2.uic.edu/~aciani1/sector_blues.html which suggest a bad
hard drive sector.

--
Bob Cox. Stoke Gifford, near Bristol, UK.
Registered user #445000 with the Linux Counter - http://counter.li.org/
 

Thread Tools




All times are GMT. The time now is 03:18 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org