FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Debian > Debian User

 
 
LinkBack Thread Tools
 
Old 10-13-2012, 05:18 PM
Dan
 
Default Vaio Z RAID 0

Hi,

I bought a Vaio Z. It has 2 hard drives of 128 and they are setup with
a fake RAID 0 " Intel Rapid Storage Technology " . That makes a RAID 0
of 256Gb.

I have no experience with RAIDs and I am trying to install wheezy but
also to keep windows.

I would like to keep the windows system. I made some space and I am
able to go through the installation process but when I try to
partition the hard drive I get:

Failed to create a file system
The ext4 file system creation in partition #6 of RAID0 device #126 failed

I created the partitions... but I also got that message. Any ideas? It
seems that the installer was able to create the partitions but not to
create the filesystem.

I read in Julien Danjou's blog that the Intel Rapid Storage
Technology's RAID does not work properly with Linux.
http://julien.danjou.info/blog/2012/sony-vaio-SVZ13-linux

I would like to keep windows, but Julien suggested to wipe the whole
hard drive. Any suggestions?

Thanks a lot,
Dan


--
To UNSUBSCRIBE, email to debian-user-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
Archive: CAK00fOKRfZjZSfwT80vozTYKrKz8B2kuHTx-thhFFzMg5XL6Ow@mail.gmail.com">http://lists.debian.org/CAK00fOKRfZjZSfwT80vozTYKrKz8B2kuHTx-thhFFzMg5XL6Ow@mail.gmail.com
 

Thread Tools




All times are GMT. The time now is 11:15 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org