FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Debian > Debian User

 
 
LinkBack Thread Tools
 
Old 10-06-2012, 01:02 PM
Cesar Enrique Garcia Dabo
 
Default Installation problem on Dell Latitude D810

Hi,

I am trying to install Debian 6.0 on a rather "old" laptop Latitude D810.
However it hangs when detecting network hardware using the graphical
installer.
On the same machine I was able to boot Fedora 17 without problems.
I have tried also connecting an ethernet cable but it also hangs.
The kernel messages on the same machine using kernel 3.5.3 from F17 are:

[ 16.608061] tg3.c:v3.123 (March 21, 2012)
[ 16.617814] tg3 0000:02:00.0: eth0: Tigon3 [partno(BCM95751) rev 4001] (PCI
Express) MAC address 00:14:22:e2:2d:9a
[ 16.617825] tg3 0000:02:00.0: eth0: attached PHY is 5750 (10/100/1000Base-T
Ethernet) (WireSpeed[1], EEE[0])
[ 16.617834] tg3 0000:02:00.0: eth0: RXcsums[1] LinkChgREG[0] MIirq[0]
ASF[0] TSOcap[1]
[ 16.617842] tg3 0000:02:00.0: eth0: dma_rwctrl[76180000] dma_mask[64-bit]
...
[ 17.285950] ipw2200: Intel(R) PRO/Wireless 2200/2915 Network Driver,
1.2.2kmprq
[ 17.285957] ipw2200: Copyright(c) 2003-2006 Intel Corporation
[ 17.286183] ipw2200: Detected Intel PRO/Wireless 2915ABG Network Connection

I am using image debian-wheezy-DI-b1-i386-netinst.iso.

Do you know any way to install it on this laptop?

Regards,
Enrique


--
To UNSUBSCRIBE, email to debian-user-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
Archive: http://lists.debian.org/6584801.A9ls6vU17T@psd-laptop1
 

Thread Tools




All times are GMT. The time now is 08:09 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org